Creare interruzioni di pagina manuali in un foglio di lavoro

Le interruzioni di pagina sono divisori che suddividono un foglio di lavoro in pagine separate per la stampa. Microsoft Excel inserisce interruzioni di pagina automatiche in base alle dimensioni del foglio, alle impostazioni dei margini, alle opzioni di scala e alle posizioni delle eventuali interruzioni di pagina manuali inserite. Per stampare un foglio di lavoro con il numero di pagine desiderato, è possibile regolare le interruzioni di pagina presenti nel foglio di lavoro prima di stamparlo.

Suggerimenti : 

  • Anche se è possibile usare le interruzioni di pagina nella visualizzazione Normale, consigliamo di usare la visualizzazione Anteprima interruzioni di pagina per mettere a punto le interruzioni di pagina in modo da potersi rendere conto degli effetti di altre modifiche, come modifiche dell'orientamento della pagina o della formattazione, sulle interruzioni di pagina automatiche. In questa visualizzazione, ad esempio, si potrà vedere come una modifica dell'altezza delle righe o della larghezza delle colonne influisce sul posizionamento delle interruzioni di pagina automatiche.

  • Per ignorare le interruzioni di pagina automatiche inserite da Excel, si possono inserire interruzioni di pagina manuali, spostare le interruzioni di pagina manuali esistenti oppure eliminare eventuali interruzioni di pagina inserite manualmente. È anche possibile rimuovere velocemente tutte le interruzioni di pagina inserite manualmente. Dopo aver completato le operazioni con le interruzioni di pagina, si può tornare alla visualizzazione Normale..

Per saperne di più

Inserire un'interruzione di pagina

Spostare un'interruzione di pagina

Eliminare un'interruzione di pagina inserita manualmente

Rimuovere tutte le interruzioni di pagina inserite manualmente

Visualizzare o nascondere le interruzioni di pagina in visualizzazione Normale

Altre informazioni sulle interruzioni di pagina

Inserire un'interruzione di pagina

  1. Selezionare il foglio di lavoro da modificare.

  2. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    Fare clic su Anteprima interruzioni di pagina nella scheda Visualizza

    Suggerimento : È anche possibile fare clic su Anteprima interruzioni di pagina Icona del pulsante sulla barra di stato.

    Nota : Se viene visualizzata la finestra di dialogo Anteprima interruzioni di pagina fare clic su OK. Per evitare di visualizzare questa finestra di dialogo ogni volta che si passa alla modalità Anteprima interruzioni di pagina, selezionare la casella di controllo Non visualizzare questa finestra in futuro prima di fare clic su OK.

  3. Eseguire una delle operazioni seguenti:

    • Per inserire un'interruzione di pagina orizzontale, selezionare la riga sottostante al punto in cui si desidera inserire l'interruzione di pagina.

    • Per inserire un'interruzione di pagina verticale, selezionare la colonna a destra del punto in cui si desidera inserire l'interruzione di pagina.

  4. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Interruzioni.

    Fare clic su Interruzioni nella scheda Layout di pagina

  5. Fare clic sul pulsante Inserisci interruzione di pagina.

Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla riga o la colonna rispettivamente al di sotto o a destra del punto in cui si desidera inserire l'interruzione di pagina e quindi scegliere Inserisci interruzione di pagina.

Nota : Se le interruzioni di pagina manuali inserite non vengono applicate, è possibile che nella scheda Pagina della finestra di dialogo Imposta pagina sia selezionata l'opzione di scala Adatta a (scheda Layout di pagina, gruppo Imposta pagina, pulsante di visualizzazione della finestra di dialogo Icona del pulsante). Per utilizzare le interruzioni di pagina manuali, modificare la scala in Imposta al.

Inizio pagina

Spostare un'interruzione di pagina

Importante : Per abilitare il trascinamento delle interruzioni di pagina in un'altra posizione di un foglio di lavoro, verificare che la funzione di trascinamento celle sia attiva. In caso contrario, potrebbe non essere possibile spostare le interruzioni di pagina.

  1. Per verificare che la funzione di trascinamento della selezione sia abilitata, procedere come segue:

    1. Fare clic sulla scheda File.

    2. Fare clic su Opzioni.

    3. Nella categoria Impostazioni avanzate, in Opzioni di modifica, selezionare la casella di controllo Attiva quadratino di riempimento e trascinamento celle e quindi fare clic su OK.

  2. Selezionare il foglio di lavoro da modificare.

  3. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    Fare clic su Anteprima interruzioni di pagina nella scheda Visualizza

    Suggerimento : È anche possibile fare clic su Anteprima interruzioni di pagina Icona del pulsante sulla barra di stato.

    Nota : Se viene visualizzata la finestra di dialogo Anteprima interruzioni di pagina fare clic su OK. Per evitare di visualizzare questa finestra di dialogo ogni volta che si passa alla modalità Anteprima interruzioni di pagina, selezionare la casella di controllo Non visualizzare questa finestra in futuro prima di fare clic su OK.

  4. Per spostare un'interruzione di pagina, trascinarla in una nuova posizione.

    Nota : Se si sposta un'interruzione di pagina automatica, essa diventerà manuale.

Inizio pagina

Eliminare un'interruzione di pagina inserita manualmente

Nota : Non è possibile eliminare le interruzioni di pagina aggiunte automaticamente. L'aggiunta di interruzioni di pagina manuali, la modifica dell'orientamento della pagina o la regolazione dei valori di larghezza delle colonne e altezza delle righe può influire sulle interruzioni di pagina inserite automaticamente.

Per eliminare un'interruzione di pagina inserita manualmente, eseguire le operazioni seguenti:

  1. Selezionare il foglio di lavoro da modificare.

  2. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    Fare clic su Anteprima interruzioni di pagina nella scheda Visualizza

    Suggerimento : È anche possibile fare clic su Anteprima interruzioni di pagina Icona del pulsante sulla barra di stato.

    Nota : Se viene visualizzata la finestra di dialogo Anteprima interruzioni di pagina fare clic su OK. Per evitare di visualizzare questa finestra di dialogo ogni volta che si passa alla modalità Anteprima interruzioni di pagina, selezionare la casella di controllo Non visualizzare questa finestra in futuro prima di fare clic su OK.

  3. Eseguire una delle operazioni seguenti:

    • Per eliminare un'interruzione di pagina verticale, selezionare la colonna a destra dell'interruzione di pagina da eliminare.

    • Per eliminare un'interruzione di pagina orizzontale, selezionare la riga al di sotto dell'interruzione di pagina da eliminare.

      Nota : Non è possibile eliminare un'interruzione di pagina automatica.

  4. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Interruzioni.

    Fare clic su Interruzioni nella scheda Layout di pagina

  5. Fare clic su Rimuovi interruzione di pagina.

Suggerimento : Per rimuovere un'interruzione di pagina è anche possibile trascinarla all'esterno della relativa area di anteprima (a sinistra o a destra per le interruzioni di pagina verticali, verso l'alto o verso il basso per quelle orizzontali). Se non è possibile trascinare le interruzioni di pagina, verificare che la caratteristica di trascinamento della selezione sia abilitata. Per altre informazioni, vedere Spostare un'interruzione di pagina.

Inizio pagina

Rimuovere tutte le interruzioni di pagina inserite manualmente

Nota : Questa procedura consente di rimuovere tutte le interruzioni di pagina manuali e di reimpostare il foglio di lavoro per visualizzare solo le interruzioni di pagina automatiche.

  1. Fare clic sul foglio di lavoro da modificare.

  2. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    Fare clic su Anteprima interruzioni di pagina nella scheda Visualizza

    Suggerimento : È anche possibile fare clic su Anteprima interruzioni di pagina Icona del pulsante sulla barra di stato.

    Nota : Se viene visualizzata la finestra di dialogo Anteprima interruzioni di pagina fare clic su OK. Per evitare di visualizzare questa finestra di dialogo ogni volta che si passa alla modalità Anteprima interruzioni di pagina, selezionare la casella di controllo Non visualizzare questa finestra in futuro prima di fare clic su OK.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Interruzioni.

    Fare clic su Interruzioni nella scheda Layout di pagina

  4. Fare clic su Reimposta interruzioni di pagina.

Suggerimento : È anche possibile fare clic con il pulsante destro del mouse su una cella del foglio di lavoro e quindi scegliere Reimposta interruzioni di pagina.

Inizio pagina

Visualizzare o nascondere le interruzioni di pagina in visualizzazione Normale

Per tornare alla visualizzazione Normale dopo aver impostato tutte le interruzioni di pagina, fare clic su Normale nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizzazione.

Suggerimento : È inoltre possibile fare clic su Normale Icona del pulsante sulla barra di stato.

Al termine delle operazioni sulle interruzioni di pagina nella visualizzazione Anteprima interruzioni di pagina, sarà comunque possibile visualizzare le interruzioni di pagina nella visualizzazione Normale, dal momento che saranno state attivate automaticamente. È possibile disattivarle.

Ecco come mostrare o nascondere le interruzioni di pagina in visualizzazione Normale:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Nella categoria Impostazioni avanzate, in Opzioni di visualizzazione per il foglio di lavoro, selezionare o deselezionare la casella di controllo Mostra interruzioni di pagina per attivare o disattivare le interruzioni di pagina in visualizzazione Normale.

Altre informazioni sulle interruzioni di pagina

Il metodo migliore per visualizzare tutte le interruzioni di pagina presenti nella cartella di lavoro è utilizzare la visualizzazione Anteprima interruzioni di pagina, che consente di visualizzare con un formato diverso ogni tipo di interruzione di pagina:

  • Linee tratteggiate    La linea tratteggiata indica un'interruzione di pagina automatica.

    foglio di lavoro in visualizzazione anteprima interruzioni di pagina che mostra le interruzioni di pagina automatiche

  • Linee continue    La linea continua indica un'interruzione di pagina manuale.

    Foglio di lavoro in visualizzazione Anteprima interruzioni di pagina che mostra le interruzioni di pagina manuali

Per impostazione predefinita, le interruzioni di pagina non compaiono in visualizzazione Normale. Se lo si desidera, è tuttavia possibile visualizzare le interruzioni di pagina in questa visualizzazione.

In visualizzazione Normale è possibile utilizzare il comando Interruzioni (gruppo Imposta pagina della scheda Layout di pagina) per inserire, rimuovere e reimpostare le interruzioni di pagina. Non è possibile trascinare le interruzioni di pagina in una posizione diversa in visualizzazione Normale.

Inizio pagina

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti