Creare e stampare etichette postali per un elenco di indirizzi in Excel

Creare e stampare etichette postali per un elenco di indirizzi in Excel

Se si vuole inviare una spedizione di gruppo a un elenco di indirizzi conservato in un foglio di lavoro di Microsoft Office Excel, è possibile usare la caratteristica di stampa unione di Microsoft Office Word. Il processo di stampa unione crea un foglio di etichette postali che è possibile stampare e ciascuna di esse contiene uno degli indirizzi dell'elenco.

Per creare e stampare le etichette postali, è prima di tutto necessario preparare i dati del foglio di lavoro in Excel e quindi usare Word per configurare, organizzare, verificare e stampare le etichette postali. Se si intende usare le etichette postali per una spedizione di massa ai destinatari dell'elenco indirizzi, è possibile usare la stampa unione per creare un foglio di etichette postali. Ogni etichetta contiene un indirizzo dell'elenco.

Il processo di stampa unione prevede i passaggi seguenti:

  1. Preparare i dati del foglio di lavoro in Excel per la stampa unione    Prima di avviare il processo di stampa unione, l'elenco di indirizzi deve corrispondere alla struttura tabulare necessaria per la stampa unione.

  2. Configurare le etichette per la stampa unione in Word    Si imposta il layout delle etichette una sola volta per tutte le etichette della stampa unione. In una stampa unione il documento usato per eseguire questa operazione è denominato documento principale. Nel documento principale dell'etichetta è anche possibile impostare il contenuto che si desidera ripetere in ogni etichetta, ad esempio l'indirizzo del mittente o il logo della società.

  3. Connettere le etichette ai dati del foglio di lavoro    L'elenco indirizzi è l'origine dati usata nella stampa unione. In questo caso, si tratta di un foglio di lavoro di Excel contenente gli indirizzi da stampare sulle etichette.

  4. Definire l'elenco di destinatari da includere nelle etichette    In Word viene generata un'etichetta per ogni indirizzo della lista di distribuzione. Se si vogliono generare etichette solo per determinati indirizzi dell'elenco indirizzi, è possibile scegliere gli indirizzi, o i record, da includere.

  5. Aggiungere segnaposto, detti campi di stampa unione, alle etichette    Quando si esegue la stampa unione, nei relativi campi vengono inserite le informazioni provenienti dall'elenco indirizzi.

  6. Anteprima, completamento dell'unione e stampa delle etichette    È possibile visualizzare ogni etichetta in anteprima prima di stampare l'intero set.

  7. Salvare le etichette per usi futuri   

Suggerimento : Se Microsoft Office Access è installato nel computer in uso, è invece possibile esportare l'elenco di indirizzi da Excel ad Access, quindi usare Access per creare e stampare le etichette. Per altre informazioni, vedere Scambiare (copiare, importare, esportare) dati tra Excel e Access e Creare etichette postali in Access.

Passaggio 1: preparare i dati del foglio di lavoro in Excel per la stampa unione

In Excel l'elenco di indirizzi deve corrispondere alla struttura tabulare necessaria per la stampa unione.

  1. In un foglio di lavoro eseguire le operazioni seguenti per disporre l'elenco di indirizzi:

    1. Usare intestazioni di colonna che identifichino chiaramente il tipo di dati contenuto in ciascuna.

      Suggerimento : Usare, ad esempio, intestazioni di colonna quali Nome, Cognome, Indirizzo e Città invece di Colonna 1, Colonna 2, Colonna 3 e Colonna 4.

    2. Usare una colonna distinta per ogni elemento da includere nella stampa unione.

      Suggerimento : Se si archiviano i nomi e i cognomi in colonne distinte, sarà inoltre possibile usare la stampa unione per creare lettere tipo rivolte a ogni destinatario citandone, ad esempio, il nome. È inoltre possibile aggiungere una colonna distinta per un appellativo, ad esempio Sig. o Sig.ra.

    3. Includere solo righe e colonne contenenti dati. Non includere nell'elenco di indirizzi righe o colonne vuote, perché è possibile che le righe e le colonne che si trovano oltre quelle vuote non vengano inserite nell'elenco di etichette creato quando si configurano le etichette per la stampa unione in Word.

  2. Per individuare e selezionare l'elenco di indirizzi durante la stampa unione, eseguire le operazioni seguenti per definire un nome per l'elenco di indirizzi:

    1. Nel foglio di lavoro selezionare l'intero elenco di indirizzi, incluse le celle contenenti le intestazioni delle colonne.

    2. Nel gruppo Nomi definiti della scheda Formule fare clic su Definisci nome.

      Gruppo Celle della scheda Home

    3. Nella casella Nome digitare il nome da assegnare all'elenco di indirizzi, ad esempio Biglietti_Natale, e quindi fare clic su OK.

      Suggerimento : Il primo carattere di un nome deve essere una lettera e non è possibile inserire spazi tra le parole. Invece dello spazio, usare un carattere di sottolineatura (_).

  3. Salvare e chiudere la cartella di lavoro.

Inizio pagina

Passaggio 2: configurare le etichette per la stampa unione in Word

È necessario configurare il layout delle etichette una sola volta per tutte le etichette della stampa unione. In una stampa unione il documento configurato per il layout viene identificato come documento principale di etichette. In questo documento è inoltre possibile configurare l'eventuale contenuto da ripetere in ogni etichetta, ad esempio un logo aziendale o l'indirizzo del mittente nelle etichette di spedizione.

È possibile che si disponga già di un pacchetto di fogli di etichette di un fornitore quale Avery, AOne o Formtec. Ogni foglio ha un determinato formato e contiene un determinato numero di etichette di dimensioni specifiche.

Per configurare il documento principale di etichette, è necessario che le relative dimensioni corrispondano a quelle delle etichette nei fogli che si intende usare.

  1. Avviare Word.

    Per impostazione predefinita, verrà aperto un documento vuoto. Lasciarlo aperto. Se lo si chiude, i comandi del passaggio successivo non saranno disponibili.

  2. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Inizia stampa unione.

    Barra multifunzione di Office 2010

  3. Fare clic su Etichette.

  4. Nella finestra di dialogo Opzioni etichette è possibile selezionare diverse opzioni.

    Finestra di dialogo Opzioni etichette

    1. Il tipo di stampante usato per stampare le etichette.

    2. Il fornitore dei fogli di etichette.

    3. Il numero di prodotto presente sulla confezione di fogli di etichette.

  5. In Informazioni stampante fare clic sul tipo di stampante che verrà usata per la stampa delle etichette.

  6. Nell'elenco Fornitore etichette fare clic sul nome della società produttrice dei fogli di etichette in uso.

  7. Nell'elenco Tipo fare clic sul tipo corrispondente a quello indicato sulla confezione dei fogli di etichette.

    Il numero di prodotto delle pagine di etichette in uso non corrisponde a nessuna delle opzioni disponibili nella finestra di dialogo Opzioni etichette.

    È comunque possibile stampare le etichette. A tale scopo è sufficiente eseguire alcune operazioni di personalizzazione.

    1. Misurare le etichette della pagina utilizzata, annotarne le dimensioni e la quantità presente in ogni pagina.

      Nota : Specificare l'esatta misura delle etichette. Le dimensioni effettive potrebbero essere lievemente inferiori rispetto alle dimensioni indicate dal produttore. Le dimensioni effettive di un'etichetta che dalle indicazioni del produttore risulta, ad esempio, di 2,5x5 cm potrebbero essere 2,35x4,85 cm.

    2. Nell'elenco Tipo selezionare un tipo di etichetta di dimensioni simili a quello desiderato.

      Se il tipo di etichetta desiderato non è elencato nella casella Tipo , è necessario utilizzare una delle etichette disponibili oppure creare nuove dimensioni di etichette.

    3. Fare clic su Dettaglie quindi controllare le dimensioni dell'etichetta e il numero di etichette per foglio in caso di stampa laser o a getto di inchiostro, oppure il numero di colonne del modulo di etichette in caso di utilizzo di una stampante ad aghi.

    4. Eseguire una delle operazioni seguenti:

      • Se le dimensioni e la disposizione delle etichette corrispondono a quelle desiderate, utilizzare l'etichetta selezionata.

      • Se le dimensioni e la disposizione delle etichette non corrispondono a quelle desiderate, fare clic su Annulla e passare al passaggio 5.

    5. Nella finestra di dialogo Opzioni etichette fare clic sul tipo di stampante, ovvero Stampanti ad alimentazione continua oppure Stampanti a pagina, e quindi fare clic su Nuova etichetta.

    6. Digitare un nome nella casella Nome etichetta, selezionare l'altezza, la larghezza, i margini e altre opzioni per l'etichetta e quindi fare clic su OK.

    La nuova etichetta comparirà nella categoria Altre/Personalizzate. Per l'uso successivo delle etichette personalizzate, accertarsi di selezionare Altre/Personalizzate nell'elenco Fornitore etichette.

  8. Dopo avere selezionato le opzioni desiderate per le etichette, fare clic su OK.

    Viene creato un documento di Word che usa una tabella per il layout delle etichette. Se non sono visibili le righe che separano le etichette nel layout, fare clic sulla scheda Layout in Strumenti tabella e quindi nel gruppo Tabella fare clic su Visualizza griglia.

Interrompere e riprendere una stampa unione

Se è necessario interrompere la stampa unione, è possibile salvare il documento principale di etichette in corso di modifica e riprendere la stampa unione in seguito. Le informazioni dell'origine dati e dei campi verranno conservate nel documento salvato. Se si stava usando il riquadro attività Stampa unione quando si è interrotta la stampa unione, alla ripresa della stampa unione, si tornerà alla posizione precedente nel riquadro attività di Word.

  1. Quando si è pronti a riprendere la stampa unione, aprire il documento principale di etichette salvato.

    In Word verrà visualizzata una finestra di messaggio in cui viene chiesto di confermare che si desidera aprire il documento ed eseguire un comando SQL (il comando SQL connette Word al file di origine di Excel).

  2. Fare clic su per connettere il file di origine di Excel e recuperare l'elenco di indirizzi.

    Verrà visualizzato il testo del documento principale di etichette insieme a tutti i campi inseriti.

  3. Fare clic sulla scheda Lettere e riprendere la procedura.

Inizio pagina

Passaggio 3: connettere le etichette ai dati del foglio di lavoro

Per unire le informazioni degli indirizzi nelle etichette, è necessario connettere le etichette al foglio di lavoro contenente l'elenco di indirizzi.

  1. Se è la prima volta che si connette un foglio di lavoro, eseguire le operazioni seguenti:

    1. Scegliere Opzioni dal menu File.

    2. Fare clic su Avanzate.

    3. Scorrere fino alla sezione Generale e selezionare la casella di controllo Conferma conversione formato file all'apertura.

    4. Fare clic su OK.

  2. Con il documento principale della stampa unione aperto, nel gruppo Inizia stampa unione della scheda Indirizzi , scegliere Seleziona destinatarie quindi Usa elenco esistente.

    Barra multifunzione di Office 2010

  3. Posizionare il foglio di lavoro di Excel nella finestra di dialogo Seleziona origine dati e fare doppio clic.

  4. Nella finestra di dialogo Conferma origine dati fare clic su Fogli di lavoro di Excel tramite DDE (*.xls)e quindi su OK.

    Nota : Se Fogli di lavoro MS Excel via DDE (*.xls) non è disponibile nell'elenco, selezionare la casella di controllo Mostra tutto.

  5. Nella finestra di dialogo Microsoft Office Excel per Intervallo denominato o di celle selezionare l'intervallo di celle o il foglio di lavoro contenente le informazioni da unire e quindi fare clic su OK.

Nota : Le etichette sono ora connesse ai dati del foglio di lavoro, anche se il foglio di etichette è ancora vuoto. Se necessario, è possibile definire l'elenco di destinatari come descritto nel passaggio 4 o iniziare a popolare le etichette con i segnaposto per le informazioni degli indirizzi, come descritto nel passaggio 5.

Inizio pagina

Passaggio 4: perfezionare l'elenco di destinatari da includere nelle etichette

In Word viene generata un'etichetta per ogni indirizzo della lista di distribuzione. Se si vogliono generare le etichette solo per determinati indirizzi della lista di distribuzione, è possibile scegliere gli indirizzi (record) da includere.

Per restringere l'elenco di destinatari o per usare un sottoinsieme dei record nel file di dati, eseguire le operazioni seguenti:

  1. Nel gruppo Inizia stampa unione della scheda Lettere fare clic su Modifica elenco destinatari.

    Barra multifunzione di Office 2010

  2. Nella finestra di dialogo Destinatari Stampa unione eseguire una delle operazioni seguenti:

    • Selezionare i singoli record    È consigliabile usare questo metodo se l'elenco è breve. Selezionare le caselle di controllo accanto ai destinatari da includere e deselezionare quelle accanto ai destinatari da escludere.

      Suggerimento : Se si prevede di includere solo pochi record nell'unione, è possibile deselezionare la casella di controllo nella riga d'intestazione e quindi selezionare solo i record desiderati. Allo stesso modo, se si desidera includere la maggior parte dell'elenco, selezionare la casella di controllo nella riga d'intestazione e deselezionare le caselle di controllo dei record da non includere.

    • Ordinare i record    Fare clic sull'intestazione della colonna in base alla quale si desidera ordinare i record. L'elenco viene disposto in ordine alfabetico crescente (dalla A alla Z). Fare nuovamente clic sull'intestazione della colonna per disporre l'elenco in ordine alfabetico decrescente (dalla Z alla A).

      Per specificare opzioni di ordinamento più avanzate, fare clic su Ordina in Perfezionamento elenco destinatari e quindi selezionare le preferenze di ordinamento nella scheda Ordina i record della finestra di dialogo Filtra e ordina. È possibile, ad esempio, specificare che gli indirizzi dei destinatari devono essere ordinati alfabeticamente per cognome in ogni codice postale ed elencare i codici postali in ordine numerico.

    • Filtrare i record    Questo metodo è utile se l'elenco contiene record che non si desidera visualizzare o includere nell'unione. Dopo aver filtrato l'elenco, sarà possibile selezionare o deselezionare le caselle di controllo per includere o escludere record specifici.

      Per filtrare i record, eseguire le operazioni seguenti:

      1. In Perfezionamento elenco destinatari fare clic su Filtro.

      2. Nella scheda Filtra record della finestra di dialogo Opzioni query selezionare i criteri da usare per filtrare i record.

        Per generare etichette solo per indirizzi australiani, ad esempio, scegliere Paese nell'elenco Campo, Uguale a nell'elenco Criterio e Australia nell'elenco Valore.

      3. Per perfezionare ulteriormente il filtro, fare clic su E o su O e quindi selezionare altri criteri.

        Per generare etichette solo per aziende di Monaco, ad esempio, si specificano i record il cui campo Città contiene Monaco e il cui campo Nome società non è vuoto. Se si usa O invece di E in questo filtro, nella stampa unione verranno inclusi tutti gli indirizzi di Monaco e tutti gli indirizzi che includono un nome di società, indipendentemente dalla città.

Se nel computer è installato un software per la convalida degli indirizzi, è possibile fare clic su Convalida indirizzi nella finestra di dialogo Destinatari Stampa unione per convalidare gli indirizzi dei destinatari.

Inizio pagina

Passaggio 5: aggiungere segnaposto (campi di stampa unione) alle etichette

Dopo avere connesso le etichette all'elenco di indirizzi, è possibile aggiungere i segnaposto che indicano dove verranno visualizzati gli indirizzi in ogni etichetta. È inoltre possibile digitare un testo da ripetere su ogni etichetta, ad esempio un logo aziendale o l'indirizzo del mittente su un'etichetta di spedizione.

I segnaposto per gli indirizzi sono detti campi di stampa unione. Quando si esegue la stampa unione, nei relativi campi vengono inserite le informazioni provenienti dall'elenco indirizzi. I campi di stampa unione in Word corrispondono alle intestazioni delle colonne nel foglio di lavoro di Excel.

File di dati con colonne (categorie) e righe (record)

1. Le colonne di un file di dati rappresentano categorie di informazioni. I campi di stampa unione aggiunti alle etichette sono i segnaposto per queste categorie.

2. Le righe di un file di dati rappresentano record di informazioni. Word consente di generare un'etichetta per ciascun record durante l'esecuzione di una stampa unione.

Inserendo un campo di stampa unione nell'etichetta originale configurata nel documento principale di etichette, si indica che si vuole visualizzare in tale posizione una determinata categoria di informazioni, come il nome o l'indirizzo.

Campi inseriti in un documento di Word

Nota : Quando si inserisce un campo di stampa unione nel documento principale di etichette, il nome del campo è sempre delimitato da virgolette acute (« »), che non vengono visualizzate nelle etichette finali, ma consentono semplicemente di distinguere i campi nel documento principale di etichette dal testo normale.

Cosa accade durante il processo di unione    

Quando si esegue la stampa unione, le informazioni della prima riga del file di dati sostituiscono i campi della prima etichetta. Le informazioni della seconda riga del file di dati sostituiscono quindi i campi della seconda etichetta e così via.

Unione di informazioni da un file di dati a un'etichetta

Esempi di utilizzo dei campi   

Quando si progettano le etichette, è possibile collegare qualsiasi intestazione di colonna dal file di dati a un campo di un'etichetta.

Si supponga, ad esempio, che la lista di distribuzione sia pensata per gli abbonati a un notiziario e che il file di dati includa una colonna denominata Scadenza, per archiviare la data di scadenza di ogni abbonamento. Se si inserisce un campo «Scadenza» nel documento principale dell'etichetta prima di eseguire l'unione, ogni abbonato vedrà la propria data di scadenza nell'etichetta dell'indirizzo.

È possibile combinare campi e separarli tramite segni di punteggiatura. Per creare un indirizzo, ad esempio, è possibile configurare i campi nel documento principale di etichette come segue:

«Nome» «Cognome»

«Via e numero civico»

«Città», «Stato» «Codice postale»

Per le associazioni usate di frequente, quali blocchi di indirizzi e formule di apertura, in Word sono disponibili campi compositi che raggruppano un certo numero di campi. Il campo Blocco di indirizzi, ad esempio, è una combinazione di diversi campi, vale a dire nome, cognome, via e numero civico e codice postale.

Elements in Address Block field

È possibile personalizzare il contenuto di ognuno di questi campi compositi. Nell'indirizzo, ad esempio, è possibile selezionare un formato di nome formale, quale Dott. Paolo Fazio, mentre nella formula di apertura si potrebbe usare semplicemente "A" anziché "Egr.".

Mappare i campi di Stampa unione nel file di dati    

Per accertarsi che Word riesca a trovare una colonna del file di dati corrispondente a ogni elemento dell'indirizzo, potrebbe essere necessario eseguire il mapping dei campi di stampa unione in Word alle colonne nel foglio di calcolo di Excel.

Per eseguire il mapping dei campi, fare clic su Corrispondenza campi nel gruppo Inserisci campi della scheda Lettere.

Barra multifunzione di Office 2010

Verrà visualizzata la finestra di dialogo Corrispondenza campi.

Finestra di dialogo Corrispondenza campi

Gli elementi di un indirizzo sono elencati a sinistra, mentre le intestazioni di colonna del file di dati sono elencate a destra.

Word cerca la colonna che meglio corrisponde a ogni elemento. Come è illustrato nella figura, Word trova automaticamente la corrispondenza della colonna Posizione del file di dati con Titolo, ma non riesce a trovare una corrispondenza con altri elementi, ad esempio Secondo nome.

Nell'elenco a destra è possibile selezionare la colonna del file di dati che corrisponde all'elemento a sinistra. È corretto che per Identificatore univoco e Secondo nome non vi sia corrispondenza. Non è infatti obbligatorio usare tutti i campi nell'etichetta di stampa unione. Se si aggiunge un campo che non contiene dati nel file di dati, nel documento finale unito comparirà come segnaposto vuoto, in genere come riga vuota o un blocco di spazio vuoto.

Digitare il contenuto e aggiungere i segnaposto o i campi    

  1. Nell'etichetta iniziale impostata (nel documento principale per le etichette) digitare il contenuto che dovrà comparire in ogni etichetta.

    Per aggiungere un'immagine, ad esempio un logo, fare clic su Immagine nel gruppo Illustrazioni della scheda Inserisci.

  2. Fare clic nel punto in cui si desidera inserire il campo.

  3. Usare il gruppo Inserisci campi nella scheda Lettere.

    Barra multifunzione di Office 2010

  4. Aggiungere uno dei seguenti elementi:

    Blocco indirizzo con nome, indirizzo e altri dati

    1. Fare clic su Blocco di indirizzi.

    2. Nella finestra di dialogo Inserisci blocco di indirizzi selezionare gli elementi dell'indirizzo da includere e i formati da applicare, quindi fare clic su OK.

    3. Se viene visualizzata la finestra di dialogo Corrispondenza campi, significa che Word non riesce a trovare alcune delle informazioni necessarie per completare il blocco di indirizzi. Fare clic sulla freccia accanto a (nessuna corrispondenza) e quindi selezionare dall'origine dati il campo corrispondente a quello richiesto per la stampa unione.

    Singoli campi

    È possibile inserire informazioni di singoli campi, ad esempio il nome, il numero di telefono o il totale delle donazioni da un elenco di benefattori. Per aggiungere rapidamente un campo dal file di dati al documento principale di etichette, fare clic sulla freccia accanto a Inserisci campo unione e quindi sul nome del campo.

    Per inserire altri campi facoltativi nel documento, eseguire le operazioni seguenti:

    1. Nella scheda Lettere fare clic su Inserisci campo unione nel gruppo Inserisci campi.

    2. Nella finestra di dialogo Inserisci campo unione eseguire una delle operazioni seguenti:

      • Per selezionare i campi indirizzo che corrisponderanno automaticamente ai campi nell'origine dati, anche se i nomi di questi campi non sono gli stessi di quelli in Word, selezionare Campi indirizzo.

      • Per selezionare campi che prelevano sempre i dati direttamente da una colonna del file di dati, fare clic su Campi database.

    3. Nella casella Campi fare clic sul campo desiderato.

    4. Fare clic su Inseriscie quindi su Chiudi.

    5. Se viene visualizzata la finestra di dialogo Corrispondenza campi, significa che non è possibile trovare alcune delle informazioni necessarie per inserire il campo. Fare clic sulla freccia accanto a (nessuna corrispondenza) e quindi selezionare dall'origine dati il campo corrispondente a quello richiesto per la stampa unione.

      Nota : Se si inserisce un campo dalla casella di riepilogo Campi database e in seguito si passa a un'origine dati che non include una colonna con lo stesso nome, le informazioni del campo non verranno inserite nel documento unito.

    Campi personalizzati dai contatti di Microsoft Office Outlook

    L'unico modo per includere campi di contatti personalizzati nel documento principale consiste nell'iniziare la stampa unione da Outlook. Impostare, innanzitutto una visualizzazione dei contatti con i campi da utilizzare nell'unione. Quindi, iniziare la stampa unione. Dopo aver scelto le impostazioni desiderate, Word verrà avviato automaticamente e si sarà in grado di completare l'unione.

    Impostare una visualizzazione dei contatti che includa campi personalizzati

    1. In Contatti di Outlook fare clic su Cambia visualizzazione nella scheda Visualizza e quindi fare clic su Elenco.

    2. Fare clic con il pulsante destro del mouse su un'intestazione di colonna e quindi su Selezione campi dal menu di scelta rapida.

    3. Nell'elenco a discesa nella parte superiore della finestra di dialogo Selezione campi selezionare Campi definiti dall'utente nella cartella.

    4. Dalla finestra di dialogo trascinare il campo da aggiungere alle intestazioni di colonna. Una piccola freccia rossa aiuta a collocare il campo nella posizione desiderata.
      Trascinare i campi personalizzati da Selezione campi nella visualizzazione Contatti

      Nota : E' possibile aggiungere un nuovo campo nella finestra di dialogo Selezione campi facendo clic su Nuovo nella parte inferiore.

    5. Dopo aver aggiunto tutti i campi personalizzati alla visualizzazione, chiudere la finestra di dialogo Selezione campi .

    6. Per rimuovere un campo che non si desidera includere nella stampa unione, fare clic sul nome del campo nell'intestazione della colonna nella visualizzazione Elenco e trascinarlo fuori dall'intestazione della colonna.

      Esecuzione della Stampa unione da Outlook

    7. In Contatti di Outlook selezionare singoli contatti tenendo premuto MAIUSC e selezionando un intervallo oppure tenendo premuto CTRL e facendo clic per selezionare i singoli. Se si desidera includere tutti i contatti attualmente visibili nella visualizzazione, non scegliere alcun contatto.

    8. Nella scheda Home fare clic su Stampa unione.

    9. Se sono stati selezionati singoli contatti da includere nella stampa unione, fare clic su Solo contatti selezionati. Se si vogliono includere tutti i contatti disponibili nella visualizzazione corrente, fare clic su Tutti i contatti nella visualizzazione corrente.

    10. Se la visualizzazione Elenco è stata configurata in modo da visualizzare esattamente i campi da usare nella stampa unione, fare clic su Campi dei contatti nella visualizzazione corrente. In caso contrario, fare clic su Tutti i campi dei contatti per rendere disponibili nella stampa unione tutti i campi dei contatti.

    11. Se si desidera generare un nuovo documento principale per la stampa unione, scegliere Nuovo documento. In caso contrario, scegliere Documento esistentee quindi Sfoglia per individuare il documento da utilizzare come documento principale.

    12. Se si desidera salvare i contatti e i campi selezionati in modo da poterli riutilizzare, selezionare la casella di controllo File permanente e quindi fare clic su Sfoglia per salvare il file. I dati vengono salvati in un documento Word come dati delimitati da virgola.

    13. In Tipo di documento fare clic su Etichette indirizzi.

    14. Fare clic su OK. Quando il documento viene aperto in Word, nella scheda Indirizzi del gruppo Inserisci campi fare clic sulla freccia accanto a Inserisci campo unione e quindi scegliere i campi da aggiungere al documento principale dell'etichetta.

  5. Dopo avere completato la configurazione della prima etichetta nel modo desiderato, nel gruppo Inserisci campi fare clic su Aggiorna etichette.

    Word replica il layout della prima etichetta in tutte le altre etichette.

  • Non è possibile digitare manualmente i caratteri che racchiudono i campi unione («« »») o usare il comando Simbolo dal menu Inserisci di Word. È necessario usare la stampa unione.

  • Se i campi unione appaiono tra parentesi graffe, ad esempio {MERGEFIELD Città }, significa che sono visualizzati i codici di campo al posto dei risultati del campo. Ciò non influisce sul modo in cui avverrà la stampa unione. Se però si vogliono visualizzare i risultati dei campi, fare clic con il pulsante destro del mouse sul codice di campo e scegliere Attiva o disattiva codici di campo.

Formattare i dati uniti    

Nei programmi database e foglio di calcolo, come Access ed Excel, le informazioni digitate nelle celle vengono archiviate come dati non elaborati. La formattazione applicata in Access o in Excel, ad esempio tipi di carattere e colori, non viene archiviata insieme ai dati non elaborati. Quando si uniscono informazioni da un file di dati in un documento di Word, si uniscono i dati non elaborati senza la formattazione applicata.

Per formattare i dati nel documento, selezionare il campo di stampa unione e formattarlo, come qualsiasi altro testo. Assicurarsi che nella selezione siano incluse le virgolette acute (« ») che racchiudono il campo.

Inizio pagina

Passaggio 6: visualizzare in anteprima e stampare le etichette

Dopo avere aggiunto i campi all'etichetta originale configurata nel documento principale di etichette, è possibile visualizzare in anteprima i risultati della stampa unione. Se l'anteprima è soddisfacente, si completa la stampa unione e si stampano le etichette. Sarà quindi possibile salvare il documento principale di etichette per usarlo di nuovo in futuro.

Visualizzare in anteprima la stampa unione

È possibile visualizzare in anteprima le etichette e apportarvi modifiche prima di completare effettivamente la stampa unione.

Per visualizzare l'anteprima, effettuare una delle seguenti operazioni nel gruppo: Anteprima risultati della scheda Indirizzi :

immagine della barra multifunzione di word

  • Fare clic su Anteprima risultati.

  • Eseguire il paging di ogni etichetta facendo clic sui pulsanti Record successivo e Record precedente del gruppo Anteprima risultati della scheda Indirizzi .

  • Visualizzare in anteprima un documento di etichette specifico facendo clic su Trova destinatario.

Nota : Fare clic su Modifica elenco destinatari nel gruppo Inizia stampa unione della scheda Lettere per aprire la finestra di dialogo Destinatari Stampa unione in cui è possibile filtrare l'elenco o rimuovere destinatari dall'unione se sono visualizzati record che non si desidera includere.

immagine della barra multifunzione di word

Nota : Word usa una tabella per il layout di un foglio di etichette nella pagina. Quando si passa da un'etichetta all'altra, il record attivo viene visualizzato nella prima cella della tabella, con i record seguenti visualizzati nelle celle successive.

Completare la stampa unione

Per stampare le etichette, eseguire le operazioni seguenti:

  1. Nella scheda Lettere passare al gruppo Fine, fare clic su Finalizza e unisci e quindi su Stampa documenti.

    immagine della barra multifunzione di word

  2. Scegliere se stampare l'intero gruppo di etichette, solo l'etichetta visualizzata o un sottoinsieme specifico delle etichette

Per modificare singole etichette, eseguire le operazioni seguenti:

  • Nella scheda Lettere passare al gruppo Fine, fare clic su Finalizza e unisci e quindi su Modifica singoli documenti.

    immagine della barra multifunzione di word

  • Scegliere se si desidera modificare l'intero gruppo di etichette, solo l'etichetta visualizzata o un sottoinsieme specifico delle etichette. Word salva le etichette da modificare in un file distinto.

Inizio pagina

Passaggio 7: salvare le etichette per usi futuri

Tenere presente che le etichette unite salvate sono separate dall'etichetta originale configurata nel documento principale di etichette. È consigliabile salvare il documento principale di etichette stesso se si prevede di usarlo per un'altra stampa unione.

Quando si salva il documento principale di etichette, si salva anche la relativa connessione al file di dati. Alla successiva apertura del documento principale di etichette verrà chiesto di scegliere se unire di nuovo le informazioni del file di dati in tale documento.

  • Fare clic su per aprire il documento con le informazioni del primo record unite.

  • Fare clic su No per fare in modo che la connessione tra il documento principale di etichette e il file di dati venga interrotta, il documento principale di etichette venga riformattato come documento standard di Word e i campi vengano sostituiti con le informazioni univoche del primo record.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×