Creare buste utilizzando stampa unione in Word per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per inviare messaggi di posta elettronica in massa a destinatari inclusi in una lista di distribuzione, è possibile usare la stampa unione per creare un batch di buste con indirizzi. Ogni busta conterrà un indirizzo della lista di distribuzione.

Nota : Parte del contenuto di questo argomento potrebbe non applicarsi ad alcune lingue.

Nel processo di creazione e stampa di buste con la stampa unione sono coinvolti tre documenti:

  • Documento principale
    che rappresenta il documento è possibile impostare il layout delle buste nella stampa unione. È anche possibile configurare tutto il contenuto, ad esempio un logo aziendale o l'indirizzo del mittente, che si desidera ripetute su ciascuna busta.

  • Elenco di indirizzi
    l'elenco di indirizzi rappresenta l'origine dati utilizzato da Word nella stampa unione. Si tratta di un file contenente gli indirizzi da stampare sulle buste.

  • Documento unito
    Questo documento è il risultato della combinazione del documento principale con la lista di distribuzione e viene usato per stampare i singoli indirizzi sulle buste.

L'elenco di indirizzi può essere un foglio di calcolo di Excel, una directory di contatti di Outlook o una Rubrica Apple. Contiene i record da cui Word recupera le informazioni per creare gli indirizzi per le buste.

  • Se non si ha una lista di distribuzione, è possibile crearne una nuova in Word durante la stampa unione. Prima di iniziare il processo di stampa unione, raccogliere tutti gli elenchi di indirizzi.

  • Se si usa un foglio di calcolo di Excel, verificare che la colonna relativa ai codici postali sia formattata come testo in modo che gli zeri non vengano omessi.

  • Se si vogliono usare i contatti di Outlook, assicurarsi che Outlook sia il programma di posta elettronica predefinito.

    Suggerimento : Per impostare Outlook come programma di posta elettronica predefinito, aprire Apple Mail e scegliere Preferenze dal menu Mail. Nella scheda Generale, accanto a Lettore e-mail di default scegliere Microsoft Outlook.

  1. Nella scheda Lettere scegliere Inizia stampa unione > Buste.

    Nella scheda Lettere selezionare Buste nell'elenco Inizia stampa unione

  2. Nella finestra di dialogo Busta lasciare vuoto il campo Indirizzo destinatario e in Indirizzo mittente eseguire una delle operazioni seguenti:

    • Scegliere Utilizza indirizzo utente per usare il proprio indirizzo dall'elenco dei contatti di posta elettronica.

    • Scegliere Ometti per lasciare vuoto l'indirizzo del mittente.

    • Scegliere entrambe le opzioni (Utilizza indirizzo utente e Ometti) e digitare l'indirizzo del mittente che si vuole usare.

    • Formattare l'Indirizzo mittente scegliendo Carattere o Posizione e quindi apportare le modifiche desiderate.

  3. Nella finestra di dialogo Busta, in Opzioni di stampa, scegliere Imposta pagina.

  4. Nella finestra di dialogo Formato di stampa scegliere l'opzione corrispondente al formato delle buste nell'elenco Dimensioni pagina.

    Suggerimenti : Se nessuna delle opzioni corrisponde alle dimensioni della busta, seguire questa procedura:

    • Nella parte inferiore dell'elenco Dimensioni pagina scegliere Gestisci.

    • Fare clic sul segno più (+) per aggiungere una nuova voce di elenco. Nella finestra di dialogo Formato di stampa fare doppio clic su Senza titolo e digitare un nome per la busta.

    • Immettere le dimensioni della busta nelle caselle Larghezza e Altezza e quindi fare clic su OK.

  5. Nella finestra di dialogo Formato di stampa scegliere Orizzontale accanto a Orientamento, quindi scegliere OK.

  6. Scegliere OK per chiudere la finestra di dialogo Busta.

  7. Scegliere Salva dal menu File.

  1. Nella scheda Lettere scegliere Seleziona destinatari.

    Scheda Lettere con il comando Seleziona destinatari evidenziato e un elenco di opzioni

    Scegliere

    Per

    Crea un nuovo elenco

    Creare un nuovo elenco indirizzi mentre si configura la stampa unione

    Usa un elenco esistente

    Usare un foglio di calcolo di Excel o un altro tipo di file di dati come elenco indirizzi

    Scegli da contatti di Outlook

    Selezionare i nomi direttamente dai contatti di Outlook per l'elenco indirizzi

    Contatti Apple

    Selezionare i nomi direttamente dai contatti della Rubrica Apple per l'elenco indirizzi

    FileMaker Pro

    Importare dati da un database di FileMaker Pro

  2. Scegliere un'opzione:

• Crea un nuovo elenco

Nella finestra di dialogo Modifica campi elencoWord crea automaticamente i campi per alcune informazioni di base, ad esempio nome, cognome e indirizzo. Se si vuole aggiungere un nuovo campo, ad esempio un campo per il messaggio, aggiungerlo ora in modo da poterlo compilare durante l'immissione della voce.

  1. In Nome nuovo campo digitare il nome del campo che si vuole aggiungere e quindi fare clic sul segno più (+).

    Suggerimento : Per modificare l'ordine dei campi, scegliere il campo da spostare, quindi usare la freccia in su o in giù per spostare il campo.

  2. Dopo avere configurato tutti i campi desiderati, scegliere Crea per creare un nuovo elenco.

• Usa un elenco esistente

  1. Selezionare il file da aprire e quindi scegliere Apri.

  2. Nella finestra di dialogo Apri cartella di lavoro selezionare il foglio da usare e quindi eseguire una delle operazioni seguenti:

    • Lasciare vuoto Intervallo di celle per usare l'intero foglio di lavoro.

      oppure

    • Immettere un intervallo di celle per i dati da usare.

  3. Scegliere OK.

• Scegli da contatti di Outlook

  1. Scegliere Filtra destinatari per selezionare i destinatari da includere.

  2. Nella finestra di dialogo Opzioni query, accanto a Elenca i destinatari stampa unione per, scegliere Record completo.

  3. Nell'elenco dei contatti selezionare i contatti da includere nella stampa unione e quindi scegliere OK.

• Contatti Apple

  1. Scegliere Filtra destinatari per selezionare i destinatari da includere.

  2. In Contatti gruppo Apple nella finestra di dialogo Opzioni query scegliere il gruppo da includere nella stampa unione, quindi scegliere OK.

• FileMaker Pro

  1. Selezionare il file da aprire e quindi scegliere Apri.

  2. Nella finestra di dialogo Delimitatori record di intestazione scegliere un delimitatore di campo per separare ogni campo di dati e un delimitatore di record per separare ogni record di dati e quindi scegliere OK.

  1. Nel documento fare clic nella casella Trascinare campi in questa casella o digitare testo e quindi fare clic sul testo per rimuoverlo.

  2. Nella scheda Lettere scegliere Inserisci campo unione e quindi scegliere il campo da aggiungere.

    Scheda Lettere con il campo Inserisci campo unione evidenziato

  3. Aggiungere e formattare i campi da includere sulla busta e scegliere OK.

    Suggerimenti : 

    • Per formattare i campi, ad esempio, includere uno spazio tra i campi Nome e Cognome e premere INVIO per iniziare una nuova riga per il campo Indirizzo.

    • Per ordinare l'elenco destinatari o rimuovere destinatari, nella scheda Lettere scegliere Filtra destinatari e quindi Ordina record o Filtra record. Al termine scegliere OK.

  1. Nella scheda Lettere scegliere Anteprima risultati per controllare l'aspetto delle buste.

    Scheda Lettere con l'opzione Anteprima risultati evidenziata

    Nota : Usare le frecce a sinistra e a destra nella scheda Lettere per scorrere tra le buste.

  2. Per apportare altre modifiche di formattazione, scegliere di nuovo Anteprima risultati in cui è possibile aggiungere o rimuovere campi unione.

  3. Quando le buste sono pronte, nella scheda Lettere scegliere Finalizza e unisci > Stampa documenti per completare la stampa unione.

    Scheda Lettere con Finalizza e unisci e l'opzione Stampa documenti evidenziate

    Suggerimento : Per rivedere e aggiornare ogni singola busta prima della stampa, nella scheda Lettere fare clic su Finalizza e unisci > Modifica singoli documenti. Al termine, scegliere Stampa dal menu File per stampare le buste.

Se non si ha una lista di distribuzione, è necessario crearne una prima di iniziare il processo di stampa unione. La lista di distribuzione può essere un foglio di calcolo di Excel, una Rubrica Apple, un database di FileMaker Pro, un documento di Word o un file con testo delimitato.

Passaggio 1: Preparare il documento principale

  1. In Word, nel menu File, scegliere Nuovo documento vuoto.

  2. Scegliere Layout di stampa dal menu Visualizza.

  3. Scegliere Gestore stampa unione dal menu Strumenti.

  4. In 1. Seleziona tipo di documento scegliere Crea nuovo e quindi selezionare Buste.

  5. Nella casella Indirizzo mittente digitare il proprio indirizzo.

    Suggerimenti : 

    • A questo punto non si dovrebbe inserire niente, neanche spazi, nella casella Indirizzo destinatario.

    • Se non è possibile digitare all'interno della casella indirizzo mittente, deselezionare la casella di controllo Usa l'indirizzo e quindi riprovare.

  6. In Opzioni di stampa verificare di aver selezionato le impostazioni di stampa corrette per le buste.

  7. Al termine, scegliere OK.

Passaggio 2: Selezionare la lista di distribuzione

  1. Scegliere Gestore stampa unione dal menu Strumenti.

  2. In 2. Seleziona elenco destinatari, scegliere Ottieni elenco, quindi selezionare l'origine per la lista di distribuzione, ad esempio un foglio di calcolo di Excel o un documento di Word.

  3. In 3. Inserisci segnaposto scegliere Contatti.

  4. Trascinare il nome di un campo dall'elenco Contatti, ad esempio Nome, nella casella dell'indirizzo della busta.

  5. Ripetere il passaggio 4 per tutti i campi da visualizzare sulle buste.

  6. Nel documento principale modificare la casella dell'indirizzo della busta in modo aggiungendo gli spazi e i ritorni a capo necessari.

  7. Per completare la creazione delle buste, eseguire una delle operazioni seguenti:

    • Per stampare le buste immediatamente, nel Gestore stampa unione, in 6. Completamento unione scegliere Unisci alla stampante  Pulsante Unisci alla stampante .

      oppure

    • Per creare un documento contenente le buste unite che è possibile salvare, nel Gestore stampa unione, in 6. Completamento unione scegliere Unisci in nuovo documento  Pulsante Completa stampa unione .

Vedere anche

Creare etichette indirizzi con stampa unione

Creare un'origine dati per una stampa unione

Preparare l'origine dati in Excel per una stampa unione in Word

Creare e stampare una singola busta

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×