Copia di un'attività, una risorsa o un elemento di Project

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In Microsoft Office Project è possibile copiare dati tra progetti in diversi modi.

È possibile copiare:

  • Intere attività o risorse.

  • Attività, risorse o dati di progetto specifici.

  • Elementi di Project, ad esempio campi, calendari e filtri.

Per saperne di più

Copiare un'attività o risorsa

Copiare dati specifici in più celle

Copiare un elemento tra i progetti

Copia di un'attività o di una risorsa

Sebbene sia possibile copiare o spostare un attività o una risorsa in qualsiasi momento, è consigliabile farlo prima di definire relazioni tra attività. Quando si copia o si sposta un'attività o risorsa, Project, per impostazione predefinita, ristabilisce le relazioni tra attività.

  1. Nel campo ID selezionare l'attività o la risorsa che si desidera copiare o spostare:

    • Per selezionare una riga, fare clic sul numero di ID dell'attività o della risorsa contenuta nella riga.

    • Per selezionare un gruppo di righe adiacenti, fare clic sul primo e sull'ultimo numero di ID del gruppo tenendo premuto MAIUSC.

    • Per selezionare più righe non adiacenti, fare clic sui numeri di ID tenendo premuto CTRL.

  2. Per spostare le attività o risorsa, fare clic su Taglia attività o Risorsa tagliare Icona del pulsante .

    Per copiare le attività o risorsa, fare clic su Copia attività o Risorsa copia Icona del pulsante .

  3. Nel campo ID selezionare le righe nelle quali si desidera incollare la selezione.

  4. Fare clic su Incolla Icona del pulsante .

    Se la riga di destinazione contiene informazioni, le nuove righe verranno inserite al di sopra della riga selezionata.

Nota : 

  • Quando si copia un'attività all'interno del progetto stesso, sono rigenerare numeri di ID dell'attività. Se si desidera spostare un'attività all'interno di un progetto, trascinare e rilasciare l'attività nell'elenco attività per la gestione di numeri di ID univoci dell'attività.

  • Project vengono copiate o spostate le seguenti informazioni con le attività o risorsa: note, collegare o incorporare oggetti e le sottoattività, se è selezionata una attività di riepilogo.

  • È possibile impostare Project in modo che le relazioni tra attività non vengano ridefinite in seguito allo spostamento di un'attività o di una risorsa. Scegliere Opzioni dal menu Strumenti, fare clic sulla scheda Programmazione e quindi deselezionare la casella di controllo Collega automaticamente attività allegate o spostate.

Torna all'inizio

Copia di dati specifici a più celle

Se si sono immesse informazioni su un'attività o una risorsa e si desidera duplicare le informazioni per altre attività o risorse, è possibile copiare facilmente le informazioni contemporaneamente in tutte le celle selezionate. Se ad esempio si gestisce un grosso pool di risorse per un progetto e più risorse hanno la stessa tariffa retributiva, è possibile immettere la tariffa per una risorsa e quindi copiarla in tutte le altre risorse con un'unica operazione.

  1. Premere CTRL e fare clic sul campo di un'attività o di una risorsa contenente le informazioni che si desidera copiare, quindi fare clic sui campi in cui si desidera ricopiare o incollare le informazioni.

  2. Scegliere Ricopia dal menu Modifica e quindi fare clic sull'opzione che indica la direzione desiderata.

    • Se si fa clic su In basso, il valore del primo campo su cui si è fatto clic verrà copiato in tutti i campi selezionati.

    • Se si fa clic su In alto, il valore dell'ultimo campo in cui si è fatto clic verrà copiato in tutti i campi selezionati.

    • Se si fa clic su Destra, il valore del primo campo su cui si è fatto clic verrà copiato in tutti i campi selezionati alla destra del primo valore. Se si sono selezionati campi alla sinistra del primo valore, il valore non verrà copiato in nessuna cella.

    • Se si fa clic su Sinistra, il valore del primo campo su cui si è fatto clic verrà copiato in tutti i campi selezionati alla sinistra del primo valore. Se si sono selezionati campi alla destra del primo valore, il valore non verrà copiato in nessuna cella.

È inoltre possibile copiare informazioni e motivi utilizzando il quadratino di riempimento. Selezionare le informazioni che si desidera copiare. Fare clic sull'angolo in basso a destra del quadratino di riempimento delle informazioni selezionate e quindi trascinare verso l'alto o verso il basso fino a includere i campi nei quali si desidera ricopiare la selezione.

Nota : 

  • Le informazioni che si desidera ricopiare o incollare devono essere dello stesso tipo del campo di destinazione. È possibile ad esempio incollare i nomi in un campo di testo e i costi in un campo di valuta.

  • È possibile inserire o incollare solo i campi che accettano immessi o valori predefiniti. Campi non è possibile inserirvi informazioni che contiene valori calcolati, ad esempio un campo varianza.

  • Nel sottomenu Ricopia del menu Modifica le opzioni A destra e A sinistra sono disponibili solo nella rapportato alla scala cronologica delle visualizzazioni Uso risorse e Gestione attività.

  • Nelle visualizzazioni Gestione attività e Uso risorse tramite il quadratino di riempimento è possibile copiare solo righe dello stesso tipo.

  • Prestare attenzione quando si incollano date nei campi di programmazione, ad esempio Inizio, Fine, Inizio effettivo o Fine effettiva. È possibile impostare inavvertitamente un vincolo per la programmazione.

Torna all'inizio

Copia di un elemento tra progetti

È possibile copiare gli elementi del progetto (inclusi i campi, gruppi, calendari, barre degli strumenti, mappe, moduli, tabelle, filtri, visualizzazioni, report e moduli) tra file globale e file di progetto attivo o tra due file di progetto.

Suggerimento : Se si ritiene che un elemento di un progetto possa essere applicato a altri progetti, è possibile copiare l'elemento nel file globale per renderlo disponibile per i nuovi progetti creati nel computer. Non è possibile copiare elementi nel modello globale dell'organizzazione.

  1. Aprire il file che contiene l'elemento e quindi aprire il file o i file in cui si desidera copiare l'elemento.

  2. Scegliere Libreria dal menu Strumenti.

    Se si desidera modificare il modello globale dell'organizzazione, è necessario aprire il modello prima di modificarne gli elementi mediante la Libreria.

  3. Fare clic sulla scheda del tipo di elemento che si desidera copiare.

  4. Selezionare il file che contiene l'elemento che si desidera copiare nell'elenco disponibili in sul lato sinistro della finestra di dialogo Libreria.

  5. Selezionare il file in cui si desidera copiare l'elemento nell'elenco disponibili in sul lato destro della finestra di dialogo Libreria.

  6. Fare clic sul nome dell'elemento che si desidera copiare nella casella di riepilogo visualizzata sul lato sinistro della finestra di dialogo Libreria.

  7. Fare clic su Campi.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×