Conversione di un notiziario per la stampa da utilizzare sul Web

Dopo avere creato un notiziario per la stampa professionale in Publisher, sarebbe utile riutilizzare la stessa pubblicazione su Internet. A tale scopo, è possibile procedere in due modi:

  • Creare un sito Web dal notiziario per la stampa.

  • Convertire il notiziario per la stampa in un file con estensione pdf o xps oppure di Word e quindi pubblicarlo su un sito Web creato in Publisher.

Suggerimento : L'invio di un notiziario Web tramite un messaggio di posta elettronica consente di risparmiare costi di spedizione e di raggiungere un maggior numero di persone.

Per saperne di più

Creazione di un sito Web da un notiziario per la stampa

Conversione di pubblicazioni per la stampa in file con estensione pdf o xps oppure di Word da pubblicare sul Web

Pubblicazione di file sul Web

Creazione di un sito Web da un notiziario per la stampa

Prima di iniziare a convertire il notiziario

Importante : Apportare le modifiche desiderate al notiziario per la stampa prima di convertirlo in una pubblicazione Web. Dopo aver iniziato la conversione, alcune delle opzioni di modifica non saranno infatti più disponibili. Ad esempio, se si è convertito il notiziario tramite la procedura guidata Converti in pubblicazione Web, l'opzione Colonne del riquadro attività Opzioni pagina non sarà più disponibile.

Prima di convertire il notiziario per la stampa in una pubblicazione Web, è consigliabile apportarvi le modifiche seguenti:

  • Se il testo completo di un articolo si estende su più pagine, è consigliabile spostare l'articolo su una singola pagina per migliorarne la leggibilità. In alternativa, dopo aver convertito la pubblicazione è possibile connettere le diverse sezioni dell'articolo tramite collegamenti ipertestuali.

  • Se l'ultima pagina del notiziario per la stampa contiene testo segnaposto per un elenco di indirizzi di clienti e informazioni relative ai contatti in una società, è possibile eliminare la pagina, modificare le informazioni o spostare le informazioni sui contatti in altre pagine.

  • Sul Web è più facile leggere un'unica colonna piuttosto che più colonne. È pertanto consigliabile convertire un notiziario a più colonne in una pubblicazione Web a colonna unica, utilizzando le opzioni disponibili in Colonne nel riquadro attività Opzioni pagina.

    Nota : È necessario modificare la selezione delle colonne per ogni pagina della pubblicazione.

  • Un notiziario per la stampa possiede inoltre caratteristiche strutturali specifiche della stampa che non sono necessarie sul Web. I numeri di pagina del sommario e sulle pagine della pubblicazione, oltre alle informazioni personali dei clienti, sono esempi di elementi specifici della stampa che è possibile rimuovere.

Creazione di una pubblicazione Web da un notiziario per la stampa

Dopo avere apportato tutte le modifiche desiderate alla pubblicazione per la stampa, è possibile eseguire la conversione.

Conversione di un notiziario per la stampa in un notiziario Web

  1. Avviare Publisher.

  2. Nella casella di riepilogo Pubblicazioni recenti fare clic sul file del notiziario per la stampa oppure fare clic su Da File, passare al file del notiziario e aprirlo.

  3. Apportare tutte le modifiche desiderate al contenuto o al layout del notiziario, ad esempio spostare un articolo a più pagine su un'unica pagina, modificare un layout a più colonne in una pubblicazione a colonna singola, rimuovere l'area per l'immissione dell'indirizzo dei clienti o le caratteristiche della struttura specifiche per la stampa.

  4. Scegliere Converti in pubblicazione Web dal menu File.

  5. In Salvare la pubblicazione stampata corrente eseguire una delle operazioni seguenti:

    • Per salvare le modifiche nel file del notiziario per la stampa prima di continuare la conversione, fare clic su .

      In alternativa, dopo avere completato la procedura guidata, è possibile salvare la pubblicazione modificata con un nuovo nome scegliendo Salva con nome dal menu File e quindi digitando un nuovo nome di file.

      Nota : Se si sceglie di salvare il file utilizzando lo stesso nome di file della pubblicazione originale, quest'ultima verrà sovrascritta.

    • Per convertire il notiziario senza salvare la versione modificata del file del notiziario stampato, fare clic su No.

  6. Fare clic su Avanti.

  7. In Aggiungere una barra di spostamento eseguire una delle operazioni seguenti:

    • Per aggiungere una barra di spostamento alla pubblicazione Web convertita, fare clic su .

    • Per convertire la pubblicazione Web senza aggiungere una barra di spostamento, fare clic su No.

      Importante : Senza una barra di spostamento, i visitatori del sito Web non saranno in grado di accedere alle altre pagine della pubblicazione. È tuttavia possibile aggiungere una barra di spostamento anche dopo aver convertito il notiziario.

  8. Fare clic su Fine.

  9. Se si è scelto di salvare la versione modificata del notiziario per la stampa al passaggio 5, nella finestra di dialogo Salva con nome verrà suggerito un nuovo nome di file per la versione modificata. Salvare la pubblicazione per la stampa modificata immettendo un nome file descrittivo, ad esempio luglio2008modificato, nella casella Nome file e quindi nell'elenco Tipo file selezionare Pagina Web in un file unico o Pagina Web filtrata.

    Importante : Se si utilizza il nome predefinito, la pubblicazione per la stampa verrà sovrascritta.

    Nota : Se si utilizza un nome file diverso da quello della pubblicazione per la stampa originale, quest'ultima rimarrà invariata.

  10. Nella pubblicazione Web convertita, apportate le modifiche desiderate alla formattazione. Ad esempio, è possibile riposizionare la barra di spostamento.

  11. Salvare la nuova pubblicazione Web assegnandovi un nome file descrittivo, ad esempio luglio2008Web.

Modifica della barra di spostamento

Se al momento della conversione della pubblicazione è stata aggiunta una barra di spostamento, potrebbe essere necessario riposizionare tale barra in modo da collocarla nella stessa posizione in ogni pagina. Il margine superiore di ogni pagina è spesso la scelta migliore, soprattutto se si pone in orizzontale la barra di spostamento per consentire un migliore utilizzo dello spazio.

Aggiunta di una nuova barra di spostamento

Se si è scelto di non aggiungere una barra di spostamento durante la conversione del notiziario, è tuttavia possibile aggiungerla successivamente tramite la procedura seguente:

  1. Scegliere Barra di spostamento dal menu Inserisci e quindi fare clic su Nuova.

  2. Nella finestra di dialogo Raccolta schemi fare clic sullo schema della barra e sulle opzioni desiderate.

    Nota : Per creare collegamenti per i quali è visualizzato sia lo stato non selezionato (rappresentato da un colore predefinito) sia lo stato selezionato (rappresentato da un colore diverso quando si fa clic sul collegamento per selezionarlo), fare clic su Mostra stato selezionato.

  3. In Aggiornamento automatico eseguire una delle operazioni seguenti:

    • Per aggiornare la barra di spostamento inserendo un collegamento in ognuna delle pagine esistenti nella pubblicazione, selezionare la casella di controllo Aggiorna barra di spostamento con collegamenti a pagine esistenti nella pubblicazione.

    • Per specificare manualmente le pagine alle quali ci si connette dalla barra di spostamento, deselezionare la casella di controllo Aggiorna barra di spostamento con collegamenti a pagine esistenti nella pubblicazione e quindi specificare a quali pagine ci di desidera connettere tramite le opzioni della finestra di dialogo Proprietà barra di spostamento.

  4. Fare clic su Inserisci.

Modifica del testo nella barra di spostamento

  1. Selezionare la barra di spostamento in una pagina qualsiasi.

  2. Selezionare il testo da modificare e quindi digitare il nuovo testo.

    Il testo verrà modificato nella barra di spostamento di ogni pagina.

Aggiunta automatica di collegamenti nella barra di spostamento

Se si aggiungono pagine al notiziario Web, è possibile aggiungere automaticamente a una barra di spostamento i collegamenti a tali pagine.

  1. Selezionare la barra di spostamento in una pagina qualsiasi.

  2. Scegliere Proprietà barra di spostamento dal menu Formato.

  3. Nella finestra di dialogo Proprietà barra di spostamento selezionare la casella di controllo Aggiorna la barra di spostamento con i collegamenti alle nuove pagine aggiunte alla pubblicazione.

Aggiunta manuale di collegamenti nella barra di spostamento

  1. Nella pubblicazione convertita fare clic sulla barra di spostamento e quindi sul pulsante della procedura guidata Pulsante della procedura guidata .

  2. Fare clic su Aggiungi collegamento nella finestra di dialogo Proprietà barra di spostamento.

  3. In Collega a nella finestra di dialogo Aggiungi collegamento fare clic su Inserisci nel documento.

  4. In Selezionare una posizione nel documento fare clic sulla pagina alla quale ci si desidera collegare dalla barra di spostamento.

  5. Nella casella Testo da visualizzare digitare il testo del collegamento che si desidera visualizzare nella barra di spostamento e quindi fare clic su OK.

  6. Nella finestra di dialogo Proprietà barra di spostamento fare clic su OK.

Conversione di un sommario in un elenco di contenuti Web

Se nel notiziario per la stampa originale era presente un sommario con tutti gli articoli e i relativi numeri di pagina, sarà possibile utilizzarlo come barra di spostamento rendendovi disponibili i collegamenti a tutte le pagine della pubblicazione Web.

Nella prima pagina della pubblicazione è possibile inserire un sommario più piccolo con i collegamenti ad articoli specifici. Eliminare i numeri di pagina e formattare i titoli degli articoli come collegamenti ipertestuali ai relativi articoli.

Formattazione di un titolo di articolo come collegamento ipertestuale

  1. Nel sommario selezionare il titolo dell'articolo.

  2. Scegliere Collegamento ipertestuale dal menu Inserisci.

  3. In Collega a fare clic su Inserisci nel documento.

  4. In Selezionare una posizione nel documento fare clic sulla pagina alla quale si desidera collegare il titolo e quindi fare clic su OK.

Ulteriori modifiche per il Web

Le caratteristiche di formattazione della stampa non visualizzate correttamente nei browser non sono disponibili in modalità Web. Dopo aver convertito la pubblicazione per la stampa in una pubblicazione Web, sarà necessario apportare ulteriori modifiche alla formattazione della pubblicazione per renderla idonea alla visualizzazione Web.

Dopo la conversione il testo non viene più adattato attorno alla cornice dell'immagine. Se una cornice d'immagine si trova sopra una cornice di testo, quest'ultimo risulterà nascosto. È possibile sia spostare che ridimensionare la cornice di testo e spostare la cornice d'immagine in modo che non vi siano sovrapposizioni.

Generalmente tra le cornici di testo e i bordi della pubblicazione lo spazio è maggiore di quello necessario in un sito Web. È possibile modificare ogni cornice di testo o d'immagine per occupare meglio lo spazio vuoto.

Le combinazioni di tipi di carattere disponibili per le pubblicazioni Web sono diverse da quelle disponibili per le pubblicazioni per la stampa. I tipi di carattere utilizzati nel notiziario per la stampa non vengono convertiti automaticamente in tipi di carattere più leggibili per il Web. È consigliabile modificare tutti i tipi di carattere del notiziario convertito in tipi di caratteri per il Web per renderne più agevole la lettura su Internet.

Per selezionare una combinazione di tipi di carattere per il Web

  1. Selezionare un testo nella pubblicazione.

  2. Scegliere Carattere dal menu Formato.

  3. Nella sezione Tipo della finestra di dialogo Carattere accertarsi che sia selezionata la casella di controllo Mostra solo tipi di carattere Web.

  4. Scegliere Combinazioni tipi di carattere dal menu Formato.

  5. Scegliere uno dei tipi di carattere nell'elenco Applicare una combinazione di tipi di carattere.

    La combinazione di tipi di carattere dell'intera pubblicazione viene convertita in tipi di caratteri adatti alla visualizzazione sul Web.

Modifica della dimensione della pagina durante la conversione

Dopo aver convertito una pubblicazione per la stampa si noterà che le dimensioni della pagina sono cambiate. Lo spazio aggiuntivo nella parte inferiore della pagina consente di spostare le cornici di testo e d'immagine da altre pagine in un'unica pagina per rendere il sito Web meno complesso.

Verifica degli elementi grafici

Rivedere il formato del tipo di carattere di ogni immagine grafica del notiziario. Se il notiziario originale conteneva fotografie o illustrazioni ad alta risoluzione, utilizzare un programma per la modifica di immagini quali Microsoft Picture It! o Microsoft Digital Image Pro per ridimensionarle e salvarle nuovamente in un formato compatibile con il Web. In questo modo i tempi di download saranno notevolmente più rapidi.

Scegliere Gestione grafica dal menu Strumenti per rivedere velocemente tutti gli elementi grafici della pubblicazione.

Ritorno alla pubblicazione originale

Nota : Se un notiziario è stato convertito in una pubblicazione Web e si desidera tornare al notiziario originale, è sconsigliabile scegliere Converti in pubblicazione stampata dal menu File. Questa procedura infatti convertirebbe un file già convertito e causerebbe modifiche alla pubblicazione originale. Scegliere invece Apri dal menu File e individuare la pubblicazione del notiziario originale.

Per visualizzare l'anteprima del sito Web

  1. Scegliere Anteprima pagina Web dal menu File.

  2. Il sito Web viene aperto nella finestra di un browser. Facendo clic sui collegamenti ipertestuali nella pubblicazione e sui collegamenti delle barre di spostamento, è possibile spostarsi da una pagina all'altra.

Pubblicazione del notiziario come sito Web su Internet

Dopo avere completato le modifiche, sarà possibile creare i file Web effettivi. Per pubblicare il sito Web, seguire le istruzioni fornite dal provider di servizi Internet oppure vedere la sezione relativa alla conversione in file con estensione pdf o xps oppure di file di Word per la pubblicazione sul Web.

Per informazioni generali sulle modalità di pubblicazione di file sul Web, vedere la sezione seguente Pubblicazione di file sul Web.

Torna all'inizio

Conversione di pubblicazioni per la stampa in file con estensione pdf o xps oppure di Word da pubblicare sul Web

Prima di pubblicare i file di Publisher sul Web, è consigliabile convertirli in file con estensione pdf o xps oppure in file di Word.

Nota : È possibile salvare un file con estensione PDF o XPS da un programma di Microsoft Office System 2007 solo dopo avere installato un componente aggiuntivo. Per ulteriori informazioni, vedere Attivare il supporto per altri formati di file, ad esempio PDF e XPS.

Per informazioni su come salvare i file di Publisher in formati leggibili da altri utenti, individuare gli argomenti appropriati nella sezione Vedere anche.

Salvataggio dei file di Publisher come file con estensione pdf o xps oppure file di Word

Per salvare la pubblicazione in formato PDF

Per salvare la pubblicazione in un formato comune, facilmente condivisibile e utilizzabile da numerosi servizi di stampa esterni, eseguire la procedura seguente.

  1. In Publisher, aprire la pubblicazione.

  2. Scegliere Pubblica come PDF o XPS dal menu File.

  3. Nella casella di riepilogo Tipo file della finestra di dialogo Pubblica come PDF o XPS fare clic su PDF e quindi su Salva.

    La pubblicazione verrà salvata per impostazione predefinita come nome pubblicazione.pdf nella cartella Documenti del computer. Fare clic su Modifica e quindi su Standard o Dimensione minima nella finestra di dialogo Opzioni pubblicazione. Queste opzioni sono specifiche per la visualizzazione in linea.

Nota : È inoltre possibile salvare il file in formato PDF nella finestra di dialogo Salva con nome.

Per salvare la pubblicazione in formato XPS

Per salvare la pubblicazione con un livello di compressione maggiore rispetto al formato PDF, mantenendo al tempo stesso una qualità di stampa del file elevata, eseguire la procedura seguente.

  1. In Publisher, aprire la pubblicazione.

  2. Scegliere Pubblica come PDF o XPS dal menu File.

  3. Nella casella di riepilogo Tipo file della finestra di dialogo Pubblica come PDF o XPS fare clic su XPS e quindi su Salva.

    La pubblicazione verrà salvata per impostazione predefinita come nome pubblicazione.xps nella cartella Documenti del computer. Verrà inoltre ottimizzata per Stampa di alta qualità, ma è possibile impostare un valore inferiore facendo clic su Modifica.

Nota : È inoltre possibile salvare il file in formato XPS nella finestra di dialogo Salva con nome.

Per salvare la pubblicazione in formato di Word

Per salvare la pubblicazione in uno dei formati di file generati da Word, eseguire la procedura seguente.

Nota : Se si salva il file di Publisher nel formato RTF (Rich Text Format) o nel formato RTF per Word 97-2003 e 6.0/95, tutte le immagini verranno eliminate dal file salvato e rimarranno invece nel file di Publisher.

  1. In Publisher, aprire la pubblicazione.

  2. Scegliere Salva con nome dal menu File.

  3. Nella casella di riepilogo Tipo file della finestra di dialogo Salva con nome fare clic su Rich Text Format o su Word 97-2003 & 6.0/95 - RTF e quindi su Salva.

    La pubblicazione verrà salvata per impostazione predefinita come nome pubblicazione.rtf (per il formato Rich Text Format) o .doc (per il formato Word 97-2003 & 6.0/95 - RTF) nella cartella Documenti del computer.

Torna all'inizio

Pubblicazione di file sul Web

È possibile pubblicare un sito Web su un server Web, un server di rete, un server FTP o su una cartella nel computer.

Pubblicazione di un sito Web su Internet o in una rete

Per pubblicare il sito sul Web, è necessario abbonarsi a un servizio di hosting Web, che assicura l'accesso a Internet e lo spazio di memorizzazione sui server. Prima di poter pubblicare il sito Web, contattare il ISP (provider di servizi Internet) o l'amministratore di sistema per ottenere le informazioni necessarie per la pubblicazione e l'URL (Uniform Resource Locator) del sito Web sul quale è possibile salvare i file.

  1. Scegliere Pubblica sul Web dal menu File.

  2. Nella casella Nome file della finestra di dialogo Pubblica sul Web digitare l'URL del server Web o del server di rete in cui si desidera salvare il sito Web, ad esempio http://www.northwindtraders.com  e quindi fare clic su Salva.

  3. Se richiesto, digitare il nome utente e la password e quindi fare clic su OK.

    La directory associata all'URL verrà visualizzata nella finestra di dialogo Pubblica sul Web.

  4. Fare doppio clic sulla cartella in cui si desidera salvare il sito Web.

  5. Nella casella Nome file selezionare index come nome predefinito per la home page e quindi fare clic su Salva.

  6. Quando richiesto, fare clic su OK.

Pubblicazione di un sito Web mediante FTP

Prima di eseguire questa procedura, contattare il provider di servizi Internet o l'amministratore di sistema per ottenere le informazioni necessarie alla pubblicazione di un sito FTP. È necessario inoltre creare un sito FTP in Percorsi FTP.

Procedura

  1. Scegliere Pubblica sul Web dal menu File.

  2. Nella casella Salva in fare clic su Percorsi FTP.

  3. Fare doppio clic su Aggiungi/modifica percorsi FTP.

  4. Immettere le informazioni ricevute dal provider di servizi Internet e quindi fare clic su OK.

  5. Fare clic su Annulla.

  1. Scegliere Pubblica sul Web dal menu File.

  2. Nella casella Salva in fare clic su Percorsi FTP.

  3. Nell'elenco di siti FTP, fare doppio clic sul sito desiderato, quindi doppio clic sulla cartella in cui si desidera pubblicare il sito Web.

    Nota : Se il provider di servizi Internet richiede un programma specifico per caricare il sito Web o se si desidera pubblicare il sito su una Intranet aziendale, potrebbe essere necessario salvare una versione del sito Web in un formato di file HTML specifico ed eseguire una procedura diversa per la pubblicazione. Per informazioni su come salvare e pubblicare il sito Web, rivolgersi al provider di servizi Internet o all'amministratore di sistema.

Salvataggio di un sito Web in una cartella del computer in uso

  1. Scegliere Pubblica sul Web dal menu File.

  2. Nell'elenco Salva in della finestra di dialogo Pubblica sul Web fare clic sull'unità o sulla cartella in cui si desidera pubblicare il sito Web, ad esempio la cartella Documenti.

    Nota : Per pubblicare il sito Web in una nuova cartella, fare clic con il pulsante destro del mouse nella posizione in cui si desidera aggiungere una nuova cartella, scegliere Nuovo , fare clic su Cartella per creare una nuova cartella e quindi digitare il nome della cartella nella casella Nome.

  3. Nella casella Nome file digitare un nome file per la home page.

  4. Fare clic su Salva.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×