Controllo ortografico e grammaticale

È possibile che alcuni contenuti di questo argomento non siano pertinenti per alcune lingue.

Quando la data di consegna è vicina, il tempo a disposizione non è spesso sufficiente per eseguire il controllo ortografico e grammaticale di un documento. Le applicazioni di Microsoft Office includono strumenti che consentono di correggere rapidamente questi errori. È quindi possibile scegliere se configurare l'applicazione di Microsoft Office in modo da individuare facilmente i possibili errori durante la digitazione oppure, se si viene distratti dalle linee rosse e verdi ondulate, eseguire il controllo ortografico e grammaticale del documento al termine del lavoro.

Per saperne di più

Controllo ortografico e grammaticale automatico (linee rosse, blu e verdi ondulate)

Controllo simultaneo di ortografia e grammatica

Risoluzione dei problemi relativi al controllo ortografico e grammaticale

Controllo ortografico e grammaticale automatico (linee rosse, blu e verdi ondulate)

Se si è alla ricerca di una soluzione per individuare e correggere in modo più semplice e rapido errori di ortografia nel documento o si disattivare le linee rosse ondulate visualizzate dall'applicazione di Microsoft Office nel documento, in questa sezione viene illustrato il funzionamento del controllo ortografico e grammaticale e viene spiegato come attivarlo o disattivarlo.

Note   

  • In Microsoft Office Access, Microsoft Office Excel o Microsoft Office Project non è disponibile l'opzione per eseguire il controllo ortografico durante la digitazione.

  • Il controllo grammaticale è disponibile solo in Microsoft Office Outlook e Microsoft Office Word.

Funzionamento del controllo ortografico automatico

Il controllo ortografico automatico durante la digitazione consente di ridurre notevolmente il numero di errori di ortografia da correggere prima della consegna del documento. L'applicazione di Microsoft Office può infatti contrassegnare le parole con errori di ortografia durante la digitazione e semplificarne l'individuazione come nell'esempio seguente.

Le parole che contengono errori di ortografia sono evidenziate con una riga rossa ondulata.

È possibile fare clic con il pulsante destro del mouse sulla parola con errore di ortografia per visualizzare le correzioni consigliate.

Right-click a misspelled word to see suggested corrections

A seconda dell'applicazione di Microsoft Office in uso, quando si fa clic con il pulsante destro del mouse su una parola, è possibile che vengano visualizzate altre opzioni, ad esempio per aggiungere la parola al dizionario personalizzato.

Funzionamento del controllo grammaticale automatico (solo Outlook e Word)

Dopo aver attivato il controllo grammaticale automatico, i possibili errori grammaticali e stilistici vengono contrassegnati in Word e Outlook durante la modifica di documenti di Word e in elementi di Outlook aperti, ad eccezione delle note, come riportato nell'esempio seguente.

Grammar error

È possibile fare clic con il pulsante destro del mouse sull'errore per visualizzare ulteriori opzioni.

Clic con il pulsante destro del mouse su un errore di grammatica

È possibile che nel menu visualizzato sia indicata una correzione consigliata. È inoltre possibile scegliere di ignorare l'errore oppure fare clic su Informazioni sulla frase per visualizzare il motivo per il quale l'applicazione considera errato il testo.

Attivazione o disattivazione del controllo ortografico e grammaticale automatico

Nelle applicazioni di Microsoft Office seguenti:

Word

  1. Fare clic sul pulsante Microsoft Office Pulsante Microsoft Office e quindi scegliere Opzioni di Word.

  2. Fare clic su Strumenti di correzione.

  3. Per attivare o disattivare il controllo ortografico e grammaticale automatico per il documento attualmente aperto, eseguire le operazioni seguenti:

    1. In Eccezioni per fare clic su Nome del file attualmente aperto.

    2. Selezionare o deselezionare le caselle di controllo Nascondi errori ortografici solo in questo documento e Nascondi errori grammaticali solo in questo documento.

      Per attivare o disattivare il controllo ortografico e grammaticale automatico per tutti i documenti creati da questo momento in poi, eseguire le operazioni seguenti:

    3. In Eccezioni per fare clic su Tutti i documenti nuovi.

    4. Selezionare o deselezionare le caselle di controllo Nascondi errori ortografici solo in questo documento e Nascondi errori grammaticali solo in questo documento.

Importante   Se si disattiva il controllo ortografico o grammaticale automatico per un file che si condivide con altri utenti, è opportuno informare tali utenti di questa modifica.

Outlook

  1. Scegliere Opzioni dal menu Strumenti.

  2. Fare clic sulla scheda Controllo ortografia e quindi su Controllo ortografia e correzione automatica.

  3. Selezionare o deselezionare le caselle di controllo Controlla ortografia durante la digitazione e Segna errori grammaticali durante la digitazione.

Nota   Il controllo ortografico e grammaticale è disponibile per tutti gli elementi ad eccezione delle note.

Attivazione o disattivazione del controllo ortografico automatico

Nelle applicazioni di Microsoft Office seguenti:

PowerPoint

  1. Fare clic sul pulsante Microsoft Office Pulsante Microsoft Office e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Strumenti di correzione.

  3. Selezionare o deselezionare la casella di controllo Nascondi errori ortografia.

    Nota   Se si desidera selezionare questa casella di controllo, è necessario selezionare anche Controlla ortografia durante la digitazione.

InfoPath, OneNote, Publisher, SharePoint Designer o Visio

  1. Scegliere Controllo ortografia dal menu Strumenti e quindi fare clic su Opzioni controllo ortografia.

  2. Selezionare o deselezionare la casella di controllo Nascondi errori ortografia.

    Nota   Se si desidera selezionare questa casella di controllo, è necessario selezionare anche Controlla ortografia durante la digitazione.

Access, Excel o Project

Questa caratteristica non è disponibile.

Correzione automatica

In alcune applicazioni è inoltre possibile utilizzare la caratteristica Correzione automatica per correggere automaticamente l'ortografia durante la digitazione, senza dover confermare ogni correzione. Se ad esempio si digita deffinitivamente e uno spazio o un altro segno di punteggiatura, la caratteristica Correzione automatica sostituirà automaticamente la parola errata con definitivamente. Per ulteriori informazioni su Correzione automatica, vedere Creazione o modifica delle correzioni automatiche.

Torna all'inizio

Controllo simultaneo di ortografia e grammatica

Questo metodo è utile se si desidera posticipare la correzione di un documento al termine della modifica. È possibile controllare i possibili errori ortografici e grammaticali e quindi confermare ogni correzione.

Nota   Il controllo grammaticale è disponibile solo in Outlook e Word.

Nella maggior parte dei casi il controllo ortografico è abbastanza semplice in tutte le applicazioni di Microsoft Office. È sufficiente premere F7 e quindi utilizzare la finestra di dialogo o il riquadro attività visualizzato per spostarsi nel file o nell'elemento di cui è in corso la modifica. Di seguito sono riportate istruzioni dettagliate e spiegazioni delle opzioni specifiche disponibili nelle singole applicazioni di Microsoft Office.

  1. Selezionare il file, l'elemento, il passaggio di testo o i dati di cui si desidera controllare l'ortografia.

    Di seguito viene spiegato come eseguire questa operazione nell'applicazione di Microsoft Office in uso.

    Word, PowerPoint, Project, Publisher o SharePoint Designer

    Fare clic all'interno del file. Se si desidera, per controllare solo una parte specifica del testo, selezionare il testo da controllare.

    Access

    Controllo dell'ortografia dei dati nella visualizzazione Foglio dati

    1. Aprire un foglio dati.

    2. Selezionare i record, le colonne, i campi o il testo di cui controllare l'ortografia.

      Nella tabella seguente sono elencate le tecniche per selezionare con il mouse dati o record nella visualizzazione Foglio dati.

    Per selezionare

    Fare clic su

    Dati in un campo

    Il punto iniziale della selezione e trascinare il puntatore del mouse sui dati.

    Un intero campo

    Il bordo sinistro del campo di un foglio dati, nel punto in cui il puntatore si trasforma in Puntatore a forma di segno più.

    Campi adiacenti

    Il bordo sinistro di un campo e trascinare per estendere la selezione.

    È inoltre possibile tenere premuto MAIUSC e quindi fare clic su un'altra cella.

    Una colonna

    Il selettore di campi.

    Colonne adiacenti

    Il nome del campo nella parte iniziale della colonna e quindi trascinare per estendere la selezione.

    Un record

    Il selettore di record.

    Più record

    Il selettore di record del primo record e quindi trascinare per estendere la selezione.

    Tutti i record

    Seleziona tutti i record dal menu Modifica.

    Note   

    1. Se un foglio dati contiene fogli dati secondari, il controllo ortografico viene eseguito solo sul foglio dati o sul foglio dati secondario in cui è posizionato il cursore.

    2. Per annullare una selezione di celle, fare clic su una cella qualsiasi del foglio di lavoro.

    Controllo dell'ortografia dei dati nella visualizzazione Maschera

    1. Aprire una maschera nella visualizzazione Maschera.

    2. Selezionare il campo o il testo di cui controllare l'ortografia.

      Controllo ortografico dei dati in un oggetto di database nel riquadro di spostamento

    3. Nel riquadro di spostamento fare clic sulla tabella, sulla query, sulla maschera, sulla visualizzazione o sulla stored procedure di cui controllare l'ortografia.

    Excel

    Fare clic all'interno di un foglio di lavoro di cui è in corso la modifica per controllare l'intero foglio di lavoro attivo, inclusi valori delle celle, commenti di cella, grafici incorporati, caselle di testo, pulsanti, intestazioni e piè di pagina. Il controllo ortografico non viene eseguito su fogli di lavoro protetti, formule o testo risultante da una formula. Se inoltre la formula è attiva durante l'esecuzione del controllo, verrà controllato solo il contenuto della barra della formula.

    Se si desidera, per controllare solo una parte specifica del testo, selezionare il testo da controllare.

    Per selezionare

    Eseguire questa operazione

    Un intervallo di celle

    Fare clic sulla prima cella dell'intervallo e quindi trascinare il puntatore del mouse fino all'ultima cella. In alternativa, tenere premuto MAIUSC e premere i tasti di direzione per estendere la selezione.

    È inoltre possibile selezionare la prima cella dell'intervallo e quindi premere F8 per estendere la selezione utilizzando i tasti di direzione.

    Un intervallo ampio di celle

    Fare clic sulla prima cella dell'intervallo e quindi tenere premuto MAIUSC mentre si fa clic sull'ultima cella dell'intervallo. È possibile scorrere le celle per rendere visibile l'ultima.

    Tutte le celle di un foglio di lavoro

    Fare clic sul pulsante Seleziona tutto.

    Per selezionare l'intero foglio di lavoro, è inoltre possibile premere CTRL+A.

    Nota   Se il foglio di lavoro contiene dati, la combinazione di tasti CTRL+A consentirà di selezionare l'area corrente. Premere CTRL+A una seconda volta per selezionare l'intero foglio di lavoro.

    Celle o intervalli di celle non adiacenti

    Selezionare la prima cella o il primo intervallo di celle e quindi tenere premuto CTRL mentre si selezionano le altre celle o gli altri intervalli.

    È inoltre possibile selezionare la prima cella o intervallo di celle e quindi premere MAIUSC+F8 per aggiungere un'altra cella o un altro intervallo di celle alla selezione.

    Nota   Non è possibile annullare la selezione di una cella o di un intervallo di celle in una selezione non adiacente senza annullare l'intera selezione.

    Un'intera riga o colonna

    Fare clic sull'intestazione di riga o di colonna.

    Foglio di lavoro in cui è visualizzata l'intestazione di riga e di colonna

    1. Intestazione di riga

    2. Intestazione di colonna

    Per selezionare le celle di una riga o di una colonna, è anche possibile selezionare la prima cella e quindi premere CTRL+MAIUSC+TASTO DI DIREZIONE (DESTRO o SINISTRO per le righe, SU o GIÙ per le colonne).

    Nota   Se la riga o la colonna contiene dati, la combinazione di tasti CTRL+MAIUSC+TASTO DI DIREZIONE consentirà di selezionare la riga o la colonna fino all'ultima cella utilizzata. Premere CTRL+MAIUSC+TASTO DI DIREZIONE una seconda volta per selezionare l'intera riga o colonna.

    Righe o colonne adiacenti

    Trascinare il puntatore del mouse sulle intestazioni di riga o di colonna. In alternativa, selezionare la prima riga o colonna e quindi tenere premuto MAIUSC mentre si seleziona l'ultima riga o colonna.

    Righe o colonne non adiacenti

    Fare clic sull'intestazione di riga o di colonna della prima riga o colonna della selezione quindi tenere premuto CTRL mentre si fa clic sulle intestazioni di riga o di colonna di altre colonne da aggiungere alla selezione.

    Numero di celle maggiore o minore della selezione attiva

    Tenere premuto MAIUSC e fare clic sull'ultima cella che si desidera includere nella nuova selezione. La nuova selezione è costituita dall'intervallo rettangolare tra la cella attiva e quella su cui si fa clic.

    Nota   Per annullare una selezione di celle, fare clic su una cella qualsiasi del foglio di lavoro.

    InfoPath

    Fare clic all'interno di un modulo. Se si desidera, per controllare solo una parte specifica del testo, selezionare il testo da controllare.

    OneNote

    Fare clic all'interno di una pagina per controllare l'ortografia del testo nella pagina attiva. Se si desidera, per controllare solo una parte specifica del testo, selezionare il testo da controllare.

    Outlook

    Fare clic all'interno di un elemento aperto, ad esempio un messaggio di posta elettronica, per controllare l'ortografia del testo in tale elemento. Se si desidera, per controllare solo una parte specifica del testo, selezionare il testo da controllare.

    Nota   Il controllo ortografico è disponibile per tutti gli elementi ad eccezione delle note.

    Visio

    Fare clic all'interno del file. Se si desidera, per controllare solo una parte specifica del testo, è possibile fare clic all'interno di un oggetto di testo per controllare l'ortografia di tutto il testo presente in tale oggetto oppure selezionare testo specifico nell'oggetto.

  2. Eseguire una delle operazioni seguenti:

    1. Premere F7.

    2. Utilizzare il mouse in una delle applicazioni di Microsoft Office seguenti:

      Word, Excel o PowerPoint

      Nel gruppo Strumenti di correzione della scheda Revisione fare clic su Controllo ortografia. In Word fare clic su Controllo ortografia e grammatica.

      Outlook

      Creare o aprire un elemento, ad esempio un messaggio di posta elettronica, un appuntamento o un contatto e quindi nel gruppo Strumenti di correzione della scheda Messaggio fare clic su Controllo ortografia e grammatica.

      Access

      Nel gruppo Record della scheda Home fare clic su Controllo ortografia.

      InfoPath, OneNote, Publisher, SharePoint Designer o Visio

      Scegliere Controllo ortografia dal menu Strumenti e quindi fare clic su Controllo ortografia.

  3. Solo in Outlook o Word, se si desidera eseguire anche il controllo grammaticale, selezionare la casella di controllo Controlla grammatica.

  4. Se vengono rilevati errori, verrà visualizzata una finestra di dialogo o un riquadro attività e la prima parola con errore ortografico rilevata risulterà selezionata. È possibile decidere in che modo risolvere ogni errore rilevato dall'applicazione. Di seguito sono riportate le istruzioni sui diversi metodi disponibili per correggere una parola con errore ortografico:

    Si desidera correggere l'errore utilizzando una delle parole consigliate

    Selezionare la parola dall'elenco Suggerimenti e quindi fare clic su Cambia.

    Si desidera correggere l'errore modificando manualmente la parola

    Outlook, Word, PowerPoint, InfoPath e OneNote

    1. Fare clic sulla parola nel documento e modificarla in modo da correggerla.

    2. Dopo aver corretto la parola, fare clic su Riprendi, Trova successivo (in InfoPath) o Inizia controllo ortografia (in OneNote).

      Access, Excel e Publisher

    3. Fare clic sulla casella Non nel dizionario.

    4. Modificare la parola.

    5. Fare clic su Cambia.

      SharePoint Designer o Visio

    6. Fare clic sulla casella Cambia in.

    7. Modificare la parola.

    8. Fare clic su Cambia.

    La parola con errore ortografico è in realtà corretta. Si desidera quindi che venga riconosciuta in tutte le applicazioni di Microsoft Office e non considerata come errore ortografico

    1. Fare clic su Aggiungi o Aggiungi al dizionario.

    Si desidera ignorare la parola con errore ortografico e passare alla parola successiva

    Excel, Outlook, PowerPoint o Word

    1. Fare clic su Ignora questa volta.

      Importante   Se si fa clic su Ignora questa volta in Outlook, PowerPoint o Word, il controllo ortografico ignorerà tale istanza della parola in modo permanente. In Outlook e Word è possibile impostare il controllo ortografico in modo che le parole ignorate vengano nuovamente individuate. In PowerPoint non è possibile individuare un'istanza di una parola con errore ortografico dopo che si è scelto di ignorarla.

      Access, OneNote, Publisher, SharePoint Designer o Visio

    2. Fare clic su Ignora questa volta.

      Importante   Se si fa clic su Ignora in OneNote. il controllo ortografico ignorerà tale istanza della parola in modo permanente. In OneNote non è possibile individuare un'istanza di una parola con errore ortografico dopo che è stato scelto il pulsante Ignora questa volta per la parola.

      InfoPath

    3. Fare clic su Trova successivo.

    Si desidera ignorare tutte le istanze della parola con errore ortografico e passare alla parola successiva

    Fare clic su Ignora tutto.

    Importante   Se si fa clic su Ignora tutto in Outlook, PowerPoint o Word, il controllo ortografico ignorerà tutte le istanze esistenti della parola in modo permanente. In Outlook e Word è possibile impostare il controllo ortografico in modo che le parole ignorate vengano nuovamente individuate. In PowerPoint non è possibile individuare istanze di una parola con errore ortografico dopo aver scelto il pulsante Ignora tutto per la parola.

    Si tende a fare spesso questo errore, pertanto si desidera che l'applicazione lo corregga automaticamente

    Access, Excel, Outlook, Word o PowerPoint

    1. Selezionare la parola corretta dall'elenco Suggerimenti e quindi fare clic su Correzione automatica.

      OneNote

    2. Fare clic su Opzioni di correzione automatica.

    3. Digitare la parola errata nella casella Sostituisci e quindi digitare la parola con ortografia corretta nella casella Con.

    4. Fare clic su Aggiungi.

      Project, Publisher o Visio

    5. È dapprima necessario annullare o completare il controllo ortografico.

    6. Scegliere Opzioni di correzione automatica dal menu Strumenti.

    7. Digitare la parola errata nella casella Sostituisci e quindi digitare la parola con ortografia corretta nella casella Con.

    8. Fare clic su Aggiungi.

      InfoPath e SharePoint Designer

      Poiché queste applicazioni non supportano la caratteristica Correzione automatica, non è possibile impostare l'applicazione per la correzione automatica degli errori durante la digitazione.

  5. Dopo aver corretto ogni parola con errore ortografico, l'applicazione contrassegna la parola successiva. Spetta quindi all'utente decidere come procedere.

  6. Solo in Outlook o Word, dopo il completamento del controllo ortografico, verranno visualizzati gli errori grammaticali. Per ogni errore selezionare un'opzione nella finestra di dialogo Controllo ortografico e grammaticale.

Torna all'inizio

Risoluzione dei problemi relativi al controllo ortografico e grammaticale

Per ulteriori informazioni sulla risoluzione dei problemi relativi al controllo ortografico e grammaticale, utilizzare i collegamenti disponibili nella sezione Vedere anche.

Torna all'inizio

Si applica a: Access 2007, Excel 2007, Office 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007, Project 2007 Standard, Visio 2007 Standard



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua