Controllo ortografia e grammatica in una lingua diversa

Controllo ortografia e grammatica in una lingua diversa

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se si sta lavorando su un documento e occorre aggiungere testo in una lingua diversa da quella usata normalmente, Office può controllare ortografia e grammatica del testo in quella lingua. 

Se si sta cercando informazioni su come usare gli strumenti di correzione o attivare controllo ortografico o grammaticale automatico o disattivare vedere: controllare l'ortografia e grammatica in Office 2010 e versioni successive

Usare le schede seguenti per selezionare la versione di Office in uso.

Nota : Per digitare in una lingua non basata sull'alfabeto latino, ad esempio l'arabo o il cinese, è possibile cambiare layout di tastiera usando la barra della lingua. Quando si cambia il layout della tastiera, Office cambia automaticamente anche la lingua per il controllo ortografico e grammaticale. Per altre informazioni, vedere Abilitare o cambiare la lingua del layout della tastiera.

Per controllare l'ortografia e la grammatica in modo accurato, Office deve riconoscere la lingua del testo. La lingua viene identificata in tre modi. 

  • Se è selezionata la casella di controllo Rileva lingua automaticamente nella finestra di dialogo Lingua, Office proverà a riconoscere la lingua usata durante la digitazione e imposterà la lingua del controllo ortografico di conseguenza. Questo è il modo più semplice per impostare la lingua del controllo ortografico. 

  • Office può identificare la lingua del testo digitato in base al layout di tastiera attivo. Quando si cambia il layout della tastiera, Office passa automaticamente alla lingua del controllo ortografico appropriata. Per altre informazioni, vedere Abilitare o cambiare la lingua del layout di tastiera

  • Se il rilevamento automatico della lingua non funziona come previsto e di preferisce digitare il testo in un'altra lingua mantenendo invariato il layout di tastiera, è possibile impostare la lingua per il controllo ortografico e grammaticale manualmente. 

Per impostare la lingua manualmente, procedere come segue:

  1. Posizionare il cursore nel documento dove si vuole iniziare a digitare il testo in una lingua diversa. In alternativa, se il testo è già stato digitato, selezionarlo.

  2. Nel gruppo Lingua della scheda Revisione fare clic su Lingua e quindi su Imposta lingua di modifica.

    Impostare la lingua di modifica

  3. Nella finestra di dialogo Lingua o nel riquadro Lingua di correzione deselezionare la casella di controllo Rileva lingua automaticamente

  4. Passare alla lingua da usare e selezionarla.

  5. Fare clic su OK per chiudere la finestra di dialogo Lingua.

  6. Se si vuole immettere testo nella lingua selezionata nel passaggio 4, ora è possibile iniziare a digitare. Se è stato selezionato del testo nel passaggio 1, ora verrà controllato nella lingua per il controllo ortografico corretta.  

Per modificare la lingua durante il controllo ortografico di un database o di una cartella di lavoro, è possibile farlo durante il processo stesso:

  1. Nella scheda Revisione in Excel o nella scheda Home in Access fare clic su Controllo ortografia.

  2. Nel riquadro o nella finestra di dialogo Controllo ortografia scegliere la lingua desiderata nell'elenco Lingua dizionario.

Se la lingua desiderata non è disponibile, potrebbe essere necessario un Office Language Pack. Per altre informazioni, vedere È necessario un Language Pack, un Language Accessory Pack o un Language Interface Pack? o Language Accessory Pack per Office 2016.

Se si vuole cambiare la lingua di modifica predefinita per il controllo ortografico, vedere Aggiungere una lingua o impostare le preferenze di lingua di Office.

In InfoPath Designer l'opzione Imposta lingua di modifica viene applicata alla visualizzazione corrente del modulo. Per i moduli con più visualizzazioni, possono essere impostate lingue diverse per ogni visualizzazione. In InfoPath Editor questa opzione viene invece applicata all'intera visualizzazione. A tutto il testo in una visualizzazione viene applicata la stessa lingua.

Per cambiare la lingua di un modulo, eseguire le operazioni seguenti:

  1. Nella scheda Home fare clic sulla freccia sotto Controllo ortografia e quindi fare clic su Imposta lingua di modifica.

  2. Nella finestra di dialogo Lingua fare clic sulla lingua desiderata.

  3. Iniziare a digitare oppure eseguire il controllo ortografico.

Impostare la lingua di correzione quando si crea un nuovo documento

  1. Nel nuovo documento fare clic nel punto in cui si vuole iniziare a digitare in una lingua diversa.

  2. Nella scheda Revisione fare clic su Controllo ortografia e Imposta lingua di modifica.

    Nella scheda Revisione fare clic su Controllo ortografia > Imposta lingua di modifica

  3. Scorrere l'elenco per selezionare la lingua da usare e fare clic su OK.

    Immagine dell'elenco di Imposta lingua di modifica in Word Web App.

  4. Iniziare a digitare nella lingua selezionata.

  5. Per tornare alla lingua originale, ripetere i passaggi 3 e 4.

Impostare la lingua di correzione quando si modifica un documento esistente

  1. Aprire il documento esistente per cui si vuole modificare la lingua.

  2. Fare clic su Modifica documento e quindi su Word Online.

    Modifica in Word Online

  3. Selezionare il testo e fare clic con il pulsante destro del mouse e scegliere Imposta lingua di modifica.

    Fare clic con il pulsante destro del mouse e scegliere Imposta lingua di modifica

  4. Scorrere l'elenco per selezionare la lingua da usare e fare clic su OK.

    Immagine dell'elenco di Imposta lingua di modifica in Word Web App.

  5. Iniziare a digitare nella lingua selezionata.

  6. Per tornare alla lingua originale, ripetere i passaggi 3 e 4.

Vedere anche

Note : 

Per impostare la lingua in Access, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia.

Per cambiare la lingua del dizionario per l'intero database:

  1. Aprire il database di Access per cui si vuole cambiare la lingua del dizionario.

  2. Fare clic sul pulsante Microsoft Office icona del pulsante , quindi su Opzioni di Access.

    pulsante opzioni di access

  3. Fare clic su Strumenti di correzione.

  4. Nell'elenco Lingua dizionario fare clic sulla lingua del dizionario da usare e quindi fare clic su OK.

  5. Per controllare l'ortografia, selezionare il record o i campi che si desidera controllare e quindi fare clic su controllo ortografia, icona del pulsante della scheda Home.

    Note : 

    • Il correttore ortografico usa la lingua del dizionario selezionato per controllare l'ortografia nel database. Per controllare l'ortografia in un database multilingue, è necessario cambiare la lingua del dizionario ed eseguire il controllo ortografico per ogni lingua presente nel database.

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in Excel, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia.

Per cambiare la lingua del dizionario per l'intera cartella di lavoro:

  1. Fare clic sul pulsante Microsoft Office icona del pulsante e quindi su Opzioni di Excel.

    pulsante opzioni di excel

  2. Fare clic su Strumenti di correzione.

  3. Nell'elenco Lingua dizionario selezionare la lingua del dizionario da usare e quindi fare clic su OK.

  4. Per controllare l'ortografia del foglio di lavoro, nel gruppo Strumenti di correzione della scheda Revisione fare clic su Controllo ortografia icona del pulsante .

    Note : 

    • Per controllare l'ortografia in una cartella di lavoro multilingue, è necessario cambiare la lingua del dizionario ed eseguire il controllo ortografico per ogni lingua presente in ogni foglio di lavoro o cella.

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in InfoPath, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia.

Per cambiare la lingua del dizionario per un intero modello o modulo di InfoPath:

  1. Nel menu Strumenti fare clic su Imposta lingua Icona del pulsante .

  2. Nella finestra di dialogo Lingua fare clic sulla lingua da usare.

  3. Iniziare a digitare nella nuova lingua.

  4. Per tornare alla lingua originale oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 2. Nel passaggio 2 scegliere la nuova lingua da usare.

  5. Per controllare l'ortografia di un modulo, nel gruppo Strumenti di correzione della scheda Revisione fare clic su Controllo ortografia icona del pulsante .

    Nota : Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in OneNote, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nel riquadro attività Controllo ortografia.

Per impostare la lingua del dizionario per una nota:

  1. Selezionare la nota per cui impostare la lingua oppure posizionare il cursore nel punto in cui si vuole iniziare una nuova nota.

  2. Nel menu Strumenti fare clic su Imposta lingua Icona del pulsante .

  3. Nel riquadro attività Imposta lingua selezionare la lingua che si vuole usare.

  4. Per tornare alla lingua originale oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 3. Nel passaggio 3 scegliere la nuova lingua da usare.

  5. Per controllare l'ortografia, scegliere Controllo ortografia dal menu Strumenti e quindi Opzioni controllo ortografia icona del pulsante .

    Nota : Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in Outlook, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia e grammatica.

Per cambiare la lingua del dizionario per un intero messaggio:

  1. Nel gruppo Strumenti di correzione della scheda Home fare clic sulla freccia sotto Controllo ortografia e quindi fare clic su Imposta lingua Icona del pulsante .

  2. Nella finestra di dialogo Lingua selezionare la lingua che si vuole usare.

    Se la lingua è preceduta da icona controllo ortografia e grammatica icona del pulsante , significa che siano installati gli strumenti di correzione, ad esempio correttore ortografico, grammaticale e thesaurus per quella lingua. Se la lingua non è preceduta da icona controllo ortografia e grammatica icona del pulsante , è possibile digitare e modificare il testo, ma non è possibile controllare l'ortografia o grammatica o utilizzare il thesaurus per quella lingua.

  3. Per tornare alla lingua originale, oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 3. Nel passaggio 3 selezionare la nuova lingua da usare.

  4. Per controllare l'ortografia di un messaggio, fare clic su controllo ortografia, icona del pulsante nella scheda messaggio.

    Note : 

    • Se dopo aver seguito questi passaggi il controllo ortografico non identifica correttamente gli errori, provare a deselezionare la casella di controllo Rileva lingua automaticamente nella finestra di dialogo Lingua (passaggio 2).

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in PowerPoint, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia e grammatica.

Per cambiare la lingua del dizionario per un'intera diapositiva:

  1. Nel gruppo Strumenti di correzione della scheda Revisione fare clic su Lingua Icona del pulsante .

  2. Nella finestra di dialogo Lingua selezionare la lingua che si vuole usare.

    Se la lingua è preceduta dall'icona Ortografia e grammatica icona del pulsante , gli strumenti di correzione per quella lingua, come il controllo ortografico, sono installati. Se la lingua non è preceduta dall'icona Ortografia e grammatica icona del pulsante , è possibile digitare e modificare il testo, ma non controllare l'ortografia e la grammatica o usare il thesaurus per tale lingua.

  3. Per tornare alla lingua originale, oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 2. Nel passaggio 2 selezionare la nuova lingua da usare.

  4. Per controllare l'ortografia di una diapositiva, fare clic su Controllo ortografia icona del pulsante nella scheda Revisione.

    Note : 

    • In PowerPoint è necessario usare il controllo ortografia in ogni diapositiva.

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in Publisher, è sufficiente digitare nella lingua che si vuole usare.

In alternativa, se si decide di cambiare la lingua associata a una sezione di testo, selezionare il testo, eseguire il controllo ortografico e cambiare la lingua del dizionario nella finestra di dialogo Ortografia.

Per cambiare la lingua del dizionario per un'intera pubblicazione:

  1. Fare clic su Lingua nel menu Strumenti e quindi fare clic su Imposta lingua.

  2. Nella finestra di dialogo Lingua selezionare la lingua che si vuole usare.

  3. Per tornare alla lingua originale oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 3. Nel passaggio 3 scegliere la nuova lingua da usare.

  4. Per controllare l'ortografia, scegliere Controllo ortografia dal menu Strumenti e quindi Opzioni controllo ortografia icona del pulsante .

    • Per controllare l'ortografia in tutte le pagine di una pubblicazione con più pagine, verificare che la casella di controllo Controlla tutti i brani nella finestra di dialogo Controllo ortografia sia selezionata.

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Per impostare la lingua in Visio, è sufficiente digitare nella lingua che si vuole usare.

Per cambiare la lingua del dizionario per un testo specifico:

  1. Selezionare una sezione di testo esistente. In alternativa, digitare un nuovo testo nella lingua che si vuole usare e quindi selezionarlo.

  2. Nel menu Formato fare clic su Testo e quindi sulla scheda Carattere.

  3. Nell'elenco Lingua fare clic sulla lingua da usare.

    Nota : Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

  1. Posizionare il cursore nel punto del documento in cui si vuole iniziare a digitare il testo in una lingua diversa. In alternativa, se si vuole cambiare la lingua associata a una sezione di testo esistente, selezionare il testo.

  2. Nel gruppo Strumenti di correzione della scheda Revisione fare clic su Imposta lingua Icona del pulsante .

  3. Nella finestra di dialogo Lingua selezionare la lingua che si vuole usare.

    Se la lingua è preceduta da icona controllo ortografia e grammatica icona del pulsante , significa che strumenti di correzione, come il correttore ortografico, grammaticale e thesaurus siano installati per quella lingua. Se la lingua non è preceduta da icona controllo ortografia e grammatica icona del pulsante , è possibile digitare e modificare il testo, ma non è possibile controllare l'ortografia o grammatica o utilizzare il thesaurus per quella lingua.

  4. Per tornare alla lingua originale oppure per passare a una lingua diversa, ripetere i passaggi da 1 a 3. Nel passaggio 3 selezionare la nuova lingua da usare.

    Note : 

    • Se dopo aver seguito questi passaggi il controllo ortografico non identifica correttamente gli errori, provare a deselezionare la casella di controllo Rileva lingua automaticamente nella finestra di dialogo Lingua (passaggio 3).

    • Se la versione di Microsoft Office System 2007 in uso non include gli strumenti di correzione, ad esempio il correttore ortografico, per la lingua desiderata, potrebbe essere necessario un Language Pack. Per altre informazioni, vedere Stabilire se si ha l'esigenza di un Language Pack o Language Interface Pack.

Vedere anche

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×