Controllo della pubblicazione mediante la stampa di un file PDF, di un composito o di separazioni

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Prima di affidare la pubblicazione a un servizio di stampa esterno, è importante controllarla attentamente. Il formato utilizzato per la prova di stampa e per la verifica di eventuali problemi relativi al layout, ai colori e alla registrazione può dipendere dal tipo di pressa di stampa utilizzata. I formati più comuni sono PDF, prova di composito e prova di separazione.

Per informazioni sul formato più appropriato per il controllo della pubblicazione e sugli eventuali problemi specifici della pressa utilizzata da verificare nella pubblicazione, contattare il servizio di stampa esterno.

Per saperne di più

Determinare il metodo di correzione è necessario

Stampare un file PDF

Stampare un composto

Stampare le selezioni

Determinazione del metodo di controllo necessario

Quanto più fedele alle condizioni della pressa di stampa è il metodo di controllo, tanto più accurata sarà la rappresentazione del materiale stampato finale.

Il formato PDF rappresenta probabilmente l'opzione migliore poiché nella maggior parte dei servizi di stampa esterni vengono utilizzati i file PDF. Tali file sono in grado di garantire la riproduzione esatta del formato desiderato al momento della visualizzazione in linea o della stampa dei file.

Nota : È possibile salvare come file PDF o XPS da un programma Microsoft Office System 2007 solo dopo l'installazione di un componente aggiuntivo. Per ulteriori informazioni, vedere attivare il supporto per altri formati di file, ad esempio PDF e XPS.

Se ci si affida a un servizio di stampa esterno che non utilizza i file PDF, potrebbero essere richiesti file in formato PostScript. I formati disponibili per il controllo sono i compositi e le separazioni. Le prove composite sono meno accurate delle prove basate sulle separazioni che è possibile ottenere presso il servizio di stampa esterno. Queste ultime sono meno precise di un controllo di stampa eseguito all'inizio della tiratura. Il problema è che gli errori rilevati nelle separazioni o successivamente in un controllo di stampa comportano generalmente costi di correzione maggiori rispetto a quando vengono rilevati in anticipo nelle prove composite. Per stabilire il metodo appropriato tra quelli riportati di seguito, rivolgersi al servizio di stampa esterno.

  • Stampa di un composito in bianco e nero    Controllare il layout, il testo e verificare la presenza di problemi generali di contrasto e luminosità in un composito in gradazioni di grigio. Se la pubblicazione genera un errore PostScript quando viene stampata utilizzando una stampante desktop PostScript, è probabile che venga generato anche un errore PostScript nella fotounità del servizio di stampa esterno.

  • Stampa di un composito a colori    Combinare tutti i colori, gli elementi grafici e tutto il testo in un singolo foglio stampato per verificarli. Utilizzare un composito con colori RGB per garantire una struttura complessiva delle pagine e un intervallo generale dei colori soddisfacenti. Tale tipo di composito, tuttavia, non è affidabile per il controllo dei problemi relativi alla precisione dei colori, agli effetti moiré e alla registrazione. Per verificare la precisione dei colori, stampare un composito in quadricromia utilizzando una stampante a colori o un dispositivo per prove di stampa in quadricromia in modo da ottenere una rappresentazione migliore dei colori, che rifletta il modo in cui essi verranno stampati su una pressa.

  • Stampa delle separazioni dei colori    Separare i colori dei componenti nella pubblicazione e identificare le aree dello schema che possono causare problemi in relazione alla pressa. Quando si stampano le separazioni, viene stampata una pagina per ogni colore utilizzato nella pubblicazione. Dal momento che vengono utilizzate solo per stabilire il layout dei colori, le separazioni vengono visualizzate in bianco e nero anche se la stampante è a colori. Per creare nel modo migliore le separazioni dei colori, affidarsi al servizio di stampa esterno per la stampa finale mediante una stampante esterna. Esaminare attentamente ogni pagina per verificare l'eventuale presenza dei problemi discussi con il servizio di stampa esterno, prestando attenzione ad esempio ai seguenti punti:

    • I colori vengono separati nel modo corretto.

    • Gli oggetti vengono visualizzati sulla lastra corretta.

    • I ritagli, la sovrastampa e la registrazione di colori e oggetti vengono eseguiti correttamente.

    • Gli oggetti smarginatura si estendono fuori dalla pagina.

    • Non manca alcun elemento grafico.

    • Tutti i tipi di carattere e le sostituzioni dei tipi di carattere vengono stampati nel modo previsto.

Torna all'inizio

Stampa di un file PDF

È possibile salvare come file PDF o XPS da un programma Microsoft Office System 2007 solo dopo l'installazione di un componente aggiuntivo. Per ulteriori informazioni, vedere attivare il supporto per altri formati di file, ad esempio PDF e XPS.

  1. Scegliere Pubblica come PDF o XPS dal menu File.

  2. Nell'elenco Nome file digitare un nome per la pubblicazione.

  3. Nell'elenco Tipo file fare clic su PDF.

  4. Accanto a Ottimizza per fare clic su Modifica.

  5. Nella finestra di dialogo Opzioni pubblicazione selezionare l'ottimizzazione che corrisponde alle esigenze della pubblicazione dall'elenco Specificare la modalità di stampa o di distribuzione della pubblicazione. Se, ad esempio, la pubblicazione verrà controllata in linea e la qualità di stampa è meno importante della dimensione ridotta del file, fare clic su Dimensione minima. Se per eseguire il controllo si stamperà il file PDF e la qualità della stampa è più importante della dimensione del file, fare clic su Stampa di alta qualità.

  6. Fare clic su Avanzate per visualizzare tutta la finestra di dialogo e selezionare le impostazioni necessarie.

  7. Fare clic su OK.

  8. Nella finestra di dialogo Salva con nome selezionare la casella di controllo Apri il file dopo la pubblicazione se si desidera aprire il file in Adobe Reader subito dopo averlo salvato. Se si seleziona Stampa esterna nella finestra di dialogo Opzioni pubblicazione, la casella di controllo Apri il file dopo la pubblicazione non risulterà disponibile.

  9. Fare clic su Pubblica.

  10. Per stampare la pubblicazione, scegliere Stampa dal menu File di Adobe Reader, selezionare le opzioni di stampa e quindi fare clic su OK.

Torna all'inizio

Stampa di un composito

  1. Scegliere Stampa dal menu File.

  2. Nell'elenco Nome stampante selezionare la stampante o la fotounità desiderata.

  3. Fare clic sulla scheda Dettagli stampante, su Impostazioni di stampa avanzate e quindi sulla scheda Separazioni.

  4. Nell'elenco Stampa colori come eseguire una delle operazioni seguenti:

    • Fare clic su Gradazioni di grigio composite per stampare un composito su una stampante in bianco e nero.

    • Fare clic su CMYK composito per stampare un composito su una stampante a colori o su un dispositivo per prove di stampa in quadricromia.

    • Fare clic su RGB composito per stampare un composito su una stampante a colori.

  5. Nell'elenco Risoluzione selezionare la risoluzione di stampa desiderata.

    Nota : L'elenco delle risoluzioni disponibili varia a seconda della stampante o della fotounità selezionata nell'elenco Nome stampante. Alcune stampanti consentono di stampare con una sola risoluzione.

  6. Fare clic sulla scheda Impostazioni pagina e selezionare le opzioni desiderate in Output di stampa, Indicatori della stampante e Smarginature.

  7. Fare clic sulla scheda Grafica e tipi di carattere e selezionare le opzioni desiderate in Tipi di carattere, Immagini e Ritaglio e sottocampionamento immagini.

  8. Fare clic su OK.

  9. Eseguire una delle operazioni seguenti:

    • Per stampare la pubblicazione, fare clic su OK.

    • Per mantenere le impostazioni di stampa senza stampare la pubblicazione, fare clic su Annulla.

Nota : 

  • Indicatori della stampante, smarginature e i segni di smarginatura stampare all'esterno della pagina. Per stamparle, il formato della carta deve essere maggiore le dimensioni della pagina che è stata configurata per la pubblicazione.

  • Le opzioni in Output di stampa sono disponibili solo se si stampa su una stampante PostScript.

Torna all'inizio

Stampa di separazioni

  1. Scegliere Stampa dal menu File.

  2. Nell'elenco Nome stampante selezionare la stampante o la fotounità desiderata.

    Nota : Se non si dispone di una stampante a colori PostScript, è possibile impostare il generico PS colori per stampa commerciale driver della stampante. Per ulteriori informazioni, vedere installare generico PS di colori per stampa commerciale driver della stampante.

  3. Fare clic sulla scheda Dettagli stampante, su Impostazioni di stampa avanzate e quindi sulla scheda Separazioni.

  4. Selezionare Separazioni nell'elenco Stampa colori come.

  5. Nell'elenco Queste lastre eseguire una delle operazioni seguenti:

    • Selezionare Tutti gli inchiostri definiti per stampare una lastra di colore campione o di colore per quadricromia per ogni inchiostro definito nella pubblicazione scegliendo Strumenti di stampa esterna dal menu Strumenti e quindi il comando Stampa a colori.

    • Selezionare Solo inchiostri utilizzati per stampare una lastra di colore campione o di colore per quadricromia per ogni inchiostro definito utilizzato nella pubblicazione.

    • Fare clic su Converti colore campione in colori per quadricromia per stampare solo lastre di colore per quadricromia e convertire tutti i colori campione definiti in colori per quadricromia durante la stampa.

  6. Per evitare che vengano stampate lastre di colori per quadricromia non utilizzati, selezionare la casella di controllo Non stampare lastre vuote.

  7. Nell'elenco Risoluzione selezionare la risoluzione di stampa desiderata.

    Nota : L'elenco delle risoluzioni disponibili varia a seconda della stampante o della fotounità selezionata nell'elenco Nome stampante. Alcune stampanti consentono di stampare con una sola risoluzione.

  8. Fare clic sulla scheda Impostazioni pagina e selezionare le opzioni desiderate in Output di stampa, Indicatori della stampante e Smarginature.

  9. Fare clic sulla scheda Grafica e tipi di carattere e selezionare le opzioni desiderate in Tipi di carattere, Immagini e Ritaglio e sottocampionamento immagini.

  10. Fare clic su OK.

  11. Eseguire una delle operazioni seguenti:

    • Per stampare la pubblicazione, fare clic su OK.

    • Per mantenere le impostazioni di stampa senza stampare la pubblicazione, fare clic su Annulla.

Nota : 

  • Indicatori della stampante, smarginature e i segni di smarginatura stampare all'esterno della pagina. Per stamparle, il formato della carta deve essere maggiore le dimensioni della pagina che è stata configurata per la pubblicazione.

  • Le opzioni in Output di stampa sono disponibili solo se si stampa su una stampante PostScript.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×