Controllare l'ortografia e grammatica in Office per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Applicazioni Office per Mac cercare automaticamente l'ortografia potenziale e gli errori grammaticali durante la digitazione. Se si preferisce attendere per controllare l'ortografia e grammatica fino a quando non aver completato la scrittura, è possibile disattivare il controllo automatico o per controllare l'ortografia e grammatica in un'unica.

Nota : Per informazioni su controllo ortografico e grammaticale in Office per Windows, vedere controllare l'ortografia e grammatica in Office 2010 e versioni successive.

Word 2016 per Mac

Word controlla automaticamente e contrassegna potenziali errori di ortografia con una linea rossa ondulata.

Errore di ortografia contrassegnato da una linea rossa ondulata

Word anche Cerca e contrassegna potenziali errori grammaticali con una linea verde ondulata.

Errore grammaticale contrassegnato da una linea ondulata verde

Suggerimento : Se gli errori di ortografia o grammatica non vendono contrassegnati, può essere necessario attivare il controllo ortografia e grammatica automatico.

Quando viene visualizzato un errore ortografico o grammaticale, fare clic sulla parola o la frase tenendo premuto il tasto CTRL e scegliere una delle opzioni.

Errore grammaticale con il menu di scelta rapida che mostra le opzioni per risolverlo

  1. Scegliere Preferenze dal menu Word e quindi Ortografia e grammatica.

  2. Nella finestra di dialogo Ortografia e grammatica, in Controllo ortografia, selezionare o deselezionare la casella Controlla ortografia durante la digitazione.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

  4. Chiudere la finestra di dialogo per salvare le modifiche.

  1. Nella scheda Revisione fare clic su Controllo ortografia e grammatica.

  2. Se Word trova un potenziale errore viene aperta la finestra di dialogo Ortografia e grammatica, con gli errori ortografici visualizzati in testo rosso e gli errori grammaticali in testo verde.

  3. Per correggere un errore, eseguire una delle operazioni seguenti:

    • Digitare la correzione nella casella e quindi fare clic su Cambia.

    • In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Per ignorare l'errore, eseguire una delle operazioni seguenti:

    • Fare clic su Ignora per ignorare solo quell'istanza dell'errore.

    • Fare clic su Ignora tutto per ignorare tutte le istanze dell'errore.

    • Per un errore grammaticale, fare clic su Successiva per ignorare l'istanza dell'errore e passare all'errore successivo.

    Per ignorare una parola con errori di ortografia in tutti i documenti, fare clic su Aggiungi per aggiungerla al dizionario. Questa operazione è possibile solo per le parole con errori di ortografia. Non è possibile aggiungere al dizionario grammatica personalizzata.

  4. Dopo aver corretto o ignorato un errore, Word passa al successivo. Al termine della revisione del documento viene visualizzato un messaggio che informa che il controllo ortografico e grammaticale è stato completato.

  5. Fare clic su OK per tornare al documento.

È possibile deselezionare o ripristinare l'elenco dei ignorati errori ortografici e grammaticali in modo che Word controllerà per controllo ortografico e grammaticale in precedenza la richiesta di ignorare.

Nota : Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Gli errori ortografici e grammaticali ignorati in altri documenti non vengono interessati.

  1. Aprire il documento da controllare.

  2. Nel menu Strumenti scegliere Controllo ortografia e grammatica e quindi fare clic su Reimposta grammatica e parole ignorate.

    Per cancellare gli elenchi di parole e regole grammaticali che Word ignora, fare clic su Reimposta grammatica e parole ignorate.

    Word visualizza un avviso relativo all'operazione di reimpostazione del controllo ortografico e grammaticale.

    In questo modo Word controlla l'ortografia e la grammatica che in precedenza era stato indicato di ignorare facendo clic su Sì.
  3. Fare clic su per continuare.

  4. Fare clic sulla scheda Revisione e quindi su Controllo ortografia e grammatica per controllare ortografia e grammatica.

Outlook 2016 per Mac

Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori ortografici e una linea verde tratteggiata per indicare i possibili errori grammaticali.

Errore di ortografia contrassegnato con sottolineatura rossa tratteggiata

  1. Quando viene visualizzata una parola con una sottolineatura tratteggiata, controllo fare clic sulla parola o frase e scegliere una delle opzioni.

    Errore di ortografia con il menu che mostra le opzioni per risolverlo

  2. Nel menu di scelta rapida eseguire una delle operazioni seguenti:

    • Fare clic su uno dei suggerimenti nella parte superiore del menu di scelta rapida.

    • Fare clic su Ignora ortografia per ignorare una sola istanza della parola.

    • Fare clic su Informazioni su controllo ortografia per aggiungere la parola al dizionario.

Dopo l'apertura di un messaggio di posta elettronica:

  • Per attivare controllo ortografico automatico o disattivare dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controlla ortografia durante la digitazione.

  • Per attivare grammaticale automatico o disattivare dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controllo grammaticale e ortografico.

  • Se si desidera correggere automaticamente errori di ortografia dal menu Modifica scegliere controllo ortografia e grammatica e quindi fare clic su Controlla automaticamente ortografia.

Opzioni dal menu Modifica > controllo ortografia e grammatica dal menu

È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.

  1. Nel menu Modifica scegliere Controllo ortografia e grammatica e quindi fare clic su Mostra ortografia e grammatica.

  2. Eseguire una delle operazioni seguenti:

    • Selezionare la casella di controllo controllo grammaticale per attivare il controllo grammaticale.

    • Nell'elenco di suggerimenti, fare clic sulla parola che si desidera utilizzare oppure immettere una nuova controllo ortografia nella casella nella parte superiore e quindi fare clic su Cambia.

    • Fare clic su Ignora per ignorare la parola e passare alla parola errata successiva.

    • Fare clic su informazioni per aggiungere la parola al dizionario.

Suggerimento : La scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è COMANDO + ;.

Vedere anche

Controllare ortografia e grammatica in una lingua diversa in Office 2016 per Mac

Controllo ortografico o grammaticale contrassegnato come errore testo si non vuole o si prevede venga contrassegnato in Word 2016 per Mac

Aggiungere parole al dizionario per il controllo ortografico in Word 2016 per Mac

Usare un dizionario personalizzato in Office per Mac

Word per Mac 2011

Word Usa una sottolineatura di colore rosso per indicare un errore di ortografia e una linea verde per indicare un errore di grammatica.

  1. Tenere premuto CTRL e fare clic sulla parola con la sottolineatura di colore rosso.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Fare clic su

    Correggere l'errore di ortografia usando una delle parole suggerite

    Un suggerimento.

    Scegliere un suggerimento in un elenco espanso

    Controllo ortografia e quindi, nella casella Suggerimenti fare doppio clic su una parola.

    Correggere l'ortografia manualmente

    Selezionare e modificare il testo nel documento.

    Nota : Se non si vede la parola che si desidera inserire l'elenco di suggerimenti, è possibile cercare una parola nel dizionario di Office. A tale scopo, nel menu Strumenti, fare clic su dizionario.

  1. Tenere premuto CTRL e fare clic sulla parola con la sottolineatura di colore rosso.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Fare clic su

    Ignorare questa istanza della parola

    Ignora

    Ignora tutte le istanze della parola nel documento

    Ignora tutto

    Aggiungere la parola al dizionario in modo che Microsoft Office la riconosca come corretta

    Aggiungi

  1. Nel menu Word fare clic su Preferenze.

  2. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  3. In Controllo ortografia selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione.

  1. Tenere premuto CTRL e fare clic sulla frase con la sottolineatura di colore verde.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Correggere l'errore grammaticale seguendo uno dei suggerimenti

    Scegliere la correzione desiderata dal menu di scelta rapida.

    Suggerimento : Per altre informazioni su un errore di grammatica, fare clic su Grammatica. Nella parte superiore della finestra di dialogo Grammatica è presente una spiegazione, ad esempio "Concordanza soggetto-verbo".

    Correggere l'errore grammaticale modificando manualmente il testo

    Selezionare e modificare il testo nel documento.

  1. Tenere premuto CTRL e fare clic sulla frase con la sottolineatura di colore verde.

  2. Scegliere Ignora dal menu di scelta rapida.

  1. Nel menu Word fare clic su Preferenze.

  2. In Strumenti di modifica e correzione fare clic su Controllo ortografia e grammatica.

  3. In Grammatica selezionare o deselezionare la casella di controllo Controllo grammaticale durante la digitazione.

Outlook

Outlook Usa una sottolineatura rossa tratteggiata per indicare i possibili errori ortografici.

Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori di ortografia.

  1. Quando viene visualizzata una parola con una sottolineatura rossa tratteggiata, fare clic su di essa tenendo premuto CTRL.

  2. Nel menu di scelta rapida, eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Scegliere da un elenco di correzioni suggerite

    Fare clic su uno dei suggerimenti nella parte superiore del menu di scelta rapida.

    Rimuovere la sottolineatura rossa tratteggiata per un'istanza di una parola

    Fare clic su Ignora parola.

    Per aggiungere una parola al dizionario per il controllo ortografico

    Fare clic su Aggiungi parola.

Nota : Per disabilitare il controllo automatico dell'ortografia, nel menu Modifica selezionare Controllo ortografia e rimuovere il segno di spunta accanto a Controlla ortografia durante la digitazione.

Se si vuole, è possibile impostare Outlook in modo che corregga automaticamente gli errori di ortografia più comuni. Ad esempio, se si digita areoplano, Outlook lo corregge in aeroplano.

Nota : Questa caratteristica è disponibile solo con Mac OS X v10.6 (Snow Leopard) o versioni successive.

  • Nel menu Modifica scegliere Controllo ortografia e grammatica e fare clic su Controlla automaticamente ortografia.

Outlook può controllare gli errori grammaticali durante la digitazione. Outlook usa una sottolineatura verde tratteggiata per indicare i possibili errori grammaticali.

  • Nel menu Modifica scegliere Controllo ortografia e grammatica e fare clic su Controllo grammaticale ed ortografico.

È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.

  1. Nel menu Modifica scegliere Controllo ortografia e grammatica e quindi fare clic su Mostra ortografia e grammatica.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Attivare il controllo grammaticale

    Selezionare la casella di controllo Controlla grammatica.

    Correggere una parola con errori di ortografia

    Nell'elenco dei suggerimenti selezionare la parola da usare e fare clic su Cambia.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Aggiungere una parola al dizionario per il controllo ortografico

    Fare clic su Aggiungi.

Suggerimento : La scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è COMANDO + ;.

PowerPoint

In PowerPoint è possibile eseguire il controllo ortografico, ma non quello grammaticale.

  1. Scegliere Controllo ortografia dal menu Strumenti.

    Nota : La finestra di dialogo Controllo ortografia non viene aperta se non vengono rilevati errori di ortografia o se la parola che si tenta di aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

È possibile verificare la presenza di errori ortografici durante la digitazione di un documento, in modo da poterli individuare e correggere mentre si lavora.

  1. Per iniziare a verificare la presenza di errori ortografici, basta iniziare a digitare il testo del documento.

    Office per Mac 2011 indica i possibili errori ortografici con una sottolineatura rossa ondulata.

  2. Per correggere gli errori ortografici, fare clic su una parola con la sottolineatura rossa ondulata tenendo premuto CTRL, quindi scegliere la parola da usare dall'elenco di correzioni suggerite del menu di scelta rapida.

    Nota : Per impostazione predefinita, il controllo ortografico viene eseguito automaticamente durante la digitazione. Per disabilitarlo, scegliere Preferenze dal menu PowerPoint, fare clic sulla scheda Ortografia, quindi deselezionare la casella di controllo Controlla ortografia durante la digitazione.

Excel

In Excel è possibile eseguire il controllo ortografico, ma non quello grammaticale.

  1. Nel gruppo Strumenti di correzione della scheda Revisione fare clic su Controllo ortografia.

    Nota : La finestra di dialogo Controllo ortografia non viene aperta se non vengono rilevati errori di ortografia o se la parola che si tenta di aggiungere è già presente nel dizionario.

  2. Eseguire una delle operazioni seguenti.

    Per

    Operazione da eseguire

    Modificare la parola

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia.

    Modificare ogni occorrenza della parola nel documento

    In Suggerimenti fare clic sulla parola da usare e quindi fare clic su Cambia tutto.

    Ignorare la parola corrente e passare alla parola con errori di ortografia successiva

    Fare clic su Ignora.

    Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici

    Fare clic su Ignora tutto.

Vedere anche

Il controllo ortografico non funziona in Word per Mac 2011

Usare un dizionario personalizzato

Controllare l'ortografia e la grammatica in un'altra lingua

Strumenti di correzione disponibili per ogni lingua

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×