Confronto e unione di documenti

  1. Aprire un documento.

  2. Scegliere Confronta e unisci versioni dal menu Strumenti.

  3. Selezionare il documento da confrontare con quello aperto.

  4. Fare clic sulla freccia accanto a Unisci ed effettuare una delle seguenti operazioni:

    • Per visualizzare i risultati del confronto nel documento selezionato, fare clic su Unisci.

    • Per visualizzare i risultati nel documento aperto, fare clic su Unisci nel documento corrente.

    • Per visualizzare i risultati in un nuovo documento, fare clic su Unisci in nuovo documento.

Note

  • Per garantire i migliori risultati di unione possibili, assicurarsi che la casella di controllo Memorizza numero casuale per migliorare la correttezza dell'unione sia selezionata nella scheda Protezione della finestra di dialogo Opzioni (scegliere Opzioni dal menu Strumenti).

  • Se si è utilizzato il comando Versioni del menu File per salvare più versioni di un documento in un singolo file e si desidera confrontare la versione corrente con una versione precedente, è innanzitutto necessario salvare la versione precedente come file separato con un nome diverso.

Suggerimento

Per visualizzare la barra degli strumenti Confronta documenti affiancati, scegliere Personalizza dal menu Strumenti, fare clic sulla scheda Barre degli strumenti, quindi selezionare la casella di controllo Confronta documenti affiancati.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×