Conferire un aspetto professionale ai disegni applicando un tema

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per saperne di più

Applicare un tema

Creare un tema personalizzato

Per duplicare un tema

Per modificare un tema personalizzato

Per copiare in un altro disegno un tema personalizzato

Per evitare che una forma venga modificata dai temi

Rimuovere un tema da una forma

Eliminare un tema personalizzato

Un tema in Microsoft Office Visio 2007 è un insieme di colori ed effetti che possono essere applicati a un disegno con un solo clic del mouse. In questo modo, è possibile conferire ai disegni un aspetto vivace e professionale in maniera facile e veloce.

Un tema è costituito da due parti:

  • Colori tema. Una serie di colori che insieme danno un bell'accostamento.

  • Effetti tema. Una serie di effetti per il tipo di carattere, i riempimenti, le ombreggiature, le linee e i connettori.

È possibile mescolare e associare colori ed effetti tema in qualsiasi combinazione.

Un semplice organigramma prima dell'applicazione di un tema.
Un semplice organigramma prima dell'applicazione di un tema.
Lo stesso organigramma dopo l'applicazione di un tema.
Lo stesso organigramma dopo l'applicazione di un tema.

Microsoft Office Visio viene fornito con una serie di temi incorporati, ma è anche possibile creare temi personalizzati e modificarli, ad esempio per applicare ai disegni il logo e il marchio della propria azienda.

I colori tema incorporati sono gli stessi disponibili in altre applicazioni di Microsoft Office, ad esempio PowerPoint e Word.

Per applicare un tema

  1. Scegliere Tema dal menu Formato. Per impostazione predefinita, verrà visualizzato il riquadro attività Tema - Colori. Per visualizzare il riquadro attività Tema - Effetti, fare clic su Effetti tema.

    Suggerimento : È inoltre possibile fare clic sullo strumento Tema sulla barra degli strumenti Formattazione.

  2. Eseguire una delle operazioni seguenti:

    • Per applicare un tema alla pagina di disegno corrente, fare clic con il pulsante destro del mouse su un'anteprima e quindi scegliere Applica a pagina corrente.

    • Per applicare un tema a tutte le pagine di disegno, fare clic con il pulsante destro del mouse su un'anteprima e quindi scegliere Applica a tutte le pagine.

      Suggerimento : È inoltre possibile fare clic su un'anteprima. In questo modo, il tema verrà applicato automaticamente alla pagina corrente o a tutte le pagine del disegno, a seconda dell'ultima operazione eseguita in precedenza.

      Note : 

      • Per rimuovere i colori o gli effetti tema correnti da tutte le forme, nel riquadro attività Tema fare clic sull'anteprima Nessuna.

      • Con alcuni temi viene applicato un colore di sfondo al disegno. Se non si desidera stampare il colore di sfondo, selezionare la casella di controllo Nessuno sfondo nella finestra di dialogo Stampa.

      • Per ingrandire le anteprime, fare clic con il pulsante destro del mouse su una di esse e quindi scegliere Mostra anteprime grandi.

      • Dopo l'applicazione di un tema, questo verrà applicato a tutte le forme aggiunte al disegno. Per disattivare temporaneamente questa funzionalità, deselezionare la casella di controllo Applica tema alle nuove forme nella parte inferiore del riquadro attività Temi.

Inizio pagina

Creare un tema personalizzato

  1. Nel riquadro attività Tema fare clic su Nuovi colori tema o su Nuovi effetti tema.

  2. Nella finestra di dialogo Nuovi colori tema o Nuovi effetti tema scegliere i colori o gli effetti desiderati e fare clic su OK.

Suggerimento : Prima di creare un tema personalizzato, applicare un tema simile a quello che si intende creare. In questo modo, all'apertura della finestra di dialogo Nuovi colori tema o Nuovi effetti tema, la maggior parte delle opzioni sarà già impostata correttamente.

Inizio pagina

Per duplicare un tema

  • Nel riquadro attività Tema fare clic con il pulsante destro del mouse sul tema da duplicare e quindi scegliere Duplica. Il tema duplicato verrà aggiunto nel riquadro attività Tema in Personalizzati.

Inizio pagina

Per modificare un tema personalizzato

  1. Nel riquadro attività Tema fare clic con il pulsante destro del mouse sull'anteprima del tema personalizzato da modificare e quindi scegliere Modifica.

  2. Nella finestra di dialogo Modifica colori tema o Modifica effetti tema scegliere le opzioni desiderate e quindi fare clic su OK.

Nota : Non è possibile modificare i temi incorporati forniti con Visio. Per apportare modifiche a uno di questi temi, duplicarlo e quindi modificarlo.

Inizio pagina

Per copiare in un altro disegno un tema personalizzato

  1. Aprire il disegno contenente il tema personalizzato da copiare.

  2. Selezionare una forma a cui sia applicato il tema personalizzato.

  3. Scegliere Copia dal menu Modifica.

  4. Aprire il disegno in cui copiare il tema personalizzato.

  5. Scegliere Incolla dal menu Modifica. Il tema personalizzato verrà aggiunto nel riquadro attività Tema.

  6. È ora possibile eliminare la forma incollata nel disegno.

Nota : Non è possibile copiare in Visio un tema di un'altra applicazione di Microsoft Office, ad esempio PowerPoint o Word, e viceversa.

Inizio pagina

Per evitare che una forma venga modificata dai temi

È possibile non applicare un tema a tutte le forme di un disegno. Se ad esempio nel disegno è contenuto un cartello stradale, probabilmente non si desidererà cambiarne il colore o il motivo di riempimento quando si applica un tema.

Per impedire l'applicazione dei temi a una forma specifica, è possibile non consentirli per tale forma oppure proteggere la forma dai colori o dagli effetti tema.

Per non consentire i temi per una forma

  • Fare clic con il pulsante destro del mouse sulla forma, scegliere Formato e quindi il comando Consenti temi, per rimuovere il segno di spunta che ne indica la selezione.

Per proteggere una forma dai colori o dagli effetti tema

  1. Selezionare la forma.

  2. Scegliere Protezione dal menu Formato.

  3. Nella finestra di dialogo Protezione selezionare la casella di controllo Da colori tema o Da effetti tema.

    Note : 

    • Se si desidera utilizzare per il testo, le linee o il riempimento un colore che resti invariato quando si applica un tema, fare clic sulla freccia accanto allo strumento Colore testo, Colore linea o Colore riempimento sulla barra degli strumenti Formattazione e quindi selezionare uno dei colori in Colori standard.

    • Alcune delle forme incluse in Visio non vengono modificate dai temi per impostazione predefinita. Consentire l'applicazione dei temi per queste forme può causare risultati imprevisti.

Inizio pagina

Rimuovere un tema da una forma

  • Fare clic con il pulsante destro del mouse sulla forma, scegliere Formato e quindi Rimuovi tema.

    Suggerimento : Per rimuovere i colori o gli effetti tema correnti da tutte le forme, nel riquadro attività Tema fare clic sull'anteprima Nessuna.

Inizio pagina

Per eliminare un tema personalizzato

  • Nel riquadro attività Tema fare clic con il pulsante destro del mouse sull'anteprima del tema personalizzato da eliminare e quindi scegliere Elimina.

Nota : Non è possibile eliminare i temi incorporati forniti con Visio.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×