Condividere le risorse utilizzando un pool di risorse

Se si assegnano le stesse risorse a più di un progetto o si utilizzano condivisione di risorse in più di un progetto, è possibile unire tutte le informazioni sulle risorse in un unico file denominato pool di risorse.

È possibile utilizzare un pool di risorse per programmare il lavoro delle risorse in più progetti, identificare i conflitti tra le assegnazione in diversi progetti e verificare come viene assegnato il tempo delle risorse in ogni progetto.

Per saperne di più

Informazioni sui pool di risorse

Creare un pool di risorse per la condivisione delle risorse tra i progetti

Aggiornare le assegnazioni in un file condivisore e inviare le modifiche al pool di risorse

Interrompere la condivisione delle risorse

Informazioni sui pool di risorse

Un pool di risorse consente di gestire più facilmente il personale o le attrezzature assegnate alle attività in più di un file di progetto. Nel pool di risorse vengono concentrate le informazioni sulle risorse, ad esempio il nome della risorsa, il calendario utilizzato, le unità di risorsa e le tabelle delle tariffe.

Ogni progetto che utilizza le risorse dal pool di risorse è detto file condivisore.

Suggerimento : Creare un nuovo file di progetto distinto solo per le informazioni sulle risorse. In questo modo sarà più facile gestire le informazioni sulle risorse e le assegnazioni delle attività tra i file condivisori e il pool di risorse.

Prima e dopo la creazione di un pool di risorse

Callout 1 Prima della creazione di un pool di risorse ogni progetto contiene le relative informazioni sulle risorse. Alcune di queste informazioni potrebbero sovrapporsi o essere in conflitto con le informazioni relative alla stessa risorsa utilizzate in altri progetti.

Callout 2 Dopo la creazione di un pool di risorse condivise, le informazioni sulle risorse in ogni progetto provengono dall'unico pool di risorse. Le informazioni sulle assegnazioni, oltre alle tariffe e alla disponibilità per tutte le risorse, sono raccolte in una posizione centrale.

Callout 3 È inoltre più facile visualizzare le sovrassegnazione delle risorse causate da assegnazioni in conflitto tra più progetti.

Se si utilizza Microsoft Office Project Professional 2007 e nel pool di risorse dell'organizzazione sono presenti risorse, non sarà necessario creare un pool di risorse. Le risorse dell'organizzazione sono definite per tutta l'organizzazione e sono disponibili scegliendo Crea team dall'organizzazione dal menu Strumenti.

Se si è connessi a Microsoft Office Project Server 2007 mentre si utilizza Office Project Professional 2007, non è possibile utilizzare un pool di risorse non dell'organizzazione e condividere le risorse, in quanto sarà disponibile solo il pool di risorse dell'organizzazione.

Se tuttavia si utilizza Project senza essere connessi al server, ad esempio per lavorare su un file di progetto ricevuto con un messaggio di posta elettronica, sarà possibile utilizzare un pool di risorse non dell'organizzazione e condividere le risorse.

Nota : Se si dispone dell'accesso in lettura e scrittura al pool di risorse, è possibile aprirlo e gestire le informazioni nel pool di risorse o nel file condivisore. Se invece non si dispone dell'autorizzazione per modificare il pool di risorse, quando si apre il file condivisore il pool di risorse verrà aperto in sola lettura. Inoltre mentre si utilizza il file condivisore sarà possibile visualizzare le diverse assegnazioni delle risorse in altri file condivisori attraverso le informazioni duplicate nel pool di risorse.

Torna all'inizio

Creare un pool di risorse per la condivisione delle risorse tra i progetti

  1. Aprire il progetto che condividerà le risorse da un altro progetto, che diventerà il progetto condivisore.

  2. Aprire il progetto contenente le risorse che si desidera condividere, che diventerà il progetto del pool di risorse.

  3. Scegliere il progetto condivisore dal menu Finestra.

  4. Nel progetto condivisore scegliere Condivisione risorse dal menu Strumenti, quindi fare clic su Condividi risorse.

  5. Fare clic su Utilizza risorse, quindi nella casella Da fare clic sul progetto del pool di risorse aperto nel passaggio 2.

  6. In In caso di conflitto con il calendario o con le informazioni sulla risorsa selezionare il file di progetto che avrà la precedenza.

    • Fare clic su Precedenza accordata al pool se si desidera che le informazioni sulle risorse nel progetto del pool di risorse sostituiscano eventuali informazioni in conflitto dal progetto condivisore. Questa opzione è selezionata per impostazione predefinita.

      Ad esempio, se per la risorsa Laura Giussani sono specificate unità massime pari al 100% nel progetto condivisore e per la stessa risorsa sono specificate unità massime pari al 75%  nel progetto del pool di risorse, se si indica che il pool assume la precedenza verrà mantenuto il valore 75%  come unità massime per la risorsa Laura Giussani.

    • Fare clic su Precedenza accordata al condivisore se si desidera che le informazioni sulle risorse nel progetto condivisore sostituiscano eventuali informazioni in conflitto dal progetto del pool di risorse.

      Ad esempio, se la tariffa standard di Laura Giussani è di € 50 nel progetto condivisore e per la stessa risorsa è indicata una tariffa standard di € 45 nel progetto del pool di risorse, se si indica che il condivisore assume la precedenza verrà mantenuto il valore di € 50 come tariffa standard per Laura Giussani.

  7. Scegliere OK.

    A questo punto le risorse possono essere utilizzate nel progetto attivo. Se nel progetto sono già state immesse risorse, verranno unite le risorse di entrambi i progetti.

Nota : Per impostazione predefinita, il pool di risorse sovrascrive le informazioni sulle risorse nei file condivisori se queste sono in conflitto con le informazioni nel pool di risorse. Ad esempio, se il nome di una risorsa è Elisabetta Scotti nel pool di risorse e si modifica il nome in Laura Giussani nel file condivisore, alla successiva apertura del file condivisore sarà ripristinato il nome Elisabetta Scotti. In questo modo si evita che il pool di risorse venga danneggiato da modifiche accidentali.

Torna all'inizio

Aggiornare le assegnazioni in un file condivisore e inviare le modifiche al pool di risorse

Quando più progetti condividono un pool di risorse, è possibile aggiornare periodicamente le informazioni sulle assegnazioni nel file del pool di risorse mentre si utilizza un file condivisore. L'aggiornamento del file del pool di risorse consente ad altri utenti di visualizzare le eventuali modifiche che interessano i loro progetti prima che il file venga chiuso.

  1. Aprire il file condivisore.

  2. Nella finestra di dialogo visualizzata selezionare Apri pool di risorse per visualizzare le assegnazioni contenute nei file condivisori.

    Il pool di risorse verrà aperto come file di sola lettura. Tutte le assegnazioni per il file condivisore corrente e alle assegnazioni contenute in altri file condivisori per questo pool di risorse saranno riprodotte nella visualizzazione Uso risorse.

  3. Aggiornare le informazioni sull'avanzamento delle attività e delle assegnazioni per il progetto condivisore corrente. Se si utilizza la visualizzazione Uso risorse o Gestione attività è possibile aggiornare il lavoro rapportato alla scala cronologica o totale programmato, effettivo e lavoro rimanente.

  4. Scegliere Condivisione risorse dal menu Strumenti, quindi fare clic su Aggiorna pool di risorse.

Nota : Quando il pool di risorse viene aperto con l'autorizzazione di accesso in lettura e scrittura al file, nel file condivisore sono automaticamente incluse le informazioni più aggiornate e il comando Aggiorna pool di risorse non è disponibile.

Torna all'inizio

Interrompere la condivisione delle risorse

Se il progetto condivide le risorse da un pool di risorse o da un altro file di progetto, è possibile scollegarlo dall'altro file. Le risorse con assegnazioni nel file di progetto rimangono nel progetto dopo che il file viene scollegato dal pool di risorse o dall'altro file di progetto, ma le altre risorse dal pool di risorse o dall'altro file non sono più disponibili. È inoltre possibile scollegare tutti i file dal pool di risorse che condivide le risorse.

Nota : In genere non è necessario mantenere le assegnazione delle attività nel pool di risorse dopo avere scollegato il file condivisore. Le assegnazioni verranno tuttavia mantenute se si scollega il file condivisore dal pool di risorse quando quest'ultimo non è aperto o se non si salva il pool di risorse dopo avere scollegato il file condivisore. Per rimuovere dal pool le assegnazioni mantenute, scollegare il file condivisore dall'interno del file del pool di risorse. Tutte le informazioni sulle assegnazioni delle attività verranno eliminate dal pool di risorse senza influire sul precedente file condivisore. Se nel pool di risorse sono già presenti attività rimanenti, ricollegare il file condivisore al pool di risorse, quindi scollegarlo di nuovo.

Scollegare il file condivisore attivo dal pool di risorse

È possibile scollegare il file di progetto attivo dal pool di risorse o da un altro file a cui è collegato e con cui condivide le risorse.

  1. Aprire il pool di risorse che contiene le risorse condivise.

  2. Nella finestra di dialogo Apri pool di risorse fare clic su Apri il pool di risorse in lettura e scrittura per consentire la modifica delle informazioni riguardanti le risorse. Tenere presente che l'apertura del pool con l'autorizzazione di lettura e scrittura impedisce ad altri utenti di aggiornare il pool con nuove informazioni.

  3. Aprire il progetto.

  4. Nel progetto aperto scegliere Condivisione risorse dal menu Strumenti, quindi fare clic su Condividi risorse.

  5. Fare clic su Utilizza risorse proprie, quindi scegliere OK.

  6. Scegliere Salva Icona del pulsante .

  7. Scegliere il file del pool di risorse dal menu Finestra.

  8. Scegliere Salva dal menu File Icona del pulsante .

Scollegare il file del pool di risorse da tutti i file che lo condividono

È possibile scollegare il file del pool di risorse da tutti i relativi file condivisori.

  1. Aprire il file del pool di risorse.

  2. Nella finestra di dialogo Apri pool di risorse fare clic su Apri il pool di risorse in lettura e scrittura per consentire la modifica delle informazioni riguardanti le risorse. Tenere presente che l'apertura del pool con l'autorizzazione di lettura e scrittura impedisce ad altri utenti di aggiornare il pool con nuove informazioni.

  3. Scegliere Condivisione risorse dal menu Strumenti, quindi fare clic su Condividi risorse.

  4. Per scollegare uno o più file, nella finestra di dialogo Condividi risorse selezionare il file o i file desiderati, quindi scegliere Apri.

    Per scollegare tutti i file, in Condividi risorse scegliere Apri tutti.

    In Microsoft Office Project 2007 tutti i file condivisori vengono temporaneamente progetto consolidato in un progetto principale.

  5. Scegliere il file del pool di risorse dal menu Finestra.

  6. Scegliere Risorse dal menu Strumenti, quindi fare clic su Condividi risorse.

  7. Nella casella Condivide collegamenti con selezionare i file che si desidera scollegare dal pool di risorse.

    Per selezionare più file, fare clic su ogni file tenendo premuto CTRL. Per selezionare tutti i file, fare clic sul primo e sull'ultimo file tenendo premuto MAIUSC.

  8. Fare clic su Interrompi collegamento.

    In Office Project 2007 verranno aggiornati tutti i file di cui è stato interrotto il collegamento al pool di risorse.

    Nota : I progetti con attività assegnate alle risorse dal pool di risorse mantengono le assegnazioni, tuttavia le modifiche successive non verranno aggiornate nel pool di risorse. I progetti scollegati non potranno più accedere ad altre risorse dal pool di risorse.

  9. Fare clic su Salva.

  10. Scegliere ogni file condivisore dal menu Finestra, quindi scegliere Salva Icona del pulsante .

  11. Scegliere il progetto principale temporaneamente consolidato dal menu Finestra.

  12. Scegliere Chiudi dal menu File.

    Nota : Non salvare le modifiche a questo file, poiché in tal caso verrebbe salvato il file del progetto principale temporaneo.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×