Condividere e collaborare a una presentazione in PowerPoint per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile condividere o collaborare a una presentazione in PowerPoint per Mac. Se si consentono agli altri utenti di modificare la presentazione, le modifiche apportate verranno unite nella presentazione originale. Se si vuole condividere la presentazione, è possibile:

  • Invitare le persone a visualizzare o modificare il file salvato nel cloud, ad esempio in OneDrive.

  • Inviare un collegamento al file salvato nel cloud.

  • Inviare una copia del file come allegato di posta elettronica.

Nota : Per informazioni su come salvare una presentazione in formato JPEG o PDF, vedere Formati di file per il salvataggio e l'esportazione delle presentazioni in PowerPoint 2016 per Mac.

Importante : È possibile modificare contemporaneamente presentazioni nel formato di file con estensione pptx o. ppsx che si trovano in OneDrive o un server con almeno Microsoft SharePoint Server 2010. Per lavorare con SharePoint in Office per Mac, è necessario disporre almeno Microsoft Office per Mac Home and Business 2011, Microsoft Office per Mac 2011 accademico o Microsoft Office per Mac Standard 2011.

Invitare le persone a visualizzare o modificare la presentazione

Salvare il file nel cloud e quindi invitare altri utenti a visualizzarlo o modificarlo. In questo modo, ogni volta che si aggiorna il file, tutti gli utenti con cui è condiviso disporranno dell'ultima versione.

  1. Nell'angolo superiore destro fare clic sull'icona Condividi e quindi su Invita altri utenti.

    Condivisione in PowerPoint per Mac

    Se il file si trova nel dispositivo, verrà chiesto di caricarlo prima nel cloud.

    Salva nel cloud in PowerPoint per Mac

  2. Invitare gli utenti aggiungendo gli indirizzi di posta elettronica corrispondenti nel campo Invita. La prima volta che si aggiungono i nomi, PowerPoint chiederà di accedere ai contatti.

  3. Per consentire agli utenti di modificare il file, fare clic sulla casella di controllo Può modificare. Aggiungere eventuali commenti nel campo corrispondente e fare clic su Condividi.

    Invito per condivisione in PowerPoint per Mac

    I destinatari ricevono un messaggio di posta elettronica con un collegamento al file condiviso.

È possibile copiare il collegamento alla presentazione e incollarlo in un altro file condiviso o inviarlo tramite posta elettronica ai destinatari.

  1. Nell'angolo superiore destro fare clic sull'icona Condividi e quindi su Copia collegamento.

    Copia collegamento per condivisione in PowerPoint per Mac

    Se il file si trova nel dispositivo, verrà chiesto di caricarlo prima nel cloud.

    Salva nel cloud in PowerPoint per Mac

  2. Incollare il collegamento dove è necessario.

Se non si vuole salvare il file nel cloud, è possibile condividerlo come allegato di posta elettronica.

  1. Nell'angolo superiore destro fare clic sull'icona Condividi e quindi su Invia allegato.

    Invia allegato in PowerPoint per Mac

  2. Fare clic su presentazione o PDF.

    Opzioni di condivisione tramite posta elettronica in PowerPoint per Mac

  3. PowerPoint aprirà l'applicazione di posta elettronica e allegherà il file a un nuovo messaggio. È sufficiente inserire i dettagli, ad esempio gli indirizzi di posta elettronica e un breve messaggio, e fare clic su Invia.

Modificare simultaneamente o creare una presentazione con altri utenti in PowerPoint 2011

Aprendo la presentazione sul computer, è possibile verificare chi altro la sta modificando, chi sta modificando una determinata diapositiva e quando sono disponibili sul server gli aggiornamenti di altri autori.

Trascina sezione

Callout 1 Altri autori stanno modificando la diapositiva

Immagine del pulsante Tutti gli autori che stanno attualmente modificando la presentazione

Callout 3  Modifiche apportate da altri autori disponibili sul server

Quando si salvano le proprie modifiche sul server, gli eventuali aggiornamenti di altri autori vengono automaticamente applicati alla presentazione visualizzata. Gli aggiornamenti di altri autori vengono applicati automaticamente solo se non sono in conflitto con le proprie modifiche. Se due autori modificano lo stesso elemento, può verificarsi un conflitto. In questo caso, verrà richiesto di esaminare il conflitto e accettare o rifiutare la modifica. In alternativa, è possibile impostare una preferenza per ricevere sempre la richiesta di indicare se rivedere tutte le modifiche.

Aprire una presentazione che si trova in un sito di SharePoint

  1. Nel menu File fare clic su Apri URL.

  2. Nella casella URL inserire l'URL del documento archiviato in SharePoint, ad esempio http://fabrikam/shared%documents/NomeDocumento.docx.

    Suggerimento : È necessario usare un URL per un documento in una raccolta SharePoint. Non è possibile usarne uno di altre aree di un sito di SharePoint, ad esempio un elenco SharePoint o uno dei siti principali.

  3. Fare clic su Apri.

    Note : 

    • Le presentazioni disponibili in SharePoint possono anche essere aperte dal browser.

    • Se si preferisce modificare il file separatamente invece che contemporaneamente ad altri autori, è possibile estrarlo. Nel menu File fare clic su Estrai. Quando si estrae un file, gli altri autori vengono bloccati e possono solo leggerlo.

  1. Aprire il browser e accedere a OneDrive.

  2. Individuare e selezionare la presentazione, quindi fare clic su Apri in PowerPoint.

  1. Scegliere Normale dal menu Visualizza.

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire le operazioni seguenti

Controllare chi sta apportando modifiche in un punto qualsiasi della presentazione

Sulla barra di stato nella parte inferiore della finestra, fare clic sul icona numerata Icona di presenza della barra di collaborazione .

Per inviare una comunicazione a qualcuno, fare clic sulla persona nell'elenco, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

Controllare chi sta modificando una specifica diapositiva

Nel riquadro di spostamento, fare clic sull'icona più presenza diapositiva di collaborazione accanto alla diapositiva.

Per inviare una comunicazione a qualcuno, fare clic sulla persona nell'elenco, quindi selezionare un metodo di comunicazione, ad esempio l'invio di un messaggio istantaneo.

Quando si salvano le modifiche sul server, agli altri autori viene segnalata la disponibilità di aggiornamenti. Ogni autore può scegliere di aggiornare automaticamente la presentazione a cui sta lavorando applicando le modifiche più recenti. In alternativa, è possibile esaminare gli aggiornamenti e decidere quali modifiche accettare o rifiutare.

  • Sulla barra di stato nella parte inferiore della finestra fare clic su Aggiornamenti disponibili, quindi eseguire una delle operazioni seguenti:

Per

Fare clic su

Risultati

Aggiornare la presentazione con le modifiche

Salva nel menu di scelta rapida

Suggerimento : È anche possibile fare clic su Salva   Pulsante Salva e aggiorna sulla barra degli strumenti Standard.

Le modifiche verranno salvate sul server e aggiornamenti di altri autori verranno riportati nella presentazione.

Nota : Gli aggiornamenti di altri autori vengono applicati automaticamente solo se non sono in conflitto con le proprie modifiche. In caso di conflitti, sarà possibile esaminare le modifiche interessate prima di salvarle e decidere quali accettare o rifiutare.

Esaminare le modifiche per decidere quali accettare o rifiutare

Salva e verifica nel menu di scelta rapida

Gli aggiornamenti di altri autori verranno riportati nella presentazione. Verrà visualizzato un elenco di modifiche che consente di decidere quali accettare o rifiutare.

È possibile verificare quando altri autori salvano le modifiche sul server, perché sulla barra di stato nella parte inferiore della finestra viene visualizzato il menu Aggiornamenti disponibili. È possibile esaminare gli aggiornamenti di altri autori e decidere quali modifiche accettare o rifiutare.

  1. Sulla barra di stato fare clic su Aggiornamenti disponibili e quindi su Salva e verifica.

    Verrà visualizzato un elenco di modifiche da esaminare. In caso di modifiche in conflitto, verrà chiesto di specificare se esaminare solo i conflitti o tutte le modifiche.

  2. Nel riquadro Confronta modifiche fare clic su un elemento in Elenco delle modifiche.

    Suggerimenti : 

    • Nella diapositiva sotto l'elenco delle modifiche verrà visualizzata un'anteprima dell'aspetto che avrà una specifica modifica se viene accettata e aggiunta alla presentazione.

    • Per modificare le dimensioni del riquadro Confronta modifiche, trascinare l'angolo inferiore destro.

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Aggiungere la modifica alla presentazione a cui si lavora

Fare clic su accettapulsante accetta revisione

Se accetta   pulsante accetta revisione non è disponibile, la modifica è già inclusa nella presentazione e non è necessario eseguire altre azioni.

Non aggiungere la modifica alla presentazione a cui si lavora

Fare clic su RifiutaPulsante Rifiuta in Revisione

Se rifiutare   Pulsante Rifiuta in Revisione non è disponibile, la modifica è già esclusi dalla presentazione. Non è necessario eseguire altre azioni.

Nota : Al termine del confronto, le modifiche rifiutate vengono rimosse e non verranno salvate sul server la volta successiva che si salva la presentazione.

  1. Dopo aver esaminato le modifiche, nella scheda Revisione, in Confronta, fare clic su Fine.

    scheda revisione, gruppo confronta

    La presentazione verrà salvata sul server e agli altri autori che la stanno modificando verrà notificata la presenza di aggiornamenti.

    Suggerimento : Per terminare il confronto, è anche possibile fare clic sul pulsante Chiudi nel riquadro Confronta modifiche.

Ricevere sempre notifiche quando altri autori eseguono modifiche

Quando si salva una presentazione, le modifiche apportate vengono salvate sul server. Gli eventuali aggiornamenti di altri autori vengono automaticamente e immediatamente applicati alla presentazione, se non sono in conflitto con le proprie modifiche. Se si desidera avere sempre la possibilità di rivedere le modifiche di altri autori, a prescindere da eventuali conflitti, è possibile cambiare l'impostazione nelle preferenze di PowerPoint.

  1. Nel menu PowerPoint fare clic su Preferenze.

  2. Fare clic su Salva   Pulsante Salva nelle preferenze di PowerPoint .

  3. In Opzioni di salvataggio fare clic su Chiedi se rivedere le modifiche.

    Ogni volta che si salva una presentazione quando sono disponibili aggiornamenti, PowerPoint chiederà di specificare se rivedere le modifiche di altri autori.

Vedere anche

Collaborare con altri utenti per creare una presentazione

Formati di file per il salvataggio e l'esportazione delle presentazioni in PowerPoint 2016 per Mac

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×