Comunicare i dettagli di pianificazione e attività tramite un diagramma di Gantt di Visio

Comunicare i dettagli di pianificazione e attività tramite un diagramma di Gantt di Visio

I diagrammi di Gantt consentono di pianificare le attività dei progetti e di tenere traccia dello stato di avanzamento. Per comunicare informazioni dettagliate su attività e pianificazioni ai manager o ad altri membri del team, è possibile creare un diagramma di Gantt in Microsoft Visio. È anche possibile usare un diagramma di Gantt per gestire la pianificazione del progetto a livello di attività.

Configurare un diagramma di Gantt

  1. Nell'elenco Categorie fare clic sulla categoria Pianificazione.

  2. Fare clic su Diagramma di Gantt e quindi su Crea.

  3. Nella finestra di dialogo Opzioni diagramma di Gantt impostare le date per la scala cronologica:

    • Fare clic sulla scheda Data e quindi scegliere le opzioni desiderate.
      I valori in Unità principali sono le unità di tempo più estese, quali gli anni e i mesi, che è possibile usare nel diagramma. I valori in Unità secondarie corrispondono invece alle unità di tempo meno estese, ad esempio i giorni e le ore.

    • Nella scheda Formato fare clic sulle forme e sulle etichette che si desidera usare nelle barre attività, nei cardini e nelle barre delle attività di riepilogo e quindi fare clic su OK.
      Se non si è sicuri di quale formattazione scegliere, accettare le opzioni predefinite. In un secondo momento sarà possibile apportare modifiche alla formattazione.

Aggiungere dati a un diagramma di Gantt

Attività

Ogni attività inclusa in un diagramma di Gantt occupa una riga nella cornice del diagramma. Quando si digitano i nomi delle attività nelle celle della colonna Nome attività, le durate delle attività vengono rappresentate come barre attività nell'area al di sotto della scala cronologica.

Obiettivo

Procedura da eseguire

Modificare il nome di un'attività

  • Fare clic sulla cella nella colonna Nome attività contenente l'attività e quindi digitare un nuovo nome.

Impostare o modificare la durata di un'attività

  • Fare clic sulla cella della cornice del diagramma di Gantt contenente la data o la durata che si desidera modificare e quindi digitare le nuove informazioni.

Digitare una durata in base alle indicazioni seguenti:

  • 1h per 1 ora

  • 1g per 1 giorno

  • 1s per 1 settimana

  • 1m per 1 mese

Aggiungere nuove righe di attività

  • Trascinare una forma Riga dalla finestra Forme e rilasciarla sul diagramma nella posizione in cui si desidera aggiungere la nuova riga.

Aggiungere indicatori di percentuale di completamento alle attività

  1. Selezionare la colonna a sinistra della posizione in cui si desidera inserire una colonna per la percentuale di completamento.

  2. Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.

  3. In Tipo colonna fare clic su % completamento e quindi su OK.

Man mano che si avanza nell'attività, digitare la percentuale di completamento per l'attività nella nuova colonna. Nella barra attività verrà visualizzato un indicatore della percentuale di completamento.

Eliminare un'attività

  • Selezionare la cella nella riga che rappresenta l'attività che si desidera eliminare. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Elimina.

Cardini

Poiché i cardini rappresentano un evento significativo di una pianificazione anziché un'attività, impostarne la durata su zero.

Obiettivo

Procedura da eseguire

Aggiungere un nuovo cardine

  1. Trascinare una forma Cardine dalla finestra Forme e rilasciarla sul diagramma nella posizione in cui si desidera creare una nuova riga cardine.

  2. Fare clic con il pulsante destro del mouse nella colonna Inizio della riga che rappresenta il cardine e quindi scegliere Modifica data.

  3. Impostare la data e fare clic su OK. La data visualizzata nella colonna Fine cambierà in base a quella immessa nella colonna Inizio e la colonna Durata verrà impostata su zero (0).

Convertire un'attività esistente in un cardine

  • Nella colonna Durata della riga che rappresenta l'attività che si desidera convertire in cardine digitare un valore di durata uguale a zero (0).

Modificare l'aspetto di un indicatore di cardine

  • Fare clic con il pulsante destro del mouse sull'indicatore di cardine e quindi scegliere Opzioni attività dal menu di scelta rapida. Scegliere le opzioni desiderate e quindi fare clic su OK.

Eliminare un cardine

  • Selezionare la cella nella riga che rappresenta il cardine che si desidera eliminare. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Elimina.

Attività di riepilogo

È possibile usare un'attività di riepilogo quando si desidera combinare diverse attività subordinate in un'attività cumulativa.

Obiettivo

Procedura da eseguire

Riunire attività subordinate in un'attività di riepilogo

Un'attività di riepilogo è una normale riga di attività. Riepiloga le attività subordinate, che sono rientrate al di sotto di essa. Per creare attività subordinate:

  1. Selezionare una cella contenente un nome di attività. Per selezionare più attività, tenere premuto MAIUSC durante la selezione.

  2. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Imposta rientro.

L'attività rientrata è ora un'attività subordinata dell'attività di riepilogo che si trova al di sopra di essa.

Impostare la durata di un'attività di riepilogo

  1. Nella riga relativa alla prima attività subordinata fare clic sulla cella nella colonna Inizio e quindi digitare la data di inizio per l'attività.

  2. Per la stessa attività subordinata, fare clic sulla cella nella colonna Fine e quindi digitare la data di fine per l'attività.

  3. Ripetere i passaggi 1 e 2 per ogni attività subordinata.

La durata dell'attività di riepilogo viene immessa automaticamente dopo che sono state aggiunte le informazioni sulla durata per tutte le attività subordinate.

Innalzare di livello (annullare il rientro) di un'attività

  • Fare clic con il pulsante destro del mouse sul nome dell'attività che si desidera innalzare di livello e quindi scegliere Imposta rientro negativo dal menu di scelta rapida.

Modifica dell'aspetto di una barra attività di riepilogo

  1. Fare clic con il pulsante destro del mouse sulla barra cronologica di un'attività di riepilogo che si desidera modificare e quindi scegliere Opzioni attività dal menu di scelta rapida.

  2. In Barre di riepilogo selezionare i simboli desiderati per l'inizio e la fine delle barre e quindi fare clic su OK.

Dipendenze (attività collegate)

Quando si rende un'attività presente in un grafico di Gantt dipendente da un'altra, viene visualizzata una freccia che collega le due barre attività. Se si modifica una data o la durata dell'attività dalla quale dipende un'altra attività, vengono modificate anche le date dell'attività dipendente.

Obiettivo

Procedura da eseguire

Impostare dipendenze tra le attività

  1. Selezionare le celle con il nome delle attività e dei cardini che si desidera collegare. Per selezionare più attività, tenere premuto CTRL durante la selezione.

  2. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Collega.

Interrompere le dipendenze tra le attività

  1. Selezionare le attività per le quali si desidera interrompere le dipendenze facendo clic nelle celle contenenti i nomi delle attività. Per selezionare più attività, tenere premuto CTRL durante la selezione.

  2. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Scollega.

Modificare lo stile delle frecce delle dipendenze

  • Quando il diagramma di Gantt è aperto, fare clic con il pulsante destro del mouse sulla pagina di disegno e quindi scegliere Connettori di tipo S.

Aggiungere colonne

Obiettivo

Procedura da eseguire

Rinominare una colonna esistente

  • Fare clic sull'intestazione della colonna che si desidera rinominare e quindi digitare un nuovo nome.

Aggiungere una nuova colonna di dati predefinita

  1. Selezionare l'intestazione della colonna a sinistra della posizione in cui si desidera inserire la nuova colonna.

  2. Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.

  3. Nell'elenco Tipo colonna fare clic sul nome di colonna corrispondente al tipo di dati che si desidera aggiungere e quindi fare clic su OK.

Aggiungere una nuova colonna di dati progettata personalmente

  1. Selezionare l'intestazione della colonna a sinistra della posizione in cui si desidera inserire la nuova colonna.

  2. Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.

  3. Nell'elenco Tipo colonna fare clic su una delle colonne definite dall'utente corrispondente al formato dei dati, ad esempio Decimale personal., Testo personalizz. o Data personalizzata, e quindi fare clic su OK.

  4. Digitare un nuovo nome per la colonna.

Nota : Se si aggiungono più colonne di testo, fare clic ogni volta su una diversa opzione di testo definita dall'utente. Scegliere ad esempio Testo personalizz. 1 per la prima colonna, Testo personalizz. 2 per la seconda e così via.

Eliminare (nascondere) una colonna di dati

  • Selezionare l'intestazione della colonna che si desidera eliminare (nascondere).

  • Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Nascondi.

Nota : Quando si elimina o nasconde una colonna del diagramma, i dati della colonna vengono conservati in un file. Per mostrare nuovamente la colonna in un secondo momento, fare clic con il pulsante destro del mouse su un'intestazione di colonna e quindi scegliere Inserisci colonna. Nell'elenco selezionare la colonna che si desidera visualizzare nuovamente e quindi fare clic su OK.

Spostare una colonna di dati

  1. Fare clic sull'intestazione della colonna che si desidera spostare.

  2. Trascinare la colonna nella nuova posizione.

  3. Eseguire una delle operazioni seguenti:

    • Per spostare una colonna a sinistra di un'altra colonna, posizionare il punto centrale della colonna da spostare a sinistra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra di un'altra colonna, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra dell'area della scala cronologica, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'area della scala cronologica.

Scala cronologica

La scala cronologica è una scala di unità di tempo principali e secondarie che si estende dalla data di inizio del progetto fino a quella di fine. È possibile definire le unità di tempo per la scala cronologica, le date di inizio e fine e i giorni considerati come non lavorativi.

Obiettivo

Procedura da eseguire

Modificare la data di inizio e/o di fine

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Opzioni grafico.

  2. In Intervallo scala cronologica nella finestra di dialogo Opzioni diagramma di Gantt impostare l'intervallo di date.

Modificare le unità di tempo

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Opzioni grafico.

  2. In Unità di tempo nella finestra di dialogo Opzioni diagramma di Gantt selezionare i valori per Unità principali e Unità secondarie desiderati e quindi fare clic su OK.

Impostare i giorni non lavorativi

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Configura orario di lavoro.

  2. Nella finestra di dialogo Configura orario di lavoro selezionare le opzioni desiderate per Giorni lavorativi e Orario di lavoro e quindi fare clic su OK.

Scorrere fino a un'attività o a un cardine specifico

  1. Selezionare l'attività o il cardine a cui si desidera scorrere facendo clic nella cella contenente il nome dell'attività.

  2. Nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Scorri attività.

Scorrere fino a una data specifica

  • Per scorrere fino alla fine della scala cronologica, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic suVai alla fine.

  • Per scorrere di un'unità secondaria a sinistra, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Successivo.

  • Per scorrere di un'unità secondaria a destra, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Precedente.

  • Per scorrere fino all'inizio della scala cronologica, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic suVai all'inizio.

Modificare la larghezza dell'area della scala cronologica

  1. Selezionare la colonna della scala cronologica.

  2. Trascinare il punto di manipolazione di selezione nel lato destro della colonna in una direzione qualsiasi, fino a ottenere la larghezza desiderata per l'area.

Visualizzare più unità di tempo

  1. Fare clic sulla linea continua che circonda la cornice del diagramma di Gantt per selezionare la cornice.

  2. Trascinare verso destra il punto di manipolazione di selezione che si trova a metà del lato destro della cornice.

Nota : Quando si estende la scala cronologica per visualizzare più unità di tempo, viene inoltre modificata la data di fine associata al progetto.

Per saperne di più

Usare un diagramma di Gantt come strumento di comunicazione

Configurare un diagramma di Gantt

Aggiungere dati a un diagramma di Gantt

Stampare un diagramma di Gantt di grandi dimensioni

Usare un diagramma di Gantt come strumento di comunicazione

Nei diagrammi di Gantt gli elementi grafici come barre e frecce rappresentano attività e dipendenze reciproche, quindi si può tenere traccia degli effetti delle modifiche apportate a un'attività sulle altre.

È anche possibile raggruppare diverse attività subordinate sotto un'attività di riepilogo e aggiungere descrizioni, risorse necessarie e percentuale di completamento di ogni attività.

Le attività sono rappresentate come barre su una scala cronologica.

attività visualizzate come barre in un diagramma di gantt

È possibile produrre rapidamente una pianificazione con annotazioni visivamente accattivanti per una presentazione applicando una combinazione di colori e aggiungendo etichette di testo a un diagramma di Gantt.

Se si avvia la pianificazione di un progetto complesso come diagramma di Gantt di Visio, è possibile esportare facilmente i dati in Microsoft Project 2010 e quindi usare Project per pianificare e gestire il progetto nel dettaglio.

Prodotto

Da usare per

Visio

  • Preparare una pianificazione con annotazioni visivamente accattivanti per una presentazione.

  • Definire le attività di base di una pianificazione nelle prime fasi di un progetto.

  • Pianificazioni che includono meno di 30 attività.

Project

  • Usare uno strumento di gestione dei progetti completo di tutte le funzionalità per la pianificazione e la programmazione.

  • Pianificazioni che includono decine di attività.

  • Assegnare più risorse alle attività o collegare le pianificazioni di progetti differenti.

Inizio pagina

Configurare un diagramma di Gantt

  1. Nella scheda File fare clic su Nuovo.

  2. In Scegliere un modello fare clic su Pianificazione e quindi doppio clic su Diagramma di Gantt.

  3. Nella finestra di dialogo Opzioni diagramma di Gantt configurare le date per la scala cronologica. È anche possibile scegliere come formattare le barre delle attività, i cardini e altri elementi del diagramma:

    • Fare clic sulla scheda Data e quindi scegliere le opzioni desiderate.

      Nota :  I valori in Unità principali sono le unità di tempo più estese, come anni e mesi, che è possibile usare nel diagramma. I valori in Unità secondarie corrispondono invece alle unità di tempo meno estese, ad esempio giorni e ore.

    • Nella scheda Formato fare clic sulle forme e sulle etichette da usare per le barre delle attività, i cardini e le barre di riepilogo e quindi fare clic su OK.
      Finestra di dialogo Opzioni diagramma di Gantt

Nota :  Se non si sa quali opzioni di formattazione scegliere, accettare quelle predefinite. È possibile cambiarle in seguito.

Cornice di diagramma

Dopo aver configurato un diagramma di Gantt, viene visualizzata una cornice di diagramma generica.

La cornice è come un'area da disegno vuota in cui è possibile inserire i dettagli della pianificazione:

  • Nella colonna Nome attività fare clic su una cella e quindi digitare un nome di attività specifico da sostituire al testo generico. È possibile aggiungere altre attività mentre il progetto è in corso.

  • Inizialmente, le date delle colonne Inizio e Fine riflettono la data di inizio specificata per i progetto. Per cambiarla, fare clic in una cella e digitare un altro valore.

  • La colonna Durata viene aggiornata automaticamente quando si digitano nuove date di inizio e di fine. È anche possibile digitare una delle date e la durata per indicare il tempo complessivo di un'attività.

  • Nella finestra Scala cronologica (l'area con l'etichetta 2000 e i mesi visualizzata di seguito), i valori di Unità principali si trovano nella parte superiore e quelli di Unità secondarie nella parte inferiore. La scala cronologica inizia e finisce con le date di inizio e di fine specificate. Quando si aggiungono le date di inizio e di fine o la durata, l'area al di sotto della scala cronologica si espande per visualizzare le barre delle attività.

Suggerimento : Per registrare altri dati su ogni attività, è possibile aggiungere più colonne. È ad esempio possibile aggiungere una colonna Risorsa in modo che il diagramma di Gantt visualizzi il responsabile di ogni attività.

Inizio pagina

Aggiungere dati a un diagramma di Gantt

Nella cornice è possibile inserire dati che riflettano i dettagli della pianificazione del progetto. Si possono aggiungere e rifinire gli elementi seguenti della pianificazione:

Attività

Cardini

Attività di riepilogo

Dipendenze (attività collegate)

Colonne di dati

Scala cronologica

Attività

attività visualizzate come barre in un diagramma di gantt

Ogni attività inclusa in un diagramma di Gantt occupa una riga nella cornice del diagramma. Quando si digitano i nomi delle attività nelle celle della colonna Nome attività, le durate delle attività vengono rappresentate come barre attività nell'area al di sotto della scala cronologica.

Obiettivo

Procedura da eseguire

Modificare il nome di un'attività

  • Fare clic sulla cella nella colonna Nome attività contenente l'attività e quindi digitare un nuovo nome.

Impostare o modificare la durata di un'attività

  • Fare clic sulla cella della cornice del diagramma di Gantt contenente la data o la durata che si desidera modificare e quindi digitare le nuove informazioni.

Nota : Digitare una durata in base alle indicazioni seguenti:

  • 1h per 1 ora

  • 1g per 1 giorno

  • 1s per 1 settimana

  • 1m per 1 mese

Aggiungere nuove attività nella parte inferiore del diagramma di Gantt

  • Selezionare la cornice del diagramma di Gantt facendo clic sulla linea continua che lo circonda. Per creare una nuova riga di attività, nel gruppo Attività della scheda Diagramma di Gantt fare clic su Nuova.
    Gruppo Attività

Aggiungere una nuova attività tra due esistenti

  • Selezionare la cella nella riga sopra la quale si vuole inserire la nuova attività e quindi nel gruppo Attività della scheda Diagramma di Gantt fare clic su Nuova.
    Gruppo Attività

Aggiungere indicatori di percentuale di completamento alle attività

  1. Selezionare la parte ombreggiata all'inizio della colonna a sinistra del punto in cui si vuole visualizzare la colonna della percentuale di completamento e quindi nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.
    Gruppo Colonne

  2. In Tipo colonna fare clic su % completamento e quindi su OK.

  3. Man mano che si avanza nell'attività, digitare la percentuale di completamento per l'attività nella nuova colonna. Nella barra attività verrà visualizzato un indicatore della percentuale di completamento.

Eliminare un'attività

  • Selezionare una cella nella riga che rappresenta l'attività da eliminare e quindi nel gruppo Attività della scheda Diagramma di Gantt fare clic su Elimina.
    Gruppo Attività

Cardini

attività dipendenti in un diagramma di gantt

Poiché i cardini rappresentano un evento significativo di una pianificazione anziché un'attività, impostarne la durata su zero.

Obiettivo

Procedura da eseguire

Aggiungere un nuovo cardine

  1. Trascinare una forma Cardine dallo stencil Diagramma di Gantt - Forme sulla cornice del diagramma di Gantt e rilasciarla tra le celle contenenti i nomi delle attività che dovranno seguire o precedere il cardine.

  2. Fare clic con il pulsante destro del mouse nella colonna Inizio della riga che rappresenta il cardine e quindi scegliere Modifica data.

  3. Digitare la data e quindi fare clic su OK. La data visualizzata nella colonna Fine cambierà in base a quella immessa nella colonna Inizio e la colonna Durata verrà impostata su zero (0).

Convertire un'attività esistente in un cardine

  • Nella colonna Durata della riga che rappresenta l'attività che si desidera convertire in cardine digitare un valore di durata uguale a zero (0).

Modificare l'aspetto di un indicatore di cardine

  • Fare clic con il pulsante destro del mouse sull'indicatore di cardine e quindi scegliere Opzioni attività dal menu di scelta rapida. Scegliere le opzioni desiderate e quindi fare clic su OK.

Eliminare un cardine

  • Selezionare la cella nella riga che rappresenta il cardine da eliminare. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Elimina.
    Gruppo Attività

Attività di riepilogo

Diagramma di Gantt con attività di riepilogo e subordinate

È possibile usare un'attività di riepilogo quando si desidera combinare diverse attività subordinate in un'attività cumulativa.

Obiettivo

Procedura da eseguire

Creare un'attività di riepilogo con attività subordinate

  1. Aggiungere un'attività di riepilogo e attività subordinate o cardini al diagramma di Gantt.

  2. Per selezionare un'attività subordinata, selezionare la cella contenente il relativo nome. Per selezionare più celle, tenere premuto MAIUSC durante la selezione.

  3. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Imposta rientro.
    Gruppo Attività

Impostare la durata di un'attività di riepilogo

  1. Nella riga relativa alla prima attività subordinata fare clic sulla cella nella colonna Inizio e quindi digitare la data di inizio per l'attività.

  2. Per la stessa attività subordinata, fare clic sulla cella nella colonna Fine e quindi digitare la data di fine per l'attività.

  3. Ripetere i passaggi 1 e 2 per ogni attività subordinata.

Nota : La durata dell'attività di riepilogo viene immessa automaticamente dopo che sono state aggiunte le informazioni sulla durata per tutte le attività subordinate.

Abbassare di livello un'attività (impostare un rientro)

  • Selezionare il nome dell'attività da abbassare di livello e quindi nel gruppo Attività della scheda Diagramma di Gantt fare clic su Imposta rientro.
    Gruppo Attività

Alzare di livello un'attività (annullare un rientro)

  • Fare clic con il pulsante destro del mouse sul nome dell'attività da alzare di livello e quindi nel gruppo Attività della scheda Diagramma di Gantt scegliere Annulla rientro.
    Gruppo Attività

Cambiare l'aspetto di una barra attività di riepilogo

  1. Fare clic con il pulsante destro del mouse sulla barra di un'attività di riepilogo da modificare e quindi scegliere Opzioni attività dal menu di scelta rapida.

  2. In Barre di riepilogo selezionare i simboli desiderati per l'inizio e la fine delle barre e quindi fare clic su OK.

Dipendenze (attività collegate)

attività dipendenti in un diagramma di gantt

Quando si rende un'attività presente in un grafico di Gantt dipendente da un'altra, viene visualizzata una freccia che collega le due barre attività. Se si modifica una data o la durata dell'attività dalla quale dipende un'altra attività, vengono modificate anche le date dell'attività dipendente.

Obiettivo

Procedura da eseguire

Impostare dipendenze tra le attività

  1. Selezionare le attività e i cardini per cui interrompere le dipendenze facendo clic nelle celle contenenti i relativi nomi. Per selezionare più attività, tenere premuto MAIUSC durante la selezione.

  2. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Collega.
    Gruppo Attività

Interrompere le dipendenze tra le attività

  1. Selezionare le attività per cui interrompere le dipendenze facendo clic nelle celle contenenti i relativi nomi. Per selezionare più attività, tenere premuto MAIUSC durante la selezione.

  2. Nel gruppo Attività della scheda Diagramma di Gantt fare clic su Scollega.
    Gruppo Attività

Cambiare lo stile delle frecce delle dipendenze

  • Quando il diagramma di Gantt è aperto, fare clic con il pulsante destro del mouse sulla pagina di disegno e quindi scegliere Connettori di tipo S.

Colonne di dati

La pianificazione di un progetto si basa su dati specifici delle attività. La combinazione di date di inizio e durate dell'attività determina la data finale del progetto. In un diagramma di Gantt i dati delle attività si memorizzano in colonne.

Se si vogliono registrare e visualizzare altri dati, si possono aggiungere nuove colonne. È ad esempio possibile scegliere di aggiungere una colonna per le note in cui si descrivono attività complesse o univoche, una colonna per le risorse in cui elencare i responsabili del completamento di ogni attività oppure una colonna con la percentuale di completamento per tenere traccia dello stato di avanzamento di ogni attività.


attività visualizzate come barre in un diagramma di gantt

Per impostazione predefinita, i nuovi diagrammi di Gantt creati contengono le colonne Nome attività, Inizio, Fine e Durata. È possibile ridisporre queste colonne, aggiungerne altre ed eliminare quelle non più necessarie.

Obiettivo

Procedura da eseguire

Rinominare una colonna esistente

  • Fare clic sull'intestazione della colonna che si desidera rinominare e quindi digitare un nuovo nome.

Aggiungere una nuova colonna di dati predefinita

  1. Selezionare l'intestazione della colonna a sinistra della posizione in cui si desidera inserire la nuova colonna.

  2. Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.
    Gruppo Colonne

  3. Nell'elenco Tipo colonna fare clic sul nome di colonna corrispondente al tipo di dati che si desidera aggiungere e quindi fare clic su OK.

Aggiungere una nuova colonna di dati progettata personalmente

  1. Selezionare l'intestazione della colonna a sinistra della posizione in cui si desidera inserire la nuova colonna.

  2. Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Inserisci.
    Gruppo Colonne

  3. Nell'elenco Tipo colonna fare clic su una delle colonne definite dall'utente corrispondente al formato dei dati, ad esempio Decimale personal., Testo personalizz. o Data personalizzata, e quindi fare clic su OK.

  4. Digitare un nuovo nome per la colonna.

Nota : Se si aggiungono più colonne di testo, fare clic ogni volta su una diversa opzione di testo definita dall'utente. Scegliere ad esempio Testo personalizz. 1 per la prima colonna, Testo personalizz. 2 per la seconda e così via.

Eliminare (nascondere) una colonna di dati

  • Selezionare l'intestazione della colonna che si desidera eliminare (nascondere).

  • Nel gruppo Colonne della scheda Diagramma di Gantt fare clic su Nascondi.
    Gruppo Colonne

Nota : Quando si elimina o nasconde una colonna del diagramma, i dati della colonna vengono conservati in un file. Per mostrare nuovamente la colonna in un secondo momento, fare clic con il pulsante destro del mouse su un'intestazione di colonna e quindi scegliere Inserisci colonna. Nell'elenco selezionare la colonna che si desidera visualizzare nuovamente e quindi fare clic su OK.

Spostare una colonna di dati

  1. Fare clic sull'intestazione della colonna che si desidera spostare.

  2. Trascinare la colonna nella nuova posizione.

  3. Eseguire una delle operazioni seguenti:

    • Per spostare una colonna a sinistra di un'altra colonna, posizionare il punto centrale della colonna da spostare a sinistra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra di un'altra colonna, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra dell'area della scala cronologica, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'area della scala cronologica.

Nota : Se l'area della scala cronologia è estesa, può essere necessario fare zoom indietro per spostare la colonna oltre il punto intermedio. Per fare zoom indietro, scegliere Zoom dal menu Visualizza e quindi fare clic sul livello di zoom desiderato.

Scala cronologica

La scala cronologica è una scala di unità di tempo principali e secondarie che si estende dalla data di inizio del progetto fino a quella di fine. È possibile definire le unità di tempo per la scala cronologica, le date di inizio e fine e i giorni considerati come non lavorativi.

attività visualizzate come barre in un diagramma di gantt

È possibile scorrere fino a una data o un'attività specifica della scala cronologica, nonché cambiare la larghezza dell'area per visualizzare più date.

Obiettivo

Procedura da eseguire

Cambiare la data di inizio e/o di fine

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Opzioni grafico.
    Gruppo Gestisci

  2. Nella finestra di dialogo Opzioni diagramma di Gantt, in Intervallo scala cronologica, fare clic sulla data da cambiare.

Cambiare le unità di tempo

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Opzioni grafico.
    Gruppo Gestisci

  2. In Unità di tempo nella finestra di dialogo Opzioni diagramma di Gantt selezionare i valori per Unità principali e Unità secondarie desiderati e quindi fare clic su OK.

Impostare i giorni non lavorativi

  1. Nel gruppo Gestisci della scheda Diagramma di Gantt fare clic su Configura orario di lavoro.
    Gruppo Gestisci

  2. Nella finestra di dialogo Configura orario di lavoro selezionare le opzioni desiderate per Giorni lavorativi e Orario di lavoro e quindi fare clic su OK.

Scorrere fino a un'attività o a un cardine specifico

  1. Selezionare l'attività o il cardine a cui si desidera scorrere facendo clic nella cella contenente il nome dell'attività.

  2. Nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Scorri attività.
    Gruppo Spostamento

Scorrere fino a una data specifica

  • Per scorrere fino alla fine della scala cronologica, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic suVai alla fine.

  • Per scorrere di un'unità secondaria a sinistra, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Successivo.

  • Per scorrere di un'unità secondaria a destra, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic su Precedente.

  • Per scorrere fino all'inizio della scala cronologica, nel gruppo Spostamento della scheda Diagramma di Gantt fare clic suVai all'inizio.
    Gruppo Spostamento

Modificare la larghezza dell'area della scala cronologica

  1. Fare clic nell'area grigia nella parte superiore dell'area della scala cronologica e quindi selezionare la colonna.

  2. Trascinare il punto di selezione blu sul lato destro della colonna in una direzione qualsiasi fino a ottenere la larghezza desiderata per l'area.

Visualizzare più unità di tempo

  1. Fare clic sulla linea continua che circonda la cornice del diagramma di Gantt per selezionare la cornice.

  2. Trascinare verso destra il punto di selezione situato a metà del lato destro della cornice.

Nota : Quando si estende la scala cronologica per visualizzare più unità di tempo, viene inoltre modificata la data di fine associata al progetto.

Inizio pagina

Stampare un diagramma di Gantt di grandi dimensioni

A meno che non si crei una pianificazione per un piccolo progetto, è probabile che il diagramma di Gantt si estenda oltre i limiti di una pagina di una stampante standard. La tabella seguente descrive alcuni problemi di stampa che possono verificarsi e le procedure da seguire prima di stampare per ottenere i risultati previsti.

Problema

Soluzione

Procedura da eseguire

Viene stampata solo una parte del diagramma di Gantt.

Assicurarsi che l'intero diagramma rientri in una pagina di disegno.

  1. Nel gruppo Imposta pagina della scheda Progettazione fare clic sul pulsante di visualizzazione della finestra di dialogo Imposta pagina.

  2. Nella scheda Dimensioni pagina della finestra di dialogo Imposta pagina selezionare Adatta a in Proporzioni.

  3. Accanto a Adatta a digitare "1" nella casella pagine di larghezza e "1" nella casella di altezza.

  4. Fare clic su Applica e quindi su OK.

L'orientamento della pagina stampata non corrisponde a quello della pagina di disegno.

Cambiare l'orientamento della pagina di stampa.

  • Nel gruppo Imposta pagina della scheda Progettazione fare clic su Orientamento e quindi sull'orientamento desiderato.

Non si conosce il numero di pagine su cui verrà stampato il diagramma.

Visualizzare un'anteprima del disegno prima di stamparlo.

  • Nella scheda File fare clic su Stampa e quindi su Anteprima di stampa.

Non si sa dove verranno applicate le interruzioni di pagina.

Attivare le interruzioni di pagina per vedere quante pagine occuperà il diagramma.

  • Nel gruppo Mostra della scheda Visualizza selezionare Interruzioni di pagina. Le linee grigie sul diagramma indicano dove verranno applicate le interruzioni di pagina.

Le interruzioni tra le pagine stampate si verificano in posizioni inopportune.

Cambiare le impostazioni dei margini per controllare la sovrapposizione tra pagine. Più grandi sono i margini, più ampia sarà la sovrapposizione tra pagine.

  1. Nel gruppo Imposta pagina della scheda Progettazione fare clic sul pulsante di visualizzazione della finestra di dialogo Imposta pagina.

  2. Nella scheda Imposta stampante, in Formato carta stampante, fare clic su Imposta.

  3. Digitare le impostazioni dei margini e quindi fare clic due volte su OK.

Inizio pagina

Per saperne di più

Usare un diagramma di Gantt come strumento di comunicazione

Configurare un diagramma di Gantt

Aggiungere dati a un diagramma di Gantt

Stampare un diagramma di Gantt di grandi dimensioni

Usare un diagramma di Gantt come strumento di comunicazione

Nei diagrammi di Gantt gli elementi grafici come barre e frecce rappresentano attività e dipendenze reciproche, quindi si può tenere traccia degli effetti delle modifiche apportate a un'attività sulle altre.

È anche possibile raggruppare diverse attività subordinate sotto un'attività di riepilogo e aggiungere descrizioni, risorse necessarie e percentuale di completamento di ogni attività.

Le attività sono rappresentate come barre su una scala cronologica.

Esempio di diagramma di Gantt

È possibile produrre rapidamente una pianificazione con annotazioni visivamente accattivanti per una presentazione applicando una combinazione di colori e aggiungendo etichette di testo a un diagramma di Gantt.

Se si avvia la pianificazione di un progetto complesso come diagramma di Gantt di Visio, è possibile esportare facilmente i dati in Microsoft Office Project e quindi usare Office Project per pianificare e gestire il progetto nel dettaglio. Per altre informazioni sull'esportazione dei diagrammi di Gantt da Office Visio, vedere la Guida di Microsoft Office Visio.

Prodotto

Da usare per

Office Visio

  • Preparare una pianificazione con annotazioni visivamente accattivanti per una presentazione.

  • Definire le attività di base di una pianificazione nelle prime fasi di un progetto.

  • Pianificazioni che includono meno di 30 attività.

Office Project

  • Usare uno strumento di gestione dei progetti completo di tutte le funzionalità per la pianificazione e la programmazione.

  • Pianificazioni che includono decine di attività.

  • Assegnare più risorse alle attività o collegare le pianificazioni di progetti differenti.

Inizio pagina

Configurare un diagramma di Gantt

Prima di tutto configurare la cornice del diagramma di base e le date per la scala cronologica. È anche possibile scegliere come formattare le barre delle attività, i cardini e altri elementi del grafico.

In seguito è possibile cambiare le date, aggiungere o eliminare attività e cardini e creare dipendenze tra le attività. È anche possibile applicare una combinazione di colori e aggiungere un titolo e una legenda.

  1. In Visio scegliere Nuovo dal menu File, selezionare Pianificazione e quindi fare clic su Diagramma di Gantt.

  2. Fare clic sulla scheda Data e quindi scegliere le opzioni desiderate.

    I valori in Unità principali sono le unità di tempo più estese, come anni e mesi, che è possibile usare nel diagramma. I valori in Unità secondarie corrispondono invece alle unità di tempo meno estese, ad esempio giorni e ore.

  3. Nella scheda Formato fare clic sulle forme e sulle etichette da usare per le barre delle attività, le attività cardine e le barre di riepilogo e quindi fare clic su OK.

Se non si sa quali opzioni di formattazione scegliere, accettare quelle predefinite. È possibile cambiarle in seguito.

Cornice di diagramma

Dopo aver configurato un diagramma di Gantt, viene visualizzata una cornice di diagramma generica.

La cornice è come un'area da disegno vuota in cui è possibile inserire i dettagli della pianificazione:

  • Nella colonna Nome attività fare clic su una cella e quindi digitare un nome di attività specifico da sostituire al testo generico. È possibile aggiungere altre attività mentre il progetto è in corso.

  • Inizialmente, le date delle colonne Inizio e Fine riflettono la data di inizio specificata per i progetto. Per cambiarla, fare clic in una cella e digitare un altro valore.

  • La colonna Durata viene aggiornata automaticamente quando si digitano nuove date di inizio e di fine. È anche possibile digitare una delle date e la durata per indicare il tempo complessivo di un'attività.

  • Nella finestra Scala cronologica (l'area con l'etichetta 2000 e i mesi visualizzata di seguito), i valori di Unità principali si trovano nella parte superiore e quelli di Unità secondarie nella parte inferiore. La scala cronologica inizia e finisce con le date di inizio e di fine specificate. Quando si aggiungono le date di inizio e di fine o la durata, l'area al di sotto della scala cronologica si espande per visualizzare le barre delle attività.

Per registrare altri dati su ogni attività, è possibile aggiungere più colonne. È ad esempio possibile aggiungere una colonna Risorsa in modo che il diagramma di Gantt visualizzi il responsabile di ogni attività.

Inizio pagina

Aggiungere dati a un diagramma di Gantt

Nella cornice è possibile inserire dati che riflettano i dettagli della pianificazione del progetto. Si possono aggiungere e rifinire gli elementi seguenti della pianificazione:

Attività

Cardini

Attività di riepilogo

Dipendenze (attività collegate)

Colonne di dati

Scala cronologica

Attività

attività visualizzate come barre in un diagramma di gantt

Ogni attività inclusa in un diagramma di Gantt occupa una riga nella cornice del diagramma. Quando si digitano i nomi delle attività nelle celle della colonna Nome attività, le durate delle attività vengono rappresentate come barre attività nell'area al di sotto della scala cronologica.

Obiettivo

Procedura da eseguire

Modificare il nome di un'attività

  • Fare clic sulla cella nella colonna Nome attività contenente l'attività e quindi digitare un nuovo nome.

Impostare o modificare la durata di un'attività

  • Fare clic sulla cella della cornice del diagramma di Gantt contenente la data o la durata che si desidera modificare e quindi digitare le nuove informazioni.

Digitare una durata in base alle indicazioni seguenti:

  • 1h per 1 ora

  • 1g per 1 giorno

  • 1s per 1 settimana

  • 1m per 1 mese

Aggiungere nuove attività nella parte inferiore del diagramma di Gantt

  • Selezionare la cornice del diagramma di Gantt facendo clic sulla linea continua che lo circonda. Per creare nuove righe di attività, trascinare il punto di selezione verde nella parte inferiore centrale della cornice.

Aggiungere una nuova attività tra due esistenti

  • Fare clic con il pulsante destro del mouse in una cella qualsiasi della riga sopra la quale inserire la riga della nuova attività e quindi scegliere Nuova attività dal menu di scelta rapida.

Aggiungere indicatori di percentuale di completamento alle attività

  1. Fare clic con il pulsante destro del mouse sulla parte ombreggiata all'inizio della colonna a sinistra del punto in cui visualizzare la colonna della percentuale di completamento e quindi scegliere Inserisci colonna dal menu di scelta rapida.

  2. In Tipo colonna fare clic su % completamento e quindi su OK.

  3. Man mano che si avanza nell'attività, digitare la percentuale di completamento per l'attività nella nuova colonna. Nella barra attività verrà visualizzato un indicatore della percentuale di completamento.

Eliminare un'attività

  • Fare clic con il pulsante destro del mouse nella riga che rappresenta l'attività da eliminare e quindi scegliere Elimina attività dal menu di scelta rapida.

Cambiare l'aspetto di una barra attività

  • Fare clic con il pulsante destro del mouse sulla barra dell'attività e quindi scegliere Opzioni attività dal menu di scelta rapida. Fare clic sulle opzioni desiderate nell'elenco e quindi su OK.

Cardini

attività dipendenti in un diagramma di gantt

Poiché i cardini rappresentano un evento significativo di una pianificazione anziché un'attività, impostarne la durata su zero.

Obiettivo

Procedura da eseguire

Aggiungere un nuovo cardine

  1. Trascinare una forma Cardine dallo stencil Diagramma di Gantt - Forme sulla cornice del diagramma di Gantt e rilasciarla tra le celle contenenti i nomi delle attività che dovranno seguire o precedere il cardine.

  2. Fare clic con il pulsante destro del mouse nella colonna Inizio della riga che rappresenta il cardine e quindi scegliere Modifica data.

  3. Digitare la data e quindi fare clic su OK. La data visualizzata nella colonna Fine cambierà in base a quella immessa nella colonna Inizio e la colonna Durata verrà impostata su zero (0).

Convertire un'attività esistente in un cardine

  • Nella colonna Durata della riga che rappresenta l'attività che si desidera convertire in cardine digitare un valore di durata uguale a zero (0).

Modificare l'aspetto di un indicatore di cardine

  • Fare clic con il pulsante destro del mouse sull'indicatore di cardine e quindi scegliere Opzioni attività dal menu di scelta rapida. Scegliere le opzioni desiderate e quindi fare clic su OK.

Eliminare un cardine

  • Fare clic con il pulsante destro del mouse nella riga che rappresenta il cardine da eliminare e quindi scegliere Elimina attività dal menu di scelta rapida.

Attività di riepilogo

Diagramma di Gantt con attività di riepilogo e subordinate

È possibile usare un'attività di riepilogo quando si desidera combinare diverse attività subordinate in un'attività cumulativa.

Obiettivo

Procedura da eseguire

Creare un'attività di riepilogo con attività subordinate

  1. Aggiungere un'attività di riepilogo e attività subordinate o cardini al diagramma di Gantt.

  2. Per selezionare un'attività subordinata, fare clic nella cella contenente il relativo nome. Per selezionare più celle, tenere premuto MAIUSC durante la selezione.

  3. Fare clic con il pulsante destro del mouse su una delle attività selezionate e quindi scegliere Imposta rientro dal menu di scelta rapida.

Impostare la durata di un'attività di riepilogo

  1. Nella riga relativa alla prima attività subordinata fare clic sulla cella nella colonna Inizio e quindi digitare la data di inizio per l'attività.

  2. Per la stessa attività subordinata, fare clic sulla cella nella colonna Fine e quindi digitare la data di fine per l'attività.

  3. Ripetere i passaggi 1 e 2 per ogni attività subordinata.

La durata dell'attività di riepilogo viene immessa automaticamente dopo che sono state aggiunte le informazioni sulla durata per tutte le attività subordinate.

Abbassare di livello un'attività (impostare un rientro)

  • Fare clic con il pulsante destro del mouse sul nome dell'attività da abbassare di livello e quindi scegliere Imposta rientro dal menu di scelta rapida.

Alzare di livello un'attività (annullare un rientro)

  • Fare clic con il pulsante destro del mouse sul nome dell'attività da abbassare di livello e quindi scegliere Annulla rientro dal menu di scelta rapida.

Modifica dell'aspetto di una barra attività di riepilogo

  1. Fare clic con il pulsante destro del mouse sulla barra di un'attività di riepilogo da modificare e quindi scegliere Opzioni attività dal menu di scelta rapida.

  2. In Barre di riepilogo selezionare i simboli desiderati per l'inizio e la fine delle barre e quindi fare clic su OK.

Dipendenze (attività collegate)

attività dipendenti in un diagramma di gantt

Quando si rende un'attività presente in un grafico di Gantt dipendente da un'altra, viene visualizzata una freccia che collega le due barre attività. Se si modifica una data o la durata dell'attività dalla quale dipende un'altra attività, vengono modificate anche le date dell'attività dipendente.

Obiettivo

Procedura da eseguire

Impostare dipendenze tra le attività

  1. Selezionare le attività e i cardini per cui interrompere le dipendenze facendo clic nelle celle contenenti i relativi nomi. Per selezionare più attività, tenere premuto MAIUSC durante la selezione.

  2. Fare clic con il pulsante destro del mouse su una delle attività selezionate e quindi scegliere Collega attività dal menu di scelta rapida.

Interrompere le dipendenze tra le attività

  1. Selezionare le attività per cui interrompere le dipendenze facendo clic nelle celle contenenti i relativi nomi. Per selezionare più attività, tenere premuto MAIUSC durante la selezione.

  2. Fare clic con il pulsante destro del mouse su una delle attività selezionate e quindi scegliere Scollega attività dal menu di scelta rapida.

Cambiare lo stile delle frecce delle dipendenze

  • Con il diagramma di Gantt è aperto, fare clic con il pulsante destro del mouse sulla pagina di disegno e quindi scegliere Connettori di tipo S.

Colonne di dati

La pianificazione di un progetto si basa su dati specifici delle attività. La combinazione di date di inizio e durate dell'attività determina la data finale del progetto. In un diagramma di Gantt i dati delle attività si memorizzano in colonne.

Se si vogliono registrare e visualizzare altri dati, si possono aggiungere nuove colonne. È ad esempio possibile scegliere di aggiungere una colonna per le note in cui si descrivono attività complesse o univoche, una colonna per le risorse in cui elencare i responsabili del completamento di ogni attività oppure una colonna con la percentuale di completamento per tenere traccia dello stato di avanzamento di ogni attività.


attività visualizzate come barre in un diagramma di gantt

Per impostazione predefinita, i nuovi diagrammi di Gantt creati contengono le colonne Nome attività, Inizio, Fine e Durata. È possibile ridisporre queste colonne, aggiungerne altre ed eliminare quelle non più necessarie.

Obiettivo

Procedura da eseguire

Rinominare una colonna esistente

  • Fare clic sull'intestazione della colonna che si desidera rinominare e quindi digitare un nuovo nome.

Aggiungere una nuova colonna di dati predefinita

  1. Fare clic con il pulsante destro del mouse sull'intestazione della colonna a sinistra del punto in cui visualizzare la nuova colonna e quindi scegliere Inserisci colonna dal menu di scelta rapida.

  2. Nell'elenco Tipo colonna fare clic sul nome di colonna corrispondente al tipo di dati che si desidera aggiungere e quindi fare clic su OK.

Aggiungere una nuova colonna di dati progettata personalmente

  1. Fare clic con il pulsante destro del mouse sull'intestazione della colonna a sinistra del punto in cui visualizzare la nuova colonna e quindi scegliere Inserisci colonna dal menu di scelta rapida.

  2. Nell'elenco Tipo colonna fare clic su una delle colonne definite dall'utente corrispondente al formato dei dati, ad esempio Decimale personal., Testo personalizz. o Data personalizzata, e quindi fare clic su OK.

  3. Digitare un nuovo nome per la colonna.

Nota : Se si aggiungono più colonne di testo, fare clic ogni volta su una diversa opzione di testo definita dall'utente. Scegliere ad esempio Testo personalizz. 1 per la prima colonna, Testo personalizz. 2 per la seconda e così via.

Eliminare (nascondere) una colonna di dati

  • Fare clic con il pulsante destro del mouse sull'intestazione della colonna da eliminare (nascondere) e quindi scegliere Nascondi colonna dal menu di scelta rapida.

Nota : Quando si elimina, o nasconde, una colonna del diagramma, i relativi dati vengono conservati in un file. Per mostrare nuovamente la colonna in un secondo momento, fare clic con il pulsante destro del mouse su un'intestazione di colonna e quindi scegliere Inserisci colonna dal menu di scelta rapida. Nell'elenco selezionare la colonna da visualizzare nuovamente e quindi fare clic su OK.

Spostare una colonna di dati

  1. Fare clic sull'intestazione della colonna che si desidera spostare.

  2. Trascinare la colonna nella nuova posizione.

  3. Eseguire una delle operazioni seguenti:

    • Per spostare una colonna a sinistra di un'altra colonna, posizionare il punto centrale della colonna da spostare a sinistra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra di un'altra colonna, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'altra colonna.

    • Per spostare una colonna a destra dell'area della scala cronologica, posizionare il punto centrale della colonna da spostare a destra del punto centrale dell'area della scala cronologica.

Nota : Se l'area della scala cronologia è estesa, può essere necessario fare zoom indietro per spostare la colonna oltre il punto intermedio. Per fare zoom indietro, scegliere Zoom dal menu Visualizza e quindi fare clic sul livello di zoom desiderato.

Scala cronologica

La scala cronologica è una scala di unità di tempo principali e secondarie che si estende dalla data di inizio del progetto fino a quella di fine. È possibile definire le unità di tempo per la scala cronologica, le date di inizio e fine e i giorni considerati come non lavorativi.

attività visualizzate come barre in un diagramma di gantt

È possibile scorrere fino a una data o un'attività specifica della scala cronologica, nonché cambiare la larghezza dell'area per visualizzare più date.

Obiettivo

Procedura da seguire

Cambiare la data di inizio e/o di fine

  1. Nel diagramma di Gantt fare clic con il pulsante destro del mouse in un punto qualsiasi della scala cronologica e quindi scegliere Opzioni data dal menu di scelta rapida.

  2. In Intervallo scala cronologica selezionare una nuova data di inizio o di fine e quindi fare clic su OK.

Cambiare le unità di tempo

  1. Nel diagramma di Gantt fare clic con il pulsante destro del mouse in un punto qualsiasi della scala cronologica e quindi scegliere Opzioni data dal menu di scelta rapida.

  2. In Unità di tempo selezionare i valori per Unità principali e Unità secondarie e quindi fare clic su OK.

Impostare i giorni non lavorativi

  1. Nel diagramma di Gantt fare clic con il pulsante destro del mouse in un punto qualsiasi della scala cronologica e quindi scegliere Configura orario di lavoro dal menu di scelta rapida.

  2. Selezionare le opzioni per Giorni lavorativi e Orario di lavoro e quindi fare clic su OK.

Scorrere fino a un'attività o a un cardine specifico

  1. Selezionare l'attività o il cardine a cui si vuole scorrere facendo clic nella cella contenente il relativo nome.

  2. Sulla barra degli strumenti Diagramma di Gantt fare clic sul pulsante Scorri attività.

Nota :  Se la barra degli strumenti Diagramma di Gantt non viene visualizzata, scegliere Barre degli strumenti dal menu Visualizza e quindi fare clic su Diagramma di Gantt.

Scorrere fino a una data specifica

Nel diagramma di Gantt fare clic con il pulsante destro del mouse in un punto qualsiasi della scala cronologica e quindi scegliere una delle opzioni seguenti dal menu di scelta rapida.

  • Scorri fino a data di fine per scorrere alla fine della scala cronologica.

  • Scorri di un'unità a sinistra per scorrere di un'unità secondaria verso sinistra.

  • Scorri di un'unità a destra per scorrere di un'unità secondaria verso destra.

  • Scorri fino a data di inizio per scorrere all'inizio della scala cronologica.

Modificare la larghezza dell'area della scala cronologica

  1. Fare clic nell'area grigia nella parte superiore dell'area della scala cronologica e quindi selezionare la colonna.

  2. Trascinare il punto di selezione verde sul lato destro della colonna in una direzione qualsiasi, fino a ottenere la larghezza desiderata per l'area.

Visualizzare più unità di tempo

  1. Fare clic sulla linea continua che circonda la cornice del diagramma di Gantt per selezionare la cornice.

  2. Trascinare verso destra il punto di selezione verde che si trova a metà del lato destro della cornice.

Nota : Quando si estende la scala cronologica per visualizzare più unità di tempo, viene inoltre modificata la data di fine associata al progetto.

Inizio pagina

Stampare un diagramma di Gantt di grandi dimensioni

A meno che non si crei una pianificazione per un piccolo progetto, è probabile che il diagramma di Gantt si estenda oltre i limiti di una pagina di una stampante standard. La tabella seguente descrive alcuni problemi di stampa che possono verificarsi e le procedure da seguire prima di stampare per ottenere i risultati previsti.

Problema

Sol uzione

Procedura da eseguire

Viene stampata solo una parte del diagramma di Gantt.

Assicurarsi che l'intero diagramma rientri in una pagina di disegno.

  1. Scegliere Imposta pagina dal menu File.

  2. Fare clic su Dimensioni pagina, su Adatta a contenuto del disegno e quindi su OK.

L'orientamento della pagina stampata non corrisponde a quello della pagina di disegno.

Cambiare l'orientamento della pagina di stampa.

  1. Scegliere Imposta pagina dal menu File.

  2. Fare clic su Imposta stampante scegliere l'orientamento desiderato, quindi fare clic su OK.

Non si conosce il numero di pagine su cui verrà stampato il diagramma.

Visualizzare un'anteprima del disegno prima di stamparlo.

  • Scegliere Anteprima di stampa dal menu File.

Non si sa dove verranno applicate le interruzioni di pagina.

Attivare le interruzioni di pagina per vedere quante pagine occuperà il diagramma.

  • Scegliere Interruzioni di pagina dal menu Visualizza. Le linee grigie sul diagramma indicano dove verranno applicate le interruzioni di pagina.

Le interruzioni tra le pagine stampate si verificano in posizioni inopportune.

Cambiare le impostazioni dei margini per controllare la sovrapposizione tra pagine. Più grandi sono i margini, più ampia sarà la sovrapposizione tra pagine.

  1. Scegliere Imposta pagina dal menu File.

  2. Nella scheda Imposta stampante fare clic su Imposta.

  3. Digitare le impostazioni dei margini e quindi fare clic due volte su OK.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×