Come correggere gli errori delle formule in Excel 2016 per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Sia che si tratti di #VALORE!, #NOME! o un problema con CERCA.VERT, le informazioni seguenti possono consentire di correggere l'errore.

CERCA.VERT

Se si ricevono messaggi di errore o risultati imprevisti con CERCA.VERT, scaricare la scheda di riferimento rapido: suggerimenti per la risoluzione dei problemi relativi a CERCA.VERT.

Errore di tipo #VALORE!

Questo problema è in genere dovuto a una combinazione di valori numerici e valori di testo. Per altre informazioni, vedere Correggere un errore #VALORE!.

Errore #NOME?

Assicurarsi di digitare correttamente i nomi, racchiudere il testo tra virgolette doppie o racchiudere i nomi dei fogli tra virgolette singole ('). Per informazioni su altre cause e soluzioni, vedere Errore #NOME?.

Errore #NUM!

Questo errore può verificarsi se vengono digitati caratteri aggiuntivi in una formula. Ad esempio, non digitare €1.000 in una formula, ma immettere invece 1000. Per informazioni su altre cause e soluzioni, vedere Errore #NUM!.

Errore #N/D

Se una formula non riesce a trovare un valore a cui viene fatto riferimento, restituisce l'errore #N/D. Per altre informazioni, vedere Correggere un errore #N/D.

Errore #RIF!

Excel mostra questo errore quando una formula contiene un riferimento di cella non valido. Per altre informazioni, vedere Correggere un errore #RIF!.

Errore #DIV/0!

Questo errore si verifica se un numero viene diviso per zero (0) oppure quando una formula fa riferimento a una cella che contiene 0 o è vuota. Per altre informazioni, vedere Errore #DIV/0!.

Riferimenti ad altri fogli e cartelle di lavoro

Se si fa riferimento al nome di un altro foglio di lavoro, digitare ! dopo il nome e quindi immettere una cella o un intervallo. Se il nome del foglio contiene spazi, racchiuderlo tra virgolette singole, ad esempio: =SOMMA('Report vendite'!A1:A8).

Se si fa riferimento a un'altra cartella di lavoro esterna:

  • Racchiudere il nome della cartella di lavoro tra parentesi quadre [ ].

  • Digitare il percorso completo del file.

  • Racchiudere il percorso tra virgolette singole, all'inizio e dopo il nome del foglio di lavoro, prima del punto esclamativo.

    Esempio: =SOMMA('/Utenti/nomeutente/Desktop/[OperazioniT2]Vendite'!A1:A8)

Altre soluzioni rapide che potrebbero essere utili

  • Iniziare ogni formula con un segno di uguale (=). Esempio: =SOMMA(A1:A8)

  • Usare il simbolo * per la moltiplicazione dei numeri, non una X. Esempio: =A1*A8

  • Far corrispondere tutte le parentesi aperte e chiuse, in modo che siano a coppie. Questo esempio include due coppie: =SE(40>50;SOMMA(G2:G5);0)

  • Immettere tutti gli argomenti obbligatori. Generatore di formule può rivelarsi utile in questi casi. Iniziare a digitare una formula con il nome di una funzione, quindi premere CTRL+A per visualizzare Generatore di formule.

  • Usare le virgolette nel testo delle formule. Esempio: =SE(A2>B2;"Fuori budget";"OK")

  • Cambiare il tipo di dati della cella a cui viene fatto riferimento. Premere COMANDO + 1 e quindi selezionare Numero.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×