Collegare o incorporare dati di Office per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In Office sono disponibili diversi modi per condividere informazioni tra le applicazioni. Oltre a effettuare operazioni di copia e incolla, è anche possibile collegare le informazioni in modo che vengano aggiornate automaticamente, oppure incorporarle, per far sì che vengano aggiornate solo manualmente aprendo il file. È inoltre possibile inserire un collegamento a una parte di un file, ad esempio ad alcune celle di un foglio Excel, usando un oggetto collegato.

Vantaggi e svantaggi di collegamento e incorporamento

Collegamento

Incorporamento

Aggiorna le informazioni automaticamente

Semplifica l'apertura dell'applicazione in cui sono state create le informazioni incorporate

Mantiene ridotte le dimensioni dei file

Le dimensioni risultanti dei file sono maggiori rispetto a quelle ottenute con informazioni collegate

Per visualizzare le informazioni, è necessario che entrambi i file siano accessibili

Per aggiornare le informazioni è necessario che entrambi i file siano accessibili, ma non per visualizzarle

Non è adatto se si vuole distribuire il file online

È adatto se si vuole distribuire il file online, poiché tutte le informazioni sono contenute in un unico file

Word

Se i dati sono gestiti in un file Excel e le informazioni correlate in un file Word, è possibile collegare le informazioni per semplificare l'aggiornamento. Ad esempio, supponiamo di voler collegare i profitti delle vendite più recenti alla relazione mensile sullo stato. La relazione mensile sullo stato è un documento di Word e i profitti delle vendite sono contenuti in un foglio di Excel. Se il documento e il foglio vengono collegati, la relazione mensile sullo stato verrà aggiornata automaticamente a ogni aggiornamento dei profitti delle vendite. Un altro esempio è l'inserimento di istruzioni da un documento di Word in più file di Excel. Se si usa un collegamento, ogni aggiornamento alle istruzioni viene automaticamente riportato in tutti i file di Excel.

  1. Fare clic nel punto in cui si vuole inserire il collegamento.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Individuare e fare clic sul file che si desidera creare un collegamento a, quindi fare clic su Opzioni.

  4. Selezionare la casella di controllo Collega al File

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  5. Fare clic su Inserisci se si utilizza Word oppure fare clic su OK se si usa Excel.

  1. Scegliere Collegamenti dal menu Modifica.

    Se il comando Collegamenti non è disponibile, il file non contiene informazioni collegate.

  2. In File di origine fare clic sul file collegato e selezionare Apri origine.

  3. Apportare le modifiche desiderate.

  4. Per salvare le modifiche, scegliere Salva dal menu File e chiudere l'applicazione.

    Le modifiche vengono riportate nel file che contiene il collegamento.

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, se si desidera che la relazione mensile sullo stato non venga modificata automaticamente quando si modifica il foglio di Excel, o che il foglio di Excel non venga modificato automaticamente quando si modificano le istruzioni, è possibile incorporare le informazioni. Poiché le informazioni sono interamente contenute in un file, incorporarle è utile se si vuole distribuire una versione online del file a utenti che non dispongono di accesso al file incorporato.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Selezionare il file desiderato e quindi fare clic su Opzioni.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

  4. Deselezionare la casella di controllo Collega al File.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  5. Fare clic su Inserisci se si utilizza Word oppure fare clic su OK se si usa Excel.

  1. Fare doppio clic sull'oggetto incorporato.

  2. Modificare le opzioni desiderate e quindi salvare.

  3. Scegliere Chiudi e torna a [nome file] dal menu File.

    Il foglio incorporato contiene ora le modifiche.

È possibile collegare a parte di un file. Ad esempio, in un rapporto di stato mensile, è consigliabile creare un collegamento a un determinato intervallo di celle da un foglio di Excel anziché l'intero foglio. È consigliabile, ad esempio, creare un collegamento alle istruzioni specifiche da un documento di Word anziché l'intero documento.

  1. Selezionare le informazioni che si desidera incollare, ad esempio un intervallo di celle di un foglio di Excel.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica, quindi fare clic su Incolla collegamento.

  5. Nella casella Come fare clic sul tipo di oggetto, ad esempio su Oggetto Foglio di lavoro di Microsoft Excel, quindi fare clic su OK.

PowerPoint

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, supponiamo di voler incorporare gli ultimi profitti delle vendite nella relazione mensile sullo stato. La relazione sullo stato è una presentazione di PowerPoint, mentre i profitti delle vendite sono contenuti in un foglio di Excel. Incorporando il foglio in una presentazione, i due file rimangono connessi.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Nel menu Inserisci, fare clic su oggetto e quindi fare clic su da file.

  3. Individuare e selezionare il file da incorporare.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

  4. Fare clic su Inserisci e quindi su OK.

    Se le informazioni contenute nel file incorporato non sono visibili, trascinare un quadratino di ridimensionamento fino a visualizzare i contenuti del file.

  1. Fare doppio clic sul file incorporato.

  2. Apportare le modifiche desiderate.

  3. Fare clic su File e quindi fare clic su Aggiorna.

  4. Scegliere Chiudi e torna a [nome file] dal menu File.

    Il foglio incorporato contiene ora le modifiche.

È possibile incorporare parte di un file. Ad esempio, in una relazione mensile sullo stato si potrebbe incorporare un intervallo di celle specifico di un foglio di Excel anziché l'intero foglio.

  1. Selezionare le informazioni che si desidera incollare, ad esempio un intervallo di celle di un foglio di Excel.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nella casella Incolla con nome fare clic sul tipo di oggetto, ad esempio su Oggetto Foglio di lavoro di Microsoft Excel, quindi fare clic su OK.

Excel

Se i dati sono gestiti in un file Excel e le informazioni correlate in un file Word, è possibile collegare le informazioni per semplificare l'aggiornamento. Ad esempio, supponiamo di voler collegare i profitti delle vendite più recenti alla relazione mensile sullo stato. La relazione mensile sullo stato è un documento di Word e i profitti delle vendite sono contenuti in un foglio di Excel. Se il documento e il foglio vengono collegati, la relazione mensile sullo stato verrà aggiornata automaticamente a ogni aggiornamento dei profitti delle vendite. Un altro esempio è l'inserimento di istruzioni da un documento di Word in più file di Excel. Se si usa un collegamento, ogni aggiornamento alle istruzioni viene automaticamente riportato in tutti i file di Excel.

  1. Fare clic nel punto in cui si vuole inserire il collegamento.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Selezionare il file che si desidera collegarsi, quindi fare clic su Opzioni.

  4. Selezionare la casella di controllo Collega al File

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  5. Fare clic su Inserisci se si utilizza Word oppure fare clic su OK se si usa Excel.

  1. Menu dati, fare clic su Modifica collegamenti.

    Se il comando Modifica collegamenti non è disponibile, il file non contiene informazioni collegate.

  2. In File di origine fare clic sul file collegato e selezionare Apri origine.

  3. Apportare le modifiche desiderate.

  4. Per salvare le modifiche, scegliere Salva dal menu File e chiudere l'applicazione.

  5. Fare clic sul file collegato. Si noti che il file contiene le modifiche.

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, se si desidera che la relazione mensile sullo stato non venga modificata automaticamente quando si modifica il foglio di Excel, o che il foglio di Excel non venga modificato automaticamente quando si modificano le istruzioni, è possibile incorporare le informazioni. Poiché le informazioni sono interamente contenute in un file, incorporarle è utile se si vuole distribuire una versione online del file a utenti che non dispongono di accesso al file incorporato.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Selezionare il file che si desidera incorporare e quindi fare clic su Opzioni.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  4. Deselezionare la casella di controllo Collega al file, quindi fare clic su Inserisci se si usa Word o su OK se si usa Excel.

  1. Fare doppio clic sul file incorporato.

  2. Apportare le modifiche desiderate.

  3. Nel menu File fare clic su Aggiorna.

    Il foglio incorporato contiene ora le modifiche.

È possibile inserire un collegamento a una parte di un file. Ad esempio, è possibile inserire un collegamento a uno specifico intervallo di celle di un foglio di Excel invece che all'intero foglio.

  1. Selezionare le informazioni da incollare, ad esempio alcune frasi di un documento di Word.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica, quindi fare clic su Incolla collegamento.

  5. Nella casella Come fare clic sul tipo di oggetto, ad esempio su Oggetto Documento di Microsoft Word, quindi fare clic su OK.

Word

Se i dati sono gestiti in un file Excel e le informazioni correlate in un file Word, è possibile collegare le informazioni per semplificare l'aggiornamento. Ad esempio, supponiamo di voler collegare i profitti delle vendite più recenti alla relazione mensile sullo stato. La relazione mensile sullo stato è un documento di Word e i profitti delle vendite sono contenuti in un foglio di Excel. Se il documento e il foglio vengono collegati, la relazione mensile sullo stato verrà aggiornata automaticamente a ogni aggiornamento dei profitti delle vendite. Un altro esempio è l'inserimento di istruzioni da un documento di Word in più file di Excel. Se si usa un collegamento, ogni aggiornamento alle istruzioni viene automaticamente riportato in tutti i file di Excel.

  1. Fare clic nel punto in cui si vuole inserire il collegamento.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Individuare e selezionare il file da collegare.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  4. Selezionare la casella di controllo Collega al file, quindi fare clic su Inserisci se si usa Word o su OK se si usa Excel.

  1. Scegliere Collegamenti dal menu Modifica.

    Se il comando Collegamenti non è disponibile, il file non contiene informazioni collegate.

  2. In File di origine fare clic sul file collegato e selezionare Apri origine.

  3. Apportare le modifiche desiderate.

  4. Per salvare le modifiche, scegliere Salva dal menu File e chiudere l'applicazione.

    Le modifiche vengono riportate nel file che contiene il collegamento.

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, se si desidera che la relazione mensile sullo stato non venga modificata automaticamente quando si modifica il foglio di Excel, o che il foglio di Excel non venga modificato automaticamente quando si modificano le istruzioni, è possibile incorporare le informazioni. Poiché le informazioni sono interamente contenute in un file, incorporarle è utile se si vuole distribuire una versione online del file a utenti che non dispongono di accesso al file incorporato.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Individuare e selezionare il file da incorporare.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  4. Deselezionare la casella di controllo Collega al file, quindi fare clic su Inserisci se si usa Word o su OK se si usa Excel.

  1. Fare clic sul file incorporato.

  2. Scegliere Oggetto [tipo di oggetto], ad esempio Oggetto Foglio di lavoro, dal menu Modifica, quindi fare clic su Modifica.

  3. Apportare le modifiche desiderate.

  4. Scegliere Chiudi e torna a [nome file] dal menu File.

    Il foglio incorporato contiene ora le modifiche.

È possibile collegare a parte di un file. Ad esempio, in un rapporto di stato mensile, è consigliabile creare un collegamento a un determinato intervallo di celle da un foglio di Excel anziché l'intero foglio. È consigliabile, ad esempio, creare un collegamento alle istruzioni specifiche da un documento di Word anziché l'intero documento.

  1. Selezionare le informazioni che si desidera incollare, ad esempio un intervallo di celle di un foglio di Excel.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica, quindi fare clic su Incolla collegamento.

  5. Nella casella Come fare clic sul tipo di oggetto, ad esempio su Oggetto Foglio di lavoro di Microsoft Excel, quindi fare clic su OK.

PowerPoint

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, supponiamo di voler incorporare gli ultimi profitti delle vendite nella relazione mensile sullo stato. La relazione sullo stato è una presentazione di PowerPoint, mentre i profitti delle vendite sono contenuti in un foglio di Excel. Incorporando il foglio in una presentazione, i due file rimangono connessi.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Scegliere Oggetto dal menu Inserisci, quindi fare clic su Crea da file.

  3. Individuare e selezionare il file da incorporare.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

  4. Fare clic su Inserisci e quindi su OK.

    Se le informazioni contenute nel file incorporato non sono visibili, trascinare un quadratino di ridimensionamento fino a visualizzare i contenuti del file.

  1. Fare clic sul file incorporato.

  2. Scegliere Oggetto [tipo di oggetto], ad esempio Oggetto Foglio di lavoro, dal menu Modifica, quindi fare clic su Modifica.

  3. Apportare le modifiche desiderate.

  4. Scegliere Chiudi e torna a [nome file] dal menu File.

    Il foglio incorporato contiene ora le modifiche.

È possibile incorporare parte di un file. Ad esempio, in una relazione mensile sullo stato si potrebbe incorporare un intervallo di celle specifico di un foglio di Excel anziché l'intero foglio.

  1. Selezionare le informazioni che si desidera incollare, ad esempio un intervallo di celle di un foglio di Excel.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nella casella Incolla con nome fare clic sul tipo di oggetto, ad esempio su Oggetto Foglio di lavoro di Microsoft Excel, quindi fare clic su OK.

Excel

Se i dati sono gestiti in un file Excel e le informazioni correlate in un file Word, è possibile collegare le informazioni per semplificare l'aggiornamento. Ad esempio, supponiamo di voler collegare i profitti delle vendite più recenti alla relazione mensile sullo stato. La relazione mensile sullo stato è un documento di Word e i profitti delle vendite sono contenuti in un foglio di Excel. Se il documento e il foglio vengono collegati, la relazione mensile sullo stato verrà aggiornata automaticamente a ogni aggiornamento dei profitti delle vendite. Un altro esempio è l'inserimento di istruzioni da un documento di Word in più file di Excel. Se si usa un collegamento, ogni aggiornamento alle istruzioni viene automaticamente riportato in tutti i file di Excel.

  1. Fare clic nel punto in cui si vuole inserire il collegamento.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Individuare e selezionare il file da collegare.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  4. Selezionare la casella di controllo Collega al file, quindi fare clic su Inserisci se si usa Word o su OK se si usa Excel.

  1. Scegliere Collegamenti dal menu Modifica.

    Se il comando Collegamenti non è disponibile, il file non contiene informazioni collegate.

  2. In File di origine fare clic sul file collegato e selezionare Apri origine.

  3. Apportare le modifiche desiderate.

  4. Per salvare le modifiche, scegliere Salva dal menu File e chiudere l'applicazione.

    Le modifiche vengono riportate nel file che contiene il collegamento.

Se si vuole che i due file rimangano collegati, ma che il file principale non venga aggiornato quando si modifica l'altro, è possibile incorporare le informazioni. Ad esempio, se si desidera che la relazione mensile sullo stato non venga modificata automaticamente quando si modifica il foglio di Excel, o che il foglio di Excel non venga modificato automaticamente quando si modificano le istruzioni, è possibile incorporare le informazioni. Poiché le informazioni sono interamente contenute in un file, incorporarle è utile se si vuole distribuire una versione online del file a utenti che non dispongono di accesso al file incorporato.

  1. Fare clic nel punto in cui si desidera incorporare il file.

  2. Fare clic su Oggetto nel menu Inserisci, quindi scegliere Da file.

  3. Individuare e selezionare il file da incorporare.

    Per incorporare un foglio di Excel, è necessario che esso sia il primo foglio della cartella di lavoro.

    Suggerimento : Per fare in modo che i lettori vedano solo un'icona sulla quale è possibile fare clic per visualizzare le informazioni, selezionare la casella di controllo Visualizza come icona.

  4. Deselezionare la casella di controllo Collega al file, quindi fare clic su Inserisci se si usa Word o su OK se si usa Excel.

  1. Fare clic sul file incorporato.

  2. Scegliere Oggetto [tipo di oggetto], ad esempio Oggetto Foglio di lavoro, dal menu Modifica, quindi fare clic su Modifica.

  3. Apportare le modifiche desiderate.

  4. Scegliere Chiudi e torna a [nome file] dal menu File.

    Il foglio incorporato contiene ora le modifiche.

È possibile inserire un collegamento a una parte di un file. Ad esempio, è possibile inserire un collegamento a uno specifico intervallo di celle di un foglio di Excel invece che all'intero foglio.

  1. Selezionare le informazioni da incollare, ad esempio alcune frasi di un documento di Word.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'altro file e fare clic nel punto in cui si desidera visualizzare le informazioni.

  4. Scegliere Incolla speciale dal menu Modifica, quindi fare clic su Incolla collegamento.

  5. Nella casella Come fare clic sul tipo di oggetto, ad esempio su Oggetto Documento di Microsoft Word, quindi fare clic su OK.

Vedere anche

Creare, modificare o rimuovere un collegamento ipertestuale

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×