Collegamento di attività in un progetto

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile collegare due attività qualsiasi in un progetto e mostrarne la relazione (detta anche relazione tra attività). Le dipendenze hanno delle conseguenze sulla programmazione del progetto : una volta collegate due attività, ogni modifica apportata al predecessore influisce sul successore, che influirà sull'attività successiva e così via.

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

Per saperne di più

Collega attività

  1. Fare clic su Visualizza > Diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Tenere premuto CTRL e fare clic sulle due attività da collegare (nella colonna Nome attività).

  3. Fare clic su Attività > Collega attività.

    Pulsante Collegamento nel gruppo Programmazione della scheda Attività

Per rimuovere un collegamento, selezionare le due attività collegate e quindi fare clic su attività > Scollega attività Pulsante Scollega attività nella scheda Attività della barra multifunzione Attività. .

Per impostazione predefinita, Project crea una semplice attività Fine-Inizio, in cui la prima attività (il predecessore) deve terminare prima che la seconda attività (il successore) possa iniziare.

Se si è un Project Online sottoscrittore, è anche possibile selezionare attività specifiche per creare un collegamento a uso di una casella di riepilogo a discesa della colonna predecessori o successori.

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Trovare la colonna predecessori o successori e selezionare la cella per l'attività da collegare.

    Nota: La colonna successore non viene visualizzata per impostazione predefinita. Per visualizzare la forma, passare all'ultima colonna della riga e selezionare Aggiungi nuova colonna. Scegliere successori.

  3. Nell'elenco gerarchico di tutte le attività, scorrere verso l'alto o fino a trovare l'attività si desidera, selezionare la casella di controllo accanto a e quindi fare clic su un punto qualsiasi all'esterno della casella di riepilogo a discesa. L'ID dell'attività che si collega verranno visualizzati nella cella.

Selezionando i collegamenti dall'elenco a discesa è particolarmente utile se l'attività che si desidera creare un collegamento a non si trova vicino l'attività che del collegamento.

Inserimento di un'attività tra attività collegate

È possibile configurare Project in modo che quando si inserisce una nuova attività tra attività collegate, la nuova attività venga automaticamente collegata alle attività circostanti.

  1. Fare clic su File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Selezionare la casella di controllo Collega automaticamente attività allegate o spostate.

  4. Inserire la nuova attività.

Collegamento di attività in un diagramma reticolare

  1. Fare clic su Visualizza > Diagramma reticolare.

    Immagine del pulsante Diagramma reticolare nella scheda Visualizza.

  2. Posizionare il puntatore del mouse al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

    Immagine di due attività collegate in un diagramma reticolare

Collegamento di attività in un calendario

  1. Fare clic su Visualizza > Calendario.

    Scheda Visualizza, gruppo Visualizzazioni attività, pulsante Calendario.

  2. Posizionare il puntatore del mouse sulla barra del calendario dell'attività predecessore.

  3. Trascinare la linea sulla barra del calendario dell'attività successore.

Collegamento di attività programmate manualmente

Quando un'attività programmata manualmente viene collegata a un'altra attività, Project posiziona l'attività programmata manualmente relativamente all'altra attività.

È possibile configurare Project in modo che un'attività programmata manualmente non venga spostata quando viene collegata a un'altra attività:

  1. Fare clic su File > Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Deselezionare la casella di controllo Aggiorna attività programmate manualmente alla modifica dei collegamenti.

Altre informazioni sulle attività programmate manualmente e automaticamente.

Altri modi per collegare attività

  • Se una o più attività dipendono dal completamento di un intero progetto, considerare la possibilità di impostare un progetto principale.

  • Per evidenziare la modalità di correlazione di una singola attività con altre attività, usare sequenze delle attività.

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Per saperne di più

Informazioni sul collegamento di attività

Quando si collegano attività in Project, il tipo di collegamento predefinito è fine-inizio. Un collegamento fine-inizio, tuttavia, non funziona in tutte le situazioni. Project include altri tipi di collegamenti delle attività in modo che sia possibile modellare realisticamente il progetto.

Tipo di collegamento

Descrizione

Fine-Inizio (FI)

relazione fine-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è stata completata.

Nel caso, ad esempio, delle attività "Scavare fondamenta" e "Gettare il cemento", l'attività "Gettare il cemento" potrà iniziare solo dopo il completamento dell'attività "Scavare fondamenta".

Inizio-Inizio (II)

relazione inizio-inizio

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può iniziare in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento II non richiede che le due attività inizino contemporaneamente.

Nel caso, ad esempio, delle attività "Gettare il cemento" e "Livellare il cemento", l'attività "Livellare il cemento" potrà iniziare solo dopo l'inizio dell'attività "Gettare il cemento".

Fine-Fine (FF)

relazione fine-fine

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è stata completata.

L'attività dipendente può essere completata in qualsiasi momento dopo il completamento dell'attività da cui dipende. Il tipo di collegamento FF non richiede che le due attività siano completate contemporaneamente.

Ad esempio, se si hanno due attività, "Installare il circuito elettrico" e "Verificare il circuito elettrico", l'attività "Verificare il circuito elettrico" non può essere completata fino a quando non viene completata l'attività "Installare il circuito elettrico".

Inizio-Fine (IF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può essere completata in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento IF non richiede che l'attività dipendente venga completata in corrispondenza dell'inizio dell'attività da cui dipende.

Ad esempio, le travature del progetto di costruzione vengono costruite in un altro luogo. "Consegna travatura" e "Assemblare il tetto" sono due delle attività del progetto. L'attività "Assemblare il tetto" non può essere completata fino all'inizio dell'attività "Consegna travatura".

Quando si inserisce un'attività tra le attività collegate, è possibile collegare automaticamente una nuova attività o non collegarla affatto.

  • Per collegare la nuova attività, fare clic sull'attività che la nuova deve precedere e quindi fare clic su Nuova attività nel menu Inserisci.

    Nota : Se non funziona, scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Programmazione. Assicurarsi che la casella di controllo Collega automaticamente attività allegate o spostate sia selezionata.

  • Per aggiungere la nuova attività senza collegarla, fare clic sull'attività con cui la nuova attività si verificherà simultaneamente e quindi trascinarla per creare la nuova attività in un'area vuota del diagramma reticolare.

Collegare le attività usando la visualizzazione Diagramma di Gantt

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nel campo Nome attività, selezionare due o più attività da collegare, nell'ordine in cui si vuole collegarle.

    • Per selezionare attività non adiacenti, tenere premuto CTRL e quindi fare clic sulle attività che si vogliono collegare.

    • Per selezionare attività adiacenti, tenere premuto MAIUSC e quindi fare clic sulla prima e sull'ultima attività che si vogliono collegare.

  3. Fare clic su Collega attività Callout 4 .

    Per impostazione predefinita, Project crea un collegamento fine-inizio. È possibile modificare il collegamento tra attività in inizio-inizio, fine-fine o inizio-fine.

Collegare le attività usando la visualizzazione Diagramma reticolare

  1. Scegliere Diagramma reticolare dal menu Visualizza.

  2. Posizionare il puntatore del mouse al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

Collegare le attività usando la visualizzazione Calendario

  1. Nel menu Visualizza fare clic su Calendario.

  2. Posizionare il puntatore del mouse sulla barra del calendario per l'attività predecessore.

  3. Trascinare sulla barra del calendario dell'attività successore.

Attivare o disattivare il collegamento automatico

Per impostazione predefinita, quando si inserisce un'attività tra attività collegate, la nuova attività viene automaticamente collegata alle attività circostanti. Ad esempio, se si hanno tre attività con collegamenti fine-inizio e si aggiunge una nuova attività tra esse, la nuova attività richiederà un collegamento fine-inizio con le attività che la precedono e la seguono.

È possibile disattivare facilmente questa opzione, in modo che l'inserimento di una nuova attività non la colleghi automaticamente alle attività circostanti. Se il collegamento automatico è disattivato, è possibile riattivarlo facilmente.

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Programmazione.

  2. Per disattivare il collegamento automatico, deselezionare la casella di controllo Collega automaticamente attività allegate o spostate.

    Per attivare il collegamento automatico, selezionare la casella di controllo Collega automaticamente attività allegate o spostate.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×