Collegamento delle attività di un progetto

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Dopo aver creato le attività in un progetto, è necessario creare un collegamento in modo da mostrare le relazioni tra di esse. Collegamento di attività creato relazioni tra attività.

Suggerimento: È inoltre possibile mostrare le relazioni tra progetti collegando attività di progetti diversi oppure impostando relazioni tra progetti.

In questo articolo

Collega attività nella visualizzazione Diagramma di Gantt

Collega attività nella visualizzazione Diagramma reticolare

Collega attività nella visualizzazione calendario

Attivare o disattivare le collegamento automatico

Informazioni sul collegamento di attività

Informazioni sul collegamento di attività programmate manualmente

Collega attività nella visualizzazione Diagramma di Gantt

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    -

  2. Nel campo Nome attività selezionare due o più attività da collegare, nell'ordine in cui si desidera collegarle.

    • Per selezionare le attività che accanto a tra loro, tenere premuto MAIUSC e fare clic sull'attività nome e il cognome che si desidera collegare.

    • Per selezionare le attività che non sono uno accanto a altro, tenere premuto CTRL e fare clic su attività che si desidera collegare.

  3. Nella scheda attività, nel gruppo programmazione fare clic sul pulsante Collega attività.

    Gruppo Programmazione della scheda Attività

    Per impostazione predefinita, in Project viene creato un collegamento di attività Fine-Inizio, che è possibile modificare in Inizio-Inizio, Fine-Fine o Inizio-Fine.

Torna all'inizio

Collega attività nella visualizzazione Diagramma reticolare

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma reticolare.

    -

  2. Portare il puntatore al centro della casella dell'attività predecessore.

  3. Trascinare il puntatore nella casella dell'attività successore.

Torna all'inizio

Collega attività nella visualizzazione calendario

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Calendario.

    -

  2. Portare il puntatore sulla barra del calendario dell'attività predecessore.

  3. Trascinare la linea sulla barra del calendario dell'attività successore.

Torna all'inizio

Attivazione o disattivazione del collegamento automatico

È possibile configurare Project 2010 in modo che quando si inserisce un'attività tra attività collegate, la nuova attività viene automaticamente collegata allo attività circostanti. Questo comando si chiama il collegamento automatico. Ad esempio, se si dispone di tre attività con collegamenti fine-inizio e si aggiunge una nuova attività tra di esse, la nuova attività assumerà un collegamento fine-inizio con le attività di sopra e sotto di esso.

Per impostazione predefinita, il collegamento automatico viene disabilitato. Seguire questa procedura per attivare il collegamento automatico.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Per attivare il collegamento automatico, selezionare la casella di controllo allegate o spostate attività. Per disattivare il collegamento automatico nuovamente, deselezionare la casella di controllo.

Torna all'inizio

Informazioni sul collegamento delle attività

Quando si collega attività nel progetto, il tipo di collegamento predefinito è fine-inizio. Tuttavia, un collegamento fine-inizio non funziona in ogni caso. In Project sono disponibili i tipi di collegamenti tra attività aggiuntivi seguenti in modo che è possibile modellare realisticamente del progetto:

Tipo di collegamento

Esempio

Descrizione

Fine-Inizio (FI)

-

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è stata completata.

Ad esempio, se si dispone di due attività, "Scavare fondamenta" e "Gettare il cemento", l'attività "Gettare il cemento" non può iniziare fino a quando non viene completata l'attività "Scavare fondamenta".

Inizio-Inizio (II)

-

L'attività dipendente (B) non può iniziare fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può iniziare in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento II non richiede che le due attività inizino contemporaneamente.

Nel caso, ad esempio, delle attività "Gettare il cemento" e "Livellare il cemento", l'attività "Livellare il cemento" potrà iniziare solo dopo l'inizio dell'attività "Gettare il cemento".

Fine-Fine (FF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è stata completata.

L'attività dipendente può essere completata in qualsiasi momento dopo il completamento dell'attività da cui dipende. Il tipo di collegamento FF non richiede che le due attività siano completate contemporaneamente.

Nel caso, ad esempio, delle attività "Installare il circuito elettrico" e "Verificare il circuito elettrico", l'attività "Verificare il circuito elettrico" potrà essere completata solo dopo il completamento dell'attività "Installare il circuito elettrico".

Inizio-Fine (IF)

-

L'attività dipendente (B) non può essere completata fino a che l'attività da cui dipende (A) non è iniziata.

L'attività dipendente può essere completata in qualsiasi momento dopo l'inizio dell'attività da cui dipende. Il tipo di collegamento IF non richiede che l'attività dipendente venga completata in corrispondenza dell'inizio dell'attività da cui dipende.

Ad esempio grappolo tetto per il progetto costruzione è progettate fuori sede. Due delle attività del progetto sono "Consegna travatura" e "Installazione tetto". L'attività "Installazione tetto" non può essere completata fino all'inizio dell'attività "Consegna travatura".

Torna all'inizio

Informazioni sul collegamento di attività programmate manualmente

Quando si collega un attività programmata manualmente a un'altra attività, Project rispetta il tipo di collegamento e inserisce l'attività programmata manualmente rispetto a altra attività. Ad esempio, l'attività successore con un collegamento fine-inizio viene visualizzato come inizio termine predecessore.

Tuttavia, è possibile configurare Project 2010 in modo che un'attività programmata manualmente non venga spostata quando viene collegata a un'altra attività:

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Nella finestra di dialogo Opzioni di Project fare clic su Programmazione e passare alla sezione Opzioni di programmazione per il progetto.

  3. Deselezionare la casella di controllo Aggiorna attività programmate manualmente alla modifica dei collegamenti.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×