Caricare strumenti di analisi in Excel

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per sviluppare analisi statistiche o ingegneristiche complesse, è possibile utilizzare il componente aggiuntivo Strumenti di analisi. Questo componente include strumenti che analizzano dati e parametri e mediante funzioni macro statistiche o ingegneristiche appropriate calcolano e visualizzano i risultati in una tabella di output. Con alcuni di questi strumenti è inoltre possibile rappresentare i risultati su grafici.

È possibile utilizzare le funzioni di analisi dei dati solo in un foglio di lavoro alla volta. Quando si eseguono analisi di dati su gruppi di fogli di lavoro, i risultati verranno visualizzati sul primo foglio di lavoro, mentre negli altri fogli verranno visualizzate delle tabelle formattate vuote. Per analizzare i dati dei rimanenti fogli di lavoro, utilizzare nuovamente lo strumento di analisi per ciascuno di essi.

  1. Fare clic sulla scheda File, quindi su Opzioni e infine scegliere la categoria Componenti aggiuntivi.

    Se si usa Excel 2007 fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Opzioni di Excel.

  2. Nella casella Gestisci selezionare Componenti aggiuntivi di Excel e quindi fare clic su Vai.

    Se si usa Excel per Mac, nel menu File passare a Strumenti > Componenti aggiuntivi di Excel.

  3. Nella finestra di dialogo Componenti aggiuntivi selezionare la casella di controllo Strumenti di analisi e quindi fare clic su OK.

    • Se il componente aggiuntivo Strumenti di analisi non è visualizzato nella casella Componenti aggiuntivi disponibili, fare clic su Sfoglia per individuarlo.

    • Se viene visualizzato un messaggio indicante che il componente aggiuntivo Strumenti di analisi non è installato nel computer, scegliere per installarlo.

Nota : Per includere Visual Basic Application Edition (VBA) le funzioni per l'analisi, è possibile caricare il componente aggiuntivo Strumenti di analisi - VBA esattamente come caricare strumenti di analisi. Nella casella componenti aggiuntivi disponibili selezionare la casella di controllo Strumenti di analisi - VBA.

Nota : Gli strumenti di analisi non è disponibile per Excel per Mac 2011. Non è possibile trovare l'analisi in Excel per Mac 2011 per ulteriori informazioni, vedere.

Seguire questa procedura per caricare strumenti di analisi in Excel 2016 for Mac:

  1. Fare clic sul menu Strumenti e quindi fare clic su componenti aggiuntivi di Excel.

  2. Nell'elenco Componenti aggiuntivi disponibili selezionare la casella di controllo Strumenti di analisi e quindi fare clic su OK.

    1. Se Strumenti di analisi non è incluso nell'elenco Componenti aggiuntivi disponibili fare clic su Sfoglia per trovarlo.

    2. Se viene visualizzato un prompt dei comandi di analisi non è attualmente installato nel computer in uso, fare clic su per installarlo.

    3. Chiudere e riavviare Excel.

      Ora nella scheda Dati è disponibile il comando Analisi dati.

Non è possibile trovare gli strumenti di analisi in Excel per Mac 2011

Esistono alcuni terze parti componenti aggiuntivi per le funzionalità di analisi di Excel 2011.

Opzione 1:    Scaricare il software statistico del componente aggiuntivo XLSTAT per Mac e usarla in Excel 2011. XLSTAT contiene più di 200 base e avanzati gli strumenti statistici che includono tutte le funzionalità di analisi.

  1. Passare al pagina di download XLSTAT.

  2. Selezionare la versione XLSTAT corrispondente del Mac OS e scaricarlo.

  3. Seguire il le istruzioni di installazione di MAC OS.

  4. Aprire il file di Excel che contiene i dati e fare clic sull'icona XLSTAT per avviare la barra degli strumenti XLSTAT.

  5. Per 30 giorni, sarà possibile accedere a tutte le funzioni XLSTAT. Dopo 30 giorni sarà possibile usare la versione gratuita che include le funzioni di analisi o ordine una delle soluzioni più completare di XLSTAT.

Opzione 2:    Scaricare gratuitamente LE StatPlus:mac da AnalystSoft e quindi utilizzare LE StatPlus:mac con Excel 2011.

È possibile utilizzare LE StatPlus:mac per eseguire molte delle funzioni che in precedenza erano disponibili in strumenti di analisi, ad esempio regressione, istogrammi, analisi della varianza (ANOVA) e i test t.

  1. Visitare il sito AnalystSoft Webe quindi seguire le istruzioni nella pagina di download.

  2. Dopo aver scaricato e installato LE StatPlus:mac, aprire la cartella di lavoro che contiene i dati che si desidera analizzare.

  3. Aprire LE StatPlus:mac. Le funzioni si trovano nei menu LE StatPlus:mac.

    Importante : 

    • Excel 2011 non include XLStat o StatPlus:mac LE Guida in linea. Guida per XLStat viene fornita da XLSTAT. Guida per LE StatPlus:mac viene fornita da AnalystSoft.

    • Microsoft non fornisce supporto per entrambi i prodotti.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Vedere anche

Eseguire l'analisi statistica e ingegneristica con gli strumenti di analisi.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×