Caratteristiche soppresse e funzionalità modificate in Excel 2013

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Le caratteristiche seguenti sono state soppresse o modificate in modo significativo in Excel 2013.

Le informazioni sulle caratteristiche nuove e migliorate possono essere trovate in Novità in Excel 2013.

Scomparsa della funzione Salva area di lavoro

Le opzioni di visualizzazione del browser sono state spostate

È cambiata la modifica del tipo di grafico per le serie di dati individuali di un grafico

La funzione Salva come modello non si trova più nella barra Strumenti grafico

I grafici a cono e piramide sono cambiati in grafici a colonne e barre

L'opzione Nuovo da esistente non è più disponibile

È cambiata la modalità di salvataggio e uso dei modelli delle cartelle di lavoro

Il comando Casella di divisione è stato rimosso

La cartella di lavoro vuota nella schermata iniziale non è più basata sul modello Cartel.xltx.

Raccolta multimediale Microsoft non è più disponibile

Microsoft Office Picture Manager non è più disponibile

Il comando Esci non è più disponibile nella visualizzazione Office Backstage

I modelli di fax non vengono installati con Office

Servizio di Assistente scrittura in inglese è stato rimosso

Servizio coreano lingua riferimento (KOLR) non è più disponibile

Scomparsa della funzione Salva area di lavoro

Non è più possibile salvare il layout corrente di tutte le finestre come area di lavoro. Il comando Salva area di lavoro non è più disponibile in Excel, e non sarà più possibile aggiungerlo alla barra di accesso rapido. È tuttavia ancora possibile aprire i file delle aree di lavoro (*.xlw) creati nelle versioni precedenti di Excel.

Per visualizzare finestre multiple in Excel 2013, aprire le cartelle di lavoro da visualizzare o creare nuove finestre (Visualizza >Nuova finestra) e disporle nel modo desiderato (Visualizza > Disponi tutto).

Le opzioni di visualizzazione del browser sono state spostate

Quando si salva una cartella di lavoro nel Web, è possibile impostare il modo in cui questa è visualizzata dagli utenti che la consultano. Queste opzioni si trovavano nella finestra di dialogo Salva con nome quando si salvava una cartella di lavoro in SharePoint. Adesso sono state spostate in File > Informazioni > Opzioni visualizzazione browser.

Pulsante Opzioni visualizzazione browser

Dopo aver terminato, salvare la cartella di lavoro in OneDrive o Altri percorsi Web (File > Salva con nome).

È cambiata la modifica del tipo di grafico per le serie di dati individuali di un grafico

In precedenza era possibile modificare il tipo di grafico per una serie di dati individuali, semplicemente selezionando la serie e facendo clic su Strumenti grafico > Opzioni >Cambia tipo di grafico. Excel cambiava il tipo di grafico unicamente per la serie di dati selezionata. In Excel 2013, Excel cambia automaticamente il tipo di grafico per tutte le serie di dati del grafico.

Per modificare il tipo di grafico per una serie di dati selezionata, è possibile impostare il grafico come grafico combinato. Selezionare il grafico per far apparire Strumenti grafico sulla barra multifunzione, fare clic su Cambia tipo di grafico nella scheda Progettazione e scegliere Grafico combinato.

Tipo Grafico combinato nella finestra di dialogo Cambia tipo di grafico

La funzione Salva come modello non si trova più nella barra Strumenti grafico

In Excel 2007-2010 è possibile salvare un grafico come modello facendo clic su Salva come modello nella barra multifunzione (Strumenti grafico > Progettazione > Tipo). In Excel 2013, Salva come modello non è più disponibile sulla barra multifunzione.

Per salvare un grafico come modello, fare doppio clic sul grafico e quindi fare clic su Salva come modello. Excel salva il grafico come modello (*.crtx) nella cartella \\Appdata\Roaming\Microsoft\Templates\Charts. Per usare il modello per la creazione o la modifica di un grafico, accedere alla finestra di dialogo Inserisci grafico o Cambia tipo di grafico, e aprire la cartella Modelli dalla scheda Tutti i grafici.

I grafici a cono e piramide sono cambiati in grafici a colonne e barre

Nelle finestre di dialogo Inserisci grafico e Cambia tipo di grafico, i grafici a colonne e barre non mostrano più le forme a cono e piramide.

È tuttavia possibile applicare le forme a cono e piramide a tutti i grafici a colonne o barre 3D. Fare doppio clic su una serie di dati di un grafico a barre o colonne 3D e quindi fare clic su Formato serie dati. Scegliere quindi la forma desiderata in Forma colonna o Forma barra.

Forme piramide e cono 3D nel riquadro attività Formato serie dati

L'opzione Nuovo da esistente non è più disponibile

In Office, l'opzione Nuovo da esistente che permette di basare un nuovo file su uno esistente non è più disponibile quando si fa clic su File > Nuovo.

È invece possibile aprire una cartella di lavoro esistente e salvarla con un nome di file diverso (File > Salva con nome).

In alternativa, se la cartella di lavoro da usare è nella cartella Cartelle di lavoro recenti (File > Apri > Cartelle di lavoro recenti), è possibile fare clic con il pulsante destro del mouse sul nome del file e scegliere Apri una copia. Excel crea una copia aggiungendo un numero al nome del file. È possibile salvare la cartella di lavoro con un nome di file diverso.

È cambiata la modalità di salvataggio e uso dei modelli delle cartelle di lavoro

Nelle versioni precedenti di Excel, quando si salva una cartella di lavoro come modello, il file compare automaticamente nella cartella Modelli personali in Modelli disponibili (File > Nuovo).

Ora, quando si salva una cartella di lavoro come modello, questa non comparirà più come modello Personale nella pagina Nuovo (File > Nuovo), a meno che non si crei una cartella nella quale salvare i modelli (ad esempio, C:\Utenti\<Nome utente>\Modelli personali) e la si imposti come percorso predefinito per i modelli personali.

Per impostare il percorso predefinito per i modelli, fare clic su Opzioni nella scheda File. Nella casella Salva della scheda Percorso predefinito modelli personali, inserire il percorso della cartella creata per i modelli.

Opzioni che è possibile impostare per il salvataggio dei modelli

Tutti i modelli personalizzati salvati nella cartella dei modelli appariranno automaticamente in Personale nella pagina Nuovo (File > Nuovo).

Percorso modelli personali

Il comando Casella di divisione è stato rimosso

Nelle versioni precedenti di Excel è possibile usare il comando Casella di divisione nella cartella di lavoro per dividere il foglio di lavoro in più riquadri, in un punto qualunque del foglio.

Casella di divisione

Il comando Casella di divisione in Excel 2013 è stato rimosso, ma è comunque possibile dividere la finestra in riquadri usando il pulsante Dividi sulla barra multifunzione. Selezionare la cella in cui collocare la divisione e fare clic su Visualizzazione > Dividi.

È ancora possibile trascinare una divisione per spostarla, e fare doppio clic su una divisione orizzontale o verticale per rimuoverla.

La cartella di lavoro vuota nella schermata iniziale non è più basata sul modello Cartel.xltx.

Nelle versioni precedenti di Excel, quando si salvano le impostazioni di una cartella di lavoro usate frequentemente in un modello chiamato Cartel.xltx e salvato nella cartella XLStart (solitamente C:\Utenti\nome utente\AppData\Local\Microsoft\Excel\XLStart), il modello si apre automaticamente quando si crea una cartella di lavoro vuota.

Quando si apre Excel 2013, compare la schermata iniziale, ma Excel non apre automaticamente una nuova cartella di lavoro. La cartella di lavoro vuota sulla quale è possibile fare clic nella schermata iniziale non è associata al file Cartel.xltx.

Ecco come impostare Excel in modo da aprire automaticamente una nuova cartella di lavoro che usa Cartel.xltx:

  • Fare clic su File>Opzioni e nella scheda Generale, sotto Opzioni di avvio, deselezionare la casella Mostra la schermata iniziale quando questa applicazione è avviata. Al successivo avvio di Excel, viene aperta una cartella di lavoro che usa Cartel.xltx.

Opzioni di avvio nella finestra di dialogo Opzioni di Excel

È possibile creare una nuova cartella di lavoro che usa Cartel.xltx anche premendo Ctrl+N.

Raccolta multimediale Microsoft non è più disponibile

Raccolta multimediale Microsoft non è più inclusa in Office 2013. Questa caratteristica è stata sostituita dalla finestra di dialogo Inserisci immagini (Inserisci > Immagini online). La nuova caratteristica Inserisci immagini online permette di trovare e inserire contenuto dalla raccolta ClipArt di Office.com e altre origini online, come Ricerca video/immagini Bing, Flickr e la pagina OneDrive o Facebook dell'utente.

Microsoft Office Picture Manager non è più disponibile

Microsoft Office Picture Manager non è incluso in Office 2013. La caratteristica sostanzialmente è stata sostituita da Raccolta foto di Windows.

Il comando Esci non è più disponibile nella visualizzazione Office Backstage

Nelle versioni precedenti di Excel è possibile uscire dal programma chiudendo contemporaneamente tutte le cartelle di lavoro aperte. Per evitare confusione tra i comandi di chiusura e uscita nella visualizzazione Backstage di Office (scheda File), il comando Esci è stato rimosso in Excel 2013.

Sfortunatamente, si noterà che facendo clic su File > Chiudi o sul pulsante di chiusura Pulsante di chiusura (nell'angolo in alto a destra della finestra dell'applicazione) le cartelle di lavoro vengono chiuse una alla volta, con conseguente perdita di tempo quando sono aperte molte cartelle di lavoro e si vuole semplicemente uscire da Excel.

Per uscire da Excel in modo analogo a quello della versione precedente, aggiungere il comando Esci alla barra di accesso rapido (File > Opzioni > Barra di accesso rapido) oppure fare clic con il pulsante destro del mouse sull'icona di Excel nella barra delle applicazioni di Windows e scegliere Chiudi tutte le finestre.

Opzione Chiudi tutte le finestre

I modelli di fax non vengono installati con Office

Per ridurre le dimensioni dell'installazione di Office, i modelli di fax non sono più inclusi.

Prima di inviare un fax tramite la caratteristica Fax Internet in Excel 2013 (File > Condividi > Posta elettronica > Invia come fax Internet), è possibile scaricare i modelli di fax. Fare clic su File > Nuovo e digitare fax nella casella Cerca modelli online.

Servizio di Assistente scrittura in inglese è stato rimosso

A causa del basso utilizzo, la funzionalità Assistente scrittura in inglese e il servizio non è più disponibile. Per ulteriori informazioni, vedere Dov'è Assistente scrittura in inglese?

Se si tenta di utilizzare il servizio, viene visualizzato il messaggio "il servizio potrebbe non essere eseguita la ricerca in quanto non si è connessi a Internet. La connessione e riprovare."anche se si è connessi a Internet.

Servizio coreano lingua riferimento (KOLR) non è più disponibile

A causa del basso utilizzo, il servizio di ricerca coreano lingua riferimento non è più disponibile. Questo problema riguarda le versioni inglese e il coreano di Excel.

Se si tenta di utilizzare il servizio, viene visualizzato il messaggio "il servizio potrebbe non essere eseguita la ricerca in quanto non si è connessi a Internet. La connessione e riprovare."anche se si è connessi a Internet.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×