Campi Inizio

Il campo Inizio mostra la data in cui è programmato l'inizio di un'attività, di una risorsa o di un'assegnazione. La data di inizio può essere calcolata da Microsoft Project o può essere immessa manualmente.

Sono disponibili varie categorie di campi Inizio.

Tipo di dati    Data

Inizio (campo delle attività)

Tipo di voce    Immessa o calcolata

Modalità di calcolo    Project calcola la data di inizio dell'attività dalla data di inizio del progetto e qualsiasi relazioni tra attività. Project può anche usare la durata e altri vincoli per l'attività. Se vengono assegnate risorse, Project considera anche il calendario della risorsa e le unità di assegnazione.

Se si immette una data di inizio per un'attività programmata automaticamente, Project assegna all'attività un vincolo "Iniziare non prima del" e usa la data di inizio immessa come data per il vincolo. Se il progetto viene programmato a partire dalla data di fine e si immette una data di inizio, Project applica automaticamente un vincolo "Iniziare non oltre il" all'attività.

Nota : Per Microsoft Office Project 2007 e versioni precedenti, tutte le attività vengono programmate automaticamente.

Se si usa Microsoft Project 2010 e si immette una data di inizio per un'attività programmata manualmente, la data viene semplicemente immessa così come è stata specificata e Project non assegna alcun vincolo per l'attività, né apporta altre modifiche alla programmazione.

Se si immette una data di inizio effettiva diversa da quella programmata, Project modifica la data di inizio programmata in modo che corrisponda alla data del campo Inizio effettivo.

Procedure ottimali    Aggiungere il campo Inizio a un elenco attività per visualizzare o filtrare le date di inizio delle attività. Il campo Inizio viene visualizzato nella visualizzazione Diagramma di Gantt per impostazione predefinita.

Esempio    Per filtrare tutte le date di inizio programmate dopo marzo, filtrare in base al campo Inizio per visualizzare solo le attività programmate con una data di inizio posteriore al 31 marzo.

Note    In un'attività programmata manualmente è possibile immettere una data di inizio valida oppure testo, ad esempio Da definire o sconosciuto. Un'attività programmata manualmente viene considerata come attività segnaposto finché due dei tre fattori di programmazione, ovvero data di inizio, data di fine e durata, non conterranno informazioni valide sulla programmazione.

Se si specifica il lavoro effettivo o la percentuale di completamento, Project potrebbe riprogrammare il lavoro rimanente in base alla data stato, modificando la data di inizio programmata. Se si preferisce, questi campi di verifica del progetto possono essere lasciati invariati rispetto a quanto programmato originariamente, anche se il lavoro completato viene visualizzato nelle attività future o il lavoro rimanente nelle attività passate.

Per Office Project 2007 e versioni precedenti, nel menu Strumenti fare clic su Opzioni. Nella scheda Calcolo deselezionare le caselle di controllo Anticipa alla data stato la fine delle parti completate dopo la data stato e Posticipa alla data stato il lavoro rimanente con inizio precedente alla data stato. Per impostare la data stato su una data diversa da quella corrente, scegliere Informazioni progetto nel menu Progetto e quindi immettere la data nella casella Data stato.

Se si usa Project 2010, fare clic su

la scheda File

, scegliere Opzioni, quindi fare clic su Calcolo. Deselezionare le caselle di controllo Anticipa alla data stato la fine delle parti completate dopo la data stato e Posticipa alla data stato il lavoro rimanente con inizio precedente alla data stato. È possibile impostare la data stato su una data diversa da quella corrente. Nella scheda Progetto del gruppo Proprietà fare clic su Informazioni progetto, quindi immettere la data nella casella Data stato.

Inizio (campo delle risorse)

Tipo di voce    Calcolata

Modalità di calcolo    In Project la data di inizio della risorsa viene calcolata come la prima data di inizio di tutte le assegnazioni per la risorsa.

Procedure ottimali    Aggiungere il campo Inizio a un elenco risorse per visualizzare o filtrare le prime date di inizio delle risorse.

Esempio    Si vuole controllare la data programmata per l'inizio della prima delle 10 attività assegnate a Luca. Aggiungere il campo Inizio alla visualizzazione Elenco risorse. Viene visualizzata la prima data di inizio di tutte le assegnazioni di Luca.

Inizio (campo delle assegnazioni)

Tipo di voce    Immesso o calcolato

Modalità di calcolo    Project calcola la data di inizio delle assegnazioni in base al calendario della risorsa e alle relazioni tra attività. Prende anche in considerazione la data di inizio dell'attività e l'eventuale ritardo di assegnazione nel modo seguente:

Inizio (assegnazione) = Inizio (attività) + Ritardo (assegnazione)

Se si immette una data di inizio per l'assegnazione successiva alla data di inizio per l'attività, Project immette la differenza come ritardo di assegnazione.

Procedure ottimali    Aggiungere il campo Inizio alla visualizzazione Gestione attività o Uso risorse per visualizzare, filtrare o modificare le date di inizio programmate per le assegnazioni.

Esempio    È necessario controllare tutte le date di inizio per le sette persone assegnate all'attività "Redazione della proposta". Aggiungere il campo Inizio alla visualizzazione Gestione attività. Sotto l'attività "Redazione della proposta" vengono visualizzate le date di inizio per ogni risorsa assegnata all'attività.

Note    Se si specifica il lavoro effettivo o la percentuale di completamento, Project potrebbe riprogrammare il lavoro rimanente in base alla data stato, modificando le date di inizio programmate delle attività successive e delle assegnazioni associate. Se si preferisce, questi campi di verifica del progetto possono essere lasciati invariati rispetto a quanto programmato originariamente, anche se il lavoro completato viene visualizzato nelle attività future o il lavoro rimanente nelle attività passate.

Per Microsoft Office Project 2007 e versioni precedenti, nel menu Strumenti fare clic su Opzioni. Nella scheda Calcolo deselezionare le caselle di controllo Anticipa alla data stato la fine delle parti completate dopo la data stato e Posticipa alla data stato il lavoro rimanente con inizio precedente alla data stato. Per impostare la data stato su una data diversa da quella corrente, scegliere Informazioni progetto nel menu Progetto e quindi immettere la data nella casella Data stato.

Se si usa Microsoft Project 2010, fare clic su

la scheda File

, scegliere Opzioni, quindi fare clic su Calcolo. Deselezionare le caselle di controllo Anticipa alla data stato la fine delle parti completate dopo la data stato e Posticipa alla data stato il lavoro rimanente con inizio precedente alla data stato. È possibile impostare la data stato su una data diversa da quella corrente. Nella scheda Progetto del gruppo Stato fare clic su Data stato, quindi immettere la data.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×