Calcolare il saldo corrente

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Si supponga che si desideri visualizzare il saldo corrente degli articoli acquistati in modo da non superare i propri limiti di spesa. È possibile utilizzare il saldo corrente per osservare l'incremento dei valori degli elementi nelle celle via via che si inseriscono nuovi articoli e valori nel tempo. Per calcolare il saldo corrente, attenersi alla procedura seguente.

  1. Impostare un foglio di lavoro simile al seguente.

    Esempio

    L'esempio può risultare di comprensione più immediata se lo si copia in un foglio di lavoro nuovo.

    Come copiare un esempio

    1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

    2. Selezionare l'esempio nell'argomento della Guida.

      Nota : Non selezionare le intestazioni di riga o di colonna.

      Selezione di un esempio dalla Guida

      Selezione di un esempio dalla Guida

    3. Premere CTRL+C.

    4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

    5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

1

2

3

A

B

C

Depositi

Prelievi

Saldo

€ 1.000

€ 625

=SOMMA(A2;-B2)

1000

740

=SOMMA(C2;A3;-B3)

  1. Per vedere il totale calcolato, fare clic in un punto qualsiasi al di fuori della cella C3.

  2. Per mantenere il saldo corrente, aggiungere una riga per ogni nuova voce eseguendo le operazioni seguenti:

    1. Digitare gli importi dei depositi e dei prelievi nelle righe vuote sotto i dati già presenti.

      Nel caso dell'esempio sopra riportato, digitare i depositi nelle celle A4, A5 e così via e i prelievi nelle celle B4, B5 e così via.

    2. Estendere la formula del saldo corrente nelle nuove righe selezionando l'ultima cella nella colonna relativa al saldo e facendo doppio clic sul quadratino di riempimento.

      Nel caso dell'esempio sopra riportato, selezionare la cella C3 e quindi fare doppio clic sul relativo quadratino di riempimento per estendere la formula in tutte le nuove righe che contengono valori relativi a depositi e prelievi.

Nota : Il saldo corrente è diverso dal totale parziale (denominato anche un conteggio parziale), in cui è guardare il numero di elementi in un foglio di lavoro sommare quando si immettono nuovi elementi. Per ulteriori informazioni, vedere calcolare un totale parziale.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×