Calcolare il saldo corrente

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Si supponga che si desideri visualizzare il saldo corrente degli articoli acquistati in modo da non superare i propri limiti di spesa. È possibile utilizzare il saldo corrente per osservare l'incremento dei valori degli elementi nelle celle via via che si inseriscono nuovi articoli e valori nel tempo. Per calcolare il saldo corrente, attenersi alla procedura seguente.

Nota : Il saldo corrente è diverso dal totale parziale (denominato anche un conteggio parziale), in cui è controllare il numero di elementi in un foglio di lavoro sommare quando si immettono nuovi elementi. Per ulteriori informazioni, vedere calcolare un totale parziale in Excel.

  1. Impostare un foglio di lavoro simile al seguente.

    Esempio

1

2

3

A

B

C

Depositi

Prelievi

Saldo

1000

625

=SOMMA(A2;-B2)

1245

740

=SOMMA(C2;A3;-B3)

  1. Per vedere il totale calcolato, fare clic in un punto qualsiasi al di fuori della cella C3.

  2. Per mantenere il saldo corrente, aggiungere una riga per ogni nuova voce eseguendo le operazioni seguenti:

    1. Digitare gli importi dei depositi e dei prelievi nelle righe vuote sotto i dati già presenti.

      Nel caso dell'esempio sopra riportato, digitare i depositi nelle celle A4, A5 e così via e i prelievi nelle celle B4, B5 e così via.

    2. Estendere la formula del saldo corrente nelle nuove righe selezionando l'ultima cella nella colonna relativa al saldo e facendo doppio clic sul quadratino di riempimento.

      Se si utilizza l'esempio precedente, selezionare la cella C3 e quindi fare doppio clic sul quadratino di riempimento per estendere la formula nelle nuove righe che contengono valori deposito e ritiro.

      Esempio di calcolare il saldo corrente

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×