Attività di base in Word 2010

Introduzione a Office 2010 Ecco alcune attività di base che è possibile eseguire per imparare a usare Microsoft Word 2010.

In questo articolo

Cos'è Word?

Trovare e applicare un modello

Creare un nuovo documento

Aprire un documento

Salvare un documento

Leggere documenti

Rilevare le modifiche e inserire commenti

Stampare il documento

What is Word?

Microsoft Word 2010 è un programma per l'elaborazione di testi progettato per semplificare la creazione di documenti di qualità professionale. Grazie agli strumenti più sofisticati per la formattazione dei documenti, Word consente inoltre di organizzare e scrivere agevolmente i propri documenti con la massima efficienza. Offre inoltre strumenti avanzati per la modifica e la revisione che facilitano la collaborazione con altri utenti.

Inizio pagina

Trovare e applicare un modello

Word 2010 consente di applicare modelli predefiniti o personalizzati e di scegliere tra i numerosi modelli disponibili sul Web.

Per trovare e applicare un modello in Word, eseguire le operazioni seguenti:

  1. Nella scheda File fare clic su Nuovo.

  2. In Modelli disponibili eseguire una delle seguenti operazioni:

    • Per usare uno dei modelli predefiniti, fare clic su Modelli di esempio, sul modello desiderato e quindi su Crea.

    • Per riutilizzare un modello usato di recente, fare clic su Modelli recenti, quindi fare clic sul modello desiderato e infine su Crea.

    • Per usare un modello personalizzato creato in precedenza, fare clic su Modelli personali, fare clic sul modello desiderato e quindi su OK.

    • Per trovare un modello su Office.com, in Modelli di Office.com fare clic sulla categoria di modelli desiderata, selezionare il modello desiderato e quindi fare clic su Scarica per scaricare il modello dal sito Office.com nel computer in uso.

Nota :  È inoltre possibile cercare modelli nel sito Office.com da Word. Nella casella Cerca modelli in Office.com digitare uno o più termini di ricerca e quindi fare clic sulla freccia per avviare la ricerca.

Inizio pagina

Creazione di un nuovo documento

  1. Fare clic sulla scheda File e quindi su Nuovo.

  2. In Modelli disponibili fare clic su Documento vuoto.

  3. Fare clic su Crea.

Per altre informazioni su come creare un nuovo documento, vedere Creare un documento.

Inizio pagina

Aprire un documento.

  1. Fare clic sulla scheda File e quindi su Apri.

  2. Nel riquadro sinistro della finestra di dialogo Apri fare clic sull'unità o sulla cartella che contiene il documento.

  3. Nel riquadro destro della finestra di dialogo Apri aprire la cartella che contiene il documento desiderato.

  4. Fare clic sul documento e quindi su Apri.

Inizio pagina

Salvataggio di un documento

Per salvare un documento nel formato usato da Word 2010 e Word 2007, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella casella Nome file immettere un nome per il documento.

  4. Scegliere Salva.

Per salvare un documento in modo che sia compatibile con Word 2003 o versioni precedenti, eseguire le operazioni seguenti:

  1. Aprire il documento che si vuole usare in Word 2003 o versioni precedenti.

  2. Fare clic sulla scheda File.

  3. Fare clic su Salva con nome.

  4. Nell'elenco Tipo file fare clic su Documento di Word 97-2003. Il formato di file verrà modificato in doc.

  5. Nella casella Nome file digitare un nome da assegnare al documento.

  6. Fare clic su Salva.

Per altre informazioni su come creare un documento compatibile con Word 2003 o versioni precedenti, vedere Creare un documento da usare in versioni precedenti di Word.

Inizio pagina

Leggere documenti

  1. Aprire il documento da leggere.

  2. Nel gruppo Visualizzazioni documento della scheda Visualizza fare clic su Lettura a schermo intero.

    Barra multifunzione di Office 14

  3. Per spostarsi tra le pagine in un documento, eseguire una delle operazioni seguenti:

    • Fare clic sulle frecce negli angoli inferiori delle pagine.

    • Premere PGGIÙ e PGSU oppure la BARRA SPAZIATRICE e BACKSPACE.

    • Fare clic sulle frecce di spostamento in alto al centro dello schermo.

      Suggerimento : Fare clic su Opzioni di visualizzazione e quindi scegliere Mostra due pagine Icona del pulsante per visualizzare due pagine, o schermate, contemporaneamente.

Per altre informazioni su come visualizzare i documenti, vedere Leggere documenti in Word.

Inizio pagina

Rilevare le modifiche e inserire commenti

  • Per attivare il rilevamento delle modifiche, fare clic su Revisioni nel gruppo Rilevamento modifiche della scheda Revisione.

    Gruppo Rilevamento modifiche

  • Per inserire un commento, fare clic su Nuovo commento nel gruppo Commenti della scheda Revisione.

Per altre informazioni su come tenere traccia delle modifiche apportate durante la revisione, vedere Rilevare le modifiche e inserire commenti.

Inizio pagina

Stampare il documento

  1. Fare clic sulla scheda File e quindi su Stampa.

  2. Eseguire le operazioni seguenti:

    • In Stampa immettere il numero di copie da stampare nella casella Copie.

    • In Stampante verificare che sia selezionata la stampante che si vuole usare.

    • In Impostazioni sono selezionate automaticamente le impostazioni di stampa predefinite per la stampante. Per modificare un'impostazione, fare clic sull'impostazione da modificare e selezionare l'impostazione desiderata.

  3. Dopo avere specificato le impostazioni desiderate, fare clic su Stampa.

Per altre informazioni su come stampare un file, vedere Anteprima e stampa di un file.

Inizio pagina

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti