Attività di base in OneNote Online

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con OneNote Online, è possibile utilizzare il web browser per creare, aprire, visualizzare, modificare, formattare e condividere i blocchi appunti di OneNote che è stato creato in OneDrive. Se la propria organizzazione o dell'istituto di istruzione include un piano di Office 365 o un sito di SharePoint, iniziare a usare OneNote Online tramite la creazione o la condivisione blocchi appunti nelle raccolte del sito.

Questo articolo illustra alcune procedure di base utili per iniziare a usare OneNote Online.

Creare un nuovo blocco appunti

Digitare o scrivere note nel browser

Aggiungere collegamenti

Inserire immagini

Disegnare una tabella

Aggiungere altre pagine

Aggiungere altre sezioni

Salvare le note

Condividere note di OneNote online

Collaborare in un blocco appunti

Creare un nuovo blocco appunti

Accedere a OneDrive o al sito del team e creare un blocco appunti nel browser. Fare clic su Nuovo > Blocco appunti di OneNote e assegnare un nome al blocco appunti.

Creazione di un nuovo blocco appunti con il menu Nuovo

Inizio pagina

Digitare o scrivere note nel browser

OneNote Online consente di modificare i blocchi appunti di OneNote basati sul cloud. Basta aprirli nel browser e iniziare a digitare in qualsiasi punto delle pagine. Oltre a digitare e formattare il testo, è possibile aggiungere immagini alle note.

In OneNote Online non è disponibile il comando Salva. Il lavoro viene salvato automaticamente e regolarmente. Se si cambia idea dopo aver digitato, aggiunto o eliminato qualcosa nelle note, premere CTRL+Z (Windows) o ⌘+Z (Mac) per annullare l'ultima azione.

Le linguette lungo il lato sinistro della schermata rappresentano le sezioni, che possono contenere pagine per organizzare meglio i propri pensieri.

Sezioni e pagine in OneNote Online

Inizio pagina

Aggiungere collegamenti

Ogni volta che si digita testo che viene riconosciuto in OneNote Online come un collegamento, noto anche come collegamento ipertestuale, il testo viene formattato automaticamente. Se ad esempio si digita www.microsoft.com nelle note, OneNote Online convertirà il testo in un collegamento e facendo clic su di esso nel browser verrà aperto il sito Web Microsoft.

È anche possibile inserire manualmente i collegamenti nelle note procedendo come segue:

  1. Selezionare il testo da contrassegnare.

  2. Fare clic su Inserisci > Collegamento.

  3. Nella finestra di dialogo Collegamento digitare l'URL di destinazione del collegamento nel campo Indirizzo e quindi fare clic su Inserisci.

Nota :  Per modificare o rimuovere un collegamento, fare clic con il pulsante destro del mouse su di esso nelle note e quindi scegliere Modifica collegamento o Rimuovi collegamento.

Inizio pagina

Inserire immagini

Con OneNote Online è possibile inserire facilmente immagini nelle note.

  1. In qualsiasi pagina posizionare il cursore nel punto in cui si desidera inserire l'immagine.

  2. Fare clic su Inserisci e quindi eseguire una delle operazioni seguenti:

  3. Per inserire un file immagine dal computer, fare clic su Immagine.

  4. Fare clic su Immagini online per cercare immagini in Bing Immagini e inserirle nel documento.

L'utente che usa immagini o ClipArt di Bing ha la responsabilità di rispettare il copyright e il filtro delle licenze di Bing lo aiuta a scegliere le immagini che può usare.

Inizio pagina

Disegnare una tabella

Le tabelle costituiscono una soluzione ottimale per organizzare le informazioni nelle note. Per creare una tabella in OneNote Online, iniziare disegnando una griglia semplice.

  1. Fare clic su Inserisci > Tabella.

  2. Spostare il puntatore del mouse sulla griglia per selezionare le dimensioni della tabella desiderate e quindi fare clic con il pulsante sinistro del mouse per creare la tabella. Se ad esempio si seleziona una tabella 4x6, verrà creata una tabella con 4 colonne e 6 righe. 

Per modificare rapidamente una tabella o una qualsiasi delle relative parti, fare clic in una cella e quindi sulla scheda Layout che viene visualizzata sulla barra multifunzione. Gli strumenti tabella permettono di inserire e rimuovere righe e colonne, selezionare celle e intervalli di celle, visualizzare o nascondere i bordi della tabella e allineare le celle della tabella nel modo desiderato.

Inizio pagina

Aggiungere altre pagine

Per disporre di maggiore spazio nelle sezioni del blocco appunti, è possibile aggiungere il numero di pagine desiderato.

Eseguire una delle operazioni seguenti:

  1. Sul lato sinistro della schermata fare clic su Aggiungi pagina sopra la colonna di linguette di pagina.

    Screenshot che illustra come aggiungere una pagina in OneNote Online.

  2. Digitare un titolo nella relativa area nella parte superiore della pagina e quindi premere INVIO.

Nota :  Per modificare l'ordine delle linguette delle pagine nell'intestazione laterale, fare clic e trascinare una qualsiasi linguetta di pagina in una nuova posizione.

Inizio pagina

Aggiungere altre sezioni

Per organizzare i blocchi appunti in categorie diverse, è possibile aggiungere il numero di sezioni desiderato.

Eseguire una delle operazioni seguenti:

  1. Sul lato sinistro della schermata fare clic su Aggiungi sezione sopra la colonna di linguette di sezione.

    Screenshot of how to create a new section in OneNote Online.

  2. Nella finestra di dialogo Nome sezione digitare una descrizione significativa per la nuova sezione e quindi scegliere OK.

Nota :  Per modificare l'ordine delle linguette delle sezioni nell'intestazione laterale, fare clic e trascinare una qualsiasi linguetta di sezione in una nuova posizione.

Inizio pagina

Salvare le note

In OneNote Online non è disponibile il pulsante Salva, perché in OneNote non è necessario salvare il lavoro.

Quando si lavora sui blocchi appunti in OneNote Online, il salvataggio è automatico indipendentemente dall'entità delle modifiche apportate. In questo modo è possibile concentrarsi sui progetti, sui concetti e sulle idee senza preoccuparsi dei file.

Se si cambia idea a proposito di qualcosa che si è digitato, aggiunto o eliminato nelle note, premere CTRL+Z (Windows) o ⌘+Z (Mac) per annullare l'ultima azione.

Inizio pagina

Condividere note online

È possibile condividere il blocco appunti online inviando un collegamento anziché un allegato di posta elettronica. In tal modo gli utenti potranno leggere le note nel Web browser facendo clic sul collegamento.

comando condividi in onenote online

Inizio pagina

Collaborare in un blocco appunti

La collaborazione in un blocco appunti è un'ottima soluzione per scambiare idee o fare ricerche per un progetto di gruppo.

OneNote Online mostra gli aggiornamenti in tempo reale ed è possibile controllare da chi sono state apportate le modifiche. A questo scopo, fare clic su Visualizza > Mostra autori. Fare di nuovo clic per nascondere i nomi degli autori.

Comando Mostra autori

Il blocco appunti di OneNote viene sincronizzato tra tutti gli utenti, anche se usano dispositivi diversi. Gli utenti possono usare OneNote Online, OneNote 2010, 2013 o 2016 oppure OneNote su un telefono o un tablet.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti