Attività di base in Excel 2010

Introduzione a Office 2010 Di seguito sono elencate alcune attività di base che è possibile eseguire in Microsoft Excel 2010.

In questo articolo

Informazioni su Excel

Trovare e applicare un modello

Creare una nuova cartella di lavoro

Salvare una cartella di lavoro

Immettere dati in un foglio di lavoro

Formattare i numeri

Applicare bordi alle celle

Creare una tabella di Excel

Applicare ombreggiatura alle celle

Filtrare i dati

Ordinare i dati

Creare una formula

Organizzare i dati in un grafico

Stampare un foglio di lavoro

Attivare e utilizzare un componente aggiuntivo

Icona del pulsante

Excel è un foglio di calcolo disponibile in Microsoft Office System. È possibile utilizzare Excel per creare e formattare cartelle di lavoro, ovvero insiemi di fogli di lavoro, al fine di analizzare i dati e prendere decisioni aziendali più consapevoli. In particolare, è possibile utilizzare Excel per tenere traccia dei dati, creare modelli per l'analisi dei dati, scrivere formule per eseguire calcoli su tali dati, eseguire il pivot dei dati in vari modi e presentare i dati in un'ampia gamma di grafici dall'aspetto professionale.

Gli scenari di utilizzo più comuni includono:

  • Contabilità: È possibile utilizzare le potenti funzionalità di calcolo di Excel in molti rendiconti finanziari, ad esempio un rendiconto del flusso di cassa, un conto economico o un conto profitti e perdite.

  • Definizione del budget: è possibile creare qualsiasi tipo di budget in Excel, sia per esigenze personali che lavorative, ad esempio un piano di budget di marketing, il budget per un evento o un budget pensionistico.

  • Fatturazione e vendita: Excel è utile anche per la gestione dei dati di fatturazione e vendita e consente di creare facilmente i moduli necessari, ad esempio fatture di vendita, documenti di trasporto o ordini di acquisto.

  • Creazione di report: è possibile creare diversi tipi di report in Excel in cui riflettere l'analisi dei dati o riepilogare i dati, ad esempio report in cui vengono misurate le prestazioni di un progetto, report in cui viene mostrato lo scostamento tra i risultati previsti e quelli effettivi oppure report che possono essere utilizzati per prevedere dati.

  • Pianificazione: Excel è un ottimo strumento per la creazione di piani professionali o di utili pianificazioni, ad esempio un piano delle lezioni settimanale, un piano di ricerca di marketing, un piano fiscale di fine anno o pianificazioni che facilitano l'organizzazione di pasti settimanali, feste o vacanze.

  • Verifica: è possibile utilizzare Excel per tenere traccia di dati in una scheda attività o in un elenco, ad esempio una scheda attività in cui tenere traccia del lavoro oppure un inventario in cui tenere traccia delle attrezzature.

  • Utilizzo di calendari: l'area di lavoro in formato griglia consente di utilizzare Excel per la creazione di qualsiasi tipo di calendario, ad esempio un calendario accademico in cui tenere traccia delle attività durante l'anno scolastico oppure un calendario dell'anno fiscale in cui tenere traccia di eventi e attività cardine professionali.

Inizio pagina

Trovare e applicare un modello

Excel 2010 consente di applicare modelli predefiniti e personalizzati e di scegliere tra i numerosi modelli disponibili in Office.com. Nel sito Office.com è disponibile una vasta gamma di modelli di Excel molto utili, tra cui i modelli di budget.

Per trovare un modello in Excel 2010, eseguire le operazioni seguenti:

  1. Nella scheda File fare clic su Nuovo.

  2. In Modelli disponibili eseguire una delle operazioni seguenti:

    • Per riutilizzare un modello utilizzato di recente, fare clic su Modelli recenti, quindi fare clic sul modello desiderato e infine su Crea.

    • Per utilizzare un modello personalizzato già installato, fare clic su Modelli personali, selezionare il modello desiderato e quindi fare clic su OK.

    • Per trovare un modello in Office.com, in Modelli di Office.com fare clic su una categoria di modelli, selezionare il modello desiderato e quindi fare clic su Download per scaricare il modello da Office.com nel computer.

Nota    È inoltre possibile cercare modelli in Office.com da Excel. Nella casella Cerca modelli in Office.com digitare uno o più termini di ricerca e quindi fare clic sulla freccia per avviare la ricerca.

Per ulteriori informazioni su come trovare e applicare i modelli, vedere Creare una nuova cartella di lavoro.

Inizio pagina

Creare una nuova cartella di lavoro

  1. Fare clic sulla scheda File e quindi su Nuovo.

  2. In Modelli disponibili fare clic su Cartella di lavoro vuota.

  3. Fare clic su Crea.

Per ulteriori informazioni su come creare una cartella di lavoro, vedere Creare una nuova cartella di lavoro.

Inizio pagina

Salvare una cartella di lavoro

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nella finestra di dialogo Salva con nome selezionare Cartella di lavoro di Excel nell'elenco Tipo file.

  4. Nella casella Nome file immettere un nome per la cartella di lavoro.

Finestra di dialogo Salva con nome di Excel

  1. Fare clic su Salva per completare la procedura.

Inizio pagina

Immettere dati in un foglio di lavoro

  1. Fare clic sulla cella in cui si desidera immettere i dati.

  2. Digitare i dati nella cella.

  3. Premere INVIO o TAB per passare alla cella successiva.

Per ulteriori informazioni su come immettere dati, vedere Immettere dati in un foglio di lavoro.

Inizio pagina

Formattare i numeri

  1. Selezionare le celle da formattare.

  2. Nel gruppo Numero della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo accanto a Numero oppure premere CTRL+1.
    Pulsante di visualizzazione della finestra di dialogo nel gruppo Numeri

  3. Nell'elenco Categoria fare clic sul formato che si desidera utilizzare e quindi modificare le impostazioni, se necessario. Ad esempio, se si utilizza il formato Valuta, è possibile selezionare un simbolo di valuta diverso, visualizzare un numero maggiore o minore di cifre decimali oppure modificare il modo in cui vengono visualizzati i numeri negativi.
    Finestra di dialogo Formato celle

Per ulteriori informazioni su come formattare i numeri e sui formati di numero disponibili, vedere Formattare i numeri in un foglio di lavoro o Formati numerici disponibili.

Inizio pagina

Applicare bordi alle celle

  1. Selezionare la cella o l'intervallo di celle a cui si desidera aggiungere un bordo.

  2. Nel gruppo Carattere della scheda Home fare clic sulla freccia accanto a Bordi e quindi scegliere lo stile di bordo desiderato.

    Gruppo Carattere della scheda Home

Per ulteriori informazioni su come applicare la formattazione a un foglio di lavoro, vedere Formattare un foglio di lavoro.

Inizio pagina

Creare una tabella di Excel

  1. In un foglio di lavoro selezionare l'intervallo di celle da includere nella tabella. Le celle possono essere vuote o contenere dati.

  2. Nel gruppo Stili della scheda Home fare clic su Formatta come tabella e quindi fare clic sullo stile tabella desiderato.

    Gruppo Stili della scheda Home

  3. Se l'intervallo selezionato contiene dati da visualizzare come intestazioni di tabella, selezionare la casella di controllo Tabella con intestazioni nella finestra di dialogo Formatta come tabella.

Per ulteriori informazioni su come creare una tabella, vedere Creare una tabella di Excel.

Inizio pagina

Applicare ombreggiatura alle celle

  1. Selezionare la cella o l'intervallo di celle a cui applicare lo sfondo.

  2. Nel gruppo Carattere della scheda Home fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi fare clic sul colore desiderato in Colori tema o Colori standard.

Per ulteriori informazioni su come applicare la formattazione a un foglio di lavoro, vedere Formattare un foglio di lavoro.

Inizio pagina

Filtrare i dati

  1. Selezionare i dati da filtrare.

  2. Nel gruppo Ordina e filtra della scheda Dati fare clic su Filtro.

    Gruppo Ordina e filtra della scheda Dati

  3. Fare clic sulla freccia Freccia del menu a discesa Filtro nell'intestazione di colonna per visualizzare un elenco che consente di selezionare il filtro desiderato.

  4. Per effettuare una selezione in base ai valori, deselezionare la casella di controllo (Seleziona tutto) nell'elenco. I segni di spunta verranno rimossi da tutte le caselle di controllo. Selezionare quindi solo i valori che si desidera visualizzare e quindi fare clic su OK per visualizzare i risultati.

Per ulteriori informazioni su come filtrare i dati, vedere Filtrare dati utilizzando un filtro automatico.

Inizio pagina

Ordinare i dati

Per ordinare rapidamente i dati, eseguire le operazioni seguenti:

  1. Selezionare un intervallo di dati, ad esempio A1:L5 (più righe e colonne) o C1:C80 (una sola colonna). L'intervallo può includere i titoli creati per identificare le colonne o le righe.

  2. Selezionare una singola cella nella colonna in base a cui applicare l'ordinamento.

  3. Fare clic su Comando Dalla A alla Z in Excel che ordina i dati dalla A alla Z o dal numero più piccolo al più grande per applicare l'ordinamento crescente, ovvero dalla A alla Z o dal numero più basso a quello più alto.

    Pulsanti di ordinamento nel gruppo Ordina e filtra della scheda Dati in Excel

  4. Fare clic su Comando Dalla A alla A in Excel che ordina i dati dalla Z alla A o dal numero più grande al più piccolo per applicare l'ordinamento decrescente, ovvero dalla Z alla A o dal numero più alto a quello più basso.

Per applicare un ordinamento in base a criteri specifici, eseguire le operazioni seguenti:

  1. Selezionare una singola cella in un punto qualsiasi dell'intervallo da ordinare.

  2. Nel gruppo Ordina e filtra della scheda Dati fare clic su Ordina.

    Comando Ordina nel gruppo Ordina e filtra della scheda Dati in Excel

    Verrà visualizzata la finestra di dialogo Ordina.

  3. Nell'elenco Ordina per selezionare la prima colonna in base alla quale eseguire l'ordinamento.

  4. Nell'elenco Ordina in base a selezionare Valori, Colore cella, Colore carattere o Icona cella.

  5. Nell'elenco Ordine selezionare il criterio che si desidera applicare all'operazione di ordinamento, ovvero alfabetico o numericamente crescente o decrescente, ad esempio dalla A alla Z o dalla Z alla A per il testo oppure dal valore più basso a quello più alto o viceversa per i numeri.

Per ulteriori informazioni su come ordinare i dati, vedere Ordinare dati utilizzando un filtro automatico.

Inizio pagina

Creare una formula

  1. In una cella digitare un segno di uguale (=) per iniziare la formula.

  2. Immettere una combinazione di numeri e operatori, ad esempio, 3+7.

  3. Usare il mouse per selezionare altre celle, inserendo un operatore tra le diverse celle. Ad esempio, selezionare B1 e quindi digitare un segno più (+), selezionare C1 e quindi digitare + e infine selezionare D1.

  4. Al termine, premere INVIO per completare la formula

Per ulteriori informazioni su come creare una formula, vedere Creare una formula.

Inizio pagina

Creare grafici basati sui dati

  1. Selezionare i dati da inserire nel grafico.

  2. Nel gruppo Grafici della scheda Inserisci fare clic sul tipo di grafico che si desidera utilizzare e quindi scegliere un sottotipo di grafico.
    Immagine della barra multifunzione di Excel

  3. Utilizzare Strumenti grafico per aggiungere elementi del grafico, ad esempio titoli ed etichette dati, e per modificare la struttura, il layout o il formato del grafico.
    Strumenti grafico

Per ulteriori informazioni su come creare un grafico, vedere Organizzare i dati in un grafico.

Inizio pagina

Guida introduttiva sulla creazione di progetti in Project Online

  1. Fare clic sul foglio di lavoro o selezionare i fogli di lavoro da visualizzare in anteprima.

  2. Fare clic su File e quindi su Stampa.

    Scelta rapida da tastiera  In alternativa è possibile premere CTRL+P.

    Nota    Nella finestra di anteprima verrà utilizzata una visualizzazione in bianco e nero, indipendentemente dalla presenza o meno di colori nei fogli di lavoro, a meno che non sia stata configurata una stampante a colori per la stampa.

  3. Per visualizzare l'anteprima delle pagine precedente e successiva, fare clic su Pagina successiva e Pagina precedente nella parte inferiore della finestra di dialogo Anteprima di stampa.

  4. Per impostare le opzioni di stampa, eseguire le operazioni seguenti:

    • Per cambiare la stampante, fare clic sulla casella di riepilogo a discesa Stampante e selezionare la stampante desiderata.

    • Per modificare l'impostazione della pagina, ad esempio per modificare l'orientamento, le dimensioni e i margini della pagina, selezionare le opzioni desiderate in Impostazioni.

    • Per ridimensionare l'intero foglio di lavoro, in modo da adattarlo a una singola pagina stampata, in Impostazioni fare clic sull'opzione desiderata nella casella di riepilogo a discesa relativa al ridimensionamento.

  5. Per stampare la cartella di lavoro, eseguire una delle operazioni seguenti:

    • Per stampare una parte di un foglio di lavoro, fare clic sul foglio di lavoro e quindi selezionare l'intervallo di dati da stampare.

    • Per stampare l'intero foglio di lavoro, fare clic sul foglio di lavoro per attivarlo.

  6. Fare clic su Stampa.

Per ulteriori informazioni su come eseguire la stampa, vedere Stampare un foglio di lavoro.

Inizio pagina

Attivare e utilizzare un componente aggiuntivo

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni e quindi sulla categoria Componenti aggiuntivi.

  3. Nella parte inferiore della finestra di dialogo Opzioni di Excel verificare che sia selezionato Componenti aggiuntivi di Excel nella casella Gestisci e quindi fare clic su Vai.

  4. Nella finestra di dialogo Componenti aggiuntivi selezionare le caselle di controllo relative ai componenti aggiuntivi che si desidera utilizzare e quindi fare clic su OK.

  5. Se in Excel viene visualizzato un messaggio che indica che non è possibile eseguire il componente aggiuntivo specificato e che ne richiede l'installazione, fare clic su per installare il componente aggiuntivo.

Per ulteriori informazioni su come utilizzare i componenti aggiuntivi, vedere Guida introduttiva: attivare e utilizzare un componente aggiuntivo.

Inizio pagina

Si applica a: Excel 2010



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua