Attività di base in Project

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Project

Un file di progetto vuoto può essere scoraggiante, in particolare se non si ha familiarità con la gestione dei progetti. Ma con pochi clic è possibile toccare la potenza di Project per convertire il proprio elenco attività in un progetto completo che consente di gestire e condividere con il proprio team e le parti interessate.

Ecco alcuni punti di partenza:


Aggiungere attività

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Digitare un nome nel primo campo Nome attività vuoto in fondo all'elenco attività, quindi premere INVIO.

    Un elenco attività nel Diagramma di Gantt.

Vuoi scoprire di più? Se l'aggiunta di attività una alla volta richiede troppo tempo, è anche possibile:


Strutturare le attività

Impostare le attività come livello di struttura inferiore e superiore per evidenziare i rapporti di gerarchia, in altre parole, per trasformare l'elenco attività in una struttura del progetto. Un'attività con livello di struttura inferiore diventa una sottoattività dell'attività che la precede, che a sua volta diventa un'attività di riepilogo.

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Nella colonna Nome attività fare clic sull'attività che si vuole impostare come livello di struttura inferiore.

  3. Fare clic su Attività > Imposta rientro per attività Pulsante Imposta rientro per attività sulla barra multifunzione. . L'attività diventerà una sottoattività.

  4. Fare clic su Imposta rientro negativo per attività pulsante imposta rientro negativo per attività sulla barra multifunzione. per riportare l'attività al livello dell'attività che la precede. L'attività non sarà più una sottoattività.

    Elenco attività con attività di riepilogo e sottoattività nel Diagramma di Gantt

Altre opzioni Usare le sottoattività e le attività di riepilogo per mostrare le fasi, spostarsi con facilità in un progetto di grandi dimensioni e altro ancora.


Collega attività

È possibile collegare due attività qualsiasi in un progetto per visualizzare le dipendenze, definite anche relazioni tra attività. Le relazioni tra le attività hanno delle conseguenze sulla programmazione del progetto: dopo che due attività sono state collegate, ogni modifica apportata a una influisce sull'altra, che influirà sulla successiva e così via.

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Tenere premuto CTRL e fare clic sulle due attività da collegare (nella colonna Nome attività).

  3. Fare clic su Attività > Collega le attività selezionate Pulsante Collega attività nella scheda Attività della barra multifunzione .

    Tre attività collegate in un Diagramma di Gantt

Vuoi scoprire di più? Project supporta quattro tipi di collegamenti attività per mostrare diverse relazioni. Se si vuole cambiare il tipo di collegamento o rimuovere completamente il collegamento, vedere più avanti.


Modificare la visualizzazione

Project parte da un semplice ed efficace diagramma di Gantt, ma sono disponibili numerose altre opzioni per visualizzare le attività e le risorse e il modo in cui sono connesse. È possibile modificare qualsiasi visualizzazione in base alle proprie specifiche esigenze.

  1. Fare clic sulla scheda Visualizzazione.

  2. Nel gruppo Visualizzazioni attività o Visualizzazioni risorse fare clic sulla visualizzazione che si vuole usare.

  3. Per vedere tutte le visualizzazioni disponibili, fare clic su Diagramma di Gantt > Altre visualizzazioni e quindi scegliere un'opzione nella finestra di dialogo Altre visualizzazioni.

Gruppo Visualizzazioni attività sulla barra multifunzione e parte di un esempio di diagramma reticolare

Vuoi scoprire di più? C'è ancora molto altro da scoprire. Informazioni su come scegliere la visualizzazione ottimale per il progetto.


Stampare il progetto

La stampa di una visualizzazione o di un report in Project è simile alla stampa negli altri programmi di Office:

Fare clic su File > Stampa > Stampa.

Pulsante Stampa e opzioni di stampa nella visualizzazione Backstage

Altre opzioni Inserire però nella stampa solo le specifiche informazioni del progetto che si vogliono condividere con gli altri stakeholder richiede un breve lavoro di preparazione prima di premere il pulsante Stampa:


Altre informazioni

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×