Attività di base in OneNote per il Web

Con OneNote per il Web si può usare un Web browser in un PC, Mac o dispositivo mobile per creare, aprire, visualizzare, modificare, formattare e condividere i blocchi appunti di OneNote archiviati in OneDrive.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Questo articolo presenta un riepilogo delle attività e dei comandi di base per iniziare a usare OneNote per il Web. Non è possibile trovare una particolare opzione? Consultare la Guida di OneNote per il Web. In alternativa, utilizzare la casella Cerca nell'angolo superiore destro di questa finestra.

Creare un nuovo blocco appunti

  1. In qualsiasi pagina di OneNote per il Web, fare clic o toccare il pulsante Elenco di blocchi appunti in alto a sinistra.

  2. Nella parte inferiore del riquadro visualizzato, fare clic su + Blocco appunti.

  3. Quando viene richiesto, immettere un nome per il nuovo blocco appunti. Per risultati ottimali, usare un nome significativo che descriva il tipo di note che si inseriranno nel blocco appunti.

  4. Toccare o fare clic su Crea blocco appunti.

    OneNote passa al nuovo blocco appunti, che contiene una nuova sezione e una nuova pagina vuota.

  5. Una volta creato il blocco appunti di OneNote, fare clic sul pulsante + Sezione. Le sezioni contengono le pagine del blocco appunti in cui si scrivono le note.

  6. Nella finestra di dialogo Nome sezione digitare una descrizione significativa per la nuova sezione e quindi toccare o fare clic su OK.

Dopo la creazione della prima sezione e pagina, si può continuare a lavorare nella finestra del browser oppure toccare o fare clic su Apri in OneNote sulla barra dei menu in alto per passare all'app OneNote completa installata nel computer o nel dispositivo. Per scaricare l'app OneNote per il sistema operativo in uso, aprire una nuova finestra del browser e passare a www.onenote.com/download.

Creare un blocco appunti direttamente da OneDrive

È possibile creare un nuovo blocco appunti direttamente da OneDrive.

  1. Accedere a OneDrive con lo stesso account Microsoft gratuito (Hotmail, Live, Outlook.com) che si intende usare per OneNote.

  2. Dopo avere eseguito l'accesso a OneDrive, passare alla cartella in cui si vuole creare il nuovo blocco appunti, ad esempio Documenti.

  3. Sulla barra dei menu in alto fare clic su + Nuovo > Blocco appunti di OneNote.

Dopo la creazione della prima sezione e pagina, si può continuare a lavorare nella finestra del browser oppure toccare o fare clic su Apri in OneNote sulla barra dei menu in alto per passare all'app OneNote completa installata nel computer o nel dispositivo. Per scaricare l'app OneNote per il sistema operativo in uso, aprire una nuova finestra del browser e passare a www.onenote.com/download.

Digitare o scrivere note nel browser

OneNote per il Web consente di modificare le note nel browser digitando in un punto qualsiasi delle pagine. Oltre a digitare e formattare il testo, è anche possibile aggiungere immagini, tabelle e file inseriti nelle note.

Non esiste alcun comando Salva in OneNote per il Web. Ciò avviene perché il lavoro viene salvato automaticamente e regolarmente. Se si cambia idea a proposito di qualcosa che si è digitato, aggiunto o eliminato nelle note, premere CTRL+Z (Windows) o ⌘+Z (Mac) per annullare l'ultima azione.

Aggiungere collegamenti

Quando si digita testo che viene riconosciuto in OneNote per il Web come collegamento (noto anche come collegamento ipertestuale), il testo viene formattato automaticamente come collegamento. Se ad esempio si digita www.onenote.com nelle note, OneNote per il Web trasforma il testo in un collegamento. In questo esempio, se si tocca o si fa clic sul link, si aprirà il sito Web di OneNote nel browser.

È anche possibile inserire manualmente i collegamenti nelle note procedendo come segue:

  1. Toccare o fare clic sul testo da formattare come collegamento.

  2. Fare clic o toccare Inserisci > Collegamento.

  3. Digitare l'URL di destinazione del collegamento nel campo Indirizzo e quindi toccare o fare clic su Fatto.

Suggerimento: Per modificare o rimuovere un collegamento, fare clic con il pulsante destro del mouse su di esso (PC) oppure fare clic tenendo premuto CTRL (Mac) e quindi toccare o fare clic su Modifica collegamento. Per rimuovere il collegamento e mantenere il testo del collegamento, fare clic o toccare Rimuovi collegamento.

Inserire immagini

Con OneNote per il Web è possibile inserire facilmente immagini nelle note.

  1. In qualsiasi pagina posizionare il cursore nel punto in cui si desidera inserire l'immagine.

  2. Toccare o fare clic su Inserisci e quindi eseguire una delle operazioni seguenti:

    • Per inserire un file immagine dal computer, toccare o fare clic su Immagine.

    • Toccare o fare clic su Immagini online per cercare immagini in Bing Immagini e inserirle nel documento.

Nota: Chi usa immagini o ClipArt di Bing è tenuto a rispettarne il copyright. Il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

Disegnare una tabella

Le tabelle costituiscono una soluzione ottimale per organizzare le informazioni nelle note. Per creare una tabella in OneNote per il Web, iniziare disegnando una griglia semplice.

  1. Fare clic o toccare Inserisci > Tabella.

  2. Posizionare il puntatore del mouse sulla griglia per selezionare le dimensioni della tabella desiderate e quindi fare clic con il pulsante sinistro del mouse per creare la tabella. Se ad esempio si seleziona una tabella 4x6, verrà creata una tabella con 4 colonne e 6 righe.

    Se si usa un dispositivo touchscreen, è sufficiente toccare Tabella per inserire automaticamente una tabella a due colonne.

Per modificare rapidamente una tabella o una qualsiasi delle relative parti, toccare o fare clic su una cella e quindi sulla scheda Layout che viene visualizzata sulla barra multifunzione. Gli strumenti tabella permettono di inserire e rimuovere righe e colonne, selezionare celle e intervalli di celle, visualizzare o nascondere i bordi della tabella e allineare le celle della tabella nel modo desiderato.

Suggerimento: Per selezionare o modificare rapidamente parti di una tabella, toccare o fare clic con il pulsante destro del mouse (PC) oppure fare clic tenendo premuto CTRL (Mac) su una cella qualsiasi o su una selezione di celle, quindi scegliere una delle opzioni in Tabella sulla destra del menu visualizzato (Sfondo cella, Inserisci, Elimina o Seleziona).

Altre informazioni sulla formattazione di una tabella.

Aggiungere altre pagine

Per avere più spazio a disposizione nelle sezioni del blocco appunti, è possibile aggiungere tutte le pagine necessarie.

  1. Nella parte inferiore dell'elenco di pagine, toccare o fare clic su + Pagina.

  2. Digitare un titolo nella relativa area nella parte superiore della pagina e quindi premere INVIO.

Nota: Per modificare l'ordine delle pagine nell'elenco, fare clic e trascinare una linguetta di pagina in una nuova posizione. Se si possiede un dispositivo touchscreen, è possibile tenere premuto il nome della pagina fino a visualizzare i quadratini di spostamento.

Aggiungere altre sezioni

Per organizzare i blocchi appunti in categorie, è possibile aggiungere tutte le sezioni necessarie.

  1. Nella parte inferiore dell'elenco di sezioni, toccare o fare clic su + Sezione.

  2. Nella finestra di dialogo Nome sezione digitare una descrizione significativa per la nuova sezione e quindi toccare o fare clic su OK.

Nota: Per modificare l'ordine delle sezioni nell'elenco, fare clic e trascinare un nome sezione a scelta in una nuova posizione. Se si possiede un dispositivo touchscreen, è possibile tenere premuto il nome sezione fino a visualizzare i quadratini di spostamento.

Salvare le note

OneNote per il Web non è presente alcun pulsante Salva, perché non è necessario salvare il lavoro come nelle altre applicazioni.

Quando si usano i blocchi appunti, OneNote per il Web salva tutto automaticamente, indipendentemente dall'entità delle modifiche apportate. In questo modo è possibile concentrarsi sui progetti, sui concetti e sulle idee anziché preoccuparsi dei file.

Se si cambia idea a proposito di qualcosa che si è digitato, aggiunto o eliminato nelle note, premere CTRL+Z (PC) o ⌘+Z (Mac) per annullare l'ultima azione.

Condividere note online

Il blocco appunti è archiviato online, quindi è possibile condividerlo facilmente con altre persone per la visualizzazione o la modifica.

Nota: Le singole pagine del blocco appunti non possono essere condivise se non si condivide l'intero blocco appunti.

  1. Fare clic su File > Condividi > Condividi con altri utenti.

  2. Eseguire una delle operazioni seguenti:

    • Toccare o fare clic su Invita persone per condividere il blocco appunti con altri utenti. Immettere gli indirizzi di posta elettronica degli invitati e una breve nota di benvenuto. Per condividere un blocco appunti in modo che altri utenti possano modificarlo, assicurarsi che sia visualizzato Destinatari autorizzati alla modifica. Per condividere un blocco appunti in modo da consentirne solo la visualizzazione, assicurarsi che sia visualizzato I destinatari possono solo visualizzare. Toccare o fare clic sul testo in blu per cambiare l'impostazione corrente.

    • Toccare o fare clic su URL di collegamento per creare un collegamento al blocco appunti corrente che è possibile copiare e incollare manualmente in un messaggio di posta elettronica, in un post di blog o in una pagina Web. Nell'elenco Scegli un'opzione selezionare Solo visualizzazione o Modifica per impostare il livello di autorizzazione, quindi toccare o fare clic su Crea link.

Nota: Per modificare le autorizzazioni o interrompere la condivisione, toccare o fare clic su Condividi, quindi scegliere il nome della persona con cui è attiva la condivisione. Toccare o fare clic su Modifica consentita, quindi modificare le autorizzazioni dell'elenco, oppure toccare o fare clic su Interrompere la condivisione.

Altre informazioni su come Condividere i blocchi appunti con altre persone.

È possibile vedere chi sta lavorando a un blocco appunti condiviso

Se il blocco appunti è stato condiviso con altri utenti ai quali è stata concessa l'autorizzazione per modificare le note, OneNote per il Web mostra gli aggiornamenti in tempo reale ed è possibile sapere chi ha modificato determinate parti delle note.

  • Toccare o fare clic su Visualizza > Mostra autori per visualizzare il nome dell'ultima persona che ha modificato o formattato le note o inserito elementi in una pagina.

  • Toccare o fare di nuovo clic su Visualizza > Mostra autori per nascondere i nomi degli autori.

OneNote mantiene sincronizzato il blocco appunti con chiunque abbia accesso a un blocco appunti che è stato condiviso, anche se usa dispositivi diversi. Amici, familiari e colleghi possono usare OneNote per il Web, OneNote 2016, 2013 o 2010, OneNote per Windows 10 o OneNote per iOS o Android nei dispositivi mobili.

Suggerimento: Quando un blocco appunti è condiviso, vengono inviate automaticamente delle notifiche di posta elettronica in caso di modifiche. È possibile interrompere la ricezione di queste notifiche di posta elettronica. Passare a https://www.onenote.com/sharenotificationsettings.. Deselezionare le caselle di controllo per i blocchi appunti per cui non si desidera ricevere notifiche tramite posta elettronica.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×