Attività di base in OneNote per Mac

OneNote per Mac è un blocco appunti digitale che fornisce un singolo spazio in cui memorizzare tutte le note, le ricerche, i piani e le informazioni personali, ovvero tutto quello che è necessario ricordare e gestire a casa, al lavoro o a scuola.

I blocchi appunti di OneNote non rimangono mai senza carta. Le note sono facili da organizzare, stampare e condividere ed è anche possibile cercare e trovare rapidamente informazioni importanti, anche se non si ricorda dove sono state originariamente acquisite. Soprattutto, i blocchi appunti sono archiviati online, quindi è facile accedervi da qualsiasi dispositivo mobile.

Per iniziare a usare OneNote nel Mac, esercitarsi con alcune delle procedure seguenti.

Digitare note

Quando si è pronti per scrivere note, eseguire una delle operazioni seguenti:

  • Fare clic in un punto qualsiasi della pagina e iniziare a digitare.

  • Per iniziare una nuova in un punto qualsiasi della pagina, è sufficiente fare clic e iniziare a digitare.

  • Per spostare il testo digitato in un altro punto della pagina, posizionare il puntatore sulla nota finché non viene visualizzato un contenitore di note e quindi trascinare la parte superiore del contenitore nella nuova posizione.

Suggerimento : Anche se non è necessario, è consigliabile assegnare un titolo a ogni pagina del blocco appunti. Fare clic sulla linea visualizzata sopra la data/ora di creazione della pagina nella parte superiore, digitare una descrizione, ad esempio Pagina di esercitazione e quindi premere INVIO. I titoli delle pagine vengono visualizzati anche nell'elenco di pagine verticale.


Inserire collegamenti

Ogni volta che si digita un testo che OneNote riconosce come collegamento, viene automaticamente formattato come tale. Se ad esempio nelle note si digita www.onenote.com, OneNote trasforma il testo in un collegamento selezionabile. In questo esempio, se si fa clic viene aperto il sito Web di OneNote nel browser.

È anche possibile inserire manualmente collegamenti nelle note dal testo digitato o dalle immagini inserite. Eseguire le operazioni seguenti:

  1. Selezionare il testo o l'immagine da cui creare un collegamento.

  2. Fare clic su Inserisci > Collegamento.

  3. Nella finestra di dialogo Collegamento che viene visualizzata, digitare la destinazione del collegamento nel campo Indirizzo, ad esempio http://www.onenote.com o un indirizzo Web simile, e quindi fare clic su OK.


Allegare file alle note

OneNote consente di mantenere in un'unica posizione tutte le informazioni relative a qualsiasi argomento o progetto, incluse le copie di file e documenti correlati che è possibile allegare alle note.

Eseguire le operazioni seguenti:

  1. In una pagina qualsiasi fare clic nel punto in cui allegare un file o un documento.

  2. Nella scheda Inserisci fare clic su File allegato.

  3. Nella finestra di dialogo visualizzata selezionare uno o più file, quindi fare clic su Inserisci.

    I file inseriti verranno visualizzati sotto forma di icone nella pagina. Fare doppio clic su un'icona per aprire il file corrispondente.

Importante : Gli allegati inseriti sono solo copie dei file originali. OneNote non aggiorna automaticamente le copie in caso di modifica dei file originali.


Inserire immagini

È possibile inserire foto e immagini di qualsiasi tipo in un punto qualsiasi delle note.

Eseguire le operazioni seguenti:

  1. In qualsiasi pagina fare clic nel punto in cui inserire un'immagine.

  2. Fare clic su Inserisci > Immagine.

  3. Nella finestra di dialogo visualizzata fare clic per selezionare una o più immagini, quindi fare clic su Inserisci.


Inserire una tabella

Le tabelle costituiscono una soluzione ottimale per organizzare le informazioni nelle pagine. Per iniziare, inserire una semplice griglia e poi personalizzarne le dimensioni e l'aspetto.

  1. Eseguire una delle operazioni seguenti:

    • Fare clic sulla scheda Inserisci sulla barra multifunzione e quindi sul pulsante Tabella per disegnare una tabella delle dimensioni desiderate. Per disegnare ad esempio una tabella con 4 colonne e 3 righe, spostare il puntatore del mouse sulla griglia e quindi fare clic quando viene visualizzato il testo di conferma Tabella 4 x 3.

    • Sulla barra dei menu fare clic su Inserisci > Tabella per inserire una tabella iniziale con 4 colonne e 4 righe.

    • Mentre si digita il testo nella pagina corrente, premere TAB per iniziare una nuova tabella con due colonne. Il testo già digitato viene inserito nella prima colonna, mentre OneNote inserisce una seconda colonna a destra. Premendo di nuovo TAB viene aggiunta un'altra nuova colonna e premendo INVIO alla fine di una riga viene aggiunta una nuova riga al di sotto.

  2. Per modificare una tabella o una delle sue parti, selezionare le celle da formattare e quindi eseguire una delle operazioni seguenti:

    • Fare clic sulla scheda Tabella ora visualizzata sulla barra multifunzione e quindi scegliere i comandi da applicare alla selezione di celle.

    • Premere CTRL+clic sulle celle selezionate, scegliere Tabella e quindi usare i comandi visualizzati nel menu.

Suggerimento : Per creare tabelle più complesse con formattazione personalizzata, è possibile copiare una selezione di celle formattate da una cartella di lavoro di Microsoft Excel 2016 per Mac e incollarla in OneNote.


Aggiungere altre pagine

Per avere più spazio nel blocco appunti, è possibile aggiungere il numero di pagine desiderato.

  1. Fare clic sulla scheda della sezione in cui aggiungere pagine e quindi eseguire una delle operazioni seguenti:

    • Sulla barra dei menu fare clic su File > Nuova pagina.

    • Nella parte inferiore dell'elenco di pagine verticale fare clic su + Pagina.

    • Sulla tastiera premere COMANDO+N.

  2. Applicare un titolo quando viene visualizzata la nuova pagina. A questo scopo, fare clic sulla linea visualizzata sopra la data/ora di creazione della pagina nella parte superiore, digitare una descrizione sulle note che verranno incluse e quindi premere INVIO.

Suggerimento : Le nuove pagine vengono automaticamente aggiunte alla fine dell'elenco di pagine nella sezione corrente. Per cambiare l'ordine delle pagine, trascinare il nome di una pagina qualsiasi in una nuova posizione dell'elenco.


Aggiungere altre sezioni

Le sezioni di OneNote sono simili ai separatori colorati di un tipico blocco appunti cartaceo a 5 sezioni, che separano le diverse sezioni di pagine. A differenza di quello cartaceo, tuttavia, in OneNote è possibile creare tutte le sezioni desiderate.

  1. Eseguire una delle operazioni seguenti:

    • Sulla barra dei menu fare clic su File > Nuova sezione.

    • Nella parte inferiore dell'elenco di sezioni verticale fare clic su + Sezione.

    • Sulla tastiera premere COMANDO+T.

  2. Digitare un nome per la nuova sezione e quindi premere INVIO.

Le nuove sezioni contengono sempre un'unica pagina vuota nuova. È possibile iniziare a scrivere note in questa pagina, crearne di personalizzate oppure spostare le pagine da altre sezioni alla nuova sezione.


Salvare le note

In OneNote non è disponibile il pulsante Salva, perché non è necessario salvare il lavoro come nelle altre applicazioni.

Quando si usano i blocchi appunti, OneNote salva automaticamente tutte le modifiche, indipendentemente dall'entità. In questo modo è possibile concentrarsi sui progetti, sui concetti e sulle idee invece di preoccuparsi dei file dei blocchi appunti.


Servono altre informazioni?

Se questo articolo non contiene le informazioni desiderate, provare a eseguire una delle operazioni seguenti:

  • Sulla barra dei menu di OneNote fare clic su ? > Cerca per immettere una parola chiave o una frase che descrive il contenuto da cercare. È anche possibile inviare a Microsoft un feedback sulla documentazione rispondendo al breve questionario disponibile alla fine dell'articolo.

  • Esaminare le risposte più aggiornare alle Domande frequenti su OneNote per Mac.

  • Visualizzare e inviare domande nei forum della community di OneNote per Mac per ottenere assistenza tecnica gratuita da utenti esperti di OneNote e membri del team di prodotto di OneNote.

  • Visitare il sito Answer Desk per un elenco di altre opzioni di supporto.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×