Attività di base in OneNote Online

Con OneNote Online si può usare un web browser in un PC, Mac o dispositivo mobile per creare, aprire, visualizzare, modificare, formattare e condividere i blocchi appunti di OneNote archiviati in OneDrive.

Questo articolo presenta un riepilogo delle attività e dei comandi di base per iniziare a usare OneNote Online. Per trovare argomenti diversi, usare la casella Cerca nell'angolo in alto a destra di questa pagina.

Creare un nuovo blocco appunti

  1. Accedere a OneDrive con lo stesso account Microsoft gratuito (Hotmail, Live, Outlook.com) che si intende usare per OneNote.

  2. Dopo avere eseguito l'accesso a OneDrive, passare alla cartella in cui si vuole creare il nuovo blocco appunti, ad esempio Documenti.

  3. Sulla barra dei menu in alto fare clic su + Nuovo > Blocco appunti di OneNote.

  4. Quando viene richiesto, immettere un nome per il nuovo blocco appunti. Per risultati ottimali, usare un nome significativo che descriva il tipo di note che si inseriranno nel blocco appunti.

  5. Una volta creato il blocco appunti di OneNote, fare clic sul pulsante + Sezione. Le sezioni contengono le pagine del blocco appunti in cui si scrivono le note.

  6. Nella finestra di dialogo Nome sezione digitare una descrizione significativa per la nuova sezione e quindi fare clic su OK.

Dopo la creazione della prima sezione e pagina, si può continuare a lavorare nella finestra del browser oppure fare clic su Apri in OneNote sulla barra dei menu in alto per passare all'app OneNote completa installato nel computer o nel dispositivo. Per scaricare l'app OneNote per il sistema operativo in uso, aprire una nuova finestra del browser e passare a www.onenote.com/download.

Digitare o scrivere note nel browser

OneNote Online consente di modificare le note nel browser digitando in un punto qualsiasi delle pagine. Oltre a digitare e formattare il testo, è anche possibile aggiungere immagini, tabelle e file inseriti nelle note.

In OneNote Online non è disponibile il comando Salva perché il lavoro viene salvato automaticamente e regolarmente. Se si cambia idea dopo aver digitato, aggiunto o eliminato qualcosa nelle note, premere CTRL+Z (Windows) o ⌘+Z (Mac) per annullare l'ultima azione.

Aggiungere collegamenti

Ogni volta che si digita un testo che OneNote riconosce come collegamento (detto anche collegamento ipertestuale), viene automaticamente formattato come tale. Se ad esempio nelle note si digita www.onenote.com, OneNote trasforma il testo in un collegamento e facendo clic su di esso viene aperto il sito Web di OneNote nel browser.

È anche possibile inserire manualmente i collegamenti nelle note procedendo come segue:

  1. Selezionare il testo da contrassegnare.

  2. Fare clic su Inserisci > Collegamento.

  3. Digitare l'URL di destinazione del collegamento nel campo Indirizzo e quindi fare clic su Fatto.

Suggerimento :  Per modificare o rimuovere un collegamento, fare clic con il pulsante destro del mouse su di esso (PC) oppure fare clic tenendo premuto CTRL (Mac) e quindi scegliere Modifica collegamento o Rimuovi collegamento.

Inserire immagini

Con OneNote Online è possibile inserire facilmente immagini nelle note.

  1. In qualsiasi pagina posizionare il cursore nel punto in cui si desidera inserire l'immagine.

  2. Fare clic su Inserisci e quindi eseguire una delle operazioni seguenti:

    • Per inserire un file immagine dal computer, fare clic su Immagine.

    • Fare clic su Immagini online per cercare immagini in Bing Immagini e inserirle nel documento.

Nota : Chi usa immagini o ClipArt di Bing è tenuto a rispettarne il copyright. Il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

Disegnare una tabella

Le tabelle costituiscono una soluzione ottimale per organizzare le informazioni nelle note. Per creare una tabella in OneNote Online, iniziare disegnando una griglia semplice.

  1. Fare clic su Inserisci > Tabella.

  2. Spostare il puntatore del mouse sulla griglia per selezionare le dimensioni della tabella desiderate e quindi fare clic con il pulsante sinistro del mouse per creare la tabella. Se ad esempio si seleziona una tabella 4x6, verrà creata una tabella con 4 colonne e 6 righe. 

Per modificare rapidamente una tabella o una qualsiasi delle relative parti, fare clic in una cella e quindi sulla scheda Layout che viene visualizzata sulla barra multifunzione. Gli strumenti tabella permettono di inserire e rimuovere righe e colonne, selezionare celle e intervalli di celle, visualizzare o nascondere i bordi della tabella e allineare le celle della tabella nel modo desiderato.

Suggerimento :  Per selezionare o modificare rapidamente parti di una tabella, fare clic con il pulsante destro del mouse (PC) oppure fare clic tenendo premuto CTRL (Mac) su una cella qualsiasi e quindi scegliere una delle opzioni tabella sulla destra del menu visualizzato (Sfondo cella, Inserisci, Elimina o Seleziona).

Aggiungere altre pagine

Per avere più spazio a disposizione nelle sezioni del blocco appunti, è possibile aggiungere tutte le pagine necessarie.

  1. Nella parte inferiore dell'elenco di pagine fare clic su + Pagina.

  2. Digitare un titolo nella relativa area nella parte superiore della pagina e quindi premere INVIO.

Nota : Per modificare l'ordine delle pagine nell'elenco, fare clic e trascinare una linguetta di pagina in una nuova posizione.

Aggiungere altre sezioni

Per organizzare i blocchi appunti in categorie, è possibile aggiungere tutte le sezioni necessarie.

  1. Nella parte inferiore dell'elenco di sezioni fare clic su + Sezione.

  2. Nella finestra di dialogo Nome sezione digitare una descrizione significativa per la nuova sezione e quindi fare clic su OK.

Nota : Per modificare l'ordine delle sezioni nell'elenco, fare clic e trascinare una linguetta di sezione in una nuova posizione.

Salvare le note

In OneNote Online non è disponibile il pulsante Salva perché in OneNote non è necessario salvare il lavoro.

Quando si usano i blocchi appunti, OneNote Online salva tutto automaticamente, indipendentemente dall'entità delle modifiche apportate. In questo modo è possibile concentrarsi sui progetti, sui concetti e sulle idee anziché preoccuparsi dei file.

Se si cambia idea a proposito di qualcosa che si è digitato, aggiunto o eliminato nelle note, premere CTRL+Z (PC) o ⌘+Z (Mac) per annullare l'ultima azione.

Condividere note online

Il blocco appunti è archiviato online, quindi è possibile condividerlo facilmente con altre persone per la visualizzazione o la modifica.

  1. Nell'angolo in alto a destra di OneNote Online fare clic su Condividi.

  2. Eseguire una delle operazioni seguenti:

    • Fare clic su Invita persone per condividere il blocco appunti con altri utenti. Immettere gli indirizzi di posta elettronica degli invitati e una breve nota di benvenuto. Per condividere un blocco appunti in modo che altri utenti possano modificarlo, assicurarsi che sia visualizzato Destinatari autorizzati alla modifica. Per condividere un blocco appunti in modo da consentirne solo la visualizzazione, assicurarsi che sia visualizzato I destinatari possono solo visualizzare. Fare clic sul testo in blu per cambiare l'impostazione corrente.

    • Fare clic su URL di collegamento per creare un collegamento al blocco appunti corrente che è possibile copiare e incollare manualmente in un messaggio di posta elettronica, in un post di blog o in una pagina Web. Nell'elenco Scegli un'opzione selezionare Solo visualizzazione o Modifica per impostare il livello di autorizzazione e quindi fare clic su Crea link.

Collaborare in un blocco appunti

La collaborazione in un blocco appunti è un'ottima soluzione per scambiare idee o fare ricerche per un progetto di gruppo.

Se il blocco appunti è stato condiviso con altri utenti concedendo l'autorizzazione per modificare le note, OneNote Online può mostrare gli aggiornamenti in tempo reale ed è possibile vedere chi ha modificato determinate parti delle note.

  • Fare clic su Visualizza > Mostra autori per visualizzare il nome dell'ultima persona che ha modificato o formattato le note o inserito elementi in una pagina.

  • Fare di nuovo clic su Visualizza > Mostra autori per nascondere i nomi degli autori.

OneNote mantiene sincronizzato il blocco appunti con chiunque abbia accesso a un blocco appunti che è stato condiviso, anche se usa dispositivi diversi. Amici, familiari e colleghi possono usare OneNote Online, OneNote 2016, 2013 o 2010, OneNote per Windows 10 o OneNote per iOS o Android nei dispositivi mobili.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×