Attività di base in Excel con un'utilità per la lettura dello schermo

Attività di base in Excel con un'utilità per la lettura dello schermo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Usare Excel 2016 con la tastiera e un'utilità per la lettura dello schermo, ad esempio JAWS o l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per eseguire attività di base in Excel 2016. Avviare l'applicazione e creare una nuova cartella di lavoro per inserire i dati. Creare formule semplici, ordinare o filtrare i dati e aggiungere grafici per mostrare il significato dei dati.

Note : 

In questo argomento

Avviare Excel

Per avviare Excel 2016, eseguire una delle operazioni seguenti:

  • Premere il tasto WINDOWS, digitare "Excel" e quindi premere INVIO.

  • Nel dispositivo o nello spazio di archiviazione dei file in uso passare alla cartella di lavoro di Excel 2016 da aprire e premere INVIO. La cartella di lavoro si apre in Excel.

Creare una nuova cartella di lavoro

I file di Excel sono detti cartelle di lavoro. Ogni cartella di lavoro contiene dei fogli, detti fogli di calcolo o fogli di lavoro. In una cartella di lavoro si possono aggiungere tutti i fogli di lavoro che si vuole oppure è possibile creare nuove cartelle di lavoro per separare i dati.

  1. Per creare una nuova cartella di lavoro in Excel, premere ALT+F, N.

  2. Per aprire una cartella di lavoro vuota, premere L.

Immettere i dati

L'immissione di dati nel foglio implica l'uso di righe, colonne e celle. I riferimenti alle celle si basano sulla loro posizione nella riga e colonna del foglio. Ad esempio, la cella A1 è la prima cella della colonna A. In un nuovo foglio, la cella A1 è selezionata per impostazione predefinita.

  1. Per selezionare una cella vuota in cui iniziare a immettere i dati, premere i tasti di direzione. Mentre ci si sposta tra le celle nella cartella di lavoro, in JAWS, si sentono il riferimento di cella e il contenuto della cella. Ad esempio, quando si seleziona una cella vuota si sente "Vuota, G4". Nell'Assistente vocale si sente il riferimento di cella ma non il contenuto della cella.

  2. Digitare del testo o un numero nella cella.

  3. Per immettere il contenuto nella cella e spostarsi sulla cella successiva nella colonna, premere INVIO. Per spostarsi sulla cella successiva nella riga, premere TAB. È anche possibile usare i tasti di direzione.

Usare Somma automatica per sommare i dati

È possibile usare la funzione Somma automatica per sommare rapidamente i numeri immessi nel foglio.

  1. Selezionare la cella in cui si vuole inserire il totale. In genere è la cella a destra o sotto i numeri da sommare.

  2. Per immettere la funzione Somma automatica nella cella, premere ALT+H, U e quindi S.

    Suggerimento : è possibile cambiare le celle selezionate per la funzione Somma automatica. Per selezionare l'intervallo di celle da sommare, tenere premuto MAIUSC e premere i tasti di direzione.

  3. Dopo aver verificato che la funzione Somma automatica creerà una formula per le celle desiderate, premere INVIO. Somma automatica somma i numeri nelle celle selezionate e visualizza il totale nella cella corrispondente.

  4. Per sentire il risultato del calcolo di Somma automatica, tornare sulla cella che contiene la funzione Somma automatica. Si sente il numero, l'indicazione che si tratta del risultato di una formula e il riferimento di cella, ad esempio "538, Contiene una formula, G6".

Creare una formula semplice

È possibile immettere formule semplici per sommare, sottrarre, moltiplicare o dividere i numeri contenuti nel foglio. Una formula si crea combinando i riferimenti di cella (come B4 o D6) che contengono i numeri da calcolare con l'operatore matematico. Gli operatori sono il segno più (+) per l'addizione, il segno meno (-) per la sottrazione, l'asterisco (*) per la moltiplicazione e la barra (/) per la divisione.

  1. Selezionare la cella in cui si vuole inserire il risultato della formula. In genere è la cella a destra o sotto i numeri da calcolare.

  2. Digitare il segno di uguale (=). Una formula di Excel inizia sempre con un segno di uguale.

  3. Per creare la formula, digitare una combinazione di riferimenti di cella (come B4 o D6) e operatori matematici. Ad esempio, =B4+B5, =B4-B5, =B4*B5 o =B4/B5.

    Suggerimento : per eseguire calcoli rapidi, invece dei riferimenti di cella è possibile immettere numeri nella formula, ad esempio =20+10, =20-10, =20*10 o =20/10.

  4. Premere INVIO. I numeri vengono calcolati e il risultato appare nella cella selezionata.

    Suggerimento : se si vuole che il cursore rimanga nella cella attiva, premere CTRL+INVIO.

Applicare un formato numerico

Per distinguere diversi tipi di numero, è possibile aggiungere un formato numerico, ad esempio valuta, percentuale o data.

  1. Selezionare le celle che contengono i numeri da formattare.

  2. Per aprire la casella combinata Formato numero, premere ALT+H, N.

  3. Per spostarsi tra i formati numerici disponibili, premere la freccia GIÙ o SU.

    Suggerimento : Se il formato numerico desiderato, ad esempio Speciale o Personalizzato, non è elencato, premere ESC per uscire dall'elenco dei formati numerici. Per aprire la scheda Numero nella finestra di dialogo Formato celle, premere ALT+H, O e quindi E. Per spostarsi nell'elenco dei formati numerici disponibili, premere TAB e quindi premere la freccia GIÙ o SU.

  4. Per applicare il formato numerico selezionato alle celle selezionate, premere INVIO.

Filtrare o ordinare i dati di una tabella

Creando una tabella con i dati contenuti in un foglio è possibile analizzare i dati in una varietà di modi, inclusi il filtro o l'ordinamento rapido.

  1. Per selezionare il gruppo di dati da analizzare come tabella, selezionare la prima cella. Quindi, per spostarsi sull'ultima cella di dati (in genere l'angolo opposto del gruppo di celle), tenere premuto MAIUSC e premere i tasti di direzione. Dopo aver selezionato il gruppo di celle, si sente il riferimento di cella e il contenuto della prima cella dell'intervallo e quindi il riferimento di cella e il contenuto dell'ultima cella dell'intervallo. Nell'Assistente vocale si sente il riferimento di cella e il contenuto della prima cella dell'intervallo.

  2. Per aprire lo strumento Analisi rapida, premere CTRL+Q.

  3. Per spostarsi sulla scheda Tabelle, premere T.

  4. Per selezionare la griglia Tabella, premere TAB e quindi INVIO. I dati selezionati vengono formattati come tabella. Vengono aggiunte le intestazioni di colonna e le righe vengono formattate con colori alternati.

  5. Filtrare la tabella in base al contenuto di una colonna.

    1. Spostarsi sull'intestazione della colonna che contiene i dati in base a cui si vuole filtrare.

    2. Selezionare la freccia nell'intestazione di colonna.

    3. Premere TAB finché non si sente "Seleziona tutto, selezionato".

    4. Per deselezionare la casella di controllo, premere BARRA SPAZIATRICE.

    5. Per spostarsi tra le opzioni di filtro, premere la freccia GIÙ, quindi per selezionare le caselle di controllo contenenti i dati in base a cui filtrare premere BARRA SPAZIATRICE. Premere INVIO.

    6. Per rimuovere il filtro e visualizzare di nuovo tutti i dati, ripetere i passaggi a-c. Per selezionare la casella di controllo Seleziona tutto, premere BARRA SPAZIATRICE. Premere INVIO.

  6. Ordinare la tabella.

    1. Spostarsi sull'intestazione della colonna in base alla quale ordinare la tabella.

    2. Selezionare la freccia nell'intestazione di colonna.

    3. Per selezionare Ordina dal più piccolo al più grande (per i numeri) o Ordina dalla A alla Z (per il testo), premere S. Per selezionare Ordina dal più grande al più piccolo o Ordina dalla Z alla A, premere O.

Calcolare i numeri in una tabella

Gli strumenti di Analisi rapida consentono di eseguire velocemente calcoli con i numeri. Che si abbia bisogno di sommare, calcolare una media o eseguire un conteggio, Excel mostra i risultati del calcolo sotto o accanto ai numeri stessi nella tabella.

  1. Per selezionare il gruppo di dati da calcolare come tabella, selezionare la prima cella. Quindi, per spostarsi sull'ultima cella di dati (in genere l'angolo opposto del gruppo di celle), tenere premuto MAIUSC e premere i tasti di direzione.

  2. Per aprire lo strumento Analisi rapida, premere CTRL+Q.

  3. Per passare alla scheda Totali, premere O e quindi TAB.

  4. Per spostarsi tra le opzioni di calcolo, che includono Somma, Media, Conteggio, % totale e Totale parziale, sia per i dati in orizzontale che per quelli in verticale, premere la freccia DESTRA.

  5. Selezionare un'opzione di calcolo e premere INVIO. Il gruppo di dati selezionato viene calcolato nel modo specificato.

  6. Per ascoltare i risultati, selezionare le celle che contengono le formule una per volta. Si sente il risultato della formula, l'indicazione che la cella contiene una formula e il riferimento di cella.

Formattare o evidenziare i dati come tabella

La formattazione condizionale e i grafici sparkline consentono di mettere in evidenza i dati più importanti e di visualizzare le tendenze. È possibile usare lo strumento Analisi rapida per applicare rapidamente queste evidenziazioni.

  1. Per selezionare il gruppo di dati da evidenziare con la formattazione condizionale o i grafici sparkline, selezionare la prima cella. Quindi, per spostarsi sull'ultima cella di dati (in genere l'angolo opposto del gruppo di celle), tenere premuto MAIUSC e premere i tasti di direzione.

  2. Per aprire lo strumento Analisi rapida, premere CTRL+Q.

  3. Per spostarsi sulla scheda Formattazione, premere F. Per spostarsi sul menu Grafici sparkline, premere S. Per spostarsi tra le opzioni della scheda, premere TAB.

  4. Per spostarsi tra le opzioni di formattazione o dei grafici sparkline, premere la freccia DESTRA o la freccia SINISTRA. Le opzioni di formattazione dei numeri includono Barre dei dati, Scala di colori, Set di icone e altre. Le opzioni di formattazione del testo includono Testo che contiene, Valori duplicati, Valori univoci, Uguale a e Cancella formato. Le opzioni per i grafici sparkline includono Linea, Colonna e Positivi/negativi e sono disponibili solo quando sono selezionati numeri.

  5. Selezionare un'opzione di formattazione o di grafico sparkline e premere INVIO. Il gruppo di dati selezionato viene formattato nel modo specificato.

Nota : Per altre informazioni, vedere Analizzare le tendenze nei dati mediante grafici sparkline.

Mostrare i dati in un grafico

Lo strumento Analisi rapida consiglia un grafico specifico e crea rapidamente una presentazione visiva dei dati.

  1. Per selezionare il gruppo di numeri ed etichette da rappresentare come grafico, selezionare la prima cella. Quindi, per spostarsi sull'ultima cella di dati (in genere l'angolo opposto del gruppo di celle), tenere premuto MAIUSC e premere i tasti di direzione.

  2. Per aprire lo strumento Analisi rapida, premere CTRL+Q.

  3. Per passare alla scheda Grafici, premere C e quindi TAB.

  4. Per spostarsi tra le opzioni del grafico, premere la freccia DESTRA o la freccia SINISTRA.

  5. Selezionare il tipo di grafico desiderato e premere INVIO. Il grafico che rappresenta il gruppo selezionato viene aggiunto al foglio di lavoro come oggetto incorporato.

Nota : Per altre informazioni, vedere Creare un grafico in Excel 2016 per Windows.

Salvare i dati

  1. Premere CTRL+S. Se si salva la cartella di lavoro per la prima volta, in Salva con nome nella visualizzazione Backstage appena aperta selezionare la posizione di archiviazione della cartella di lavoro e assegnarle un nome.

  2. Per spostarsi sulle opzioni di Salva con nome, premere TAB.

  3. Per selezionare la posizione di archiviazione della cartella di lavoro, come OneDrive o Questo PC, premere la freccia GIÙ o la freccia SU. Oppure, per aprire la finestra di dialogo Salva con nome, spostarsi su Sfoglia e premere INVIO.

  4. Per passare a una cartella nella posizione di archiviazione selezionata, premere TAB. Per passare a una cartella a un livello superiore della gerarchia, selezionare Livello superiore. Per passare all'elenco delle cartelle, premere TAB ripetutamente. Per spostarsi all'interno dell'elenco, premere TAB o i tasti di direzione. Per selezionare una cartella, premere INVIO.

  5. Usare TAB per spostarsi sulla casella Immettere il nome del file e digitare un nome per la cartella di lavoro.

  6. Usare TAB per passare al pulsante Salva e premere INVIO.

Stampare il lavoro

  1. Per aprire Stampa in visualizzazione Backstage, premere CTRL+P.

  2. Usare TAB per spostarsi tra le impostazioni di stampa, tra cui Proprietà stampante, Stampa su un lato, Orientamento verticale, Margini normali e Imposta pagina. Per modificare un'impostazione selezionata, premere INVIO. Per selezionare un'impostazione diversa, premere la freccia SU o la freccia GIÙ e quindi INVIO.

  3. Al termine dell'impostazione delle opzioni di stampa, per selezionare Stampa premere MAIUSC+TAB finché non si sente "Stampa". Premere INVIO. La cartella di lavoro viene stampata.

Vedere anche

Usare un'utilità per la lettura dello schermo per creare una cartella di lavoro in Excel

Usare un'utilità per la lettura dello schermo per trovare e sostituire dati in Excel

Scelte rapide da tastiera e tasti funzione di Excel per Windows

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Excel usando le funzionalità di accessibilità

Utilizzare Excel con TalkBack, incorporato Android screen reader, per eseguire attività di base, ad esempio la creazione, modifica o stampare una cartella di lavoro.

Note : 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Excel per Android, vedere Guida ai gesti di Excel per Android.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Android, TalkBack. Per altre informazioni sull'uso di TalkBack, vedere la pagina sull'accessibilità di Android.

  • Questo argomento presuppone l'uso dell'app con un telefono Android. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet Android.

In questo argomento

Aprire Excel per Android

  1. Nella schermata iniziale del dispositivo Android, trascinare un dito sullo schermo finché non si sentono "App" e quindi effettuare un doppio tocco sullo schermo. L'icona è disponibile nel centro nella parte inferiore dello schermo.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Excel" e quindi effettuare un doppio tocco sullo schermo.

Quando si avvia Excel per la prima volta, potrebbe essere necessario accedere al proprio account Microsoft. Per istruzioni, vedere effettuare l'accesso al primo utilizzo.

Suggerimento : Se sono state attivate rilevamento vocale Google Ok nell'app Google, è possibile pronunciare "Ok Google, Apri Excel."

Suggerimento : Se non disconnettersi dall'app Excel l'ultima volta che è stato usato, l'app viene aperto senza che richiede di effettuare l'accesso.

Accedere a Excel

È possibile accedere a Excel la prima volta che viene aperto l'app o in un secondo momento. Dopo l'accesso a Excel, l'account è anche disponibile in altre applicazioni di Office. È possibile utilizzare Excel senza eseguire l'accesso, troppo.

Accedere al primo utilizzo

  1. Quando si apre Excel per la prima volta, l'app viene avviata la configurazione iniziale e quindi si sentono: "Accedere all'account Microsoft."

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Immettere il messaggio di posta elettronica, telefono o Skype, una casella di modifica" e quindi effettuare un doppio tocco sullo schermo.

  3. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica, un numero di telefono o un nome di Skype. Al termine, trascinare un dito sullo schermo finché non si sentono "Passare, pulsante," e quindi sollevare il dito sullo schermo. Pulsante Vai è disponibile nell'angolo inferiore destro dello schermo.

  4. Scorrere rapidamente verso destra fino a quando non si sentono "Password, casella di modifica" e quindi effettuare un doppio tocco sullo schermo.

  5. Usare la tastiera su schermo per immettere la password.

  6. Al termine, trascinare un dito sullo schermo finché non si sentono "Passare, pulsante," e quindi sollevare il dito sullo schermo. Pulsante Vai è disponibile nell'angolo inferiore destro dello schermo.

Eseguire l'accesso dopo il primo utilizzo

Quando si decide di gestire al meglio le cartelle di lavoro, è possibile accedere a Excel anche dopo aver già utilizzato l'app senza un accesso aggiuntivo.

  1. Aprire Excel.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Accessohttp" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "portare a termine in viaggio. Effettuare l'accesso."

  3. Scorrere rapidamente verso destra fino a quando non si sentono "Effettuarlo pulsante," e quindi effettuare un doppio tocco sullo schermo. Verrà visualizzata la finestra di accesso.

  4. Scorrere rapidamente verso destra fino a quando non si sentono "Immettere il messaggio di posta elettronica, telefono o Skype, una casella di modifica" e quindi effettuare un doppio tocco sullo schermo.

  5. Usare la tastiera su schermo per digitare l'indirizzo di posta elettronica, un numero di telefono o un nome di Skype. Al termine, rag un dito sullo schermo finché non si sentono "Passare, pulsante," e quindi sollevare il dito sullo schermo. Pulsante Vai è disponibile nell'angolo inferiore destro dello schermo.

  6. Scorrere rapidamente verso destra fino a quando non si sentono "Password, casella di modifica" e quindi effettuare un doppio tocco sullo schermo.

  7. Usare la tastiera su schermo per immettere la password.

  8. Al termine, trascinare un dito sullo schermo finché non si sentono "Passare, pulsante," e quindi sollevare il dito sullo schermo. Pulsante Vai è disponibile nell'angolo inferiore destro dello schermo.

Aprire una cartella di lavoro

Quando si apre Excel, pagina iniziale della pagina di Excel. Vengono elencate le cartelle di lavoro più recente. È possibile aprire uno dei loro o una cartella di lavoro precedente.

  • Per aprire una cartella di lavoro recente, trascinare un dito sullo schermo finché non si sente il file desiderato e quindi effettuare un doppio tocco sullo schermo.

  • Per aprire una cartella di lavoro meno recente, scorrere a sinistra o destra fino a quando non si sentono "Aprire il pulsante" e quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra finché non viene pronunciata la posizione del file, effettuare un doppio tocco sullo schermo. Passare al file ed effettuare un doppio tocco per aprirla.

Nota : Se si sta già lavorando in una cartella di lavoro e si desidera aprire un'altra uno, scorrere rapidamente verso sinistra di quindi verso il basso. Pagina iniziale della pagina di Excel. Per aprire un recente o una cartella di lavoro meno recente, seguire la procedura indicata sopra.

Creare una nuova cartella di lavoro

file Excel sono denominati cartelle di lavoro. Ogni cartella di lavoro contiene fogli, in genere chiamato fogli di lavoro o fogli di lavoro. È possibile aggiungere come numero di fogli che si desidera una cartella di lavoro oppure è possibile creare nuove cartelle di lavoro per facilitare l'organizzazione dati.

  1. Aprire Excel.

  2. Scorrere rapidamente verso sinistra o destra fino a quando non si sentono "Nuovo" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Nuova cartella di lavoro vuota."

  3. Per aprire una cartella di lavoro vuota, effettuare un doppio tocco sullo schermo. Per usare un altro modello, scorrere a destra finché non si sente il nome del modello di cartella di lavoro che si desidera utilizzare e quindi effettuare un doppio tocco sullo schermo.

Nota : Se si sta già lavorando in una cartella di lavoro e si desidera creare un nuovo una, scorrere da sinistra quindi verso il basso. Pagina iniziale della pagina di Excel. Per creare una nuova cartella di lavoro, seguire i passaggi 2-3 sopra.

Creare un nuovo foglio di lavoro nella cartella di lavoro

In una cartella di lavoro trascinare il dito verso l'angolo in basso a sinistra dello schermo finché non si sente "Pulsante Aggiungi foglio", quindi effettuare un doppio tocco sullo schermo.

Immettere i dati

L'immissione di dati nel foglio implica l'uso di righe, colonne e celle. I riferimenti alle celle si basano sulla loro posizione nella riga e colonna del foglio. Ad esempio, la cella A1 è la prima cella della colonna A. In un nuovo foglio, la cella A1 è selezionata per impostazione predefinita.

  1. Nel foglio di lavoro, trascinare il dito sullo schermo per trovare la cella che si desidera utilizzare.

  2. Per aprire il menu di scelta rapida, effettuare un doppio tocco sullo schermo. Si sentono: "Pulsante Taglia."

  3. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Modifica" e quindi effettuare un doppio tocco sullo schermo. Si sentono, ad esempio "Con < la lingua della tastiera >", "Tastiera inglese CONTATTACI".

  4. Usare la tastiera su schermo per immettere i numeri o il testo desiderato.

  5. Al termine, trascinare il dito intorno nell'angolo superiore destro dello schermo finché non si sentono "Immettere il pulsante" e quindi effettuare un doppio tocco sullo schermo.

Applicare un formato numerico

È possibile visualizzare diversi tipi di numero applicando un formato a una cella, ad esempio valuta, percentuale o data.

  1. Nel foglio di lavoro, trascinare il dito sullo schermo per trovare la cella che si desidera utilizzare e quindi effettuare un doppio tocco sullo schermo per attivare la cella.

  2. Per chiudere il menu di scelta rapida, scorrere rapidamente verso sinistra quindi verso il basso.

  3. Scorrere rapidamente verso sinistra o destra fino a quando non si sentono "Pulsante altre opzioni" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Dal menu della scheda < corrente della scheda > selezionato."

  4. Scorrere rapidamente verso destra fino a quando non si sentono "Numero dal menu formato" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Formato".

  5. Scorrere rapidamente verso destra fino a quando non si sente il formato desiderato, ad esempio valuta, ora o percentuale.

  6. Per selezionare un formato, effettuare un doppio tocco sullo schermo.

    Suggerimento : Alcune opzioni relative al formato includono anche dei sottomenu. Ad esempio, si sente: "Menu Numero". Per aprire il sottomenu, effettuare un doppio tocco sullo schermo.

Creare formule semplici

È possibile creare formule semplici per sommare, sottrarre, moltiplicare o dividere i numeri.

  1. Nel foglio di lavoro, trascinare il dito sullo schermo per trovare la cella che si desidera utilizzare.

  2. Per aprire il menu di scelta rapida, effettuare un doppio tocco sullo schermo. Si sentono: "Pulsante Taglia."

  3. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Modifica" e quindi effettuare un doppio tocco per aprire la tastiera su schermo.

  4. Per creare una formula, digitare una combinazione di numeri e operatori matematici trascinando il dito sulla tastiera e sollevare il dito in quello che è necessario.

    Digitare il segno di addizione (+) per l'addizione, il segno meno (-) per la sottrazione, l'asterisco (*) per la moltiplicazione o la barra (/) per la divisione. Ad esempio, digitare = 2 + 4, = 4-2, = 2 * 4o = 4/2.

  5. Al termine, trascinare il dito intorno nell'angolo superiore destro dello schermo finché non si sentono "Immettere il pulsante" e quindi effettuare un doppio tocco sullo schermo. Excel viene eseguito il calcolo e inserisce il risultato nella cella.

Salvare i dati

Excel salva automaticamente il lavoro, ma è possibile cambiare il nome e selezionare il percorso del file.

Salvare una copia del file

  1. In un file di Excel, per modificare il nome del file, scorrere a destra finché non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Dal menu File aperto."

  2. Scorrere rapidamente verso destra finché non si sente la voce di menu "Pulsante Salva con nome", quindi effettuare un doppio tocco sullo schermo. Si sente: "Immetti il nome del file".

  3. Per modificare il nome del file, scorrere a destra finché non si sentono "Pulsante Cancella" e quindi effettuare un doppio tocco sullo schermo per cancellare il nome del file corrente.

  4. Scorrere rapidamente fino a quando non si sentono "Immettere il nome file, casella di modifica" e quindi effettuare un doppio tocco per aprire la tastiera su schermo.

  5. Digitare il nome del file. Una volta completato, scorrere a destra fino a quando non si sentono "Pulsante Salva" e quindi effettuare un doppio tocco per salvare il file.

Selezionare la posizione del file

  1. In un file di Excel, cambiare il percorso del file, scorrere rapidamente a sinistra o a destra finché non si sentono "Pulsante File" e quindi effettuare un doppio tocco per aprire il menu file. Si sentono: "Dal menu File aperto."

  2. Scorrere rapidamente verso destra finché non si sente la voce di menu "Pulsante Salva con nome", quindi effettuare un doppio tocco sullo schermo. Si sente "Immetti il nome del file".

  3. Scorrere rapidamente verso sinistra o destra fino a quando non si sente il percorso dove salvare il file, ad esempio OneDrive o il dispositivo. Effettuare un doppio tocco per selezionare il percorso.

  4. Nell'opzione di posizione è selezionata, scorrere a sinistra o destra fino a quando non si sentono cartella possibili o un'altra posizione secondaria desiderata e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra finché non si sente "Pulsante Salva", quindi effettuare un doppio tocco per salvare il file nella posizione selezionata.

    Suggerimento : Se si cerca di salvare un file con un nome già esistente, si sente "Sostituire il file?" Scorrere rapidamente verso destra finché non si sente "Pulsante Annulla" o "Pulsante Sostituisci", a seconda dell'operazione da eseguire. Effettuare un doppio tocco sullo schermo per confermare la scelta.

Stampare il lavoro

Verificare di avere una stampante connessa al dispositivo.

  1. In un file di Excel, scorrere a destra finché non si sentono "Pulsante File" e quindi effettuare un doppio tocco per aprire il menu file. Si sentono: "Dal menu File aperto."

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Stampa" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Layout opzioni, dal menu File chiuso." Verrà visualizzata la pagina di Opzioni di stampa.

  3. Per stampare con le opzioni predefinite, scorrere rapidamente verso destra fino a quando non si sentono "Stampare, pulsante," e quindi effettuare un doppio tocco sullo schermo.

  4. Si sentono: "Consenti Excel come utilizzare un servizio online Microsoft per preparare il file per printing?" scorrere rapidamente verso destra fino a quando non si sentono "Consenti pulsante" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso destra fino a quando non si sentono "elenco a discesa. Selezionare una stampante"e quindi effettuare un doppio tocco sullo schermo.

  6. Scorrere rapidamente verso destra fino a quando non si sente il nome della stampante desiderata e toccare due volte la schermata di attivazione.

  7. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Stampa" e quindi effettuare un doppio tocco sullo schermo.

Per istruzioni su come eseguire le attività più avanzate di stampa, passare a usare un software screen reader per stampare una cartella di lavoro di Excel.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire una tabella in un foglio di lavoro di Excel

Utilizzare uno screen reader per stampare una cartella di lavoro di Excel

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Excel usando le funzionalità di accessibilità

Utilizzare Excel Online con la tastiera e l'Assistente vocale, la lettura dello schermo di Windows predefinita, per eseguire attività di base, ad esempio la creazione di una nuova cartella di lavoro, modificare una cartella di lavoro e stampare il lavoro.

Note : 

  • Se si usa l'Assistente vocale con Windows 10 Fall Creators Update, è necessario disattivare la modalità di ricerca per poter modificare documenti, fogli di calcolo o presentazioni con Office Online. Per altre informazioni, vedere Disattivare la modalità virtuale o Browse nelle utilità per la lettura dello schermo in Windows 10 Fall Creators Update.

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera in Excel Online.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

  • Per Excel Online, è consigliabile usare il Web browser Microsoft Edge. Excel Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Excel Online.

In questo argomento

Avviare Excel Online

  1. Passare a https://www.office.com.

  2. Premere il tasto Tab fino a quando non si sentono "Accedere al proprio account" e quindi premere INVIO. Verrà visualizzata la finestra Selezionare un account.

  3. Premere il tasto Tab fino a quando non si sente il nome utente o account da usare per accedere e quindi premere INVIO. Si sentono: "Immettere la password, la modifica."

    Se non si sente l'account desiderato, premere un tasto sulla scheda fino a quando non si sentono "Usare un altro account, pulsante", quindi premere INVIO. Digitare il numero di telefono o messaggio di posta elettronica dell'account e quindi premere INVIO.

  4. Digitare la password e quindi premere INVIO. Si sentono: "Microsoft Office, privati."

  5. Per aprire Excel Online, premere il tasto Tab fino a quando non si sentono "passare a Excel, collegamento," e quindi premere INVIO. verrà visualizzata la finestra di Excel Online.

Aprire una cartella di lavoro

È possibile aprire un file è lavorato di recente o passare all'archivio online preferito, ad esempio OneDrive e aprire un file da tale posizione.

Aprire una cartella di lavoro all'avvio di Excel Online

  1. Aprire e accedere a Excel Online. Viene aperta l'app e lo stato attivo sia una nuova opzione cartella di lavoro vuota.

  2. Eseguire una delle operazioni seguenti:

    • Per aprire un file di recente, premere MAIUSC + Tab finché non si sentono i file recente desiderato e quindi premere INVIO. Il file verrà aperto per la Visualizzazione di modifica o Visualizzazione di lettura.

    • Per aprire un documento da un archivio online, premere il tasto Tab fino a quando non si sentono "Aprire da < archivio online >" e quindi premere INVIO. Passare al file desiderato e quindi premere INVIO. Il file viene aperto in Visualizzazione di lettura.

Aprire una cartella di lavoro quando si lavora in Excel Online

Nota : Per aprire una cartella di lavoro quando si utilizza già Excel Online, è necessario essere nella Visualizzazione di modifica. L'opzione non è disponibile nella Visualizzazione di lettura. Per istruzioni su come accedere alla Visualizzazione di modifica, passare a passa alla visualizzazione di modifica.

  1. Premere Alt + tasto logo Windows. Lo stato attivo passa alla barra multifunzione.

  2. Per aprire il menu File, premere F. Si sentono: "Chiudi menu, voce di menu". Se non si sente questo non è attiva la Visualizzazione di modifica.

  3. Per aprire il menu Apri, premere O.

  4. Eseguire una delle operazioni seguenti:

    • Premere il tasto Tab fino a quando non si sentono documento recente desiderato e quindi premere INVIO. Il file verrà aperto per la Visualizzazione di modifica o Visualizzazione di lettura.

    • Per aprire un documento da un archivio online, premere il tasto Tab fino a quando non si sentono "ulteriori informazioni sulla < archivio online >" e quindi premere INVIO. Passare al file desiderato e quindi premere INVIO. Il file viene aperto in Visualizzazione di lettura.

Passare alla visualizzazione di modifica

Se si una cartella di lavoro aperta in Visualizzazione di lettura e si desidera modificare il file, è necessario passare alla Visualizzazione di modifica.

  1. Nella Visualizzazione di lettura, premere Ctrl + F6 fino a quando non si sente il nome o il nome utente.

  2. Premere il tasto Tab fino a quando non si sentono "Modifica cartella di lavoro, pulsante compresse." Premere INVIO per espandere il menu.

  3. Premere il tasto freccia GIÙ fino a quando non si sentono "Modifica nel browser" e quindi premere INVIO. Il file viene aperto in Visualizzazione di modifica.

Creare una nuova cartella di lavoro

Si può creare una nuova cartella di lavoro da zero oppure a partire da un modello.

Creare una cartella di lavoro all'avvio di Excel Online

  1. Aprire e accedere a Excel Online. Viene aperta l'app e lo stato attivo sia una nuova opzione cartella di lavoro vuota. Questa opzione cartella di lavoro non contiene la formattazione predefinita.

  2. Eseguire una delle operazioni seguenti:

    • Per aprire una cartella di lavoro vuota e iniziare lavorando in tal senso, premere INVIO.

    • Per visualizzare l'elenco dei modelli disponibili, premere il tasto Tab fino a quando non si sente il modello desiderato e quindi premere INVIO.

    Viene visualizzata la nuova cartella di lavoro e lo stato attivo sulla prima cella del foglio.

Creare una cartella di lavoro quando si lavora in Excel Online

Nota : Per creare una nuova cartella di lavoro quando si utilizza già Excel Online, è necessario essere nella Visualizzazione di modifica. L'opzione non è disponibile nella Visualizzazione di lettura. Per istruzioni su come accedere alla Visualizzazione di modifica, passare a passa alla visualizzazione di modifica.

  1. Se si sta già lavorando in una cartella di lavoro e si desidera creare un nuovo uno, premere Alt + tasto logo Windows. Lo stato attivo passa alla barra multifunzione.

  2. Per aprire il menu File, premere F. Si sentono: "Chiudi menu, voce di menu". Se non si sente questo non è attiva la Visualizzazione di modifica.

  3. Per aprire il menu Nuovo, premere N.

  4. Premere il tasto Tab fino a quando non si sente l'opzione di modello desiderato e quindi premere INVIO.

Modificare la cartella di lavoro

Per modificare la cartella di lavoro, è necessario che sia sulla Visualizzazione di modifica. Per istruzioni su come accedere alla Visualizzazione di modifica, passare a passa alla visualizzazione di modifica.

Immettere i propri dati.

  1. Per spostarsi tra le celle, premere i tasti di direzione. Il software screen reader annuncia le celle come spostare dalla relativa posizione di riga e colonna del foglio di lavoro. La cella A1 si trovi nella prima riga della colonna A. Se la cella contiene testo, il software screen reader leggerà il testo.

  2. Per immettere o sostituire testo in una cella, digitare il testo, il numero o la formula.

  3. Per passare alla cella successiva, premere INVIO o TAB.

Usare Somma automatica per sommare i numeri

Aggiungere i numeri nel foglio.

  1. Spostarsi sulla cella a destra di o sotto i numeri da sommare.

  2. Premere Alt + tasto logo Windows, H, S, S. Per eseguire il calcolo, premere INVIO.

    Excel Online Addiziona i numeri e inserisce il risultato nella cella selezionata.

Creare formule semplici

È possibile creare formule semplici per sommare, sottrarre, moltiplicare o dividere i numeri.

  1. Passare alla cella a destra o al di sotto dei numeri da calcolare.

  2. Digitare un segno di uguale (=). Si sentono: "Modifica, segno di uguale."

  3. Per creare la formula, digitare una combinazione di numeri e operatori matematici, come il segno di addizione (+) per l'addizione, il segno meno (-) per la sottrazione, l'asterisco (*) per la moltiplicazione o la barra (/) per la divisione. Ad esempio, digitare una delle operazioni seguenti:

    • Per aggiungere i numeri, digitare = 2 + 4.

    • Per sottrarre i numeri, digitare = 4-2.

    • Per moltiplicare i numeri, digitare = 2 * 4.

    • Per dividere i numeri, digitare = 4/2.

  4. Per eseguire il calcolo, premere INVIO.

Excel Online viene eseguito il calcolo e Mostra il risultato nella cella selezionata.

Applicare un formato numerico

È possibile visualizzare diversi tipi di numeri in Excel Online applicando un formato, ad esempio valuta, percentuale o Data.

  1. Selezionare la cella o le celle da formattare. Per selezionare più celle adiacenti, premere MAIUSC + freccia tasti.

  2. Per aprire il menu di scelta rapida, premere MAIUSC + F10. Si sentono: "Taglio, voce di menu."

  3. Premere il tasto freccia GIÙ fino a quando non si sentono "Formato numero" e quindi premere INVIO. Si sentono: "Finestra di dialogo, formato numero."

  4. Per selezionare un formato, premere il tasto freccia GIÙ fino a quando non si sente il formato desiderato, ad esempio "Valuta" o "Data" e quindi premere INVIO per selezionare.

Creare una tabella dai dati

È possibile creare una tabella dai dati in modo da poter, ad esempio rapidamente filtrare o ordinare i dati.

  1. Selezionare le celle che si desidera includere nella tabella. Per selezionare più celle adiacenti, premere MAIUSC + freccia tasti.

  2. Per aprire la finestra di dialogo Formatta come tabella, premere Alt + tasto logo Windows, H, T, L. Si sentono: "Finestra di dialogo, formatta come tabella."

  3. Premere MAIUSC + TAB. Si sentono "tabella con intestazioni," e se è selezionata la casella di controllo o meno. Per modificare la selezione, premere BARRA SPAZIATRICE.

    Nota : Usare le intestazioni di tabella per semplificare la tabella più accessibile per gli utenti di utilità per la lettura dello schermo. Screen reader usare le informazioni di intestazione per imparare a individuare le celle di tabella.

  4. Per creare la tabella, premere INVIO.

Ordinare o filtrare i dati in una tabella

  1. Nella tabella che si desidera ordinare o filtrare, passare a una cella con un menu a discesa Ordina e filtra. Si sentono i dettagli della cella, seguiti da "Contiene un menu a discesa Ordina e filtra."

  2. Per aprire il menu di scelta rapida, premere Alt + freccia giù tasto di direzione.

  3. Eseguire una delle operazioni seguenti:

    • Per ordinare i dati, premere il tasto freccia GIÙ fino a quando non si sentono "Ordinamento crescente" o "Ordinamento decrescente" e quindi premere INVIO.

    • Per applicare un filtro semplice, premere il tasto freccia GIÙ fino a quando non si sentono "Filtro" e quindi premere INVIO. Verrà visualizzata la finestra di dialogo filtro. Premere il tasto freccia GIÙ fino a quando non si sentono le opzioni desiderate e quindi premere BARRA SPAZIATRICE per selezionare o deselezionare le opzioni. Per applicare il filtro, premere INVIO.

    • Per applicare un filtro complesso, premere il tasto freccia GIÙ fino a sentire "Filtri per testo", quindi premere il tasto freccia destra. Verrà visualizzato il menu dei filtri. Premere il tasto freccia GIÙ fino a quando non si sente l'opzione desiderata e premere INVIO. Verrà visualizzata una finestra di dialogo. Digitare i valori desiderato e quindi premere INVIO.

    • Per cancellare un filtro, premere il tasto freccia GIÙ fino a quando non si sentono "Cancella filtro da" seguito dal nome della cella filtrato e quindi premere INVIO.

Visualizzare i calcoli dei numeri

  1. Nella cella in cui si vuole visualizzare il totale, digitare un segno di uguale (=).

  2. Digitare il nome della formula o una funzione che si desidera utilizzare, ad esempio somma o Media. Un elenco delle funzioni verrà aperto e verrà aggiornata durante la digitazione. Si senta prima funzione nell'elenco.

  3. Premere il tasto freccia GIÙ fino a quando non si sentono la funzione desiderato e quindi premere il tasto Tab per selezionarla.

  4. Digitare l'intervallo di celle o altri numeri che si desidera applicare la funzione, seguito da una parentesi di chiusura e quindi premere INVIO.

Salvare i dati

Excel Online Salva automaticamente le modifiche apportate, ma è possibile modificare la posizione o il nome del file ed è possibile scaricare una copia del file.

Salvare una copia in linea

  1. Nella Visualizzazione di modifica, premere Alt + tasto logo Windows, F, a, A. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Digitare un nuovo nome per il file.

  3. Premere il tasto Tab. Si sentono "Sostituirlo, casella di controllo" e se è selezionata la casella di controllo o meno. Per modificare la selezione, premere BARRA SPAZIATRICE.

  4. Per salvare la copia in linea, premere INVIO.

Rinominare una cartella di lavoro

  1. Nella Visualizzazione di modifica, premere Alt + tasto logo Windows, F, a, R. Verrà visualizzata la finestra di dialogo Rinomina.

  2. Digitare un nuovo nome per il file.

  3. Premere il tasto Tab fino a quando non si sentono "OK, pulsante" e quindi premere INVIO.

Salvare una copia in un computer locale

  1. Nella Visualizzazione di modifica, premere Alt + tasto logo Windows, F, a, C. Lo stato attivo passa a una scheda attiva nella cartella di lavoro.

  2. Premere Ctrl + F6 fino a quando non si sentono "Selezionata", seguito dal nome della scheda corrente.

  3. Premere BLOC MAIUSC blocco + freccia destra o freccia sinistra fino a quando non si sente: "testo di notifica, che cosa si desidera eseguire con < nome file >."

  4. Premere il tasto Tab fino a quando non si sentono "Pulsante Salva" e quindi premere INVIO. Il file viene scaricato nella cartella Download nel computer in uso.

Stampare il lavoro

  1. Nella Visualizzazione di modifica, premere Alt + tasto logo Windows, F, P, P. Verrà visualizzata la finestra di dialogo Impostazioni di stampa.

  2. Per stampare utilizzando le impostazioni predefinite, premere il tasto Tab fino a quando non si sentono "Pulsante Stampa" e quindi premere INVIO.

Per istruzioni su come eseguire le attività più avanzate di stampa, passare a usare un software screen reader per stampare una cartella di lavoro di Excel.

Vedere anche

Aggiungere commenti a un foglio di lavoro di Excel Online usando un'utilità per la lettura dello schermo

Utilizzare uno screen reader per stampare una cartella di lavoro di Excel

Scelte rapide da tastiera in Excel Online

Come esplorare Excel usando le funzionalità per l'accessibilità

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×