Attivare le revisioni in Word per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con le modifiche rilevate, più utenti possono collaborare a un documento e le modifiche di ogni persona sono registrate e visualizzate. È possibile esaminare le modifiche e accettarle o rifiutarle prima di completare il documento.

Per ulteriori informazioni sull'uso dei commenti nei documenti di Word, vedere inserire, eliminare, o modificare un commento.

Attivare le revisioni

Nella scheda Revisione attivare Revisioni.

Rileva modifiche evidenziato

Ogni volta che si modifica un documento, la posizione delle modifiche sarà segnalata da una riga nel margine. Se si passa alla visualizzazione Tutti i commenti, le modifiche verranno visualizzate all'interno del testo e nelle aree commenti.

Commenti evidenziati vicino al margine

Ogni volta che viene aggiunto un commento, questo verrà visualizzato in un'area commenti.

Commento nel margine evidenziato

Mostrare le revisioni all'interno del testo

In genere le modifiche vengono visualizzate nelle aree commenti vicino al margine del documento. Se si vuole visualizzare le modifiche all'interno del testo, nella scheda Revisione fare clic su Opzioni revisioni > Aree commenti > Mostra tutte le revisioni all'interno del testo.

Mostra tutte le revisioni all'interno del testo evidenziato

Mantenere le revisioni sempre attive

È possibile impedire ad altri utenti di disattivare le revisioni mantenendole sempre attive mediante una password.

Importante : È importante ricordare la password per poter disattivare Revisioni quando si è pronti per accettare o rifiutare le modifiche.

Bloccare le revisioni con una password

  1. Scegliere Proteggi documento dal menu Strumenti.

  2. In Protezione selezionare Proteggi documento e fare clic su Revisioni

    Sezione di protezione evidenziata

  3. Accanto a Password digitare una password e fare clic su OK.

  4. Immettere nuovamente la password e fare clic su OK.

Quando le revisioni sono bloccate, non è possibile disattivarle e nemmeno accettare o rifiutare le modifiche.

Sbloccare le revisioni

  1. Per sbloccare le revisioni, scegliere Proteggi documento dal menu Strumenti.

  2. In Protezione deselezionare Applica protezione a, quindi immettere la password e fare clic su OK.

Le revisioni resteranno attive ma non sarà possibile accettare e rifiutare le modifiche.

Disattivare le revisioni

Nella scheda Revisione disattivare Revisioni. Le nuove modifiche non verranno rilevate, ma quelle già rilevate rimarranno nel documento. Se si vuole, è possibile rimuovere le revisioni e i commenti.

Quando si lavora a un documento archiviato su un server supportato, è possibile fare clic su Salva per salvare le modifiche apportate al documento sul server. La versione precedente del documento viene archiviata e il documento visualizzato viene aggiornato in base alle modifiche eseguite da altri autori.

Importante : È possibile effettuare il salvataggio in qualsiasi Windows Live OneDrive o in un server con Microsoft Office SharePoint Server 2007 o Microsoft SharePoint Server 2010.  Per usare SharePoint in Office per Mac, è necessario avere Microsoft Office per Mac Home e Business 2011, Microsoft Office per Mac Academic 2011 o Microsoft Office per Mac Standard 2011.

Attivare o disattivare le revisioni

Quando le revisioni sono attivate, Word contrassegna le modifiche apportate da tutti gli autori del documento. Questa funzionalità è utile quando si collabora con altri autori perché è possibile verificare chi ha eseguito una particolare modifica.

  1. Aprire il documento che si vuole modificare.

  2. Nella scheda Revisione, in Verifica, fare clic sul selettore Revisioni per attivare il rilevamento delle modifiche.

    scheda revisione, gruppo tracciabilità

    Suggerimenti : 

    • Le modifiche di ciascun revisore vengono visualizzate in un colore diverso. Se i revisori sono più di otto, i colori vengono riutilizzati.

    • Per assegnare uno specifico colore alle proprie revisioni, nel menu Word fare clic su Preferenze, quindi in Output e condivisione fare clic su Revisioni  Pulsante Preferenze revisioni di Word . Nelle caselle Colore selezionare il colore che si vuole usare.

    • Per ogni modifica, nelle aree commenti vengono visualizzati anche il nome del revisore, la data e l'ora in cui è stata apportata la modifica e il tipo di modifica effettuata, ad esempio Eliminato. Se le aree commenti non vengono visualizzate, queste informazioni appaiono al passaggio del mouse su una modifica.

    • Le opzioni Mostra revisioni in Strumenti > Revisioni (Mostra revisioni sullo schermo, Mostra revisioni nel documento stampato) e le opzioni nel menu a comparsa Rivedi (Commenti finali, Finale, Commenti originali, Originale) non sono impostazioni salvate. Per non visualizzare le revisioni alla successiva riapertura del documento, è necessario accettare o rifiutare le modifiche. Per tenere traccia delle revisioni, salvare una copia del documento prima di accettare o rifiutare le modifiche.

Visualizzare le revisioni o commenti per tipo o per revisore

È possibile mostrare o nascondere i commenti, la formattazione, gli inserimenti e le eliminazioni in un documento oppure visualizzare solo i commenti inseriti dai revisori selezionati.

  • Nella scheda Revisione, in Verifica, scegliere l'opzione desiderata dal menu a comparsa Mostra commenti.

    scheda revisione, gruppo tracciabilità

    Suggerimento : Per visualizzare uno sfondo ombreggiato dietro l'area che contiene le revisioni e i commenti nel margine destro, nel menu a comparsa Mostra commenti selezionare Evidenzia area commenti. Questa area ombreggiata viene stampata con il documento per facilitare la distinzione tra il testo del documento e le revisioni o i commenti.

Disattivare le revisioni nelle aree commenti

Per impostazione predefinita, inserimenti, eliminazioni, commenti, nome del revisore e indicatore data e ora vengono visualizzati nei margini del documento. È possibile modificare le impostazioni per visualizzare le revisioni nel corpo del documento.

  1. Nella scheda Revisione, in Verifica, fare clic su Preferenze nel menu a comparsa Mostra commenti.

    scheda revisione, gruppo tracciabilità

  2. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Visualizzare le revisioni nel corpo del documento anziché nelle aree commenti

Deselezionare la casella di controllo Usa aree commenti per visualizzare le modifiche.

Nascondere il nome del revisore e l'indicatore di data e ora nelle aree commenti

Deselezionare la casella di controllo Includi pulsanti Autore, Indicatore data e ora e Azione.

Nota : Con le aree commenti disattivate, il testo commentato viene racchiuso tra parentesi, evidenziato da un colore e identificato dalle iniziali del revisore. I commenti vengono visualizzati in una piccola finestra a comparsa quando si posiziona il puntatore sul testo commentato, tranne quando nel documento è attiva la visualizzazione Layout di pubblicazione.

Modificare la formattazione delle revisioni

È possibile personalizzare l'aspetto e il funzionamento dei segno di revisione in Word.

  1. Nella scheda Revisione, in Verifica, fare clic su Preferenze nel menu a comparsa Mostra commenti.

    scheda revisione, gruppo tracciabilità

  2. Selezionare le opzioni desiderate. Nelle tabelle seguenti sono indicate alcune opzioni di formattazione di uso frequente.

Per

Operazione da eseguire

Cambiare il colore e altri elementi di formattazione usati in Word per identificare le modifiche

In Commenti selezionare le opzioni di formattazione desiderate nei menu a comparsa.

Indicare le eliminazioni senza visualizzare il testo eliminato

In Commenti, nel menu a comparsa Eliminazioni, fare clic su # o ^.

Il testo eliminato verrà sostituito con il carattere # o ^.

Modificare l'aspetto delle righe modificate

In Commenti, nei menu a comparsa Righe modificate e Colori selezionare le opzioni desiderate.

Tenere traccia del testo spostato

In Spostamenti fare clic su Tieni traccia degli spostamenti e selezionare le opzioni desiderate nei menu a comparsa Origine spostamento, Destinazione spostamento e Colore.

Cambiare il colore usato da Word per indicare le modifiche apportate alle celle delle tabelle

In Evidenziazione celle di tabella selezionare le opzioni desiderate nei menu a comparsa Celle inserite, Celle eliminate, Celle unite e Celle divise.

Rivedere commenti e revisioni

È possibile visualizzare ed accettare o rifiutare ogni revisione in sequenza, accettare o rifiutare tutte le modifiche contemporaneamente, eliminare tutti i commenti contemporaneamente o rivedere gli elementi creati da uno specifico revisore.

  1. Se gli indicatori di revisione non vengono visualizzati nel documento, scegliere Revisioni dal menu Strumenti, fare clic su Mostra revisioni e quindi selezionare la casella di controllo Mostra revisioni sullo schermo.

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione nella scheda Revisione

Quindi eseguire questa operazione

Visualizzare la modifica successiva

In Modifiche fare clic su Successivo

Fare clic su Accetta o Rifiuta.

Visualizzare la modifica precedente

In Modifiche fare clic su Precedente

Fare clic su Accetta o Rifiuta.

Accettare tutte le modifiche contemporaneamente

In Modifiche fare clic sulla freccia accanto a Accetta

Fare clic su Accetta tutte le revisioni nel documento.

Rifiutare tutte le modifiche contemporaneamente

In Modifiche fare clic sulla freccia accanto a Rifiuta

Fare clic su Rifiuta tutte le revisioni nel documento.

Eliminare tutti i commenti contemporaneamente

In Commenti fare clic sulla freccia accanto a Elimina

Fare clic su Elimina tutti i commenti nel documento.

Rivedere gli elementi creati da un revisore specifico

In Verifica fare clic su Mostra commenti

Scegliere Revisori ed eliminare tutti i segni di spunta tranne quello accanto al nome del revisore di cui si vuole visualizzare le modifiche.

Per selezionare o deselezionare le caselle di controllo relative a tutti i revisori nell'elenco, fare clic su Tutti i revisori.

Nota : Quando si posiziona il puntatore su una revisione, viene visualizzata una descrizione che indica il nome dell'autore, la data, l'ora e il tipo di modifica apportata.

Stampare le revisioni

Può essere utile includere le revisioni nella versione stampata di un documento.

  1. Aprire il documento contenente le revisioni da stampare.

  2. Scegliere Stampa dal menu File.

  3. Nel menu a comparsa Copie e pagine fare clic su Microsoft Word.

    Suggerimento : Se il menu a comparsa Copie e pagine non viene visualizzato, fare clic sulla freccia blu rivolta verso il basso a destra del menu a comparsa Stampante.

  4. Nel menu a comparsa Stampa fare clic su Documento con commenti.

Vedere anche

Inserire, eliminare o modificare un commento

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×