Attivare Power View in Excel 2016 per Windows

Il pulsante Power View nel gruppo Report è stato rimosso dalla barra multifunzione di Excel 2016 per Windows. L'esperienza visiva interattiva offerta da Power View è ora disponibile come parte di Power BI Desktop. Tutte le funzionalità di Power View sono disponibili e continueranno a essere supportate in Excel 2016. Per abilitare Power View, eseguire le operazioni seguenti.

Prima di tutto, è necessario personalizzare la barra multifunzione e quindi attivare il componente aggiuntivo Power View.

Personalizzare la barra multifunzione

  1. Nella scheda File > Opzioni > Personalizzazione barra multifunzione.

    File > Opzioni > Personalizzazione barra multifunzione
  2. In Schede principali fare clic sulla scheda in cui aggiungere il nuovo gruppo e quindi su Nuovo gruppo.

    Pulsante Nuovo gruppo nelle opzioni di Personalizzazione barra multifunzione di Excel
  3. In Scegli comandi da fare clic su Comandi non presenti sulla barra multifunzione e quindi scegliere Inserisci report Power View nell'elenco.

    Personalizzare le barre multifunzione in Excel
  4. Con le opzioni Inserisci report Power View e Nuovo gruppo (personalizzato) selezionate, fare clic su Aggiungi e quindi spostare Nuovo gruppo (personalizzato) nel punto desiderato della barra multifunzione.

    Pulsante Aggiungi nella finestra di dialogo Personalizzazione barra multifunzione in Excel
  5. Fare clic su Nuovo gruppo (personalizzato), > Rinomina e quindi nella casella Nome visualizzato digitare Report o il nome del gruppo desiderato.

    Pulsante Rinomina nella finestra di dialogo Personalizzazione barra multifunzione
  6. Fare clic due volte su OK.

Attivare il componente aggiuntivo Power View

La prima volta che si inserisce un foglio di Power View (fare clic sul pulsante aggiunto alla barra multifunzione), Excel chiede se si vuole attivare il componente aggiuntivo Power View.

Pulsante personalizzato di visualizzazione pivot e finestra di dialogo che attiva il componente aggiuntivo in Excel
  • Fare clic su Abilita.

Nota :  La nuova opzione File > Opzioni > Impostazioni avanzate > Abilita i componenti aggiuntivi Analisi dati: Power Pivot, Power View e Mappe 3D attiva i componenti aggiuntivi COM, ma non aggiunge il comando Power View alla scheda Inserisci. Per vedere il comando Power View sulla barra multifunzione, è necessario seguire i passaggi descritti in precedenza nella sezione Personalizzare la barra multifunzione.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×