Aprire, inserire, convertire e salvare disegni DWG e DXF (AutoCAD)

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Se si dispone di AutoCAD oggetti che si desidera utilizzare nel disegno di Visio, è possibile usare Visio per aprirli e convertirli in forme di Visio. È inoltre possibile convertire i disegni di Visio in file di AutoCAD.

Nota    Microsoft Visio supporta i formati di file di AutoCAD nel modo seguente: con Visio Online piano 2, è possibile importare un file DWG o DXF creato da versioni di AutoCAD 2017 o precedente. Con Visio Standard o Professional, è possibile importare un file DWG o DXF creato da versioni di AutoCAD 2007 o precedente. Se non è possibile aprire file dwg o DXF a., il formato di file potrebbe non essere supportato. In alternativa, aprire il file in AutoCAD e quindi salvarla in un formato di file che supporta il prodotto di Visio o un piano. Per ulteriori informazioni, vedere salvataggio dei file di AutoCAD per la compatibilità con versioni precedenti e cronologia delle versioni di file DWG.

Aprire un disegno di AutoCAD in Visio

  1. Fare clic su File > Apri.

  2. Trovare la cartella in cui il disegno che si desidera mantenere. Fare clic sulla cartella o fare clic su Sfoglia.

  3. Fare clic sull'elenco Tutti i file di Visio e quindi su Disegno di AutoCAD.

  4. Selezionare il file desiderato e fare clic su Apri.

Inserire un file DWG o DXF in un diagramma di Visio esistente

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Selezionare il file desiderato e fare clic su Apri.

Convertire oggetti DWG e DXF in forme di Visio

Dopo aver importato o aperto un disegno di AutoCAD, è possibile convertirlo in forme da manipolare in Visio. Tenere presente che non è possibile annullare la conversione delle forme di Visio.

  1. Fare clic in uno spazio vuoto nel diagramma per deselezionare gli eventuali elementi selezionati.

  2. Posizionare il cursore sul bordo esterno del disegno di AutoCAD finché il cursore non assume la forma di questa icona:
    Cursore a freccia con l'icona di spostamento

  3. Fare clic con il pulsante destro del mouse e quindi scegliere Oggetto Disegno CAD > Converti.

  4. Nella finestra di dialogo Converti oggetto CAD selezionare i layer di AutoCAD da convertire in forme di Visio.

  5. Fare clic su Avanzate per altre opzioni. È ad esempio possibile scegliere di eliminare i layer convertiti, convertire le quote in forme quota o convertire i motivi di linee tratteggiate in forme.

Quando si converte un disegno in formato DWG o DXF, si converte l'ultima visualizzazione spaziale salvata del disegno CAD. Un disegno CAD potrebbe essere stato salvato nello spazio modello o spazio carta:

  • Spazio modello:    rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni. Quando si converte un disegno salvato nello spazio modello, tutti gli oggetti e testo dei livelli selezionati vengono convertiti in forme di Visio.

  • Spazio carta:    rappresenta un'area di lavoro analoga a un foglio di carta, in cui progettisti CAD possono disporre visualizzazioni diverse del disegno.

    L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

    Opzione Inserisci immagine dal computer

    Il disegno include due riquadri di visualizzazione rettangolari, ossia due finestre nel disegno CAD tridimensionale. Ogni riquadro di visualizzazione può essere impostato su una scala o un angolo diverso.

    Quando invece si converte un disegno salvato nello spazio carta, solo gli oggetti non troncati o tagliati dal bordo del riquadro di visualizzazione vengono convertiti in forme di Visio. Gli oggetti e il testo tagliati vengono convertiti in linee. Ad esempio, un cerchio che si trova totalmente all'interno di un riquadro di visualizzazione viene convertito in una forma cerchio di Visio. Un cerchio tagliato dal riquadro di visualizzazione e quindi non totalmente contenuto al suo interno viene convertito in una serie di linee.

Salvare un diagramma di Visio come file DWG o DXF

  1. Fare clic su File > Salva con nome.

  2. Selezionare la posizione o la cartella in cui si vuole salvare il disegno.

  3. Nell'elenco Tipo file fare clic sul tipo di file desiderato:

    • Disegno di AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Se il file di Visio contiene più di una pagina di disegno, sarà necessario salvare ogni pagina separatamente.

Vedere anche

Introduzione all'uso dei disegni di AutoCAD in Visio

Preparare l'importazione da AutoCAD

Importare un disegno di AutoCAD

Convertire più disegni di AutoCAD

Aprire un disegno di AutoCAD in Visio

  1. Fare clic su File > Apri.

  2. Trovare la cartella in cui il disegno che si desidera mantenere. Fare clic sulla cartella.

  3. Fare clic sull'elenco Tutti i file di Visio e quindi su Disegno di AutoCAD.

  4. Selezionare il file desiderato e fare clic su Apri.

Inserire un file DWG o DXF in un diagramma di Visio esistente

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Selezionare il file desiderato e fare clic su Apri.

Convertire oggetti DWG e DXF in forme di Visio

Dopo aver importato o aperto un disegno di AutoCAD, è possibile convertirlo in forme da manipolare in Visio. Tenere presente che non è possibile annullare la conversione delle forme di Visio.

  1. Pulsante destro del mouse sul disegno CAD, scegliere Oggetto disegno CAD e quindi fare clic su Converti.

  2. Nella finestra di dialogo Converti oggetto CAD selezionare le caselle di controllo per i livelli di AutoCAD che contengono oggetti CAD che si desidera convertire.

    Nota: Per mantenere le dimensioni del file ridotte e accelerare il processo di conversione, convertire solo i layer o i livelli desiderati.

  3. Per ulteriori opzioni, fare clic su Avanzate. Ad esempio, scegliere per eliminare o nascondere i livelli convertire, convertire le dimensioni in forme quota oppure convertire modelli di linee di tratteggio in forme.

  4. Fare clic su OK.

Quando si converte un disegno in formato DWG o DXF, si converte l'ultima visualizzazione spaziale salvata del disegno CAD. Un disegno CAD potrebbe essere stato salvato nello spazio modello o spazio carta:

  • Spazio modello:    rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni. Quando si converte un disegno salvato nello spazio modello, tutti gli oggetti e testo dei livelli selezionati vengono convertiti in forme di Visio.

  • Spazio carta:    rappresenta un'area di lavoro analoga a un foglio di carta, in cui progettisti CAD possono disporre visualizzazioni diverse del disegno.

    L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

    Opzione Inserisci immagine dal computer

    Il disegno include due riquadri di visualizzazione rettangolari, ossia due finestre nel disegno CAD tridimensionale. Ogni riquadro di visualizzazione può essere impostato su una scala o un angolo diverso.

    Quando invece si converte un disegno salvato nello spazio carta, solo gli oggetti non troncati o tagliati dal bordo del riquadro di visualizzazione vengono convertiti in forme di Visio. Gli oggetti e il testo tagliati vengono convertiti in linee. Ad esempio, un cerchio che si trova totalmente all'interno di un riquadro di visualizzazione viene convertito in una forma cerchio di Visio. Un cerchio tagliato dal riquadro di visualizzazione e quindi non totalmente contenuto al suo interno viene convertito in una serie di linee.

Salvare un diagramma di Visio come file DWG o DXF

  1. Fare clic su File > Salva con nome.

  2. Selezionare la posizione o la cartella in cui si vuole salvare il disegno.

  3. Nell'elenco Tipo file fare clic sul tipo di file desiderato:

    • Disegno di AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Se il file di Visio contiene più di una pagina di disegno, sarà necessario salvare ogni pagina separatamente.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×