Aprire, inserire, convertire e salvare disegni DWG e DXF

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Visio è in grado di aprire disegni creati come file con estensione dwg o dxf, ovvero file nei formati normalmente utilizzati dalle applicazioni come ad esempio AutoCAD.

Per saperne di più

Aprire un file DWG o DXF

Inserire un file DWG o DXF in un diagramma di Visio esistente

Convertire oggetti DWG e DXF in forme di Visio

Salvare un diagramma come file DWG o DXF

Aprire un file DWG o DXF

  1. Fare clic sulla scheda File.

  2. Fare clic su Apri.

  3. Nell'elenco Tipo file fare clic su Disegno di AutoCAD (*.dwg; *.dxf).

  4. Selezionare il file desiderato e fare clic su Apri.

Inizio pagina

Inserire un file DWG o DXF in un diagramma di Visio esistente

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Selezionare il file desiderato e fare clic su Apri.

Inizio pagina

Convertire oggetti DWG e DXF in forme di Visio

  1. Fare clic con il pulsante destro del mouse sull'oggetto.

  2. Scegliere Oggetto Disegno CAD.

  3. Fare clic su Converti.

È possibile convertire gli oggetti CAD di singoli livelli in forme di Visio che possono poi essere modificate o eliminate. È possibile ad esempio avere necessità di spostare un muro interno di una planimetria piano CAD convertita.

Quando si converte un disegno in formato DWG o DXF, viene convertita l'ultima visualizzazione spaziale salvata del disegno CAD, il quale può essere stato salvato nello spazio modello o nello spazio carta:

  • Spazio modello:     rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni.

  • Spazio carta:     rappresenta un'area di lavoro analoga a un foglio, in cui i progettisti CAD possono disporre le diverse visualizzazioni di un disegno.

Quando si converte un disegno salvato nello spazio modello, tutti gli oggetti e il testo dei livelli selezionati vengono convertiti in forme di Visio. Quando invece si converte un disegno salvato nello spazio carta, solo gli oggetti non troncati o tagliati dal bordo del riquadro di visualizzazione vengono convertiti in forme di Visio. Gli oggetti e il testo tagliati vengono convertiti in linee.

Un cerchio che si trova totalmente all'interno di un riquadro di visualizzazione viene convertito in una forma cerchio di Visio. Un cerchio tagliato dal riquadro di visualizzazione e quindi non totalmente contenuto al suo interno viene convertito in una serie di linee.

Inizio pagina

Salvare un diagramma come file DWG o DXF

  1. Fare clic sulla scheda File.

  2. Fare clic su Salva con nome.

  3. Nell'elenco Tipo file fare clic sul tipo di file desiderato:

    • Disegno di AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Se il file di Visio contiene più di una pagina di disegno, sarà necessario salvare ogni pagina separatamente.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×