Aprire e chiudere file di dati di Outlook (pst)

Aprire e chiudere file di dati di Outlook (pst)

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Outlook fa parte di routine giornaliera. Utilizzarla per inviare messaggi di posta elettronica, per configurare gli eventi del calendario e creare attività e altri elementi. Il documento è chiedersi come e dove vengono archiviati tutti gli elementi? Per gli account di Office 365, Exchange e Outlook.com, tutte le informazioni archiviate nel server ma una copia fuori rete anche archiviata nel computer locale in un File di dati di Outlook Offline (. ost).

Per gli account POP e IMAP, è possibile archiviare gli elementi di Outlook in un File di dati di Outlook (pst). Se si desidera aprire o chiudere un File di dati di Outlook (pst), è possibile farlo in pochi e semplici passaggi.

Nota: se l'organizzazione ha criteri nel percorso in cui archiviare automaticamente i messaggi di posta elettronica, i messaggi di posta elettronica meno recenti, gli eventi del calendario e attività possono essere memorizzate in un archivio File di dati di Outlook (pst). Anche se l'account viene utilizzato un File di dati di Outlook offline (. ost) per tutte le informazioni quotidiane di, potrebbe essere un file Archive. pst che contiene le informazioni meno recenti.

  1. Selezionare File > Apri ed Esporta > File di dati di Outlook aperti.

    aprire un file di dati di outlook

    Nota : In base al modo in cui è stato configurato Outlook, è probabile che la cartella in cui è archiviato il file con estensione pst venga aperta automaticamente. In caso contrario, passare alla posizione del file. Se non si è sicuri di dove si trovi il file di dati di Outlook, vedere Percorsi dei file di dati di Outlook.

  2. Selezionare File di dati di Outlook (.pst) e quindi selezionare Apri.

  3. Dopo aver aperto il File di dati di Outlook (pst), il file verrà visualizzato nel riquadro delle cartelle. In genere è possibile trovarla nella parte inferiore dell'elenco delle cartelle. Nella figura seguente è illustrato un esempio. Il nome del File di dati di Outlook (pst) probabilmente non potrà essere file di dati di outlook. In genere, il nome è basato sull'account che è associato il file. Ad esempio, un File di dati di Outlook per l'account Cheryl.Parsons64@yahoo.com verrà generalmente denominato Cheryl Parsons o Cheryl.Parsons64@yahoo.com.

    Per aprire il file di dati di Outlook, fare clic sulla freccia accanto al file.

È possibile rimuovere un file di dati di Outlook dal riquadro delle cartelle chiudendo il file. Il file non verrà tuttavia rimosso dal computer.

  • Nel riquadro delle cartelle, pulsante destro del mouse sul nome del File di dati di Outlook e quindi scegliere Chiudi "File di dati Outlook".

Per saperne di più

Se si ha un File di dati di Outlook (.pst) (pst) che non viene visualizzato nel Riquadro di spostamento, è possibile aggiungerlo per poter usare gli elementi che contiene.

  1. Nella scheda File fare clic su Impostazioni Account > Impostazioni Account.

    Impostazioni account nella visualizzazione Backstage

  2. Nella scheda File di dati, fare clic su Aggiungi.

  3. Fare clic sul file File di dati di Outlook (.pst) che si desidera aprire e quindi fare clic su OK.

I File di dati di Outlook (.pst) creati con Outlook 2010 vengono salvati nella cartella Documenti\File di Outlook del computer. Se si usa Windows XP, questi file vengono creati nella cartella Documenti\File di Outlook.

I file creati in versioni precedenti di Outlook vengono salvati in un percorso diverso in una cartella nascosta.

  • Windows 7 e Windows Vista
    unità: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    unità: \Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\Outlook

Suggerimento :  Per informazioni sulle cartelle nascoste di Windows, vedere Guida e supporto tecnico in Windows.

Il nome del file che si specifica un File di dati di Outlook (.pst) viene visualizzata nel riquadro di spostamento. Prima di Outlook 2010, il nome di visualizzazione predefinito per File di dati di Outlook (.pst) è stato Delle cartelle personali. Può trattarsi di confusione quando si utilizzano più file di dati di Outlook (pst) creati in versioni precedenti di Outlook. È consigliabile utilizzare un nome descrittivo per ogni File di dati di Outlook (.pst).

  1. Nella scheda File fare clic su Impostazioni Account > Impostazioni Account.

  2. Nella scheda File di dati, fare clic sul file File di dati di Outlook (.pst) > Impostazioni.

  3. Nella casella nome immettere un nome descrittivo per File di dati di Outlook (.pst).

    Finestra di dialogo File di dati di Outlook

    Nota : Se si modifica il nome visualizzato, il file non verrà rinominato. Verrà modificato solo il nome visualizzato nel riquadro di spostamento.

Quando non è più necessario accedere spesso a un File di dati di Outlook (.pst), è possibile chiudere il file. Un file chiuso non è più visualizzato nel riquadro di spostamento, ma non viene eliminato dal computer.

  • Pulsante destro del mouse sul nome del File di dati di Outlook (.pst) che si desidera rimuovere dal riquadro di spostamento e quindi fare clic su Chiudi nome.

    comando chiudi file di dati di outlook (con estensione pst)

Attenzione : Se il comando Chiudi non è disponibile, probabilmente si desidera rimuovere il file File di dati di Outlook (.pst) predefinito che viene utilizzato per salvare i nuovi messaggi. Se si volesse rimuovere file di dati, i nuovi messaggi avrebbe da cui accedere.

Se è stato creato un file pst che non viene visualizzato nel riquadro di spostamento, aggiungerlo a Outlook per poter usare gli elementi che contiene.

  1. Nel menu File scegliere Aprie quindi fare clic su File di dati di Outlook.

  2. Fare clic sul file con estensione pst che si desidera aprire e quindi fare clic su OK.

    Nota : Il nome della cartella in cui è associato al file di dati visualizzato nell' Elenco delle cartelle. Per visualizzare l' Elenco delle cartelle, nel menu Vai , fare clic su Elenco cartelle. Per impostazione predefinita, la cartella verrà denominata Cartelle personali.

Di seguito viene riportato un elenco di posizioni nel computer in cui vengono salvati i file di dati di Outlook. Alcune cartelle potrebbero essere nascoste. Per visualizzarle, eseguire una delle operazioni seguenti:

  1. Fare clic sul pulsante Start e quindi fare clic su Pannello di controllo.

  2. Fare clic su Opzioni cartella.

    Finestra di dialogo Opzioni cartella

  3. Fare clic sulla scheda Visualizza e quindi fare clic sull'opzione Visualizza cartelle e file nascosti .

Posizioni dei file in Windows Vista

File di dati di Outlook (pst)    unità:\Utente\nome utente\Local Settings\Application Data\Microsoft\Outlook

File delle cartelle offline (OST)    unità:\Utente\nome utente\Local Settings\Application Data\Microsoft\Outlook

Posizioni dei file in Windows XP

File di dati di Outlook (pst)    unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook

File delle cartelle offline (OST)    unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook

Tenere presente quanto segue:

  • È possibile salvare, copiare o spostare un file di dati, ad eccezione di quello usato come posizione di recapito predefinita, in un altro percorso del computer locale o in una condivisione di rete. Per aprire un file delle cartelle personali (pst) da una condivisione di rete, è tuttavia necessario avere le autorizzazioni di lettura e scrittura.

  • Se è necessario accedere a qualsiasi file di dati archiviato in una condivisione di rete o in un altro computer, chiudere tutti i programmi che potrebbero star usando il file. Un file di dati è accessibile solo da un utente o un programma alla volta.

  • Il file di dati PST non supporta elementi multimediali di sola lettura, ad esempio CD e DVD.

Se si usa un account di Microsoft Exchange, in genere i messaggi di posta elettronica, il calendario, i contatti e gli altri elementi vengono recapitati e archiviati nella cassetta postale sul server. Quando si installa Outlook in un nuovo computer e si configura un account di Exchange, tutti gli elementi presenti nel server saranno di nuovo disponibili. Le altre informazioni di questo articolo non sono applicabili, a meno che non siano stati archiviati file di dati o che sia stato specificato che i messaggi di posta elettronica di Exchange devono essere recapitati in un file di dati locale.

Se si usa un account di posta elettronica POP3, che è uno dei tipi più comuni, i messaggi vengono scaricati dal server di posta elettronica POP3 del provider di servizi Internet (ISP) nel computer locale e quindi recapitati e archiviati localmente in un file delle cartelle personali (con estensione pst) denominato Outlook.pst (nome del file di dati predefinito). Outlook.pst è archiviato nella cartella <unità>:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook.

Note : Il percorso predefinito del file PST è una cartella nascosta. Per accedere a questa cartella da Esplora risorse, è necessario attivare la visualizzazione delle cartelle nascoste.

  • In Esplora risorse, dal menu Strumenti fare clic su Opzioni cartella.

  • Nella scheda Visualizza , in Impostazioni avanzate, in file e cartelle, in cartelle e file nascosti, fare clic su Visualizza cartelle e file nascosti.

  • Se si desidera visualizzare tutte le estensioni di file, deselezionare la casella di controllo Nascondi le estensioni per i tipi di file conosciuti in cartelle e file.

    Le cartelle nascoste risultano inattive per indicare che non si tratta di cartelle comuni.

È possibile spostare qualsiasi file pst di Outlook in qualsiasi posizione nel computer. Ad esempio alcune persone preferiscono mantenere i file di dati di Outlook nell'unità D o in Documenti, in modo che la creazione di file di backup sia più semplice.

Prima di spostare il file pst, è consigliabile modificarne il nome visualizzato in Cartelle personali con nomi più descrittivi per l'utente. La modifica del nome consente di distinguere tra diversi file di dati di Outlook quando si lavora con più file pst.

  1. Nel riquadro di spostamento rapida Cartelle personalie quindi fare clic su proprietà di "cartelle personali".

    Menu di scelta rapida Cartelle personali

    Cartelle personali è sempre una cartella principale nel riquadro di spostamento, in posta elettronica.

    Finestra di dialogo Proprietà di Cartelle personali

  2. Fare clic su Avanzate.

  3. Nella casella di testo nome digitare un nome significativo, ad esempio Outlook dati riservati.

    Finestra di dialogo Cartelle personali

  4. Fare clic due volte su OK.

Ora è possibile iniziare a spostare i file di dati di Outlook in un altro percorso nel computer.

  1. In Outlook, prendere nota della posizione del file e assegnare un nome.

    • Nel riquadro di spostamento rapida Cartelle personali o il nome visualizzato per il file con estensione pst e quindi fare clic su proprietà di nome della cartella.

    • Fare clic su Avanzate.

    • Nella casella di testo Nome File , annotare il percorso e il nome completo del file con estensione pst.

  2. Uscire da Outlook e quindi spostare il file.

    • Usare Esplora risorse per copiare i singoli file pst dalla posizione predefinita nella cartella unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook in qualsiasi cartella nel computer.

      Note : La posizione predefinita corrisponde a una cartella nascosta. Per accedere a questa cartella da Esplora risorse, è necessario attivare la visualizzazione delle cartelle nascoste.

      • In Esplora risorse, dal menu Strumenti fare clic su Opzioni cartella.

      • Nella scheda Visualizza , in Impostazioni avanzate, in file e cartelle, in cartelle e file nascosti, fare clic su Visualizza cartelle e file nascosti.

      • Se si desidera visualizzare tutte le estensioni di file, deselezionare la casella di controllo Nascondi le estensioni per i tipi di file conosciuti in cartelle e file.

        Le cartelle nascoste risultano inattive per indicare che non si tratta di cartelle comuni.

  3. Nel Pannello di controllo, fare clic su Account utentee quindi fare clic su Stampa.

    Nota : Se si utilizza la visualizzazione classica nel Pannello di controllo, fare doppio clic su Stampa.

  4. Fare clic su Mostra profilie quindi scegliere il profilo che contiene il file con estensione pst.

  5. Fare clic su proprietàe quindi fare clic su File di dati.

  6. Selezionare il file di dati dall'elenco e quindi fare clic su Impostazioni.

  7. Quando viene visualizzato un messaggio indicante che non è possibile trovare il file di dati nella posizione precedente, fare clic su OK.

  8. Passare al nuovo percorso della cartella, selezionare il file di dati e quindi fare clic su Apri.

  9. Fare clic su OKe quindi fare doppio clic su Chiudi .

  10. Fare clic su OK e riavviare Outlook.

Se si lavora offline con Outlook o si usa Exchange con Modalità cache, è possibile cambiare il percorso del file delle cartelle offline (OST) locale con un'altra cartella o l'unità disco rigido.

  1. Uscire da Outlook.

  2. Fare clic su Starte quindi fare clic su Pannello di controllo.

  3. Fare doppio clic su Stampae quindi fare clic su Account di posta elettronica.

  4. Fare clic su Mostra profilie quindi selezionare il profilo che contiene il file con estensione pst.

  5. Fare clic su proprietàe quindi fare clic su File di dati.

  6. Selezionare l'account di Exchange e quindi fare clic su Impostazioni.

  7. Nella scheda Avanzate deselezionare la casella di controllo Usa modalità cache .

    Nota : Quando viene visualizzato il messaggio seguente: è necessario riavviare Outlook rendere effettive le modifiche, fare clic su OK.

  8. Fare clic su Impostazionie nella scheda Avanzate fare clic su Impostazioni File cartelle fuori rete.

  9. Fare clic su Disattiva uso Offlinee quindi fare clic su nella finestra di dialogo visualizzata.

  10. Fare clic su Impostazioni File delle cartelle Offline.

  11. Fare clic su Sfoglia, passare al percorso in cui si vuole salvare il file ost, immettere un nome nella casella Nome File e quindi fare clic su Apri.

  12. Fare clic su OKe quindi selezionare la casella di controllo Usa modalità cache .

  13. Fare clic su OK. Quando viene visualizzato il messaggio seguente: è necessario riavviare Outlook rendere effettive le modifiche, fare clic su OK.

  14. Fare clic su Chiudi.

    La volta successiva che si avvia Outlook, il nuovo file OST verrà sincronizzato con la cassetta postale sul server che esegue Exchange.

Attualmente non esiste alcun modo per proteggere con password Outlook all'avvio oppure per bloccare Outlook se è necessario allontanarsi brevemente dal proprio computer, ad eccezione dell'uso della password di accesso di Microsoft Windows oppure di un software di terze parti scritto specificamente per proteggere con password Outlook. Tuttavia, è possibile impostare una password per il file delle cartelle personali (.pst). Se si usa un account di posta elettronica Internet in Outlook, ad esempio un account POP3 o HTTP, i messaggi di posta elettronica vengono recapitati in un file di dati pst nel disco rigido del computer. È possibile usare una password per il file PST per impedire l'accesso accidentale da parte di altre persone con cui si condivide il computer.

  1. Nel menu Vai fare clic su Elenco cartelle.

  2. Eseguire una di queste operazioni:

    • Se si dispone di un account di posta elettronica POP3, rapida Cartelle personalie quindi scegliere proprietà di "cartelle personali" dal menu di scelta rapida.

      Nota : Se un nome di visualizzazione personalizzato per il file di dati, sostituire tale nome in Cartelle personali.

    • Se si ha un IMAP o HTTP account, ad esempio Microsoft Windows Live Mail di posta elettronica pulsante destro del mouse sul nome dell'account e quindi fare clic su proprietà per nome dell'account nel menu di scelta rapida.

  3. Nella scheda Generale fare clic su Avanzate.

  4. Fare clic su Cambia Password.

  5. Nella finestra di dialogo Cambia Password digitare la nuova password, ovvero al massimo 15 caratteri e verificare da doverlo ridigitare.

    Note : 

    • Usare password complesse composte da lettere maiuscole e minuscole, numeri e simboli. Le password che non soddisfano questi requisiti sono considerate deboli. Esempio di password complessa: Y6dh!et5. Esempio di password debole: Casa27. La lunghezza minima delle password dovrebbe essere di 8 caratteri. È preferibile però usare una passphrase contenente almeno 14 caratteri. Per altre informazioni, vedere come creare password più complesse e proteggerle.

    • È essenziale ricordare la password perché, qualora la si dimentichi, non sarà possibile recuperarla. Prendere nota delle password, quindi conservarle in un luogo sicuro, lontano dalle informazioni che si intende proteggere.

  6. Assicurarsi che la casella di controllo Salva la password nell'elenco delle password sia deselezionata. In questo modo la password vengono memorizzati nella cache, pertanto è necessario digitare la password ogni volta che si esegue Outlook. Non dimenticare la password.

    Importante : Microsoft, il provider di servizi Internet (ISP) o l'amministratore della posta elettronica non hanno accesso alle password degli utenti e non possono quindi fornire supporto per il recupero del contenuto del file PST se si dimentica la password.

  7. Fare clic tre volte su OK .

Quando si fa clic sulla cartella dell'account di posta elettronica, viene chiesto di specificare la password. Una volta ottenuto l'accesso, non è necessario immettere nuovamente la password per la sessione. Se si chiude e riavvia Outlook, verrà richiesta la password quando si fa clic sulla cartella dell'account di posta elettronica.

Importante : La caratteristica della password del file PST non garantisce la protezione da utenti malintenzionati. È semplicemente un modo per impedire l'intrusione non intenzionale da parte di altre persone che si ritengono attendibili e con cui si condivide il computer, ad esempio a casa con la famiglia. Un modo più sicuro per proteggere i dati in un computer condiviso con altre persone consiste nel creare un account utente di Windows protetto da password per ogni utente che usa il computer.

Il nome visualizzato predefinito del file delle cartelle personali (pst) è Cartelle personali. Può essere confusione se si lavora più file con estensione pst, tutte attività che hanno lo stesso nome. Procedura consigliata consiste nel personalizzare il nome visualizzato.

  1. Nel riquadro di spostamento rapida Cartelle personalie quindi fare clic su proprietà di "cartelle personali".

    Finestra di dialogo Proprietà di Cartelle personali

  2. Fare clic su Avanzate.

    Finestra di dialogo Cartelle personali

  3. Nella casella nome digitare un nome significativo, ad esempio Outlook dati riservati.

  4. Fare clic due volte su OK.

Nel riquadro di spostamento, è presente una cartella di livello superiore con il nome che è stato immesso. Ora è possibile distinguere rapidamente il file di dati da tutti gli altri.

Suggerimento : La personalizzazione dei nomi di file è utile anche se si usano più archivi di file PST. Se ad esempio si crea un file PST mensile per archiviare tutti gli elementi inviati durante il mese, è possibile modificare il nome visualizzato Cartelle personali specificando un altro nome significativo quale Archivio posta inviata – Dicembre 2007.

Anche se si ha la tendenza ad accumulare la posta elettronica, è consigliabile eliminare alcuni dei messaggi secondari nel riquadro di spostamento. Potrebbe non essere sempre necessario accedere immediatamente a un file di archivio pst. È possibile rimuovere un file di dati di Outlook dal riquadro di spostamento senza eliminarlo dal computer.

  • Il file cartelle personali che si desidera rimuovere dal riquadro di spostamento e quindi fare clic su Chiudi cartelle personali.

Se l'opzione Chiudi cartelle personali non è disponibile, probabile che sta tentando di rimuovere il file pst di Outlook viene utilizzato per salvare i nuovi messaggi. Se si rimuove il file di dati, saranno necessario nuovi messaggi da cui accedere.

Suggerimento : Non occorre temere di eliminare un file e perdere i dati: la chiusura di un file PST non comporta l'eliminazione del file o degli elementi in esso contenuti. Semplicemente, il file non viene più visualizzato nel riquadro di spostamento, ma sarà sempre possibile aggiungere di nuovo qualsiasi file PST alla visualizzazione nel modo indicato di seguito:

  1. Nel menu File scegliere Aprie quindi fare clic su File di dati di Outlook.

  2. Fare clic sul file con estensione pst che si desidera aprire e quindi fare clic su OK.

Altre informazioni sui file di dati di Outlook

Per altre informazioni sui file di dati di Outlook, vedere gli argomenti seguenti:

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×