Applicare o rimuovere l'ombreggiatura delle celle

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile aggiungere un'ombreggiatura alle celle riempiendole con colori a tinta unita o motivi specifici. Se l'ombreggiatura applicata alle celle non viene stampata a colori, verificare che le opzioni di stampa siano impostate correttamente.

Riempire le celle con colori a tinta unita

  1. Selezionare le celle che si desidera applicare o rimuovere l'ombreggiatura. Per ulteriori informazioni sulla selezione di celle in un foglio di lavoro, vedere Selezionare celle, intervalli, righe o colonne in un foglio di lavoro.

  2. Nel gruppo Carattere della scheda Home eseguire una delle operazioni seguenti:

    Gruppo Celle della scheda Home

    • Per riempire le celle con un colore a tinta unita, fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi in Colori tema o Colori Standard, fare clic sul colore desiderato.

    • Per riempire le celle con un colore personalizzato, fare clic sulla freccia accanto a Colore riempimento Icona del pulsante , fare clic su Altri colori e quindi selezionare il colore desiderato nella finestra di dialogo colori.

    • Per applicare il colore selezionato più di recente, fare clic su Colore riempimento Icona del pulsante .

      Nota : Microsoft Excel salva i 10 colori personalizzati selezionati più di recente. Per applicare rapidamente uno di questi colori, fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi fare clic sul colore desiderato in Colori recenti.

      opzione colori recenti

Suggerimento : Se si desidera utilizzare un colore di sfondo diverso per l'intero foglio di lavoro, fare clic sul pulsante Seleziona tutto prima di fare clic sul colore da utilizzare. La griglia verrà nascosta, ma sarà possibile rendere il foglio di lavoro più leggibile visualizzando i bordi attorno a tutte le celle.

pulsante seleziona tutto

Riempire le celle con motivi

  1. Selezionare le celle che si desidera un motivo di riempimento. Per ulteriori informazioni sulla selezione di celle in un foglio di lavoro, vedere Selezionare celle, intervalli, righe o colonne in un foglio di lavoro.

  2. Nel gruppo Carattere della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo Formato celle.

    Pulsante di visualizzazione della finestra di dialogo nel gruppo Carattere

    Tasti di scelta rapida è inoltre possibile premere CTRL + MAIUSC + F.

  3. Nella scheda Riempimento della finestra di dialogo Formato celle, in Colore sfondo, fare clic sul colore di sfondo da utilizzare.

  4. Eseguire una delle operazioni seguenti:

    • Per utilizzare un motivo con due colori, fare clic su un altro colore nella casella Colore motivo e quindi su uno stile nella casella Stile motivo.

    • Per utilizzare un motivo con effetti speciali, fare clic su Effetti di riempimento e quindi selezionare le opzioni desiderate nella scheda Sfumature.

Verificare le opzioni per la stampa a colori dell'ombreggiatura delle celle

Se le opzioni di stampa sono state impostate su Bianco e nero o Qualità bozza, volontariamente oppure automaticamente a causa della presenza di fogli di lavoro o grafici di grandi dimensioni o particolarmente complessi all'interno della cartella di lavoro, l'ombreggiatura delle celle non verrà stampata a colori.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Imposta pagina.

    Esercitazione in PowerPoint 2010

  2. Nel gruppo Stampa della scheda Foglio verificare che le caselle di controllo Bianco e nero e Qualità bozza siano deselezionate.

Nota : Se i colori non sono visibili nel foglio di lavoro, è probabile che sia attiva la modalità Contrasto elevato. Se i colori non sono visibili nell'anteprima di stampa, è possibile che non sia stata selezionata una stampante a colori.

Rimuovere l'ombreggiatura delle celle

  1. Selezionare le celle contenenti un colore di riempimento o un motivo di riempimento. Per ulteriori informazioni sulla selezione di celle in un foglio di lavoro, vedere Selezionare celle, intervalli, righe o colonne in un foglio di lavoro

  2. Nel gruppo Carattere della scheda Home fare clic sulla freccia accanto a Colore riempimento e quindi su Nessun riempimento.

    Gruppo Celle della scheda Home

Impostazione un colore di riempimento predefinito per tutte le celle di un foglio di lavoro

In Excel non è possibile modificare il colore di riempimento predefinito per un foglio di lavoro. Per impostazione predefinita, tutte le celle di una cartella di lavoro non contengono alcun riempimento. Se tuttavia vengono create frequentemente cartelle di lavoro contenenti fogli di lavoro con celle con uno specifico colore di riempimento, è possibile creare un modello di Excel. Ad esempio, se si creano spesso cartelle di lavoro in cui tutte le celle sono verdi, è possibile creare un modello per semplificare questa attività. A questo scopo, eseguire la procedura seguente:

  1. Creare un nuovo foglio di lavoro vuoto.

  2. Fare clic sul pulsante Seleziona tutto per selezionare l'intero foglio di lavoro.

    pulsante seleziona tutto

  3. Nel gruppo carattere della scheda Home fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi selezionare il colore desiderato.

    Suggerimento    Quando si modificano i colori di riempimento delle celle in un foglio di lavoro, le linee della griglia può diventare difficile da leggere. Per mettere in risalto sullo schermo le linee della griglia, è possibile sperimentare gli stili di bordo e a linee. Queste impostazioni si trovano nel gruppo carattere della scheda Home. Per applicare i bordi al foglio di lavoro, selezionare l'intero foglio di lavoro, fare clic sulla freccia accanto a bordi Icona del pulsante e quindi fare clic su Tutti i bordi.

  4. Nella scheda File fare clic su Salva con nome.

  5. Nella casella Nome file digitare il nome che si desidera utilizzare per il modello.

  6. Nella casella Tipo file fare clic su Modello di Excel, fare clic su Salva e quindi chiudere il foglio di lavoro.

    Il modello viene salvato automaticamente nella cartella Modelli per renderlo disponibile per la creazione di una nuova cartella di lavoro.

  7. Per aprire una nuova cartella di lavoro basata sul modello, eseguire le operazioni seguenti:

    1. Nella scheda File fare clic su Nuovo.

    2. In Modelli disponibili fare clic su Modelli personali.

    3. In Modelli personali nella finestra di dialogo Nuovo fare clic sul modello appena creato.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×