Aggiunta o eliminazione di un riempimento o di un effetto in un elemento grafico SmartArt

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo vengono illustrati la modifica di effetti di riempimento per la grafica SmartArt. Se si desidera eseguire altri tipi, i collegamenti seguenti potrebbero risultare utili:

È possibile modificare l'aspetto di un elemento grafico SmartArt modificando il riempimento della forma o del testo relativo o aggiungendo effetti tridimensionali (3D), ad esempio ombreggiature, riflessi, aloni, contorni sfumati, rilievi e rotazioni.

Contenuto dell'articolo

Panoramica di riempimenti, sfumature ed effetti 3D

Aggiungere un riempimento a una forma in un elemento grafico SmartArt

Aggiungere un riempimento al testo in un elemento grafico SmartArt

Applicare un effetto a una forma in un elemento grafico SmartArt

Applicare un effetto al testo in un elemento grafico SmartArt

Eliminare un riempimento da forme o testo in un elemento grafico SmartArt

Eliminare un effetto da forme o testo in un elemento grafico SmartArt

Panoramica sui riempimenti, sulle sfumature e sugli effetti 3D

Un riempimento è l'interno di una forma. È possibile modificare il colore del riempimento di una forma, oppure utilizzare una trama, un'immagine o una sfumatura come riempimento. Una sfumatura è una progressione graduale di colori e gradazioni, in genere da un colore a un altro, oppure da una gradazione a un'altra dello stesso colore.

Elemento grafico SmartArt con riempimento a tinta unita e forme con riempimento sfumato

È possibile che le forme visualizzate siano dotate di bordi e profondità e ruotino nello spazio tridimensionale.

Se l'intero elemento grafico SmartArt è tridimensionale (3D con coerenza alla scena denominato), è possibile modificare il testo e formattazione di ciascuna delle singole forme, ma è necessario riposizionare o ridimensionare le forme solo in una scena bidimensionale.

Per passare da un ambiente bidimensionale a un ambiente tridimensionale e viceversa, in Strumenti SmartArt nel gruppo Forme della scheda Formato fare clic su Modifica in 2D. Il pulsante Modifica in 2D sblocca temporaneamente l'elemento grafico SmartArt per la modifica in modo da consentire lo spostamento e il ridimensionamento delle forme. Tuttavia, l'effetto 3D resta applicato all'elemento grafico SmartArt e verrà visualizzato nuovamente facendo di nuovo clic su Modifica in 2D.

Torna all'inizio

Aggiunta di un riempimento a una forma in un elemento grafico SmartArt

  1. Eseguire una delle operazioni seguenti:

    • Per aggiungere un riempimento a una forma, fare clic sulla forma.

    • Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme cui aggiungere il riempimento.

    • Per aggiungere un riempimento a tutte le forme nell'elemento grafico SmartArt, fare clic sull'elemento grafico SmartArt e quindi premere CTRL+A per selezionare tutte le forme.

  2. In Strumenti SmartArt nel gruppo Stili forma della scheda Formato fare clic sulla freccia accanto a Riempimento forma e quindi eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato. Per specificare che non si vuole aggiungere alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare la sfumatura di un riempimento, scegliere Sfumatura e quindi fare clic sulla variazione desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate. Per ulteriori informazioni sulla personalizzazione sfumature, vedere modificare il colore di una forma, un bordo o un intero elemento grafico SmartArt.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Per aggiungere un riempimento di sfondo per l'intero elemento grafico SmartArt, eseguire le operazioni seguenti:

  1. Fare clic con il pulsante destro del mouse sul bordo dell'elemento grafico SmartArt e quindi scegliere Formato oggetto dal menu di scelta rapida.

  2. Fare clic su Riempimento e quindi scegliere le opzioni desiderate.

Torna all'inizio

Aggiunta di un riempimento al testo in un elemento grafico SmartArt

  1. Selezionare il testo nella forma dell'elemento grafico SmartArt cui aggiungere un riempimento.

    Per aggiungere lo stesso riempimento al testo in più forme, selezionare il testo nella prima forma e quindi tenere premuto CTRL mentre si seleziona il testo nelle altre forme.

  2. In Strumenti SmartArt nel gruppo Stili WordArt della scheda Formato fare clic sulla freccia accanto a Riempimento testo e quindi eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato. Per specificare che non si vuole aggiungere alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

      Quando si selezionano più parti di testo non sequenziali e si applica un riempimento a immagine, a ogni singola selezione sarà applicata l'intera immagine come riempimento. L'immagine non si sovrapporrà alle selezioni del testo.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumature e fare clic sulla variazione desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Torna all'inizio

Applicazione di un effetto a una forma in un elemento grafico SmartArt

Un modo semplice e rapido per aggiungere una combinazione di effetti professionale all'elemento grafico SmartArt è applicare Uno stile veloce. Stili veloci per elementi grafici SmartArt (o stili SmartArt) includono contorni, ombreggiature, stili di linea, sfumature e prospettive 3D e possono essere applicati all'intero elemento grafico SmartArt o a singole forme seguendo la procedura seguente. Stili veloci per le singole forme sono detti stili forme e gli stili veloci per l'intero elemento grafico SmartArt sono detti stili SmartArt. Stili SmartArt e stili forma vengono visualizzati nelle anteprime nelle raccolte stili veloci. Quando si posiziona il puntatore sopra una miniatura, è possibile vedere come lo stile veloce influenza l'elemento grafico SmartArt o una forma.

  1. Eseguire una delle operazioni seguenti:

    • Per applicare un effetto a una forma, fare clic sulla forma cui aggiungere un effetto.

    • Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme cui aggiungere l'effetto.

    • Per aggiungere l'effetto all'intero elemento grafico SmartArt, fare clic sull'elemento grafico SmartArt e quindi premere CTRL+A per selezionare tutte le forme.

  2. In Strumenti SmartArt nel gruppo Stili forma della scheda Formato fare clic su Effetti forma e quindi eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per aggiungere o modificare una combinazione preimpostata di effetti, scegliere Preimpostato, quindi fare clic sull'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, scegliere Ombreggiatura, quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e selezionare il colore desiderato. Per impostare un colore non incluso nei colori tema, fare clic su Altri colori e quindi fare clic sul colore desiderato nella scheda Standard o creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aggiungere o modificare un contorno sfumato, scegliere Contorni sfumati e quindi fare clic sulla dimensione desiderata.

    • Per aggiungere o modificare un contorno, scegliere Rilievo e quindi fare clic sul contorno desiderato.

      Per personalizzare il contorno, fare clic su Opzioni 3D e quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, scegliere Rotazione 3D, quindi fare clic sulla rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D, quindi scegliere le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato aggiungendo più effetti singoli, ripetere il passaggio 2. Non è possibile aggiungere più effetti di riempimento alla stessa forma, ma è possibile aggiungere un riempimento e altri effetti, ad esempio Contorno sfumato o Rilievo.

      • Per applicare un effetto a forme combinate per creare una forma più grande, ad esempio quelle nel layout Elenco immagini in evidenza a serpentina del tipo Elenco, selezionare tutte le forme associate prima di aggiungere l'effetto.

        Nell'esempio seguente, tutte le forme associate in una forma più grande sono selezionate. Se si desidera aggiungere un effetto a una delle forme associate, ad esempio la forma circolare piccola (il segnaposto per immagine con il sole e le montagne), verificare di selezionare solo tale forma. Se si desidera aggiungere un effetto all'intera forma più grande, selezionare tutte le forme associate, come illustrato di seguito. Si noti che l'effetto viene applicato a ogni forma singolarmente, non al gruppo di forme.

        Elemento grafico SmartArt Elenco a serpentina 1 con le forme associate selezionate

      • Per aggiungere un effetto allo sfondo dell'intero elemento grafico SmartArt, eseguire le operazioni seguenti:

        1. Fare clic con il pulsante destro del mouse sul bordo dell'elemento grafico SmartArt e quindi scegliere Formato oggetto dal menu di scelta rapida.

        2. Fare clic su Ombreggiatura, Formato 3D o Rotazione 3D e quindi scegliere le opzioni desiderate.

Torna all'inizio

Applicazione di un effetto al testo in un elemento grafico SmartArt

Un modo semplice e rapido per aggiungere una combinazione di effetti professionale al testo in un elemento grafico SmartArt è applicare Uno stile veloce. Stili veloci per il testo sono detti stili WordArt. Stili WordArt vengono visualizzati nelle anteprime nella raccolta stili veloci. Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare il testo nell'elemento grafico SmartArt di influenza lo stile WordArt.

  1. Selezionare il testo nella forma dell'elemento grafico SmartArt cui aggiungere un effetto.

    Per aggiungere lo stesso effetto al testo in più posizioni, selezionare il testo nella prima posizione e quindi tenere premuto CTRL mentre si seleziona il testo nelle altre posizioni.

  2. In Strumenti SmartArt nel gruppo Stili WordArt della scheda Formato fare clic su Effetti testo e quindi eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per aggiungere o modificare un'ombreggiatura, scegliere Ombreggiatura, quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e selezionare il colore desiderato. Per impostare un colore non incluso nei colori tema, fare clic su Altri colori e quindi fare clic sul colore desiderato nella scheda Standard o creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per creare un effetto di profondità nel testo aggiungendo o modificando un contorno, selezionare Rilievo e quindi fare clic sul rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, selezionare Rotazione 3D e fare clic sulla rotazione 3D desiderata.

      Per personalizzare la rotazione 3D, fare clic su Opzioni rotazione 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare la distorsione o il percorso del testo, selezionare Trasforma e quindi fare clic sulla distorsione o sul percorso desiderato.

Torna all'inizio

Eliminazione di un riempimento da forme o testo in un elemento grafico SmartArt

  1. Fare clic sulla forma o sul testo dal quale eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme o parti di testo, fare clic sulla prima forma o parte di testo e quindi tenere premuto CTRL mentre si fa clic sulle altre forme o parti di testo.

  2. In Strumenti SmartArt nella scheda Formato eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per eliminare un riempimento dalla forma, nel gruppo Stili forme fare clic su Riempimento forma e quindi fare clic su Nessun riempimento. Per eliminare la sfumatura di un riempimento, scegliere Sfumatura e quindi fare clic su Nessuna sfumatura

    • Per eliminare un riempimento dal testo, nel gruppo Stili WordArt fare clic su Riempimento testo e quindi fare clic su Nessun riempimento. Per eliminare la sfumatura di un riempimento, scegliere Sfumatura e quindi fare clic su Nessuna sfumatura

Torna all'inizio

Eliminazione di un effetto da forme o testo in un elemento grafico SmartArt

  1. Fare clic sulla forma o sul testo dal quale eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme o parti di testo, fare clic sulla prima forma o parte di testo e quindi tenere premuto CTRL mentre si fa clic sulle altre forme o parti di testo.

  2. In Strumenti SmartArt nella scheda Formato eseguire una delle operazioni seguenti:

    Scheda Formato di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    • Per eliminare un effetto dalla forma, nel gruppo Stili forme fare clic su Effetti forma.

    • Per eliminare un effetto dal testo, nel gruppo Stili WordArt fare clic su Effetti testo.

  3. Eseguire una delle operazioni seguenti:

    • Per eliminare una combinazione preimpostata di effetti dalla forma, fare clic su Preimpostato, quindi su Nessun effetto preimpostato.

    • Per eliminare un'ombreggiatura, scegliere Ombreggiatura e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso, scegliere Riflesso e quindi fare clic su Nessun riflesso.

    • Per eliminare un alone, scegliere Alone e quindi fare clic su Nessun alone.

    • Per eliminare i contorni sfumati da una forma, scegliere Contorni sfumati e quindi fare clic su Nessun contorno sfumato.

    • Per eliminare un contorno, scegliere Rilievo e quindi fare clic su Nessun rilievo.

    • Per eliminare una rotazione 3D, scegliere Rotazione 3D e quindi fare clic su Nessuna rotazione.

    • Per eliminare un percorso o una distorsione, scegliere Trasformazione e quindi fare clic su Nessuna trasformazione.

Suggerimento : Per eliminare rapidamente tutte le personalizzazioni da una forma, fare clic con il pulsante destro del mouse sulla forma e quindi scegliere Reimposta forma dal menu di scelta rapida.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×