Aggiunta o eliminazione del riempimento o di un effetto della forma

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile modificare l'aspetto di una forma modificandone il riempimento o l'aggiunta di effetti, ad esempio ombreggiature, aloni, riflessi, contorni sfumati, rilievi e rotazioni tridimensionali (3D). È inoltre possibile modificare o rimuovere il contorno o il bordo della forma.

Per modificare l'aspetto di una casella di testo, vedere aggiungere un riempimento o un effetto a una forma o casella di testo. Per modificare l'aspetto di un'immagine, vedere aggiungere o modificare un effetto per un'immagine.

In questo articolo

Panoramica di riempimenti, sfumature ed effetti

Aggiungere o modificare un riempimento forma

Aggiungere o modificare un effetto della forma

Eliminare un riempimento forma

Eliminare un effetto della forma

Panoramica dei riempimenti, delle sfumature e degli effetti

Il riempimento rappresenta la parte interna di una forma. Quando si modifica il colore di riempimento di una forma, è inoltre possibile aggiungere una trama, un'immagine o una sfumatura al riempimento. Una sfumatura è il passaggio graduale tra colori e tinte, in genere da un colore all'altro o da una tinta all'altra dello stesso colore.

Elemento grafico SmartArt con riempimento a tinta unita e forme con riempimento sfumato

La modifica del colore di riempimento di una forma influisce solo sulla parte interna o anteriore della forma. Se si aggiunge un altro effetto, ad esempio un'ombreggiatura, e si desidera utilizzare un colore diverso per tale effetto, è necessario modificare separatamente il colore dell'ombreggiatura.

Un effetto 3D aggiunge profondità a una forma. È possibile aggiungere alla forma una combinazione predefinita di effetti 3D o singoli effetti. Le combinazioni di effetti possono essere aggiunte alla forma nei programmi di Microsoft Office System 2007 seguenti: Excel, Outlook, Word e PowerPoint.

Torna all'inizio

Aggiunta o modifica del riempimento di una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma a cui si desidera aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi eseguire una delle operazioni seguenti.

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, per non usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

      È inoltre possibile modificare la trasparenza della forma facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumature e fare clic sulla variazione di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Torna all'inizio

Outlook

  1. Fare clic sulla forma a cui si desidera aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi eseguire una delle operazioni seguenti.

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, per non usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

      È inoltre possibile modificare la trasparenza della forma facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare un motivo, fare clic su Motivo e quindi sulle opzioni desiderate.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumature e fare clic sulla variazione di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Torna all'inizio

PowerPoint

  1. Fare clic sulla forma a cui si desidera aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi eseguire una delle operazioni seguenti.

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, per non usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

      È inoltre possibile modificare la trasparenza della forma facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

      Suggerimento : Gli effetti di riempimento a motivo sono state rimosse dal PowerPoint 2007. È possibile simulare questo effetto creando small bitmap o le immagini di formato WMF (Windows Metafile) dell'effetto desiderato e quindi riempire una forma con quelle. Dopo aver aggiunto l'immagine come riempimento immagine, fare clic con il pulsante destro sulla forma e quindi nella scheda riempimento, fare clic su riempimento a immagine o trama. Selezionare la casella di controllo immagini affiancate come trama e quindi impostare le opzioni di visualizzazione affiancata desiderato. Se si dispone dell'accesso a Microsoft Office PowerPoint 2003, è possibile salvare un'immagine di riempimento a motivo che si desidera utilizzare. Disegnare un quadratino, riempirla con il modello che si desidera, pulsante destro del mouse e quindi menu di scelta rapida, fare clic su Salva come immagine.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumature e fare clic sulla variazione di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Torna all'inizio

Publisher

  1. Fare clic sulla forma a cui si desidera aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In formattazione barra degli strumenti, fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi eseguire una delle operazioni seguenti:

    • Per modificare il colore di una forma, fare clic sul colore desiderato o per specificare che non si desidera aggiungere alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non visualizzato, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard o creare un colore personalizzato nella scheda Personalizzato.

    • Per aggiungere o modificare un riempimento sfumato, fare clic su Effetti di riempimento, quindi sulla scheda Sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, fare clic su Effetti di riempimento, quindi sulla scheda Trama e scegliere le opzioni desiderate.

    • Per aggiungere un motivo di riempimento, fare clic su Effetti di riempimento, quindi sulla scheda Motivo e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Effetti di riempimento, quindi sulla scheda Immagine e scegliere le opzioni desiderate.

    • Per aggiungere o modificare una tinta di riempimento, fare clic su Effetti di riempimento, quindi sulla scheda Tinta e scegliere le opzioni desiderate.

Torna all'inizio

Word

  1. Fare clic sulla forma a cui si desidera aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi eseguire una delle operazioni seguenti.

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, per non usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

      È inoltre possibile modificare la trasparenza della forma facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare un motivo, fare clic su Motivo e quindi sulle opzioni desiderate.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumature e fare clic sulla variazione di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata.

      Per personalizzare la trama, fare clic su Altre trame e scegliere le opzioni desiderate.

Torna all'inizio

Aggiunta o modifica dell'effetto di una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma a cui si desidera aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti disegno, nel gruppo Stili forma della scheda Formato, fare clic su Effetti forma e quindi eseguire una delle operazioni seguenti:

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare una combinazione preimpostata di effetti, scegliere Preimpostato, quindi fare clic sull'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, scegliere Ombreggiatura, quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e quindi sul colore desiderato. Per passare a un colore non incluso nei colori tema, fare clic su Altri colori e quindi selezionare il colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si cambia il tema del documento.

    • Per aggiungere o modificare un contorno sfumato, fare clic su Contorni sfumati, quindi fare clic sulle dimensioni del contorno desiderate.

    • Per aggiungere o modificare un contorno, fare clic su Rilievo, quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, scegliere Rotazione 3D, quindi fare clic sulla rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D, quindi scegliere le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D alla forma, quale un rilievo o una rotazione 3D, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma in quanto prevale l'effetto 3D. Se, tuttavia, si elimina l'effetto 3D, l'effetto del contorno sfumato risulterà visibile.

Torna all'inizio

Outlook

  1. Fare clic sulla forma a cui si desidera aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato eseguire una delle operazioni seguenti:

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un'ombreggiatura, fare clic sulla freccia accanto a Effetti ombreggiatura nel gruppo Effetti ombreggiatura e scegliere l'ombreggiatura desiderata.

      Per personalizzare il colore dell'ombreggiatura, selezionare Colore ombreggiatura e quindi fare clic sul colore desiderato.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aggiungere o modificare un effetto 3D, fare clic sulla freccia accanto a Effetti 3D nel gruppo Effetti 3D e scegliere le opzioni desiderate.

Torna all'inizio

PowerPoint

  1. Fare clic sulla forma a cui si desidera aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti disegno, nel gruppo Stili forma della scheda Formato, fare clic su Effetti forma e quindi eseguire una delle operazioni seguenti:

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare una combinazione preimpostata di effetti, scegliere Preimpostato, quindi fare clic sull'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, scegliere Ombreggiatura, quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura, quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e quindi sul colore desiderato. Per passare a un colore non incluso nei colori tema, fare clic su Altri colori e quindi selezionare il colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si cambia il tema del documento.

    • Per aggiungere o modificare un contorno sfumato, fare clic su Contorni sfumati, quindi fare clic sulle dimensioni del contorno desiderate.

    • Per aggiungere o modificare un contorno, fare clic su Rilievo, quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, scegliere Rotazione 3D, quindi fare clic sulla rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D, quindi scegliere le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D alla forma, quale un rilievo o una rotazione 3D, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma in quanto prevale l'effetto 3D. Se, tuttavia, si elimina l'effetto 3D, l'effetto del contorno sfumato risulterà visibile.

Torna all'inizio

Publisher

  1. Fare clic sulla forma a cui si desidera aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Eseguire una delle operazioni seguenti:

    • Nella formattazione barra degli strumenti, fare clic su Stile ombreggiatura Icona del pulsante e quindi fare clic sullo stile di ombreggiatura desiderato.

      Per personalizzare la posizione o il colore dell'ombreggiatura, fare clic su Impostazioni ombreggiatura e quindi fare clic sulle opzioni desiderate sulla barra degli strumenti Impostazioni ombreggiatura.

    • Nella formattazione barra degli strumenti, fare clic su stile 3D Icona del pulsante e quindi fare clic sullo stile 3D desiderato.

      Per modificare il colore, la rotazione, la profondità, la direzione, l'illuminazione o la trama di superficie dell'effetto 3D, fare clic su Impostazioni 3D e quindi fare clic sulle opzioni desiderate sulla barra degli strumenti Impostazioni 3D.

Nota : Non è possibile applicare contemporaneamente un'ombreggiatura e un effetto 3D alla stessa forma.

Torna all'inizio

Word

  1. Fare clic sulla forma a cui si desidera aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato eseguire una delle operazioni seguenti:

    Immagine della scheda Formato in Strumenti di disegno

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per aggiungere o modificare un'ombreggiatura, fare clic sulla freccia accanto a Effetti ombreggiatura nel gruppo Effetti ombreggiatura e scegliere l'ombreggiatura desiderata.

      Per personalizzare il colore dell'ombreggiatura, selezionare Colore ombreggiatura e quindi fare clic sul colore desiderato.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per aggiungere o modificare un effetto 3D, fare clic sulla freccia accanto a Effetti 3D nel gruppo Effetti 3D e scegliere le opzioni desiderate.

Torna all'inizio

Eliminazione del riempimento di una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma da cui si desidera eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi fare clic su Nessun riempimento.

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

Torna all'inizio

Outlook

  1. Fare clic sulla forma da cui si desidera eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi fare clic su Nessun riempimento.

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

Torna all'inizio

PowerPoint

  1. Fare clic sulla forma da cui si desidera eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi fare clic su Nessun riempimento.

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

Torna all'inizio

Publisher

  1. Fare clic sulla forma da cui si desidera eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nella formattazione barra degli strumenti, fare clic sulla freccia accanto a Colore riempimento Icona del pulsante e quindi fare clic su Nessun riempimento.

Torna all'inizio

Word

  1. Fare clic sulla forma da cui si desidera eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic sulla freccia accanto a Riempimento forma nel gruppo Stili veloci e quindi fare clic su Nessun riempimento.

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

Torna all'inizio

Eliminazione di un effetto della forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma da cui si desidera eliminare un effetto.

    Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic su Effetti forma nel gruppo Stili veloci ed eseguire una delle operazioni seguenti:

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per eliminare una combinazione predefinita di effetti dalla forma, selezionare Predefinito e quindi fare clic su Nessun effetto preimpostato.

    • Per eliminare un'ombreggiatura dalla forma, selezionare Ombreggiatura e fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso dalla forma, selezionare Riflesso e fare clic su Nessun riflesso.

    • Per eliminare un alone dalla forma, selezionare Alone e fare clic su Nessun alone.

    • Per eliminare i contorni sfumati dalla forma, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un bordo dalla forma, selezionare Rilievo e fare clic su Nessun rilievo.

    • Per eliminare la rotazione 3D dalla forma, selezionare Rotazione 3D e fare clic su Nessuna rotazione.

Se un singolo effetto è stato aggiunto più volte, ripetere il secondo passaggio descritto in precedenza per eliminare tutti gli effetti.

Torna all'inizio

Outlook

  1. Fare clic sulla forma da cui si desidera eliminare un effetto.

    Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato eseguire una delle operazioni seguenti:

    immagine dei gruppi effetti ombreggiatura ed effetti 3d nella scheda formato

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per eliminare un'ombreggiatura, fare clic sulla freccia accanto a Effetti ombreggiatura nel gruppo Effetti ombreggiatura e fare clic su Nessun effetto ombreggiatura.

    • Per eliminare un effetto 3D, fare clic sulla freccia accanto a Effetti 3D nel gruppo Effetti 3D e fare clic su Nessun effetto 3D.

Torna all'inizio

PowerPoint

  1. Fare clic sulla forma da cui si desidera eliminare un effetto.

    Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato fare clic su Effetti forma nel gruppo Stili veloci ed eseguire una delle operazioni seguenti:

    Gruppo Stili forma

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per eliminare una combinazione predefinita di effetti dalla forma, selezionare Predefinito e quindi fare clic su Nessun effetto preimpostato.

    • Per eliminare un'ombreggiatura dalla forma, selezionare Ombreggiatura e fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso dalla forma, selezionare Riflesso e fare clic su Nessun riflesso.

    • Per eliminare un alone dalla forma, selezionare Alone e fare clic su Nessun alone.

    • Per eliminare i contorni sfumati dalla forma, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un bordo dalla forma, selezionare Rilievo e fare clic su Nessun rilievo.

    • Per eliminare la rotazione 3D dalla forma, selezionare Rotazione 3D e fare clic su Nessuna rotazione.

Se un singolo effetto è stato aggiunto più volte, ripetere il secondo passaggio descritto in precedenza per eliminare tutti gli effetti.

Torna all'inizio

Publisher

  1. Fare clic sulla forma da cui si desidera eliminare un effetto.

    Per eliminare l'effetto da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Eseguire una delle operazioni seguenti:

    • Per eliminare un'ombreggiatura, sulla formattazione barra degli strumenti, fare clic su Stile ombreggiatura Icona del pulsante e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare l'effetto 3D, formattazione barra degli strumenti, fare clic su stile 3D Icona del pulsante e quindi fare clic su Annulla 3D.

Torna all'inizio

Word

  1. Fare clic sulla forma da cui si desidera eliminare un effetto.

    Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. In Strumenti di disegno nella scheda Formato eseguire una delle operazioni seguenti:

    immagine dei gruppi effetti ombreggiatura ed effetti 3d nella scheda formato

    Se le schede Strumenti di disegno o formato non è disponibile, fare doppio clic sulla forma per assicurarsi che è stato selezionato. Se viene visualizzato [Modalità compatibilità] accanto al nome di file nella parte superiore della finestra di Office 2007, provare a salvare il documento come un documento di Office 2007 invece di un documento di Office 2003 e quindi riprovare.

    • Per eliminare un'ombreggiatura, fare clic sulla freccia accanto a Effetti ombreggiatura nel gruppo Effetti ombreggiatura e fare clic su Nessun effetto ombreggiatura.

    • Per eliminare un effetto 3D, fare clic sulla freccia accanto a Effetti 3D nel gruppo Effetti 3D e fare clic su Nessun effetto 3D.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×