Aggiunta, modifica o rimozione di un bordo in Publisher

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In Publisher è possibile aggiungere un bordo di qualsiasi colore o spessore, un bordo predefinito oppure un bordo personalizzato a una pagina, una casella di testo, una forma o un'immagine nella pubblicazione. Se la pagina, la casella di testo, la forma, l'immagine o il gruppo di elementi ha già un bordo, è possibile cambiarlo o rimuoverlo.

Aggiunta di un bordo a una pagina

Importante : Prima di aggiungere un bordo, assicurarsi che tutti i lati rientrino nell'area stampabile della stampante. Non tutte le stampanti stampano sul bordo della pagina. Per determinare l'area non stampabile, fare clic su File > Stampa e selezionare la stampante da usare. Passare il mouse sull'icona di informazioni sulla stampante (?) per visualizzare dettagli sullo stato, tra cui i valori dei margini.

Nota : Per aggiungere un bordo a tutte le pagine della pubblicazione, inserirlo nella pagina master e quindi applicare questa pagina alle pagine della pubblicazione.

  1. Nella pagina in cui aggiungere un bordo, fare clic su Home > Forme.

  2. Nella sezione Forme base fare clic su Rettangolo Callout 4 e quindi trascinare il mouse per disegnare un rettangolo delle dimensioni desiderate.

  3. Fare clic con il pulsante destro del mouse sul rettangolo e quindi scegliere Formato forme.

  4. Fare clic sulla scheda Colori e linee ed eseguire una delle operazioni seguenti:

    • Aggiungere un bordo lineare di qualsiasi colore o spessore (in Linea scegliere il colore e le opzioni di linea desiderate).

      Nota : Assicurarsi che Riempimento forma sia impostato su Nessun riempimento per evitare che la pagina venga riempita completamente con il colore di riempimento.

    • Aggiungere un bordo con un motivo predefinito. Fare clic su Motivo bordo e scegliere un bordo nell'elenco Bordi disponibili.

    • Aggiungere un bordo da un file di immagine, una fotografia acquisita tramite scansione o un'altra bitmap oppure un'immagine creata in un programma di disegno. Fare clic su Motivo bordo > Personalizza > Seleziona immagine, cercare l'immagine e seguire le istruzioni visualizzate.

      Nota :  Le dimensioni del file immagine utilizzato per un bordo personalizzato devono essere inferiori a 64 KB e il file non deve includere testo.

    • Aggiungere un bordo ClipArt. Fare clic su Inserisci > ClipArt (Publisher 2010) o Immagini online (Publisher 2013 o 2016), digitare bordi pagina nella casella di ricerca e seguire le istruzioni visualizzate.

      Quando si cercano ClipArt e immagini online, si viene indirizzati a Bing. L'utente è tenuto a rispettare il copyright e il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

Inizio pagina

Aggiunta di un bordo a una casella di testo, una forma, un'immagine o un oggetto

  1. Fare clic con il pulsante destro del mouse sulla casella di testo, la forma, l'immagine o l'oggetto a cui si desidera aggiungere il bordo.

  2. Selezionare la voce di menu Formato <object> appropriata.

  3. Fare clic sulla scheda Colori e linee ed eseguire una delle operazioni seguenti:

    • Aggiungere un bordo lineare di qualsiasi colore o spessore (in Linea scegliere il colore e le opzioni di stile di linea desiderate).

    • Aggiungere un bordo con un motivo predefinito. Fare clic su Motivo bordo e scegliere un bordo nell'elenco Bordi disponibili.

    • Aggiungere un bordo da un file di immagine, una fotografia acquisita tramite scansione o un'altra bitmap oppure un'immagine creata in un programma di disegno. Fare clic su Motivo bordo > Personalizza > Seleziona immagine, cercare l'immagine e seguire le istruzioni visualizzate.

      Nota :  Le dimensioni del file immagine utilizzato per un bordo personalizzato devono essere inferiori a 64 KB e il file non deve includere testo.

Inizio pagina

Aggiungere un bordo a un gruppo di oggetti

Per aggiungere un bordo a un gruppo di oggetti, disegnare un rettangolo attorno agli oggetti e quindi aggiungere il bordo semplice o predefinito desiderato.

  1. Nella pagina in cui aggiungere un bordo, fare clic su Home > Forme.

  2. Nella sezione Forme base fare clic su Rettangolo Callout 4 e quindi trascinare il mouse per disegnare un rettangolo delle dimensioni desiderate.

  3. Fare clic con il pulsante destro del mouse sul rettangolo e quindi scegliere Formato forme.

  4. Fare clic sulla scheda Colori e linee ed eseguire una delle operazioni seguenti:

    • Aggiungere un bordo lineare di qualsiasi colore o spessore (in Linea scegliere il colore e le opzioni di stile di linea desiderate).

    • Aggiungere un bordo con un motivo predefinito. Fare clic su Motivo bordo e scegliere un bordo nell'elenco Bordi disponibili.

    • Aggiungere un bordo da un file di immagine, una fotografia acquisita tramite scansione o un'altra bitmap oppure un'immagine creata in un programma di disegno. Fare clic su Motivo bordo > Personalizza > Seleziona immagine, cercare l'immagine e seguire le istruzioni visualizzate.

      Nota :  Le dimensioni del file immagine utilizzato per un bordo personalizzato devono essere inferiori a 64 KB e il file non deve includere testo.

Inizio pagina

Modificare un bordo per limitare la sovrapposizione dei contenuti

Publisher può aggiungere bordi, costituiti da motivi o semplici linee, a una casella di testo, alla cornice di un'immagine oppure a un rettangolo. Più il motivo o la linea è spessa, minore sarà lo spazio disponibile per le immagini o il testo. Se il bordo copre il testo o gli oggetti nella pagina, eseguire una o più delle operazioni seguenti:

Disegnare la linea del bordo sulla cornice anziché all'interno della cornice

Per aggiungere il bordo in parti uguali sia all'interno che all'esterno di un rettangolo anziché solo all'interno, deselezionare la casella di controllo Disegna bordo all'interno della cornice. In questo modo si evita che il bordo si sovrapponga agli oggetti posizionati all'interno del rettangolo.

  1. Fare clic con il pulsante destro del mouse sul rettangolo e quindi scegliere Formato forme.

  2. Fare clic sulla scheda Colori e linee e quindi deselezionare la casella di controllo Disegna bordo all'interno della cornice.

Applicare motivi di bordo con dimensioni proporzionate

Per ridimensionare il bordo mantenendo le proporzioni rispetto all'intera pagina, deselezionare la casella di controllo Usa dimensioni predefinite. In questo modo si evita che il bordo si sovrapponga agli oggetti posizionati all'interno del rettangolo.

  1. Fare clic con il pulsante destro del mouse sul rettangolo e quindi scegliere Formato forme.

  2. Fare clic sulla scheda Colori e linee e quindi su Motivi bordo.

  3. Nella finestra di dialogo Motivi bordo deselezionare la casella di controllo Usa dimensioni predefinite.

Ridurre lo spessore della linea del bordo

  1. Selezionare il rettangolo con il bordo che si desidera modificare.

  2. Sulla scheda Strumenti di disegno fare clic su Contorno forma.

  3. Selezionare Spessore Callout 4 .

  4. Fare clic sullo spessore della linea desiderato. Per visualizzare altre opzioni relative allo spessore della linea, fare clic su Altre linee e quindi selezionare il valore desiderato nella casella Spessore.

Aumentare le dimensioni del rettangolo

  1. Fare clic sul rettangolo per selezionarlo.

  2. Trascinare uno dei quadratini di ridimensionamento per ridimensionare il rettangolo.

Note : 

  • Per mantenere il centro del rettangolo nella stessa posizione, tenere premuto CTRL mentre si trascina.

  • Per mantenere le proporzioni del rettangolo, tenere premuto MAIUSC mentre si trascina un punto di controllo.

  • Per mantenere sia le proporzioni del rettangolo e il centro nella stessa posizione, tenere premuto CTRL+MAIUSC mentre si trascina un punto di controllo d'angolo.

  • Per trascinare il rettangolo attraverso le guide, ad esempio le guide margini, premere ALT mentre si trascina.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×