Aggiunta, modifica o eliminazione di forme

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile aggiungere una forma al documento di Microsoft Office System 2007 o combinare più forme per ottenere un disegno o una forma più complessa. Le forme disponibili includono linee, forme geometriche base, frecce, forme di equazione, forme di diagrammi di flusso, stelle, decorazioni e callout.

Dopo aver aggiunto una o più forme, è possibile aggiungere testo, punti elenco, numerazione e stili veloci a tali forme.

In questo articolo è sulle forme. Per ulteriori informazioni sulle forme in grafica SmartArt, vedere aggiungere una forma a un elemento grafico SmartArt. Per ulteriori informazioni sull'inserimento di simboli, vedere inserire ASCII o Unicode latina simboli e caratteri. Per ulteriori informazioni sull'utilizzo di grafici o elementi grafici SmartArt nel documento, vedere quando è opportuno usare un elemento grafico SmartArt e quando è opportuno usare un grafico?

Per saperne di più

Aggiungere una forma a un documento

Aggiungere più forme a un documento

Aggiungere testo a una forma

Aggiungere un elenco puntato o numerato a una forma

Aggiungere uno stile veloce a una forma

Modificare una forma a un'altra forma

Eliminazione di una forma dal documento

Aggiunta di una forma al documento

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme.

    Immagine della scheda Inserisci di Excel

  2. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi del documento e quindi trascinare la forma per posizionarla.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

È possibile aggiungere singole forme a un grafico oppure più forme a un elemento grafico SmartArt per personalizzare il grafico o l'elemento grafico SmartArt.

Torna all'inizio

Outlook

  1. Inserire un'area di disegno. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme, quindi scegliere Nuova area disegno.

    Scheda Inserisci di Word

  2. In Strumenti disegno, nel gruppo Inserisci forme della scheda Formato, fare clic sul pulsante Altro Icona del pulsante .

  3. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi del documento e quindi trascinare la forma per posizionarla.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

È possibile aggiungere singole forme a un grafico oppure più forme a un elemento grafico SmartArt per personalizzare il grafico o l'elemento grafico SmartArt.

Torna all'inizio

PowerPoint

  1. Nel gruppo Disegno della scheda Home fare clic su Forme.

    immagine della scheda home di powerpoint

  2. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi del documento e quindi trascinare la forma per posizionarla.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

È possibile aggiungere singole forme a un grafico oppure più forme a un elemento grafico SmartArt per personalizzare il grafico o l'elemento grafico SmartArt.

Torna all'inizio

Publisher

  1. Sulla barra degli strumenti Oggetto eseguire una delle operazioni seguenti:

    • Per aggiungere una forma predefinita, ad esempio una stella o un rombo, fare clic su forme Icona del pulsante una categoria e quindi fare clic sulla forma desiderata.

    • Per aggiungere un quadrato o un cerchio, fare clic su ovale Icona del pulsante o rettangolo Icona del pulsante .

  2. Trascinare fino a ottenere le dimensioni desiderate per la forma.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC durante il trascinamento.

    Per aggiungere una forma di dimensioni predefinite, fare clic sul punto in cui inserire la forma.

Torna all'inizio

Word

  1. Inserire un'area di disegno. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme, quindi scegliere Nuova area disegno.

    Scheda Inserisci di Word

  2. In Strumenti disegno, nel gruppo Inserisci forme della scheda Formato, fare clic sul pulsante Altro Icona del pulsante .

  3. Fare clic sulla forma desiderata, fare clic in un punto qualsiasi del documento e quindi trascinare la forma per posizionarla.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

È possibile aggiungere singole forme a un grafico oppure più forme a un elemento grafico SmartArt per personalizzare il grafico o l'elemento grafico SmartArt.

Torna all'inizio

Aggiunta di più forme al documento

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

Invece di aggiungere singole forme per creare un disegno, può essere necessario creare un elemento grafico SmartArt. In un elemento grafico SmartArt, la disposizione delle forme e la quantità di testo all'interno di esse vengono aggiornate automaticamente come aggiungere o rimuovere le forme e modificare il testo. È possibile aggiungere una forma a un elemento grafico SmartArt o sostituire una forma se nessuno dei layout disponibili sono giusta dell'utente.

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme.

    Immagine della scheda Inserisci di Excel

  2. Fare clic con il pulsante destro del mouse sulla forma che si desidera aggiungere e quindi scegliere Modalità ripetizione disegno.

  3. Fare clic in un punto qualsiasi del documento, quindi trascinare per posizionare la forma. Ripetere questa operazione per ogni forma da aggiungere.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

  4. Dopo aver aggiunto tutte le forme, premere ESC.

Torna all'inizio

Outlook

Invece di aggiungere singole forme per creare un disegno, può essere necessario creare un elemento grafico SmartArt. In un elemento grafico SmartArt, la disposizione delle forme e la quantità di testo all'interno di esse vengono aggiornate automaticamente come aggiungere o rimuovere le forme e modificare il testo. È possibile aggiungere una forma a un elemento grafico SmartArt o sostituire una forma se nessuno dei layout disponibili sono giusta dell'utente.

  1. Inserire un'area di disegno. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme, quindi scegliere Nuova area disegno.

    Scheda Inserisci di Word

  2. In Strumenti disegno, nel gruppo Inserisci forme della scheda Formato, fare clic sul pulsante Altro Icona del pulsante .

  3. Fare clic con il pulsante destro del mouse sulla forma che si desidera aggiungere e quindi scegliere Modalità ripetizione disegno.

  4. Fare clic in un punto qualsiasi del documento, quindi trascinare per posizionare la forma. Ripetere questa operazione per ogni forma da aggiungere.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

  5. Dopo aver aggiunto tutte le forme, premere ESC.

Torna all'inizio

PowerPoint

Invece di aggiungere singole forme per creare un disegno, può essere necessario creare un elemento grafico SmartArt. In un elemento grafico SmartArt, la disposizione delle forme e la quantità di testo all'interno di esse vengono aggiornate automaticamente come aggiungere o rimuovere le forme e modificare il testo. È possibile aggiungere una forma a un elemento grafico SmartArt o sostituire una forma se nessuno dei layout giusta automaticamente.

  1. Nel gruppo Disegno della scheda Home fare clic su Forme.

    immagine della scheda home di powerpoint

  2. Fare clic con il pulsante destro del mouse sulla forma che si desidera aggiungere e quindi scegliere Modalità ripetizione disegno.

  3. Fare clic in un punto qualsiasi del documento, quindi trascinare per posizionare la forma. Ripetere questa operazione per ogni forma da aggiungere.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

  4. Dopo aver aggiunto tutte le forme, premere ESC.

Torna all'inizio

Publisher

  1. Sulla barra degli strumenti oggetti, fare clic su una forma Icona del pulsante .

  2. Selezionare una categoria, selezionare la linea punteggiata e quindi trascinare per trasformare il menu in una barra degli strumenti mobile.

  3. Fare clic sulla forma da inserire e quindi trascinare fino a ottenere le dimensioni desiderate. Ripetere questo passaggio per ogni forma da aggiungere.

  4. Dopo aver aggiunto tutte le forme, premere ESC.

Torna all'inizio

Word

Invece di aggiungere singole forme per creare un disegno, può essere necessario creare un elemento grafico SmartArt. In un elemento grafico SmartArt, la disposizione delle forme e la quantità di testo all'interno di esse vengono aggiornate automaticamente come aggiungere o rimuovere le forme e modificare il testo. È possibile aggiungere una forma a un elemento grafico SmartArt o sostituire una forma se nessuno dei layout disponibili sono giusta dell'utente.

  1. Inserire un'area di disegno. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Forme, quindi scegliere Nuova area disegno.

    Scheda Inserisci di Word

  2. In Strumenti disegno, nel gruppo Inserisci forme della scheda Formato, fare clic sul pulsante Altro Icona del pulsante .

  3. Fare clic con il pulsante destro del mouse sulla forma che si desidera aggiungere e quindi scegliere Modalità ripetizione disegno.

  4. Fare clic in un punto qualsiasi del documento, quindi trascinare per posizionare la forma. Ripetere questa operazione per ogni forma da aggiungere.

    Per creare un quadrato o un cerchio perfetto (o limitare le dimensioni di altre forme), tenere premuto MAIUSC mentre si trascina.

  5. Dopo aver aggiunto tutte le forme, premere ESC.

Torna all'inizio

Aggiungere testo a una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  • Fare clic sulla forma a cui si desidera aggiungere testo e quindi digitare il testo.

  • Per ridimensionare la forma, fare clic su esso e quindi trascinare i quadratini di ridimensionamento.

  • Il testo aggiunto diventa parte della forma, pertanto se si ruota o inverte la forma, anche il testo verrà ruotato o invertito.

Torna all'inizio

Outlook

  • Pulsante destro del mouse sulla forma che si desidera aggiungere il testo, fare clic su Aggiungi testo e quindi digitare il testo.

  • Per ridimensionare la forma, fare clic su esso e quindi trascinare i quadratini di ridimensionamento.

  • Il testo aggiunto diventa parte della forma, pertanto se si ruota o inverte la forma, anche il testo verrà ruotato o invertito.

Torna all'inizio

PowerPoint

  • Fare clic sulla forma a cui si desidera aggiungere testo e quindi digitare il testo.

  • Per ridimensionare la forma, fare clic su esso e quindi trascinare i quadratini di ridimensionamento.

  • Il testo aggiunto diventa parte della forma, pertanto se si ruota o inverte la forma, anche il testo verrà ruotato o invertito.

Torna all'inizio

Publisher

  • Fare clic sulla forma a cui si desidera aggiungere testo e quindi digitare il testo.

  • Per ridimensionare la forma, fare clic su esso e quindi trascinare i quadratini di ridimensionamento.

  • Il testo aggiunto diventa parte della forma, pertanto se si ruota o inverte la forma, anche il testo verrà ruotato o invertito.

Torna all'inizio

Word

  • Pulsante destro del mouse sulla forma che si desidera aggiungere il testo, fare clic su Aggiungi testo e quindi digitare il testo.

  • Per ridimensionare la forma, fare clic su esso e quindi trascinare i quadratini di ridimensionamento.

  • Il testo aggiunto diventa parte della forma, pertanto se si ruota o inverte la forma, anche il testo verrà ruotato o invertito.

Torna all'inizio

Aggiunta di elenchi puntati o numerati a una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Sulla barra di formattazione rapida, fare clic sulla freccia accanto a elenchi puntati e numerati e quindi fare clic su elenchi puntati e numerati.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere elenchi puntati, fare clic sulla scheda Puntato e quindi selezionare le opzioni desiderate.

    • Per aggiungere elenchi numerati, fare clic sulla scheda Numerato e quindi selezionare le opzioni desiderate.

Torna all'inizio

Outlook

  1. Nel gruppo Testo base della scheda messaggio fare clic su una delle operazioni seguenti:

    Immagine della scheda Messaggio di Outlook

  2. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

    • Per aggiungere elenchi puntati, fare clic sulla freccia accanto a Elenco puntato e quindi selezionare le opzioni desiderate.

    • Per aggiungere elenchi numerati, fare clic sulla freccia accanto a Elenco numerato e quindi selezionare le opzioni desiderate.

Torna all'inizio

PowerPoint

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Sulla barra di formattazione rapida, fare clic sulla freccia accanto a elenchi puntati e numerati e quindi fare clic su elenchi puntati e numerati.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere elenchi puntati, fare clic sulla scheda Puntato e quindi selezionare le opzioni desiderate.

    • Per aggiungere elenchi numerati, fare clic sulla scheda Numerato e quindi selezionare le opzioni desiderate.

Torna all'inizio

Publisher

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Sulla barra degli strumenti Formattazione selezionare una delle operazioni seguenti:

    • Per aggiungere punti elenco, fare clic su elenchi puntati Icona del pulsante .

    • Per aggiungere elenchi numerati, fare clic su elenco numerato Icona del pulsante .

Torna all'inizio

Word

  1. Selezionare il testo nella forma a cui si desidera aggiungere elenchi puntati o numerati.

  2. Eseguire una delle operazioni seguenti:

    • Nel gruppo paragrafo della scheda Home fare clic su una delle operazioni seguenti:

      Scheda Home di Word

    • Per aggiungere elenchi puntati, fare clic sulla freccia accanto a Elenco puntato e quindi selezionare le opzioni desiderate.

    • Per aggiungere elenchi numerati, fare clic sulla freccia accanto a Elenco numerato e quindi selezionare le opzioni desiderate.

Torna all'inizio

Aggiunta di uno stile veloce a una forma

Importante : Gli stili veloci sono disponibili solo nei programmi di versione 2007 di Office seguenti: Excel, Outlook, Word e PowerPoint.

Gli stili veloci sono combinazioni di diverse opzioni di formattazione visualizzate come anteprime nella raccolta di stili veloci nel gruppo Stili veloci. Posizionando il puntatore sull'anteprima di uno stile veloce, sarà possibile visualizzare il modo in cui lo stile veloce selezionato influisce sulla forma.

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma a cui applicare uno stile veloce nuovo o diverso.

  2. In Strumenti di disegno nella scheda Formato fare clic sullo stile veloce desiderato nel gruppo Stili veloci.

    Per visualizzare altri stili veloci, fare clic sul pulsante Altro Icona del pulsante .

È anche possibile aggiungere un riempimento o un effetto a una forma.

Torna all'inizio

Outlook

  1. Fare clic sulla forma a cui applicare uno stile veloce nuovo o diverso.

  2. In Strumenti di disegno nella scheda Formato fare clic sullo stile veloce desiderato nel gruppo Stili veloci.

    Per visualizzare altri stili veloci, fare clic sul pulsante Altro Icona del pulsante .

È anche possibile aggiungere un riempimento o un effetto a una forma.

Torna all'inizio

Word

  1. Fare clic sulla forma a cui applicare uno stile veloce nuovo o diverso.

  2. In Strumenti di disegno nella scheda Formato fare clic sullo stile veloce desiderato nel gruppo Stili veloci.

    Per visualizzare altri stili veloci, fare clic sul pulsante Altro Icona del pulsante .

È anche possibile aggiungere un riempimento o un effetto a una forma.

Torna all'inizio

Modifica di una forma

Selezionare l'applicazione di Microsoft Office System 2007 in uso

Excel

Excel

  1. Fare clic sulla forma che si desidera modificare.

    Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

  2. In Strumenti di disegno, nel gruppo Inserisci forme della scheda formato fare clic su Modifica forma Icona del pulsante Modifica forma , scegliere Cambia forma e quindi fare clic sulla nuova forma desiderata.

    immagine della scheda formato in strumenti di disegno

Torna all'inizio

Outlook

Per modificare una forma a un'altra forma, eliminare la formae quindi aggiungere quello nuovo.

Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

Torna all'inizio

PowerPoint

  1. Fare clic sulla forma che si desidera modificare.

    Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

  2. In Strumenti di disegno, nel gruppo Inserisci forme della scheda formato fare clic su Modifica forma Icona del pulsante Modifica forma , scegliere Cambia forma e quindi fare clic sulla nuova forma desiderata.

    immagine della scheda formato in strumenti di disegno

Torna all'inizio

Publisher

  1. Fare clic sulla forma che si desidera modificare.

    Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

  2. Dal menu Disponi, scegliere Trasforma una categoria e quindi fare clic sulla nuova forma desiderata.

Torna all'inizio

Word

Per modificare una forma a un'altra forma, eliminare la formae quindi aggiungere quello nuovo.

Per modificare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera modificare.

Torna all'inizio

Eliminazione di una forma dal documento

Eseguire la procedura seguente per tutti i programmi elencati nella sezione Si applica a all'inizio di questo articolo.

  • Fare clic sulla forma da eliminare, quindi premere CANC.

    Per eliminare più forme, tenere premuto CTRL mentre si fa clic sulle forme che si desidera eliminare e quindi premere CANC.

Per ulteriori informazioni sulla selezione di una forma da eliminare, vedere Selezionare una forma o un altro oggetto.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×