Aggiunta di una tabella a una diapositiva

Aggiunta di una tabella a una diapositiva

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Se si desidera aggiungere una tabella a una presentazione di PowerPoint, sono disponibili opzioni. Creare e formattare una tabella all'interno di PowerPoint, copiare e incollare una tabella da Word, copiare e incollare un gruppo di celle da Excel o inserire un foglio di calcolo Excel nella presentazione di PowerPoint.

Non è possibile convertire testo in una diapositiva in una tabella. Inserire la tabella prima di tutto, quindi aggiungervi testo.

  1. Selezionare la diapositiva a cui si desidera aggiungere la tabella.

  2. Nella scheda Inserisci selezionare Tabella.

    Mostra le opzioni Tabella nella scheda Inserisci sulla barra multifunzione di PowerPoint

  3. Nella finestra di dialogo Inserisci tabella eseguire una delle operazioni seguenti:

    • Usare il mouse per selezionare il numero di righe e di colonne desiderate.

    • Selezionare Inserisci tabella e quindi immettere un numero nelle caselle di riepilogo Numero di colonne e Numero di righe.

      Mostra la finestra di dialogo Inserisci tabella in PowerPoint

    Nota : Se si usa PowerPoint Online, è possibile inserire una tabella solo usando il mouse per selezionare il numero di righe e colonne desiderato.

  4. Per aggiungere testo nelle celle della tabella, fare clic in una cella e immettere il testo. Dopodiché, fare clic all'esterno della tabella.

    Suggerimenti : 

    • Per inserire rapidamente una nuova riga alla fine di una tabella, fare clic nell'ultima cella dell'ultima riga, quindi premere TAB.

    • Per aggiungere righe o colonne, fare clic con il pulsante destro del mouse su una cella, fare clic su Inserisci nella barra di formattazione rapida, quindi scegliere il punto in cui inserire la riga o la colonna.

    • Per eliminare righe o colonne, fare clic con il pulsante destro del mouse su una cella, fare clic su Elimina nella barra di formattazione rapida, quindi scegliere l'elemento da eliminare.

Inizio pagina

  1. In Word fare clic sulla tabella che si vuole copiare e quindi passare a Layout > Seleziona > Seleziona tabella.

  2. Nel gruppo Appunti della scheda Home selezionare Copia.

  3. Nella presentazione di PowerPoint selezionare la diapositiva in cui si vuole copiare la tabella e quindi fare clic su Incolla nel gruppo Appunti della scheda Home.

Suggerimento : È inoltre possibile copiare e incollare una tabella dalla presentazione di PowerPoint in un foglio di lavoro di Excel o in un documento di Word.

Inizio pagina

  1. Per copiare un gruppo di celle da un foglio di lavoro di Excel, fare clic sulla cella in alto a sinistra del gruppo da copiare e quindi trascinare per selezionare le righe e le colonne desiderate.

  2. Nel gruppo Appunti della scheda Home selezionare Copia.

  3. Nella presentazione di PowerPoint selezionare la diapositiva in cui si vuole copiare il gruppo di celle e quindi fare clic su Incolla nel gruppo Appunti della scheda Home.

Suggerimento : È inoltre possibile copiare e incollare una tabella dalla presentazione di PowerPoint in un foglio di lavoro di Excel o in un documento di Word.

Inizio pagina

Nota : Non è possibile eseguire in PowerPoint Web App.

Quando si inserisce un foglio di calcolo di Excel in una presentazione, diventa un oggetto OLE incorporato. Se si cambia la tema (colori, tipi di carattere ed effetti) della presentazione, il tema non aggiorna il foglio di calcolo che è stato inserito da Excel. Anche non sarà possibile modificare la tabella, utilizzare le opzioni di PowerPoint.

  1. Selezionare la diapositiva in cui si vuole inserire un foglio di calcolo di Excel.

  2. Passare a Inserisci > Tabella e quindi scegliere Foglio di calcolo Excel.

  3. Per aggiungere testo alle celle della tabella, fare clic sulla cella e quindi immettere il testo desiderato.

    Dopo aver immesso il testo, fare clic all'esterno della tabella.

    Suggerimento : Per modificare il foglio di calcolo di Excel dopo averlo deselezionato, fare doppio clic sulla tabella.

Dopo aver aggiunto una tabella a una presentazione, è possibile usare gli strumenti di tabella in PowerPoint per modificare la formattazione, lo stile o altre impostazioni della tabella. Per informazioni su come modificare una tabella aggiunta a una presentazione di PowerPoint, vedere Modificare l'aspetto di una tabella.

Inizio pagina

Vedere anche

Aggiungere o eliminare righe e colonne di tabella

  1. Selezionare la diapositiva a cui si desidera aggiungere la tabella.

  2. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella.

    Immagine della scheda Inserisci

  3. Eseguire una delle operazioni seguenti:

    • Spostare il puntatore in modo da selezionare il numero di righe e colonne desiderato, quindi fare clic.

    • Fare clic su Inserisci tabella e quindi immettere un numero nelle caselle di riepilogo Numero di colonne e Numero di righe.

  4. Per aggiungere testo alle celle della tabella, fare clic su una cella e quindi immettere il testo.

    Dopo aver immesso il testo, fare clic all'esterno della tabella.

Per aggiungere una riga alla fine di una tabella, fare clic nell'ultima cella dell'ultima riga, quindi premere TAB.

Nota : Per convertire il testo esistente in una tabella, aggiungere prima di tutto una tabella alla diapositiva, quindi copiare il testo nelle celle della tabella.

Inizio pagina

  1. Fare clic sulla tabella da copiare.

  2. Posizionare il puntatore sul bordo esterno della tabella (ma non sui punti), quindi, quando il puntatore diventa Freccia a quattro punte , premere CTRL+C.

  3. Passare alla diapositiva in cui aggiungere la tabella, quindi premere CTRL+V.

    Note : 

    • Prima di incollare la tabella nella diapositiva, verificare di aver fatto clic sulla diapositiva e non su un segnaposto con un punto elenco per aggiungere testo.

    • È anche possibile duplicare un'intera diapositiva. Per altre informazioni, vedere Duplicare diapositive all'interno di una presentazione.

Inizio pagina

Non è possibile copiare direttamente la formattazione di una tabella in un'altra tabella esistente, ma si può copiare la tabella e sostituire i dati delle celle.

  1. Fare clic sulla tabella con la formattazione da copiare.

  2. Posizionare il puntatore sul bordo esterno della tabella (ma non sui punti), quindi, quando il puntatore diventa Freccia a quattro punte , premere CTRL+C.

  3. Passare alla diapositiva che contiene la tabella di cui copiare la formattazione, quindi premere CTRL+V.

    Nota : Prima di incollare la tabella nella diapositiva, verificare di aver fatto clic sulla diapositiva e non su un segnaposto con un punto elenco per aggiungere testo.

  4. Modificare il numero di righe e colonne nella nuova tabella per farlo corrispondere a quello della tabella esistente.

  5. Selezionare tutte le celle della tabella esistente, quindi premere CTRL+C.

  6. Fare clic sulla cella in alto a sinistra della nuova tabella, quindi premere CTRL+V.

Inizio pagina

  1. Eseguire una delle operazioni seguenti:

    • Per copiare una tabella da un foglio di lavoro di Office Excel 2007, fare clic sulla cella in alto a sinistra della tabella da copiare, quindi trascinare per selezionare la tabella.

    • Per copiare una tabella da un documento di Office Word 2007, fare clic sulla tabella da copiare, quindi in Strumenti tabella nel gruppo Tabella fare clic sulla freccia accanto a Seleziona nel gruppo Layout e quindi selezionare Seleziona tabella.

      immagine della sezione strumenti tabella della scheda layout di word

  2. Nel gruppo Appunti della scheda Home fare clic su Copia.

    immagine della barra multifunzione del gruppo appunti

  3. Nella presentazione di Office PowerPoint 2007 selezionare la diapositiva in cui si vuole copiare la tabella e quindi fare clic su Incolla nel gruppo Home.

Nota : Prima di incollare la tabella nella diapositiva, verificare di aver fatto clic sulla diapositiva e non su un segnaposto con un punto elenco per aggiungere testo.

Suggerimento : È anche possibile copiare e incollare una tabella dalla presentazione in un foglio di lavoro o in un documento.

Inizio pagina

  1. Selezionare la diapositiva a cui si desidera aggiungere la tabella.

  2. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella e quindi su Disegna tabella.

    Immagine della scheda Inserisci

    Il puntatore assumerà la forma di una matita Matita per disegnare le tabelle .

  3. Per definire i bordi esterni della tabella, trascinare in diagonale fino a ottenere le dimensioni desiderate.

  4. Per creare i bordi di colonne e righe, fare clic su Disegna tabella nel gruppo Disegna bordi della scheda Progettazione in Strumenti tabella, quindi usare la matita Matita per disegnare le tabelle per disegnare i bordi di colonne e righe all'interno della tabella, ma non sui bordi della tabella.

    Sezione Strumenti tabella della scheda Struttura

    Disegnare una tabella

  5. Dopo aver disegnato la tabella, premere ESC.

Inizio pagina

È possibile creare una nuova tabella di Office Excel 2007 in Office PowerPoint 2007 oppure copiare e incollare una tabella esistente di Office Excel 2007 o Office Word 2007 nella presentazione.

Quando si inserisce una nuova tabella di Office Excel 2007 nella presentazione, è possibile sfruttare le funzionalità delle tabelle di Excel. Tuttavia, se si cambia il tema della presentazione, il tema applicato alla tabella non viene aggiornato perché la tabella è un oggetto incorporato OLE. Inoltre, non è possibile modificare la tabella usando le opzioni in Office PowerPoint 2007.

  1. Selezionare la diapositiva in cui si vuole inserire la tabella.

  2. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella e quindi su Foglio di calcolo Excel.

    Immagine della scheda Inserisci

  3. Per aggiungere testo alle celle della tabella, fare clic sulla cella e quindi immettere il testo desiderato.

    Dopo aver immesso il testo, fare clic all'esterno della tabella.

Per modificare la tabella di Excel dopo aver fatto clic all'esterno, fare doppio clic nella tabella.

Per altre informazioni su come incorporare il contenuto, incluse le tabelle di Office Excel 2007, in una diapositiva di Office PowerPoint 2007, vedere Creare, modificare o eliminare un oggetto OLE.

Inizio pagina

  1. Nel gruppo Disegna bordi della scheda Progettazione in Strumenti tabella fare clic su Gomma oppure tenere premuto MAIUSC mentre è attivo lo strumento Disegno.

    Sezione Strumenti tabella della scheda Struttura

    Il puntatore assumerà la forma di una gomma Gomma utilizzata per disegnare le tabelle .

  2. Fare clic sulla linea che si desidera cancellare.

  3. Dopo avere cancellato tutte le linee desiderate, fare clic all'esterno della tabella.

Inizio pagina

Uno stile tabella, o stile veloce, è una combinazione di diverse opzioni di formattazione, incluse le combinazioni di colori derivate dai colori tema della presentazione. A qualsiasi tabella aggiunta viene applicato automaticamente uno stile. Le anteprime degli stili tabella vengono visualizzate nella raccolta Stili veloci nel gruppo Stili tabella. Posizionando il puntatore sull'anteprima di uno stile veloce, si può vedere come verrà applicato lo stile veloce alla tabella.

  1. Fare clic sulla tabella a cui applicare uno stile nuovo o diverso.

  2. Nel gruppo Stili tabella della scheda Progettazione in Strumenti tabella fare clic sullo stile tabella desiderato. Per visualizzare altri stili tabella, fare clic sul pulsante Altro Icona del pulsante .

    Posizionando il puntatore sull'anteprima di uno stile veloce, sarà possibile visualizzare il modo in cui lo stile veloce selezionato influisce sulla tabella.

    Note : 

    • Per rimuovere uno stile tabella, nel gruppo Stili tabella della scheda Progettazione in Strumenti tabella fare clic sul pulsante Altro Icona del pulsante e quindi su Cancella tabella.

    • Per modificare la tabella usando una versione precedente di PowerPoint, dopo aver fatto clic sul pulsante Altro Icona del pulsante , non applicare gli stili in Più appropriati per il documento, ad eccezione dei primi due a sinistra (Nessuno stile, nessuna griglia e Nessuno stile, griglia tabella). La maggior parte degli stili in Più appropriati per il documento causano la conversione della tabella in immagine quando si salva la presentazione come file in una versione precedente di PowerPoint.

    • È anche possibile modificare la struttura o il bordo della tabella oppure aggiungere un riempimento o un effetto alle celle della tabella.

    • Il testo nelle tabelle non viene visualizzato nella scheda Struttura che si trova nel riquadro all'estrema sinistra della finestra del programma, nella visualizzazione normale. Solo il testo nei segnaposto testo viene visualizzato nella scheda Struttura.

Per modificare l'aspetto del testo nelle celle della tabella o nell'intera tabella, selezionare le opzioni nel gruppo Carattere della scheda Home oppure nel gruppo Stili WordArt della scheda Progettazione in Strumenti tabella.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×