Aggiunta di un bordo a una tabella

Aggiunta di un bordo a una tabella

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si aggiunge un bordo a un'immagine, un testo o una pagina, è possibile effettuare tali elementi nello spiccano del documento. È possibile eseguire la stessa operazione con le tabelle nei documenti.

Nota : Questo articolo descrive le procedure per Office per le applicazioni di Mac. Per le procedure di Windows, vedere aggiungere, modificare o eliminare i bordi a documenti o immagini

In base all'applicazione in uso, è possibile aggiungere un bordo a una tabella mediante la raccolta di stili di bordo, è possibile applicare uno stile di tabella predefinito oppure è possibile progettare il proprio bordo personalizzato.

Word

Il modo più rapido per aggiungere i bordi in Word è dalla raccolta stili di bordo.

  1. Fare clic nella tabella e quindi sul quadratino di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    Viene visualizzata la scheda Progettazione di Strumenti tabella. (In Office per Mac vengono visualizzate le schede Struttura tabella e Layout. Fare clic sulla scheda Struttura tabella.)

    Posizione di Strumenti tabella

  2. Fare clic su Stili bordo e scegliere uno stile di bordo.

    stili bordo tabella

  3. Fare clic su Bordi e scegliere dove aggiungere i bordi.

    Posizione di Bordo tabella

    Suggerimento :  Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi nella tabella fare clic su ogni bordo che si vuole aggiungere o modificare. Word applica lo stile di bordo selezionato e non è necessario selezionare prima la tabella.

    comando formattazione bordi

Applicare uno stile tabella predefinito è un altro modo rapido per mettere in risalto la tabella. Gli stili di tabella consentono di aggiungere bordi, sfondo e formattazione del testo coordinati.

  1. Fare clic in una tabella e quindi fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  2. Nella raccolta Stili tabella fare clic su uno stile tabella. Per visualizzare altri stili della raccolta, fare clic sulla freccia Altro. In Office per Mac questa freccia compare sotto la raccolta.

    Raccolta Stili tabella e pulsante Altro

Per disegnare un bordo personalizzato, scegliere il colore, lo spessore, lo stile di linea e dove applicare i bordi.

  1. In Word o Outlook fare clic nella tabella e quindi sull'icona di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    In PowerPoint fare clic sul bordo esterno della tabella per selezionarla. In PowerPoint l'icona di spostamento della tabella non compare.

  2. Fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  3. Progettare il bordo.

    Fare clic su Stile linea (Stile penna in PowerPoint) e scegliere uno stile.

    Scegliere lo stile di linea per il bordo

    Fare clic su Spessore linea (Spessore penna in PowerPoint) e scegliere lo spessore di bordo preferito.

    Dimensione bordo tabella

    Fare clic su Colore penna e scegliere un colore.

    Colore bordo tabella

  4. Fare clic su Bordi e scegliere i bordi preferiti.

    Posizione di Bordo tabella

    Suggerimento :  Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi fare clic su ogni bordo della tabella. Word aggiunge un bordo con lo stile, lo spessore e il colore selezionati e non è necessario selezionare prima la tabella.

    comando formattazione bordi

PowerPoint

Per applicare uno stile tabella predefinito è un modo rapido per mettere in risalto la tabella. Stili tabella aggiungere coordinatore bordi, ombreggiatura e la formattazione del testo.

  1. Fare clic in una tabella e quindi fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  2. Nella raccolta Stili tabella fare clic su uno stile tabella. Per visualizzare altri stili della raccolta, fare clic sulla freccia Altro. In Office per Mac questa freccia compare sotto la raccolta.

    Raccolta Stili tabella e pulsante Altro

Per disegnare un bordo personalizzato, scegliere il colore, lo spessore, lo stile di linea e dove applicare i bordi.

  1. In Word o Outlook fare clic nella tabella e quindi sull'icona di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    In PowerPoint fare clic sul bordo esterno della tabella per selezionarla. In PowerPoint l'icona di spostamento della tabella non compare.

  2. Fare clic sulla scheda Progettazione di Strumenti tabella (Struttura tabella in Office per Mac).

    Posizione di Strumenti tabella

  3. Progettare il bordo.

    Fare clic su Stile linea (Stile penna in PowerPoint) e scegliere uno stile.

    Scegliere lo stile di linea per il bordo

    Fare clic su Spessore linea (Spessore penna in PowerPoint) e scegliere lo spessore di bordo preferito.

    Dimensione bordo tabella

    Fare clic su Colore penna e scegliere un colore.

    Colore bordo tabella

  4. Fare clic su Bordi e scegliere i bordi preferiti.

    Posizione di Bordo tabella

    Suggerimento :  Per modificare o aggiungere i bordi per una parte della tabella, verificare che il comando Formattazione bordi sia selezionato e quindi fare clic su ogni bordo della tabella. Word aggiunge un bordo con lo stile, lo spessore e il colore selezionati e non è necessario selezionare prima la tabella.

    comando formattazione bordi

È possibile aggiungere bordi personalizzati in Word o PowerPoint.

Word

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi.

  2. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

    scheda tabelle, gruppo disegna bordi

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Stile linea e scegliere lo stile di linea desiderato.

    scheda tabelle, gruppo disegna bordi

  3. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Spessore linea e scegliere lo spessore di linea desiderato.

    scheda tabelle, gruppo disegna bordi

  3. Nella scheda Tabelle, in Disegna bordi, fare clic su Bordi e selezionare i bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle da cui si vuole rimuovere i bordi.

  2. Nel gruppo Disegna bordi della scheda Tabelle, fare clic su Bordi e quindi su Nessuno.

    scheda tabelle, gruppo disegna bordi

PowerPoint

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi.

  2. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a bordi   Pulsante Bordi e quindi fare clic su bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Stile linea e scegliere lo stile di linea desiderato.

    Scheda Tabelle di PowerPoint, gruppo Disegna bordi

  3. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a bordi   Pulsante Bordi e quindi fare clic su bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nel gruppo Disegna bordi della scheda Tabelle fare clic sul menu a comparsa Spessore linea e scegliere lo spessore di linea desiderato.

    Scheda Tabelle di PowerPoint, gruppo Disegna bordi

  3. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a bordi   Pulsante Bordi e quindi fare clic su bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle a cui si vuole aggiungere i bordi o modificarli.

  2. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a Colore linea   pulsante colore bordo e quindi fare clic sul colore di linea desiderato.

  3. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a bordi   Pulsante Bordi e quindi fare clic su bordi desiderati.

  1. Fare clic sulla tabella o selezionare le celle da cui si vuole rimuovere i bordi.

  2. Nella scheda tabelle, in Disegna bordi, fare clic sulla freccia accanto a bordi   Pulsante Bordi e quindi fare clic su Nessun bordo   Pulsante Tipo di bordo .

Vedere anche

Mostrare o nascondere le griglie per tutte le tabelle di un documento

Spostare una tabella

Ridimensionare interamente o parzialmente una tabella

Aggiungere o modificare il colore di riempimento in una cella di tabella

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×