Aggiunta di nuove attività

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

In questo articolo

Inserire un'attività tra attività esistenti

Aggiungere un'attività a un diagramma reticolare

Aggiungere più attività contemporaneamente

Dopo l'aggiunta di attività…

Inserimento di un'attività tra attività esistenti

  1. Selezionare la riga sotto la quale si vuole visualizzare la nuova attività.

  2. Fare clic su Attività > Attività.

    Immagine del pulsante Attività nel gruppo Inserisci della scheda Attività.

  3. Digitare il nome dell'attività nella riga inserita.

Gli ID attività vengono rinumerati automaticamente, tuttavia l'attività inserita non viene collegata automaticamente alle attività circostanti. È possibile impostare Project affinché le attività inseritevengano automaticamente collegate alle attività circostanti.

Aggiunta di un'attività a un Diagramma reticolare

  1. Fare clic su Visualizza > Diagramma reticolare.

    Immagine del pulsante Diagramma reticolare nella scheda Visualizza.

  2. Fare clic su Attività > Attività.

    Immagine del pulsante Attività nel gruppo Inserisci della scheda Attività.

  3. Digitare il nome dell'attività nella nuova casella di attività.

    Immagine di una nuova attività in un diagramma reticolare.

Inizio pagina

Aggiunta di più attività contemporaneamente

Il modulo Attività consente di aggiungere contemporaneamente più attività, soprattutto se le attività presentano assegnazioni risorse e relazioni tra attività.

  1. Fare clic su Visualizza > Diagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Fare clic su Visualizza e quindi selezionare la casella di controllo Dettagli.

    Immagine della casella di controllo Dettagli nella scheda Visualizza.

    La finestra verrà divisa in modo da mostrare il Diagramma di Gantt nella parte superiore e il Modulo attività nella parte inferiore.

  3. Nel Diagramma di Gantt fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nel Modulo attività digitare le informazioni relative alla nuova attività:

    • Nella casella Nome digitare il nome della nuova attività.

    • Nella casella Durata aggiungere la durata dell'attività.

    • Se si desidera che la durata dell'attività sia fissa anche se le assegnazioni di risorse vengono modificate, selezionare Basata sulle risorse.

    • Aggiungere informazioni dettagliate sull'attività nelle colonne del modulo, ad esempio le risorse assegnate e le attività predecessore.

  5. Fare clic su OK per salvare la nuova attività e quindi su Avanti per passare alla riga successiva del Diagramma di Gantt.

Dopo l'aggiunta di attività

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Contenuto dell'articolo

Creare una nuova attività

Creare più attività nuove

Creare un'attività che si ripete (attività ricorrente)

Creare una nuova attività

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nel campo Nome attività digitare un nome di attività in fondo all'elenco attività.

    È possibile inserire un'attività tra attività esistenti selezionando la riga sotto quella in cui si vuole visualizzare una nuova attività. Nel menu Inserisci fare clic su Nuova attività e quindi digitare il nome dell'attività nella riga inserita. Gli ID attività vengono rinumerati automaticamente dopo l'inserimento di un'attività.

  3. Premere INVIO.

È possibile usare un struttura per organizzare la programmazione durante l'immissione di attività oppure è possibile attendere fino a quando non si immettono tutte le attività di progetto. Quando si delinea una pianificazione per il progetto, se ne semplifica l'organizzazione in modo che il progetto sia facile da creare, gestire e mantenere.

Note : 

Inizio pagina

Creare più attività nuove

Se si stanno aggiungendo diverse attività con le assegnazioni delle risorse e relazioni tra attività contemporaneamente, può risultare utile immettere queste informazioni in un progetto usando la visualizzazione Modulo attività.

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nel menu Finestra fare clic su Dividi.

    La finestra viene divisa in modo da visualizzare la visualizzazione Diagramma di Gantt nella parte superiore e la visualizzazione Modulo attività nella parte inferiore.

  3. Nella visualizzazione Diagramma di Gantt fare clic sulla prima riga vuota alla fine dell'elenco attività.

  4. Nella visualizzazione Modulo attività digitare il nome dell'attività che si sta creando nella casella Nome.

  5. Nella casella Durata digitare la durata dell'attività.

  6. Se si vuole che la durata dell'attività resti fissa indipendentemente dalle assegnazioni delle risorse, selezionare la casella di controllo Basata sulle risorse per impostare l'attività come basata sulle risorse.

  7. Nelle colonne del modulo, immettere informazioni dettagliate sull'attività (ad esempio le risorse assegnate e le attività predecessore).

  8. Fare clic su Avanti per salvare la nuova attività e passare alla riga successiva del Diagramma di Gantt.

    Nota : Non è possibile usare la visualizzazione Modulo attività per immettere sottoattività nel progetto. Le sottoattività vengono create applicando o rimuovendo un rientro alle attività durante la creazione della struttura del progetto.

Creare un'attività che si ripete (attività ricorrente)

Potrebbero esistere attività che si ripetono in tutto il progetto. Ad esempio, un dirigente potrebbe aggiungere un'attività per la consegna della relazione di un azionista ogni tre mesi. A seconda della natura, è possibile immetterle come normali attività o attività ricorrenti. Se l'attività non viene ripetuta a intervalli regolari, la si immetterà come si farebbe con qualsiasi altra attività ogni volta che si verifica. Se invece viene ripetuta a intervalli regolari, immetterla come attività ricorrente.

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Selezionare la riga sotto il punto in cui si vuole visualizzare l'attività ricorrente.

  3. Scegliere Attività ricorrente dal menu Inserisci.

  4. Nella casella Nome attività digitare il nome dell'attività.

  5. Nella casella Durata digitare la durata di una singola occorrenza dell'attività.

  6. In Criterio di ricorrenza fare clic su Giornaliera, Settimanale, Mensile o Annuale.

  7. Specificare la frequenza di attività e selezionare la casella di controllo accanto a ogni giorno della settimana in cui deve essere eseguita l'attività.

  8. In Intervallo di ricorrenza immettere la data di inizio nella casella Inizio. Se non si immette una data nella casella Inizia Project usa la data di inizio del progetto.

  9. Fare clic su Per o su Fine.

    • Se si è scelto Per, digitare il numero di occorrenze per l'attività.

    • Se si è scelto Fine entro immettere la data in cui l'attività ricorrente deve terminare.

  10. In Calendario per la programmazione dell'attività selezionare un calendario della risorsa se si vuole applicare un calendario all'attività.

    Se non si vuole applicare un calendario, assicurarsi che nell'elenco Calendario sia selezionata l'opzione Nessuno.

    Suggerimento : Se si vuole applicare un calendario ma non collegarlo alla pianificazione per l'attività, selezionare la casella di controllo Ignora calendari delle risorse nella programmazione.

Nota : 

  • Gli ID attività vengono rinumerati automaticamente dopo l'inserimento dell'attività e l'attività ricorrente indicatori icona del pulsante viene visualizzata nella colonna Indicatori.

  • Se l'attività ricorrente verrà eseguita in qualsiasi giorno non lavorativo, Project chiede se si vogliono riprogrammare tali occorrenze.

  • Se si assegnano risorse direttamente a un'attività di riepilogo ricorrente digitando i nomi delle risorse nel campo Nomi risorse, le risorse verranno assegnate al lavoro totale dell'attività ricorrente e non alle singole attività ricorrenti man mano che si verificano.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×