Aggiunta di numeri di pagina a un documento di Word 2010

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile aggiungere numeri di pagina nella parte superiore (intestazione), inferiore (piè di pagina) e persino ai margini laterali di un documento di Word 2010. Utilizzare le procedure descritte in questo articolo per specificare dove e in che modo posizionare i numeri di pagina.

Per aggiungere altre informazioni all'intestazione o al piè di pagina, ad esempio la data e ora, il nome dell'autore, il titolo del documento, parole come "Informazioni aziendali riservate" e altro ancora, vedere Aggiunta o rimozione di un'intestazione o un piè di pagina in Word 2010. È inoltre possibile aggiungere il nome file.

Aggiunta di numeri di pagina

Utilizzare questa procedura per numerare tutte le pagine o per escludere la pagina del titolo, ovvero la prima pagina.

  1. Nella scheda Inserisci fare clic su Numero di pagina.

    Inserire un numero di pagina

  2. Nel documento selezionare la posizione in cui si desidera inserire il numero di pagina, ad esempio In alto (intestazione), In basso (piè di pagina), Nel margine (lati) o Posizione corrente.

    Se si seleziona Posizione corrente, il numero di pagina verrà inserito nel punto in cui è posizionato il cursore nel documento.

    Scegliere una posizione per i numeri di pagina

  3. Nell'elenco a discesa selezionare un formato per il numero di pagina.

  4. Per tornare al corpo del documento, premere ESC o fare clic su Chiudi intestazione e piè di pagina nella scheda Progettazione.

    Nella scheda Progettazione fare clic su Chiudi intestazione e piè di pagina

    Per escludere la pagina del titolo dalla numerazione, sempre nella scheda Progettazione in Strumenti intestazione e piè di pagina verificare che la casella Diversi per la prima pagina sia selezionata.

    Selezionare la casella Diversi per la prima pagina

Aggiunta di numeri di pagina X di Y (ad esempio Pagina 1 di 25)

Utilizzare questa procedura per visualizzare il numero di pagina corrente con il numero totale di pagine nel documento.

  1. Nella scheda Inserisci fare clic su Numero di pagina.

    Inserire un numero di pagina

  2. Nel documento selezionare la posizione in cui si desidera inserire il numero di pagina, ad esempio In alto (intestazione), In basso (piè di pagina) o Posizione corrente.

    Se si seleziona Posizione corrente, il numero di pagina verrà inserito nel punto in cui è posizionato il cursore nel documento.

    Scegliere una posizione per i numeri di pagina

  3. Nell'elenco a discesa, in Pagina X di Y, selezionare Numeri in grassetto 1, Numeri in grassetto 2 o Numeri in grassetto 3.

    Selezionare un formato di pagina X di Y

  4. Per modificare lo stile di numerazione, nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Numero di pagina e quindi su Formato numeri di pagina.

    Formato numeri di pagina

  5. Nell'elenco Formato numero selezionare uno stile e fare clic su OK.

Aggiunta di numeri di pagina pari e dispari

Utilizzare questa procedura per inserire i numeri di pagina dispari nel piè di pagina destro di una pagina e i numeri di pagina pari nel piè di pagina sinistro.

  1. Fare clic su una pagina con un numero di pagina dispari, ad esempio la prima pagina del documento che deve contenere un numero di pagina.

  2. Nella scheda Inserisci fare clic su Piè di pagina.

  3. Nell'elenco di formati Incorporati selezionare Austero (pagina dispari).

    Scegliere Austero (pagina dispari)

  4. Nella scheda Progettazione in Strumenti intestazione e piè di pagina selezionare la casella di controllo Diversi per le pagine pari e dispari.

    Selezionare Diversi per le pagine pari e dispari

    Per escludere la pagina del titolo dalla numerazione, sempre nella scheda Progettazione in Strumenti intestazione e piè di pagina verificare che la casella Diversi per la prima pagina sia selezionata.

    Selezionare la casella Diversi per la prima pagina

  5. Nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Avanti per spostare il cursore nel piè di pagina relativo alle pagine con numerazione pari.

    Fare clic su Avanti

  6. Nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Piè di pagina.

  7. Nell'elenco di formati Incorporati selezionare Austero (pagina pari).

Aggiunta di numeri di pagina in sezioni diverse di un documento

Nei documenti di grandi dimensioni è talvolta necessario utilizzare formati di numeri di pagina diversi in sezioni diverse. Nella pagina del titolo, ovvero la prima pagina, non è necessario un numero di pagina, mentre è possibile utilizzare i numeri romani (i., ii., iii.) nelle pagine del sommario e i numeri arabi (1, 2, 3) nel documento principale. Utilizzare questa procedura per impostare formati di numerazione delle pagine diversi in un documento oppure guardare questo video.

  1. Per visualizzare tutti i simboli di caratteri nascosti nel documento, nella scheda Home fare clic sul simbolo di carattere nascosto. Simbolo del carattere nascosto .

    Nella scheda Home fare clic sul simbolo di carattere nascosto.

    In questo modo sarà più facile vedere le interruzioni di sezione che si stanno aggiungendo.

  2. Scorrere fino alla fine della pagina del titolo, o prima pagina.

  3. Nella scheda Layout di pagina fare clic su Interruzioni e quindi in Interruzioni di sezione fare clic su Pagina successiva.

    Fare clic su Pagina successiva

  4. La pagina del titolo è la Sezione 1 e il resto del documento è la Sezione 2.

  5. Scorrere fino alla fine della prima pagina della Sezione 2 (il sommario) e fare doppio clic per aprire il piè di pagina. Verrà visualizzato il collegamento Come sezione precedente che si desidera scollegare.

    Nel piè di pagina: Come sezione precedente

  6. Con il cursore attivo nel piè di pagina, nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Collega a precedente.

    Il collegamento tra la Sezione 1 (pagina del titolo) e la Sezione 2 (il sommario) verrà interrotto.

  7. Scorrere fino alla fine della pagina della Sezione 2 (il sommario).

  8. Nella scheda Layout di pagina fare clic su Interruzioni e quindi in Interruzioni di sezione fare clic su Pagina successiva.

    Fare clic su Pagina successiva

  9. Con il cursore attivo nel piè di pagina, nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Collega a precedente.

    Il collegamento tra la Sezione 2 (il sommario) e la Sezione 3 (il resto del documento) verrà interrotto.

  10. Fare clic in un punto qualsiasi del sommario, quindi nella scheda Inserisci fare clic su Numero di pagina, In basso e infine nell'elenco a discesa selezionare Numero normale 2.

  11. Nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Numero di pagina e quindi su Formato numeri di pagina.

    Formato numeri di pagina

  12. Nell'elenco Formato numero selezionare il formato di numero romano e fare clic su OK.

    Scegliere un formato numerale romano

  13. Scorrere fino al piè di pagina della prima pagina della Sezione 3 (il resto del documento).

  14. Nella scheda Inserisci fare clic su Numero di pagina, In basso e infine nell'elenco a discesa selezionare Numero normale 2.

    Note : Se il numero di pagina visualizzato è un numero diverso da "1", eseguire le operazioni seguenti per modificare il numero:

    • Nella scheda Progettazione in Strumenti intestazione e piè di pagina fare clic su Numero di pagina e quindi su Formato numeri di pagina.

    • In Numerazione pagine immettere il numero 1 nella casella Comincia da e fare clic su OK.

    Impostare il numero di pagina iniziale

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×