Aggiunta di bordi a documenti o immagini

Aggiunta di bordi a documenti o immagini

I bordi possono rendere più interessanti varie parti dei documenti o dei messaggi di posta elettronica, mettendoli in risalto. È possibile aggiungere bordi a pagine, testo, tabelle e celle di tabelle, oggetti grafici e immagini.

Per saperne di più

È possibile inserire un bordo intorno a una sola pagina se tale pagina si trova all'inizio di un documento o di una sezione. Se la pagina è al centro del documento, è prima necessario inserire un'interruzione di sezione.

  1. Nella scheda Progettazione scegliere Bordi pagina.

    Pulsante Bordi pagina

  2. Nella finestra di dialogo Bordi e sfondo progettare il bordo:

    1. In Impostazione scegliere lo stile di bordo preferito.

    2. In Stile scegliere lo stile di linea preferito.

    3. Nell'elenco Colore scegliere un colore per il bordo.

    4. Nell'elenco Spessore scegliere lo spessore della linea desiderato.

    5. Se invece si vuole usare un motivo di bordo, scegliere la grafica che si preferisce nell'elenco Motivo bordo.

      Opzioni di impostazione per i bordi pagina

  3. Nell'elenco Applica a scegliere Sezione corrente - Solo prima pagina.

    Elenco per la selezione delle pagine a cui applicare il bordo

    Suggerimento : Questa impostazione funziona anche se il bordo viene aggiunto alla prima pagina del documento.

  4. Nel riquadro di anteprima fare clic sul bordo da eliminare.

    finestra di anteprima per la visualizzazione dei bordi pagina

    Suggerimento :  Per modificare la posizione del bordo nella pagina, scegliere Opzioni e regolare le impostazioni dei margini.

Se è stato aggiunto un bordo pagina nel documento, è possibile rimuoverlo impostando la relativa opzione su Nessuno.

  1. Nella scheda Progettazione scegliere Bordi pagina.

    Pulsante Bordi pagina

  2. Nell'elenco Applica a nella finestra di dialogo Bordi e sfondo scegliere la pagina o le pagine da cui rimuovere il bordo.

  3. In Predefinito scegliere Nessuno.

    Finestra di dialogo con le impostazioni dei bordi pagina

Per aggiungere un bordo alla tabella, è possibile usare la raccolta Stili bordo.

  1. Fare clic nella tabella e quindi sul quadratino di spostamento della tabella per selezionarla.

    Una tabella con il quadratino di spostamento visualizzato.

    Note : 

    • Viene visualizzata la scheda Progettazione di Strumenti tabella.

    • Posizione di Strumenti tabella

  2. Nel gruppo Bordi scegliere l'elenco Stili bordo e quindi scegliere un tema per il bordo.

    stili bordo tabella

  3. Nell'elenco Bordi scegliere dove aggiungere i bordi.

    Posizione di Bordo tabella

    Suggerimento :  Per cambiare o aggiungere i bordi per una parte della tabella, scegliere Formattazione bordi e quindi fare clic su ogni bordo da cambiare o aggiungere. Word applica lo stile del bordo già scelto e no è necessario selezionare prima la tabella.

    comando formattazione bordi

Quando si aggiunge una tabella a un documento, vengono aggiunti automaticamente bordi neri semplici attorno all'intera tabella e a tutte le celle. Anche se sono stati aggiunti altri bordi, è possibile rimuoverne alcuni o tutti.

  1. Fare clic all'interno della tabella. Nell'angolo in alto a sinistra viene visualizzato il quadratino di spostamento della tabella Quadratino di spostamento della tabella .

  2. Nella scheda Progettazione - Strumenti tabella scegliere Bordi.

    Pulsante Bordi Strumenti Tabella

  3. Fare clic su Nessun bordo:

    Rimozione del bordo dal testo

  1. Trascinare il mouse sulle celle da cui rimuovere i bordi per selezionarle.

  2. Nella scheda Progettazione - Strumenti tabella scegliere Bordi e quindi effettuare una selezione.

    Posizione di Bordo tabella

  1. Fai clic all'interno della tabella.

  2. Fare clic su Strumenti tabella > Progettazione > Stile linea > Nessun bordo. Il puntatore assume la forma di un pennello che è possibile trascinare lungo ogni bordo da cancellare.

    Stile linea del bordo

Con l'aggiunta di bordi, le immagini risaltano nel documento, che acquisisce un aspetto più raffinato. I bordi possono essere semplici o ricercati in base alle preferenze.

La raccolta Stili immagini include molti stili predefiniti che consentono di aggiungere un bordo speciale con un solo clic del mouse.

  1. Scegliere l'immagine a cui aggiungere un bordo.

  2. Nella scheda Formato - Strumenti immagine scegliere uno stile nella raccolta Stili immagini.

    Suggerimenti : 

    • Scegliere Altro per visualizzare altri stili nella raccolta.

    • Raccolta Stili

Personalizzare il bordo dell'immagine

Se si preferisce personalizzare completamente il bordo, è possibile scegliere il colore e lo spessore, oltre al tipo di linea da applicare.

  1. Fare clic sull'immagine a cui aggiungere un bordo personalizzato.

  2. Nella scheda Formato - Strumenti immagine scegliere Bordo immagine.

    Comando Bordo immagine nella scheda Formato di Strumenti immagine

  3. Scegliere un colore.

    Opzioni Bordo immagine

  4. Scegliere una delle opzioni seguenti:

    • Nell'elenco Spessore scegliere uno spessore per il bordo.

    • Nell'elenco Tratteggio scegliere uno stile di linea.

La modalità di rimozione di un bordo di un'immagine varia a seconda che si tratti di uno stile immagine o di un bordo personalizzato.

  1. Scegliere l'immagine da cui rimuovere il bordo.

  2. Nella scheda Formato - Strumenti immagine eseguire una delle operazioni seguenti:

    posizione di strumenti immagine

    • Se il bordo è un contorno, nell'elenco Bordo immagine scegliere Nessun contorno.

    • Se il bordo è uno stile noto, nell'elenco Effetti immagine scegliere lo stile applicato e quindi Nessuno (stile). Se, ad esempio, si vuole rimuovere un'ombreggiatura, fare clic su Effetti immagine > Ombreggiatura > Nessuna ombreggiatura.

    • Se non si è certi dello stile applicato, è possibile reimpostare l'immagine, ma in questo caso verranno rimosse anche tutte le altre modifiche apportate. Nel gruppo Regola scegliere Reimposta immagine.

      comando reimposta immagine

Rimuovere un bordo personalizzato

  1. Scegliere l'immagine da cui rimuovere un bordo.

  2. Nella scheda Formato - Strumenti immagine scegliere Nessun contorno nell'elenco Bordo immagine.

    Rimozione del contorno di un'immagine

Utilizzare il pulsante Bordi per aggiungere un bordo al testo in modo da distinguerlo o farlo risaltare nella pagina. È possibile aggiungere bordi a singoli lati del testo oppure a tutti i lati in modo da creare una casella.

  1. Posizionare il cursore o selezionare il testo per il quale si desidera aggiungere un bordo.

  2. Nel gruppo Paragrafo della scheda Home scegliere un'opzione nell'elenco Bordi.

    Pulsante Bordi

    Pulsante

    Nome

    Risultato

    icona del pulsante

    Bordo inferiore

    Consente di creare un bordo sotto il paragrafo o la cella della tabella in corrispondenza della posizione corrente del cursore oppure sotto i paragrafi o le celle selezionate. Se si seleziona una parte di testo inferiore a un paragrafo, viene creata una casella intorno alla selezione.

    Icona del pulsante

    Bordo superiore

    Consente di ottenere lo stesso risultato di Bordo inferiore, ma si applica alla parte superiore.

    Icona del pulsante

    Bordo sinistro

    Consente di ottenere lo stesso risultato di Bordo inferiore, ma si applica alla parte sinistra.

    Callout 4

    Bordo destro

    Consente di ottenere lo stesso risultato di Bordo inferiore, ma si applica alla parte destra.

    Callout 4

    Nessun bordo

    Consente di rimuovere i bordi dalla selezione.

    Callout 4

    Tutti i bordi

    Consente di creare una casella intorno a ogni paragrafo del testo selezionato. Se il testo non è selezionato, verrà creata una casella intorno al paragrafo in corrispondenza della posizione corrente del cursore. Se si preme INVIO mentre si digita in una casella di testo Tutti i bordi, verrà visualizzata una casella per il nuovo paragrafo.

    Callout 4

    Bordi esterni

    Consente di creare una casella intorno al testo selezionato. Se il testo non è selezionato, verrà creata una casella intorno al paragrafo in corrispondenza della posizione corrente del cursore. Se si preme INVIO mentre si digita in un paragrafo con Bordi esterni, la casella si espande in modo da includere il nuovo paragrafo.

    Callout 4

    Bordi interni

    Consente di creare bordi tra i paragrafi selezionati. Se il testo non è selezionato oppure se è selezionato un solo paragrafo, non produce alcun effetto. Se si preme INVIO mentre si digita in un paragrafo con Bordi interni, verrà visualizzato un nuovo bordo.

    Icona del pulsante

    Bordo orizzontale interno

    Per i paragrafi normali consente di ottenere lo stesso risultato di Bordi interni. Per una tabella consente di aggiungere i bordi tra le righe e non tra le colonne.

    icona del pulsante

    Bordo verticale interno

    In una tabella consente di aggiungere i bordi tra le colonne e non tra le righe. Per i paragrafi normali non produce alcun effetto.

    Callout 4

    Bordo con diagonale in giù

    In una tabella consente di aggiungere una linea diagonale compresa tra l'angolo superiore sinistro e l'angolo inferiore destro di ogni cella. Per i paragrafi normali non produce alcun effetto.

    Icona del pulsante

    Bordo con diagonale in su

    In una tabella consente di aggiungere una linea diagonale compresa tra l'angolo inferiore sinistro e l'angolo superiore destro di ogni cella. Per i paragrafi normali non produce alcun effetto.

    Callout 4

    Linea orizzontale

    Consente di inserire una linea orizzontale come elemento grafico sotto la posizione corrente del cursore.

    Callout 4

    Disegna tabella

    Consente di disegnare una tabella utilizzando il cursore.

    Callout 4

    Visualizza griglia

    Consente di visualizzare i limiti delle celle in tabelle a cui non sono applicati i bordi.

    Callout 4

    Bordi e sfondo

    Consente di selezionare le opzioni di formattazione del bordo, ad esempio spessore, colore e stile delle linee.

  1. Selezionare tutto il testo all'interno del bordo.

  2. Nel gruppo Paragrafo della scheda Home aprire l'elenco Bordi.

    Pulsante Bordi

  3. Scegliere Nessun bordo.

    Rimozione del bordo dal testo

  1. Selezionare tutto il testo all'interno del bordo.

  2. Nel gruppo Paragrafo della scheda Home aprire l'elenco Bordi.

    Pulsante Bordi

  3. Nell'elenco di bordi fare clic sui singoli bordi da rimuovere.

Nota :  Se il bordo circonda una singola parola, scomparirà completamente.

Per saperne di più

È possibile aggiungere un bordo a qualsiasi lato o a tutti i lati di ogni pagina di un documento, alle pagine di una sezione, solo alla prima pagina oppure a tutte tranne la prima. Ai bordi delle pagine è possibile applicare molti stili di linea e colori, oltre a un'ampia varietà di effetti grafici.

pagina con motivo di bordo

È possibile distinguere una parte di testo dal resto del documento aggiungendovi i bordi.

Testo con bordi e sfondo

È possibile aggiungere bordi a una tabella o a singole celle di una tabella.

Tabella con formattazione automatica

È possibile aggiungere bordi a oggetti disegno e immagini, nonché cambiare o formattare il bordo di un oggetto nello stesso modo in cui si cambia o formatta una linea.

  1. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Scheda Bordo pagina della finestra di dialogo Bordi e sfondo in Word 2010

    Verificare di trovarsi nella scheda Bordo pagina nella finestra di dialogo Bordi e sfondo.

  2. Fare clic su una delle opzioni in Predefinito.

    Nota : Per specificare un bordo solo su un particolare lato della pagina, ad esempio quello superiore, fare clic su Personalizzato in Predefinito. Nella casella Anteprima fare clic nel punto in cui applicare il bordo.

  3. Selezionare lo stile, il colore e lo spessore del bordo.

    Nota : Per specificare un bordo decorativo, ad esempio una fila di alberi, selezionare un'opzione nella casella Motivo bordo.

  4. Eseguire una delle operazioni seguenti:

    • Per specificare una particolare pagina o sezione a cui applicare il bordo, fare clic sull'opzione desiderata nella casella Applica a.

    • Per specificare l'esatta posizione del bordo nella pagina, fare clic su Opzioni e quindi selezionare le opzioni desiderate.

Nota : È possibile vedere i bordi di una pagina sullo schermo aprendo il documento in visualizzazione Layout di stampa.

  1. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Pulsante Bordi pagina in Word 2010

    Note : 

    • Verificare di trovarsi nella scheda Bordo pagina nella finestra di dialogo Bordi e sfondo.

    • Scheda Bordo pagina della finestra di dialogo Bordi e sfondo in Word 2010

  2. Modificare tutte le impostazioni desiderate e quindi fare clic su OK.

Nota : È possibile vedere i bordi di una pagina sullo schermo aprendo il documento in visualizzazione Layout di stampa.

  1. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Scheda Bordo pagina della finestra di dialogo Bordi e sfondo in Word 2010

  2. Nella scheda Bordo pagina della finestra di dialogo Bordi e sfondo scegliere Nessuno in Predefinito.

Nota : Per rimuovere il bordo solo da alcuni lati del documento, ad esempio tutti i bordi tranne quello superiore, fare clic sui bordi da rimuovere nel diagramma della casella Anteprima.

  1. Selezionare l'immagine, la tabella o il testo a cui si desidera applicare un bordo.

    Per applicare un bordo a specifiche celle di una tabella, selezionare le celle includendo gli indicatori di fine cella.

    Selezionare le celle e gli indicatori di fine cella

    Nota : Premere CTRL+* per attivare la visualizzazione deisegni di paragrafo e visualizzare gli indicatori di fine cella.

  2. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Pulsante Bordi pagina in Word 2010

  3. Nella finestra di dialogo Bordi e sfondo fare clic sulla scheda Bordi e quindi scegliere una delle opzioni disponibili in Predefinito.

    Finestra di dialogo Bordi e sfondo in Word 2010

  4. Selezionare lo stile, il colore e lo spessore del bordo.

  5. Eseguire una delle operazioni seguenti:

    • Per applicare i bordi solo a specifici lati dell'area selezionata, fare clic su Personalizzato in Predefinito. In Anteprima fare clic sui lati del diagramma oppure sui pulsanti per applicare e rimuovere i bordi.

    • Per specificare la posizione esatta di un bordo di paragrafo rispetto al testo, selezionare Paragrafo in Applica a, quindi fare clic su Opzioni e selezionare le opzioni desiderate.

    • Per specificare una cella o una tabella a cui applicare un bordo, fare clic sull'opzione appropriata in Applica a.

  1. Selezionare il testo, l'immagine o la tabella di cui si desidera modificare il bordo.

    Per modificare il bordo in specifiche celle di una tabella, selezionare le celle includendo gli indicatori di fine cella.

    Nota : Premere CTRL+* per attivare la visualizzazione deisegni di paragrafo e visualizzare gli indicatori di fine cella.

  2. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Pulsante Bordi pagina in Word 2010

  3. Nella scheda Bordi modificare le opzioni desiderate.

  1. Selezionare il testo, l'immagine o la tabella da cui si desidera rimuovere il bordo.

    Per rimuovere un bordo da specifiche celle di una tabella, selezionare le celle includendo gli indicatori di fine cella.

    Nota : Premere CTRL+* per attivare la visualizzazione deisegni di paragrafo e visualizzare gli indicatori di fine cella.

  2. Nel gruppo Sfondo pagina della scheda Layout di pagina fare clic su Bordi pagina.

    Immagine della barra multifunzione di Word

  3. Fare clic sulla scheda Bordi.

  4. In Impostazione fare clic su Nessuna.

Nota :  Per aggiungere un bordo a un oggetto disegno, è necessario che tale oggetto sia posizionato in un'area di disegno.

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic sull'elenco Forme, quindi scegliere Nuova area disegno.

    Opzione Nuova area di disegno in Word 2010

  2. Fare clic con il pulsante destro del mouse sull'area di disegno, quindi scegliere Formato area di disegno dal menu di scelta rapida.

  3. Nella sezione Linea della scheda Colori e linee scegliere un colore, uno stile di linea e uno spessore di linea.

  4. Aggiungere gli oggetti disegno desiderati all'area di disegno.

  1. Fare clic con il pulsante destro del mouse sull'area di disegno contenente il bordo che si desidera modificare, quindi scegliere Formato area di disegno dal menu di scelta rapida.

  2. Nella sezione Linea della scheda Colori e linee cambiare il colore, lo stile di linea e lo spessore di linea.

  1. Selezionare l'oggetto da cui rimuovere il bordo.

  2. Fare clic con il pulsante destro del mouse sull'area di disegno, quindi scegliere Formato area di disegno dal menu di scelta rapida.

  3. Eseguire una delle operazioni seguenti:

    • Per Word 2010, selezionare Nessuna linea in Colore linea e deselezionare tutte le opzioni di Stile linea.

    • Per Word 2007, nella sezione Linea della scheda Colori e linee fare clic su Nessun colore.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×