Aggiunta di barre di errore o barre crescenti/decrescenti a un grafico

Selezionare l'applicazione di in uso

Word

PowerPoint

Excel

Word

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Record con campi modulo vuoti visualizzato facendo clic sul collegamento per l'inserimento

Eseguire una delle seguenti operazioni:

Rappresentazione di errori come percentuale, deviazione standard o errore standard

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.  

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  3. Fare clic su Barre di errore in Analisi.

    Comprimere l'albero

  4. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applica l'errore standard utilizzando la seguente formula:

Standard error formula

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applica una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applica un multiplo della deviazione standard utilizzando la seguente formula:

Visualizzazione combinata separata

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentazione degli errori come valori personalizzati

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  3. Fare clic su Barre di errore in Analisi, quindi scegliere Opzioni barre di errore.

    Comprimere l'albero

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si desiderano aggiungere le barre di errore.

  4. Scegliere Barre di errore nel riquadro di spostamento.

  5. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  6. Passare a Excel.

    Viene visualizzata la finestra di dialogo Barre di errore personalizzate quando si passa a Excel.

  7. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ciascun punto dati, separati da un punto e virgola (ad esempio, 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota   È inoltre possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da utilizzare.

  8. Passare a Word.

  9. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiunta di barre crescenti/decrescenti

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Selezionare nel grafico la serie di dati a cui si desiderano aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  3. Fare clic su Barre crescenti/decrescenti in Analisi, quindi scegliere le barre crescenti/decrescenti desiderate.

    Comprimere l'albero

    A seconda del tipo di tabella, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creazione di un grafico

Modificare i dati di un grafico

Modificare un grafico

PowerPoint

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Record con campi modulo vuoti visualizzato facendo clic sul collegamento per l'inserimento

Eseguire una delle seguenti operazioni:

Rappresentazione di errori come percentuale, deviazione standard o errore standard

  1. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.  

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre di errore in Analisi.

    Comprimere l'albero

  3. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applica l'errore standard utilizzando la seguente formula:

Standard error formula

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applica una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applica un multiplo della deviazione standard utilizzando la seguente formula:

Visualizzazione combinata separata

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentazione degli errori come valori personalizzati

  1. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre di errore in Analisi, quindi scegliere Opzioni barre di errore.

    Comprimere l'albero

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si desiderano aggiungere le barre di errore.

  3. Scegliere Barre di errore nel riquadro di spostamento.

  4. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  5. Passare a Excel.

    Viene visualizzata la finestra di dialogo Barre di errore personalizzate quando si passa a Excel.

  6. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ciascun punto dati, separati da un punto e virgola (ad esempio, 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota   È inoltre possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da utilizzare.

  7. Passare a PowerPoint.

  8. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiunta di barre crescenti/decrescenti

  1. Selezionare nel grafico la serie di dati a cui si desiderano aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre crescenti/decrescenti in Analisi, quindi scegliere le barre crescenti/decrescenti desiderate.

    Comprimere l'albero

    A seconda del tipo di tabella, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creazione di un grafico

Modificare i dati di un grafico

Modificare un grafico

Excel

Le barre di errore rappresentano graficamente l'intervallo di errore potenziale relativo a ogni punto dati o indicatore di dati in una serie di dati. Ad esempio, è possibile visualizzare un intervallo di errore potenziale positivo e negativo del 5% relativo ai risultati di un esperimento scientifico. Le barre di errore possono essere aggiunte alle serie di dati in grafici ad area 2D, a barre, a linee, azionari, a dispersione xy, a bolle o istogrammi. Per i grafici a dispersione xy e a bolle, è possibile visualizzare le barre di errore per i valori x, i valori y o entrambi.

Record con campi modulo vuoti visualizzato facendo clic sul collegamento per l'inserimento

Eseguire una delle seguenti operazioni:

Rappresentazione di errori come percentuale, deviazione standard o errore standard

  1. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.  

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre di errore in Analisi.

    Comprimere l'albero

  3. Eseguire una delle operazioni seguenti:

Fare clic su

Per

Barre di errore con errore standard

Applica l'errore standard utilizzando la seguente formula:

Standard error formula

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie

Barre di errore con percentuale

Applica una percentuale del valore per ciascun punto dati della serie di dati.

Barre di errore con deviazione standard

Applica un multiplo della deviazione standard utilizzando la seguente formula:

Visualizzazione combinata separata

s = numero serie
I = numero del punto nella serie s
m = numero di serie per il punto y nel grafico
n = numero di punti in ciascuna serie
y è = valore dati della serie s e I ° punto
n y = numero totale di valori dati in tutte le serie
M = media aritmetica

Rappresentazione degli errori come valori personalizzati

  1. Selezionare nel grafico la serie di dati in cui si desidera aggiungere le barre di errore e fare clic sulla scheda Layout grafico.

     Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre di errore in Analisi, quindi scegliere Opzioni barre di errore.

    Comprimere l'albero

    Se viene visualizzata la finestra di dialogo Aggiungi barre di errore, selezionare la serie a cui si desiderano aggiungere le barre di errore.

  3. Scegliere Barre di errore nel riquadro di spostamento.

  4. In Intervallo di errore fare clic su Personalizzato e quindi su Specifica valore.

  5. Nelle caselle Valore di errore positivo e Valore di errore negativo digitare i valori desiderati per ciascun punto dati, separati da un punto e virgola (ad esempio, 0,4; 0,3; 0,8), quindi fare clic su OK.

    Nota   È inoltre possibile definire i valori di errore come un intervallo di celle estratto dalla stessa cartella di lavoro di Excel. Per selezionare l'intervallo di celle, nella finestra di dialogo Barre di errore personalizzate cancellare il contenuto della casella Valore di errore positivo o Valore di errore negativo e selezionare l'intervallo di celle da utilizzare.

  6. Nella finestra di dialogo Formato barre di errore fare clic su OK.

Aggiunta di barre crescenti/decrescenti

  1. Selezionare nel grafico la serie di dati a cui si desiderano aggiungere le barre crescenti/decrescenti e fare clic sulla scheda Layout grafico

    Ad esempio, in un grafico a linee, fare clic su una delle linee del grafico per selezionare tutti gli indicatore di dati della serie di dati.

  2. Fare clic su Barre crescenti/decrescenti in Analisi, quindi scegliere le barre crescenti/decrescenti desiderate.

    Comprimere l'albero

    A seconda del tipo di tabella, alcune opzioni potrebbero non essere disponibili.

Vedere anche

Creazione di un grafico

Modificare i dati di un grafico

Modificare un grafico

Nascondere i valori e gli indicatori di errore

Si applica a: Word for Mac 2011, Excel for Mac 2011, PowerPoint for Mac 2011



Queste informazioni sono risultate utili?

No

Che cosa possiamo migliorare?

255 caratteri rimanenti

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti

Risorse di supporto

Cambia lingua