Aggiunta a etichette o a buste di codici postali a barre in Publisher

Il Servizio postale statunitense (USPS) ha sviluppato il sistema DPBC (Delivery Point Barcode) che consente l'automatizzazione della procedura di smistamento della posta in più di 100 milioni di punti di consegna univoci degli Stati Uniti. Aggiungendo i codici postali a barre a una busta o a un'etichetta, è possibile usufruire del sistema di automazione.

Address label with barcode

Contenuto dell'articolo

Requisiti dei codici postali a barre

Aggiunta di codici postali a barre a un elenco di destinatari

Apertura o creazione di una pubblicazione etichetta o busta

Utilizzo di stampa unione per l'aggiunta di codici a barre alla pubblicazione

Anteprima e stampa di buste o etichette

Requisiti dei codici postali a barre

Per potere aggiungere codici postali a barre a etichette e buste, è necessario che nel computer in uso sia installato un tipo di carattere del codice postale a barre. È possibile ottenere i tipi di carattere dei codici postali a barre da diverse società. Per conoscere quali società offrono questo servizio, eseguire la ricerca di "tipo di carattere codice a barre" nel sito Microsoft Office Marketplace in Office Online oppure utilizzando un motore di ricerca in Internet.

Leggere attentamente la documentazione fornita con il tipo di carattere del codice a barre acquistato. Nella documentazione vengono specificati con precisione i caratteri e i numeri da digitare per creare un codice a barre valido e le dimensioni che il tipo di carattere deve avere per soddisfare i requisiti USPS. Viene inoltre illustrato come creare le barre che racchiudono il codice e fornite altre informazioni utili.

Le istruzioni USPS per i codici postali a barre variano in base al tipo di posta (lettera, busta pre-indirizzata, periodici e così via). Accertarsi di seguire le indicazioni relative ai requisiti del tipo di posta specifico. La posta in blocco richiede che vengano seguite specifiche procedure di gestione e invio. Il servizio USPS, inoltre, cambia periodicamente le modalità di calcolo dei codici postali a barre. Per questo motivo, è necessario accertarsi che le procedure siano corrette rivolgendosi all'ufficio postale locale e fare riferimento alle informazioni sui codici a barre del servizio USPS correnti.

Torna all'inizio

Aggiunta di codici postali a barre a un elenco di destinatari

È possibile aggiungere codici a barre a etichette o buste con procedure analoghe a quelle per l'aggiunta di nomi e indirizzi, ovvero mediante la preparazione di un'origine dati e l'utilizzo di stampa unione.

L'origine dati può essere l'elenco dei destinatari di Microsoft Office Publisher, una tabella di database di Microsoft Office Access, un foglio di lavoro di Microsoft Office Excel, l'elenco dei contatti di Microsoft Office Outlook o un altro file strutturato in cui siano stati memorizzati nomi e indirizzi che si desidera unire in etichette o buste.

In tale origine dati è necessario creare una colonna di codici a barre. Ogni riga della colonna deve contenere una combinazione di caratteri e numeri che verranno stampati utilizzando il tipo di carattere del codice postale a barre con le due barre che racchiudono il codice a barre, il codice postale ZIP+4 (Stati Uniti), il codice del punto di recapito e il carattere di correzione.

Excel worksheet containing Barcode column

1. Ogni colonna di un'origine dati rappresenta una categoria di informazioni. È possibile aggiungere le informazioni specifiche memorizzate in ogni riga di una colonna alle etichette e alle buste stampate inserendo un segnaposto di colonna (denominato anche campo dati) nella pubblicazione busta o etichetta iniziale.

2. I caratteri e i numeri di questa cella definiscono il codice postale a barre per l'indirizzo che si trova nella stessa riga. In questo esempio le parentesi rappresentano le barre che racchiudono il codice a barre. Per informazioni sui caratteri da utilizzare, leggere la documentazione fornita con il tipo di carattere del codice postale a barre.

3. Le informazioni presenti in ogni riga corrispondono a quelle che saranno presenti su un'etichetta o una busta.

Aggiunta di codici a barre a un'origine dati

Se non si dispone di un elenco di indirizzi da utilizzare come origine dati, è necessario crearne uno. Per informazioni sulla creazione di elenchi di indirizzi, vedere Suggerimenti per gli elenchi di indirizzi.

Se si dispone già di un elenco di indirizzi, è necessario aggiungere i numeri del codice a barre a ogni record. È possibile digitare tali numeri in una colonna dell'origine dati che si intende utilizzare per la stampa unione.

Se è stata creata l'origine dati in Publisher, è possibile aggiornarla utilizzando la procedura seguente. Se è stata creata l'origine dati in Access, Excel, Outlook o in un altro programma, il modo migliore per aggiornarla è utilizzare lo stesso programma in cui è stata creata. Le origini dati create in uno di questi programmi possono essere modificate anche dopo avere eseguito la connessione all'elenco dei destinatari durante la stampa unione in Publisher.

Aggiornamento dell'origine dati

  1. In Publisher scegliere Indirizzi e cataloghi dal menu Strumenti e quindi fare clic su Modifica elenco indirizzi.

  2. Nella finestra di dialogo Apri elenco indirizzi selezionare l'origine dati e quindi fare clic su Apri.

  3. Nella finestra di dialogo Modifica origine dati fare clic su Personalizza colonne.

  4. Nella finestra di dialogo Personalizza elenco indirizzi fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi campo digitare un nome di campo (o un'intestazione di colonna), ad esempio Codice a barre, fare clic su OK e quindi fare nuovamente clic su OK.

  6. Nella finestra di dialogo Modifica origine dati fare clic sulla prima cella della nuova colonna in cui si desidera inserire i dati.

  7. Digitare un codice a barre e quindi premere freccia GIÙ per passare alla riga sottostante.

  8. Ripetere l'operazione finché non sono stati elencati tutti i codici a barre da utilizzare.

  9. Fare clic su OK per salvare e chiudere il file.

    Nota : Anche se nell'origine dati è presente una colonna di codici a barre, è comunque necessario avere una colonna Codici postali separata, se si desidera che l'indirizzo sulle etichette o sulle buste stampate riporti anche i codici postali ZIP e altri codici postali.

Torna all'inizio

Apertura o creazione di una pubblicazione etichetta o busta

Dopo aver configurato l'origine dati, è possibile aprire la pubblicazione etichetta o busta. Se si dispone di una pubblicazione già utilizzata per spedizioni precedenti, sarà sufficiente aprire la pubblicazione. Per creare una pubblicazione completamente nuova, aprire una pubblicazione le cui dimensioni corrispondano a quelle delle etichette o delle buste su cui si desidera che vengano stampati nomi, indirizzi e codici a barre. Se si intende stampare etichette, prendere nota del numero di prodotto, ad esempio 5160 o L7163, associato al pacchetto di etichette acquistato. Tale numero sarà necessario per aprire la pubblicazione corretta.

Apertura di una pubblicazione esistente

  1. Avviare Publisher.

  2. Scegliere Apri dal menu File.

  3. Nella finestra di dialogo Apri individuare la pubblicazione busta o etichetta desiderata e quindi fare clic su Apri.

Creazione di buste

  1. Avviare Publisher.

  2. Nell'elenco Tipi di pubblicazione eseguire una delle operazioni seguenti:

    • Per creare una busta bianca semplice, fare clic su Pagine vuote e quindi su Busta.

    • Per creare una busta prestrutturata, in Tipi di pubblicazione fare clic su Busta e quindi personalizzare la pubblicazione apportando le modifiche desiderate.

      In Personalizza è possibile specificare la combinazione di colori e tipi di carattere, nonché il set di informazioni aziendali da applicare alla struttura.

  3. Fare clic su Crea.

Creazione di etichette

Molte pubblicazioni possono essere configurate per la stampa su etichette di un produttore specifico. Si possono ad esempio progettare etichette utilizzando una delle strutture di Publisher e quindi stampare la pubblicazione sulla carta per etichette di un produttore quale Avery, NCR o Printec.

  1. Avviare Publisher.

  2. Nell'elenco Tipi di pubblicazione fare clic su Pagine vuote e quindi su Etichette indirizzi, Etichette supporti o Etichette (altre).

    In Personalizza è possibile specificare la combinazione di colori e tipi di carattere, nonché il set di informazioni aziendali da applicare alla struttura.

  3. Individuare il nome del produttore delle etichette ed espandere l'elenco.

  4. Scorrere le pubblicazioni etichetta, fare clic sul numero del prodotto o sulle dimensioni corrispondenti a quelle del pacchetto di etichette e quindi fare clic su Crea.

    Suggerimento : Se non si riesce a individuare un numero di pubblicazione che corrisponde esattamente al numero del pacchetto, guardare il pacchetto e le informazioni fornite con le etichette. È possibile che siano elencati altri numeri di prodotto disponibili in Publisher con layout e dimensioni equivalenti a quelli delle etichette del pacchetto acquistato. Per stampare su un'etichetta Avery 8163, è possibile selezionare Avery 8463, 8663, 15163 o 18163 in Publisher.

Torna all'inizio

Utilizzo di stampa unione per l'aggiunta di codici a barre alla pubblicazione

Quando la pubblicazione etichetta o busta è aperta, è possibile connetterla a un'origine dati, ovvero un file che contiene i nomi, gli indirizzi e i codici a barre che si desidera aggiungere. Dopo aver creato la connessione, sarà possibile aggiungere segnaposto (campi unione) alla pubblicazione iniziale per indicare dove verranno posizionati l'indirizzo e il codice a barre sulle buste o le etichette stampate.

Nota : Se si desidera unire immagini nelle pagine della pubblicazione, ad esempio per aggiungere un logo della società, è necessario che nell'origine dati siano specificati i nomi o i percorso  dei file immagine da unire. Non includere nell'origine dati le immagini stesse.

Connessione all'origine dati

  1. Scegliere Indirizzi e cataloghi dal menu Strumenti e quindi fare clic su Stampa unione.

  2. Nel riquadro attività Stampa unione, sotto Creazione dell'elenco dei destinatari, fare clic su Usa elenco esistente e quindi su Successivo: creazione o connessione a un elenco destinatari.

  3. Nella finestra di dialogo Seleziona origine dati fare clic sull'origine dati che contiene i codici a barre.

    Per impostazione predefinita, in Microsoft Publisher le origini dati vengono memorizzate nella cartella Origini dati utente. Potrebbe essere necessario eseguire una ricerca dell'origine dati.

  4. Fare clic su Apri.

    A seconda del tipo di origine dati selezionato, potrebbero essere visualizzate altre finestre di dialogo in cui viene richiesto di immettere informazioni specifiche. Se ad esempio l'origine dati è un foglio di lavoro di Microsoft Excel in cui le informazioni sono distribuite in più fogli di lavoro, sarà necessario selezionare il foglio di lavoro in cui sono contenute le informazioni desiderate e quindi fare clic su OK.

  5. Nella finestra di dialogo Destinatari Stampa unione è possibile ridurre o ordinare le voci nel file di dati. È ad esempio possibile eseguire una spedizione solo ai clienti di una città specifica. Se non si desidera ridurre o ordinare le informazioni, fare clic su OK. Se si desidera ridurre o ordinare le informazioni, è possibile eseguire una o più delle operazioni seguenti e quindi fare clic su OK.

    • Se si desidera che le informazioni di una riga specifica non vengano riportate su un'etichetta o una busta, fare clic sulla casella di controllo all'inizio della riga per deselezionarla.

    • Per disporre le righe secondo un ordine crescente o decrescente delle informazioni in una colonna specifica, fare clic sull'intestazione della colonna.

    • Per ridurre l'elenco di righe in base a criteri specifici, fare clic sulla freccia accanto all'intestazione di colonna.

      Nota : Se come origine dati è stato utilizzato un file dei contatti di Outlook e sono stati memorizzati codici a barre in uno dei campi utente (ad esempio Campo utente 1), sarà necessario scorrere a lungo verso destra nella finestra di dialogo Destinatari Stampa unione per visualizzare il campo. È possibile modificare la posizione di un campo nella finestra di dialogo trascinando l'intestazione di colonna del campo a sinistra o a destra.

  6. Fare clic su OK per tornare al riquadro delle attività Stampa unione.

Aggiunta e formattazione dei segnaposto

I segnaposto, denominati anche campi dati, corrispondono alle intestazioni di colonna dell'origine dati. Inserendo un campo dati del codice a barre in una pubblicazione etichetta o busta, si indica il punto in cui si desidera che vengano inserite le informazioni della colonna del codice a barre nelle copie stampate. È possibile formattare i campi in modo che l'aspetto delle informazioni sulle etichette stampate sia esattamente quello desiderato. È necessario formattare il campo del codice a barre in modo che le rispettive informazioni vengano stampate utilizzando un tipo di carattere del codice postale a barre.

Aggiunta e formattazione di segnaposto su buste

  1. Se è stato creato un set di informazioni aziendali, questo viene inserito come indirizzo del mittente. In caso contrario, e se la stampa non viene eseguita su buste su cui è già stampato l'indirizzo del mittente, oppure se per la creazione della pubblicazione delle buste è stata utilizzata una pagina vuota, sarà necessario aggiungere l'indirizzo del mittente.

    • Se per l'indirizzo del mittente è disponibile testo di esempio, fare clic su di esso e quindi digitare l'indirizzo desiderato.

    • Se non è presente una casella di testo per l'indirizzo del mittente, fare clic su Casella di testo Icona del pulsante sulla barra degli strumenti Oggetti. Trascinare in diagonale il puntatore del mouse sulla busta per creare una casella di testo per l'indirizzo del mittente e quindi digitare l'indirizzo.

  2. A questo punto sarà possibile aggiungere i campi per l'indirizzo e il codice a barre.

    • Se sulla busta è presente testo di esempio per l'indirizzo postale, andare al passaggio successivo.

    • Se non è presente una casella di testo per l'indirizzo postale, fare clic su Casella di testo Icona del pulsante sulla barra degli strumenti Oggetti. Trascinare in diagonale il puntatore del mouse sulla busta per creare una casella di testo per l'indirizzo postale.

  3. Fare nuovamente clic su Casella di testo Icona del pulsante sulla barra degli strumenti Oggetti. Trascinare in diagonale il puntatore del mouse sulla busta, sopra la casella di testo dell'indirizzo postale, per creare un'altra casella di testo per il codice a barre. Disegnare la casella di testo in base alla distanza specificata nelle istruzioni dei codici a barre USPS. Il codice a barre, ad esempio, deve trovarsi ad almeno 0,1016 cm di distanza dalla parte superiore della casella di testo dell'indirizzo postale, dalla parte inferiore della casella di testo del codice a barre e dal bordo della busta. La casella di testo dovrà con molta probabilità essere lunga almeno 7,6 cm per contenere tutto il codice a barre stampato.

    Nota : Accertarsi di seguire le istruzioni del servizio USPS per la misura delle distanze tra gli elementi della busta.

  4. Fare clic nella casella di testo dell'indirizzo postale

  5. Nel riquadro delle attività Stampa unione, sotto Altro, fare clic su Blocco di indirizzi.

  6. Nella finestra di dialogo Inserisci blocco di indirizzi scegliere il formato per i nomi dei destinatari e quindi fare clic su Corrispondenza campi.

  7. Nella finestra di dialogo Corrispondenza campi accertarsi che a ogni componente elencato a sinistra utilizzato negli indirizzi sia associata una colonna dell'origine dati a destra. Fare clic su OK e quindi nuovamente su OK.

    Nella pubblicazione della busta verrà visualizzato il campo «Blocco di indirizzi».

  8. Fare clic sulla casella di testo del codice a barre. Nel riquadro delle attività Stampa unione, sotto Preparazione della pubblicazione, fare clic sul campo dati del codice a barre nell'elenco per aggiungere un campo «Codice a barre» alla pubblicazione della busta.

    List of data fields in Mail Merge task pane

    Nota : Se si intende unire codici a barre di un file dei contatti di Outlook, il nome del campo che contiene il codice a barre è probabilmente Campo utente 1, Campo utente 2, Campo utente 3 o Campo utente 4.

  9. Selezionare il campo «Codice a barre» o «Campo utente» appena aggiunto, incluse le virgolette (« »).

  10. Scegliere Carattere dal menu Formato.

  11. Nella finestra di dialogo Carattere, sotto Tipo, scegliere il tipo di carattere del codice postale a barre. In Dimensioni selezionare le dimensioni del carattere che, in base alla documentazione relativa ai tipi di carattere, soddisfa i requisiti USPS.

  12. Fare clic su OK.

    È possibile che le dimensioni e l'aspetto del campo «Codice a barre» o «Campo utente» subiscano delle modifiche.

    Nota : È possibile modificare anche il tipo di carattere, le dimensioni, il colore e altre caratteristiche del testo dell'indirizzo postale. Selezionare il campo «Blocco di indirizzi», incluse le virgolette (« »), e applicare la formattazione desiderata.

Aggiunta e formattazione di segnaposto sulle etichette

  1. Aggiungere i campi per indirizzo e codice a barre eseguendo una delle operazioni seguenti:

    • Se sull'etichetta è presente testo di esempio, fare clic su di esso. Posizionare il puntatore del mouse sul cerchio chiaro sulla parte superiore della casella di testo. Trascinare il puntatore del mouse per ridurre le dimensioni della casella di testo in modo che siano comprese tra circa due terzi e metà delle dimensioni originali. Fare clic all'esterno della casella di testo per annullare la selezione.

    • Se sull'etichetta non è presente testo di esempio, fare clic su Casella di testo Icona del pulsante sulla barra degli strumenti Oggetti. Trascinare in diagonale il puntatore del mouse sull'etichetta per creare una casella di testo dell'indirizzo postale la cui altezza sia compresa tra circa due terzi e metà della larghezza originale e la cui lunghezza sia quasi corrispondente a quella dell'etichetta originale, senza considerare 0,63 cm a ogni estremità. Accertarsi di lasciare circa 0,32 cm di spazio anche nella parte inferiore dell'etichetta.

  2. Fare clic su Casella di testo Icona del pulsante sulla barra degli strumenti Oggetti.

  3. Trascinare in diagonale il puntatore del mouse per creare una casella di testo per il codice a barre nell'area superiore vuota dell'etichetta. Far corrispondere la lunghezza della nuova casella di testo a quella dell'altra casella di testo presente sull'etichetta e lasciare uno spazio di almeno 0,1 cm tra la parte superiore della casella di testo e la parte superiore dell'etichetta e tra la parte inferiore della casella di testo del codice a barre e la casella di testo al di sotto di essa.

  4. Fare clic nella casella di testo dell'indirizzo postale sull'etichetta. Nel riquadro delle attività Stampa unione, sotto Altro, fare clic su Blocco di indirizzi.

  5. Nella finestra di dialogo Inserisci blocco di indirizzi scegliere il formato per i nomi dei destinatari e quindi fare clic su Corrispondenza campi.

  6. Nella finestra di dialogo Corrispondenza campi accertarsi che a ogni componente elencato a sinistra utilizzato negli indirizzi sia associata una colonna dell'origine dati a destra. Fare clic su OK e quindi nuovamente su OK.

    Nella pubblicazione dell'etichetta verrà visualizzato il campo «Blocco di indirizzi».

  7. Fare clic sulla casella di testo del codice a barre. Nel riquadro delle attività Stampa unione, sotto Preparazione della pubblicazione, fare clic sul campo dati del codice a barre nell'elenco per aggiungere un campo «Codice a barre» alla pubblicazione della busta.

    List of data fields in Mail Merge task pane

    Nota : Se si intende unire codici a barre di un file dei contatti di Outlook, il nome del campo che contiene il codice a barre è probabilmente Campo utente 1, Campo utente 2, Campo utente 3 o Campo utente 4.

  8. Selezionare il campo «Codice a barre» o «Campo utente» appena aggiunto, incluse le virgolette (« »).

  9. Scegliere Carattere dal menu Formato.

  10. Nella finestra di dialogo Carattere, sotto Tipo, scegliere il tipo di carattere del codice postale a barre. In Dimensioni selezionare le dimensioni del carattere che, in base alla documentazione relativa ai tipi di carattere, soddisfa i requisiti USPS. Fare clic su OK.

    È possibile che le dimensioni e l'aspetto del campo «Codice a barre» o «Campo utente» subiscano delle modifiche.

    Nota : È possibile modificare anche il tipo di carattere, le dimensioni, il colore e altre caratteristiche del testo dell'indirizzo postale. Selezionare il campo «Blocco di indirizzi» e applicare la formattazione desiderata.

Torna all'inizio

Anteprima e stampa di buste o etichette

A questo punto è possibile unire le informazioni del file di dati nella pubblicazione per creare una nuova etichetta o busta per ogni riga di informazioni che si è scelto di unire. Quando si visualizza l'anteprima delle pubblicazioni, è possibile identificare eventuali problemi che è necessario risolvere prima di procedere alla stampa.

Visualizzazione in anteprima di indirizzi e codici a barre

  1. Per visualizzare le voci in ordine, fare clic sui pulsanti di spostamento Pulsante Successivo Pulsante Precedente per vedere l'aspetto che avrà la voce nella pubblicazione unita.

    Di seguito è illustrato l'aspetto che può avere una pubblicazione unita:

    Preview of label with barcode

  2. In questa fase è possibile correggere eventuali problemi, tra cui:

  3. Se le anteprime non presentano problemi, fare clic su Successivo: creazione di pubblicazioni unite nella parte inferiore del riquadro attività.

Una parte del codice a barre non è visualizzata

La casella di testo del codice a barre potrebbe non essere sufficientemente lunga per visualizzare tutto il codice a barre. Fare clic sul bordo della casella e trascinare una maniglia bianca per allungare la casella di testo.

Gli indirizzi non sono visualizzati correttamente

È possibile che gli indirizzi non vengano visualizzati correttamente. Nel riquadro attività Stampa unione fare clic sul collegamento Blocco di indirizzi. Spostare il puntatore del mouse nell'angolo superiore sinistro della casella di testo contenente il Blocco di indirizzi, fare clic sul menu a discesa Campo unione Merge Field options e quindi su Cambia blocco indirizzi. Nella finestra di dialogo Cambia blocco indirizzi fare clic su Corrispondenza campi. Nella finestra di dialogo Corrispondenza campi accertarsi che a ogni componente elencato a sinistra utilizzato negli indirizzi sia associata una colonna dell'origine dati a destra. Fare clic su OK e quindi nuovamente su OK.

La formattazione del testo non è corretta

È possibile cambiare il tipo di carattere o le dimensioni e il colore del carattere nel blocco di indirizzi. Selezionare il campo «Blocco di indirizzi», incluse le virgolette (« »). Scegliere Carattere dal menu Formato per aprire la finestra di dialogo Tipo di carattere e apportare le modifiche desiderate.

Stampa della pubblicazione unita

A questo punto è possibile eseguire la stampa. Se gli indirizzi e i codici a barre vengono stampati sulle buste, le pubblicazioni devono essere stampate come fogli separati. Se gli indirizzi e i codici a barre vengono stampati sulle etichette, è possibile stampare un intervallo di indirizzi e i codici a barre associati su un foglio di etichette oppure è possibile stampare più copie dello stesso indirizzo e i codici a barre associati su tutte le etichette di un foglio.

Stampa di indirizzi e codici a barre sulle buste

Dopo aver creato la busta e selezionato le dimensioni di pagina desiderate, è possibile stampare la busta.

  1. Nel riquadro attività Stampa unione fare clic su Stampa e quindi sulla scheda Impostazioni pubblicazione e foglio.

  2. Esaminare la finestra di anteprima. In caso di dubbi su come inserire la busta, fare clic su Mostra come inserire il foglio e quindi su Aprire la finestra di dialogo Imposta busta.

  3. Nella finestra di dialogo Imposta busta un'immagine contornata da un bordo spesso di colore blu indica l'opzione consigliata per la stampante in uso.
    Immagine per l'impostazione della busta

    Nota : Il numero di vassoi e opzioni varia in base al produttore, al tipo e al modello della stampante.

  4. Fare clic su OK e quindi su Stampa.

  5. Scegliere Salva dal menu File per salvare la pubblicazione.

    Nota : Tenere presente che con questa operazione non si salva l'insieme di buste stampate, bensì la pubblicazione con la connessione all'origine dati e i campi segnaposto rispettivi. Salvando la pubblicazione, è possibile creare rapidamente un altro insieme di buste da utilizzare quando serve. La pubblicazione, infatti, conserva il collegamento all'origine dati a cui è stata connessa consentendo di passare direttamente alla fase della visualizzazione in anteprima.

Stampa di indirizzi e codici a barre sulle etichette

  1. Scegliere Imposta stampante dal menu File.

  2. Nella finestra di dialogo Imposta stampante eseguire una delle operazioni seguenti:

    • Per impostare le etichette in modo che su ogni etichetta di un foglio venga stampato un indirizzo diverso con il codice a barre associato, fare clic su Più pagine per foglio in Opzioni di stampa e quindi fare clic su OK.

    • Per impostare le etichette in modo che su tutte le etichette di ogni foglio vengano stampate più copie dello stesso indirizzo e il codice a barra associato, fare clic su Più copie per foglio in Opzioni di stampa e quindi fare clic su OK.

  3. Visualizzare in anteprima il risultato di stampa per verificare che le informazioni sulle etichette siano allineate correttamente sul foglio. Nel riquadro attività Stampa unione, sotto Creazione di pubblicazioni unite, fare clic su Anteprima di stampa. Se necessario, apportare le modifiche necessarie per allineare gli indirizzi e i codici a barre sulle etichette.

    Procedura

    1. Fare clic su Chiudi per chiudere la finestra dell'anteprima di stampa.

    2. Scegliere Imposta pagina dal menu File.

    3. Nella finestra di dialogo Imposta pagina fare clic su Avanzate. Apportare le modifiche necessarie a margini e distanze nella finestra di dialogo Formato pagina personalizzato e quindi fare due volte clic su OK.

    4. Nel riquadro attività Stampa unione, sotto Creazione di pubblicazioni unite, fare nuovamente clic su Anteprima di stampa per esaminare le modifiche apportate.

  4. Fare clic su Chiudi per chiudere la finestra dell'anteprima di stampa.

  5. Nel riquadro attività Stampa unione, sotto Creazione di pubblicazioni unite, fare clic su Stampa. Scegliere le opzioni di stampa desiderate e quindi fare clic su OK.

  6. Scegliere Salva dal menu File per salvare la pubblicazione.

    Nota : Tenere presente che con questa operazione non si salva l'insieme di buste stampate, bensì la pubblicazione con la connessione all'origine dati e i campi segnaposto rispettivi. Salvando la pubblicazione, è possibile creare rapidamente un altro insieme di buste da utilizzare quando serve. La pubblicazione, infatti, conserva il collegamento all'origine dati a cui è stata connessa consentendo di passare direttamente alla fase della visualizzazione in anteprima.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×