Aggiungere un video per la presentazione di PowerPoint per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile incorporare o collegare un video dal computer in uso nella presentazione. Video incorporati sono utili, ma poiché sono archiviati nella presentazione, aumentano le dimensioni della presentazione. Video collegati mantenere più piccole dimensioni della presentazione, ma possono interrompere collegamenti se si sposta il file senza spostare il video. Per interrompere un collegamento ai video, copiare il video nella stessa cartella della presentazione e collegarsi a tale percorso.

È possibile collegare a un Vimeo o video di YouTube dalla presentazione con l'aiuto del lettore di Video WebComponente aggiuntivo di Office. Ad esempio video inoltre mantenere più piccole dimensioni della presentazione e non devono essere copiati nel computer in uso. Il collegamento rimanda semplicemente al video nel sito Web in cui si trova.

Inserire un video archiviato nel computer in uso in PowerPoint 2016 per Mac

  1. In visualizzazione Normale selezionare la diapositiva a cui si vuole aggiungere un video.

  2. Nella scheda Inserisci fare clic su Video, quindi fare clic su Filmato da file.

  3. Nella finestra di dialogo Scegli filmato selezionare il file da inserire.

    • Per incorporare il video nella diapositiva, fare semplicemente clic su Inserisci.

    • Per inserire un collegamento al video nella diapositiva, fare clic su Opzioni nell'angolo in basso a sinistra della finestra di dialogo, quindi selezionare la casella Collega al file e fare clic su Inserisci.

Dopo aver aggiunto un video alla presentazione, è possibile aggiungere gli effetti e scegliere se riprodurlo automaticamente o quando viene selezionato. Per altre informazioni, vedere Formattare un video in una presentazione di PowerPoint 2016 per Mac.

Suggerimento:   PowerPoint 2016 per Mac supporta la riproduzione del video con più tracce audio. Inoltre, supporta i sottotitoli e sottotitoli incorporati nei file video.  Per ulteriori informazioni, vedere creare presentazioni di PowerPoint accessibili.

Inserire un video web in PowerPoint 2016 per Mac tramite LiveSlides

Per incorporare video basate su web (video online da, ad esempio YouTube o Vimeo) nelle presentazioni in PowerPoint 2016 per Mac, è necessario installare un'app denominata LiveSlides è una chiamata effettuata da una società diversa rispetto a Microsoft. Ecco come:

  1. Nel web browser, passare a LiveSlides.com e seguire le istruzioni in tale sito per il download LiveSlides.

  2. Trascinare l'icona LiveSlides nella cartella dell'applicazione.

A questo punto si è pronti incorporare un video web nella presentazione.

Per inserire un web di video, è necessario un collegamento (denominato anche un URL) della pagina in cui si trova il video. Individuare il video sul sito web e quindi fare clic sul pulsante Condividi. Verrà visualizzata una finestra in cui è possibile copiare un collegamento per il video. (Il collegamento si presenterà come "https://youtu.be/" o "https://vimeo.com/").

Inserire un video web

  1. Avviare l'app LiveSlides e PowerPoint 2016 per Mac dalla cartella applicazioni.

  2. Nell'app LiveSlides incollare il collegamento per il video che si è scelto.

    Viene inserito un segnaposto LiveSlides per il video diapositiva, inserire i completamente.

Guardare il video, iniziare la presentazione e aprire la diapositiva contenente il video.

Creare un collegamento a un file video dal computer in PowerPoint 2011 per Mac

  1. Nel menu Visualizza fare clic su Normale.

  2. Nella parte superiore del riquadro di spostamento, fare clic sulla scheda Scheda Diapositive diapositive e quindi fare clic su una diapositiva. A seconda la larghezza del riquadro di spostamento, si vedrà uno Scheda denominata Diapositive e Struttura scheda denominata denominato schede o diapositive Scheda Diapositive e struttura Scheda Struttura schede icona.     

  3. Nella scheda Home, in Inserisci fare clic su File multimediali, quindi su Filmato da file.

    Scheda Home, gruppo Inserisci

  4. Selezionare il filmato desiderato e quindi selezionare la casella di controllo Collega al file.

  5. Fare clic su Inserisci.

    • Se si invia la presentazione ad altri utenti, assicurarsi di includere il filmato che è collegato alla presentazione; in caso contrario il filmato non verrà riprodotto durante la presentazione.

    • Per riprodurre il filmato senza dover cercare nel computer in uso, posizionare il file del filmato collegato nella stessa cartella della presentazione.

Incorporamento di un filmato in PowerPoint 2011 per Mac

  1. Nel menu Visualizza fare clic su Normale.

  2. Nella parte superiore del riquadro di spostamento, fare clic sulla scheda Scheda Diapositive diapositive e quindi fare clic su una diapositiva. A seconda la larghezza del riquadro di spostamento, si vedrà uno Scheda denominata Diapositive e Struttura scheda denominata denominato schede o diapositive Scheda Diapositive e struttura Scheda Struttura schede icona.     

  3. Eseguire una delle operazioni seguenti:

Per

Operazione da eseguire

Inserire un filmato da un file

Nella scheda Home, in Inserisci fare clic su File multimediali, quindi su Filmato da file.

Scheda Home, gruppo Inserisci

Fare clic sul filmato e quindi fare clic su Inserisci

Inserire un filmato dalla cartella Filmati, iMovie, iTunes o Photo Booth.

Nella scheda Home, in Inserisci fare clic su File multimediali, quindi su Browser filmati.

Scheda Home, gruppo Inserisci

Nel menu a comparsa fare clic su iMovie, Filmati, Photo Booth o iTunes, quindi fare clic su un filmato e trascinarlo nella diapositiva.

Photo Booth e iTunes vengono visualizzate se sono presenti foto nel proprio Photo Booth o iTunes cartella.

Vedere anche

Inserire contenuto multimediale nel documento

Ridimensionare o modificare l'aspetto visivo di un filmato

Tipi di file grafici che è possibile inserire e salvare

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×