Aggiungere un riempimento o un effetto a una forma o una casella di testo

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile cambiare l'aspetto di una forma o una casella di testo modificandone il riempimento oppure aggiungendo effetti come ombreggiature, aloni, riflessi, contorni sfumati, smussature e rotazioni tridimensionali (3D).

Un riempimento viene applicato all'interno di una forma e può essere un colore, un motivo, una trama, un'immagine o una sfumatura. Una sfumatura è il passaggio graduale tra colori e tinte, in genere da un colore all'altro o da una tinta all'altra dello stesso colore. Una sfumatura è il passaggio graduale tra colori e tinte, in genere da un colore all'altro o da una tinta all'altra dello stesso colore.

Elemento grafico SmartArt con riempimento a tinta unita e forme con riempimento sfumato

La modifica del colore di riempimento di una forma influisce solo sulla parte interna o anteriore della forma. Se si aggiunge un effetto a una forma, ad esempio un'ombreggiatura, e si vuole usare un colore diverso per tale effetto, è necessario cambiare il colore dell'ombreggiatura separatamente da quello di riempimento.

Un effetto 3D aggiunge profondità a una forma. È possibile aggiungere alla forma una combinazione predefinita di effetti 3D o singoli effetti. Le combinazioni di effetti possono essere aggiunte alla forma nei programmi Excel, Outlook, Word e PowerPoint.

Aggiungere un riempimento o un effetto

Per aggiungere un riempimento o un effetto, fare clic sulla forma, su Formato, sulla freccia accanto a Riempimento formao Effetti forma e selezionare un colore, una sfumatura, una trama o un effetto.

  1. Fare clic sulla forma da riempire. Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato fare clic sulla freccia accanto a Riempimento forma.

    Menu delle opzioni per i colori di Riempimento forma

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato.

    • Se non si desidera applicare alcun colore, fare clic su Nessun riempimento.

    • Per utilizzare un colore non incluso nei colori del tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un nuovo colore nella scheda Personalizzati. I colori personalizzati e i colori della scheda Standard non vengono aggiornati se in seguito cambia il tema del documento.

    • Per modificare la trasparenza della forma, fare clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare un riempimento sfumato, selezionare Sfumatura e quindi fare clic sulla variazione di sfumatura desiderata. Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi scegliere le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama e quindi fare clic sulla trama desiderata. Per personalizzare la trama, fare clic su Altre trame e quindi scegliere le opzioni desiderate.

Inizio pagina

Per altre informazioni sull'aggiunta di un riempimento o un effetto, selezionare una voce dall'elenco a discesa.

  1. Fare clic con il pulsante destro del mouse sulla forma in cui si desidera aggiungere un riempimento a motivo e quindi scegliere Formato forma.

  2. Nel riquadro Formato forma fare clic su Riempimento e quindi su Riempimento a motivo.

    Selezione del riempimento a motivo nel riquadro Formato forma

  3. Selezionare un motivo e, se si vuole, fare clic sulle frecce accanto a Primo piano e Sfondo e selezionare una combinazione di colori.

Inizio pagina

È possibile aggiungere una varietà di effetti alle caselle di testo e alle forme, ad esempio contorni in rilievo o riflessi.

  1. Fare clic sulla forma a cui aggiungere un effetto. Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nella scheda Formato fare clic su Effetti forma nel gruppo Stili forma e selezionare un'opzione dall'elenco.

    Menu Effetti forma

    • Per aggiungere o modificare una combinazione preimpostata di effetti, fare clic su Preimpostato e quindi selezionare l'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, selezionare Ombreggiatura e quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

      Per personalizzare il riflesso, fare clic su Opzioni riflesso e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare l'alone, fare clic su Opzioni alone e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un contorno sfumato, fare clic su Contorni sfumati e quindi fare clic sulle dimensioni e il colore del contorno desiderati.

      Per personalizzare i contorni sfumati, fare clic su Opzioni contorni sfumati e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un rilievo, fare clic su Rilievo e quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, fare clic su Rotazione 3D e quindi selezionare la rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D e quindi selezionare le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D alla forma, come un rilievo, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma in quanto prevale l'effetto 3D. Se si elimina l'effetto 3D, tuttavia, l'effetto del contorno sfumato risulterà visibile.

Inizio pagina

  1. Fare clic sulla forma di cui eliminare un riempimento. Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato fare clic sulla freccia accanto a Riempimento forma e quindi su Nessun riempimento.

    Selezione di Nessun riempimento

Inizio pagina

  1. Fare clic sulla forma di cui eliminare l'effetto. Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    Menu Effetti forma

    • Per eliminare una combinazione predefinita di effetti dalla forma, selezionare Predefinito e quindi fare clic su Nessun effetto preimpostato.

      Nota :  Quando si fa clic su Nessun effetto preimpostato, non vengono rimossi gli effetti ombreggiatura applicati alla forma. Per rimuovere le ombreggiature di una forma, seguire i passaggi seguenti.

    • Per eliminare un'ombreggiatura, scegliere Ombreggiatura e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso, scegliere Riflesso e quindi fare clic su Nessun riflesso.

    • Per eliminare un alone, scegliere Alone e quindi fare clic su Nessun alone.

    • Per eliminare i contorni sfumati, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un contorno, scegliere Rilievo e quindi fare clic su Nessun rilievo.

    • Per eliminare una rotazione 3D, scegliere Rotazione 3D e quindi fare clic su Nessuna rotazione.

Nota : Se un singolo effetto è stato aggiunto più volte, ripetere il secondo passaggio descritto in precedenza per eliminare tutti gli effetti.

Inizio pagina

Vedere anche

Aggiungere o modificare il riempimento di una forma

  1. Fare clic sulla forma a cui si vuole aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic sulla freccia accanto a Riempimento forma ed eseguire una delle operazioni seguenti:

    scheda formato in strumenti di disegno

    Se la scheda Strumenti di disegno o Formato non è visibile, verificare di avere selezionato la forma. Potrebbe essere necessario fare doppio clic sulla forma per aprire la scheda Formato.

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, se non si vuole usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

      Suggerimento : È anche possibile modificare la trasparenza della forma facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare una sfumatura di riempimento, selezionare Sfumatura e fare clic sulla variante di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama, quindi fare clic sulla trama da usare.

      Per personalizzare la trama, fare clic su Altre trame e quindi selezionare le opzioni desiderate.

Inizio pagina

Per altre informazioni sull'aggiunta di un riempimento o un effetto, selezionare una voce dall'elenco a discesa.

  1. Fare clic con il pulsante destro del mouse sulla forma in cui si desidera aggiungere un riempimento a motivo e quindi scegliere Formato forma.

  2. Nella finestra di dialogo Formato forma fare clic sulla scheda Riempimento.

  3. Nel riquadro Riempimento selezionare Riempimento a motivo e quindi selezionare un motivo, un colore primo piano e un colore di sfondo per il riempimento a motivo.

Inizio pagina

  1. Fare clic sulla forma alla quale si vuole aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    scheda formato in strumenti di disegno

    Se la scheda Strumenti di disegno o Formato non è visibile, verificare di avere selezionato la forma. Potrebbe essere necessario fare doppio clic sulla forma per aprire la scheda Formato.

    • Per aggiungere o modificare una combinazione preimpostata di effetti, fare clic su Preimpostato e quindi selezionare l'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, selezionare Ombreggiatura e quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

      Per personalizzare il riflesso, fare clic su Opzioni riflesso e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un alone, selezionare Alone e fare clic sulla variazione di alone desiderata.

      Per personalizzare l'alone, fare clic su Opzioni alone e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un contorno sfumato, fare clic su Contorni sfumati e quindi fare clic sulle dimensioni e il colore del contorno desiderati.

      Per personalizzare i contorni sfumati, fare clic su Opzioni contorni sfumati e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un rilievo, fare clic su Rilievo e quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, fare clic su Rotazione 3D e quindi selezionare la rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D e quindi selezionare le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D alla forma, come un rilievo, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma in quanto prevale l'effetto 3D. Se si elimina l'effetto 3D, tuttavia, l'effetto del contorno sfumato risulterà visibile.

Inizio pagina

  1. Fare clic sulla forma da cui si vuole eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic sulla freccia accanto a Riempimento forma e quindi su Nessun riempimento.

    gruppo stili forma

    Se la scheda Strumenti di disegno o Formato non è visibile, verificare di avere selezionato la forma. Potrebbe essere necessario fare doppio clic sulla forma per aprire la scheda Formato.

Inizio pagina

  1. Fare clic sulla forma da cui si vuole eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme, fare clic sulla prima forma e quindi tenere premuto CTRL mentre si fa clic sulle altre forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    gruppo stili forma

    Se la scheda Strumenti di disegno o Formato non è visibile, verificare di avere selezionato la forma. Potrebbe essere necessario fare doppio clic sulla forma per aprire la scheda Formato.

    • Per eliminare una combinazione predefinita di effetti dalla forma, selezionare Predefinito e quindi fare clic su Nessun effetto preimpostato.

      Nota :  Quando si fa clic su Nessun effetto preimpostato, non vengono rimossi gli effetti ombreggiatura applicati alla forma. Per rimuovere le ombreggiature di una forma, seguire i passaggi seguenti.

    • Per eliminare un'ombreggiatura dalla forma, scegliere Ombreggiatura e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso dalla forma, scegliere Riflesso e quindi fare clic su Nessun riflesso.

    • Per eliminare un alone dalla forma, scegliere Alone e quindi fare clic su Nessuna alone.

    • Per eliminare i contorni sfumati dalla forma, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un contorno dalla forma, scegliere Rilievo e quindi fare clic su Nessun rilievo.

    • Per eliminare una rotazione 3D dalla forma, scegliere Rotazione 3D e quindi fare clic su Nessuna rotazione.

Nota : Se un singolo effetto è stato aggiunto più volte, ripetere il secondo passaggio descritto in precedenza per eliminare tutti gli effetti.

Inizio pagina

Aggiungere o modificare un riempimento

Selezionare un'applicazione Microsoft Office nell'elenco a discesa.

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti di disegno

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, se non si vuole usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

      È anche possibile modificare la trasparenza del riempimento facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, trovare e selezionare l'immagine da usare e quindi fare clic su Inserisci.

    • Per aggiungere o modificare una sfumatura di riempimento, selezionare Sfumatura e fare clic sulla variante di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama, quindi fare clic sulla trama da usare.

      Per personalizzare la trama, fare clic su Altre trame e quindi selezionare le opzioni desiderate.

Nota : I riempimenti a motivi non sono disponibili in Excel 2007, tuttavia è possibile usare questo componente aggiuntivo per ottenere lo stesso effetto. Per altre informazioni, vedere come aggiungere riempimenti a motivi a un grafico o a una forma di Excel 2007.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti casella di testo

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, se non si vuole usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

      È anche possibile modificare la trasparenza facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare una sfumatura di riempimento, selezionare Sfumatura e fare clic sulla variante di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama, quindi fare clic sulla trama da usare.

      Per personalizzare la trama, fare clic su Altre trame e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un motivo, fare clic su Motivo e quindi sulle opzioni desiderate.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti di disegno

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, se non si vuole usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

      È anche possibile modificare la trasparenza del riempimento facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, trovare e selezionare l'immagine da usare e quindi fare clic su Inserisci.

    • Per aggiungere o modificare una sfumatura di riempimento, selezionare Sfumatura e fare clic sulla variante di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama, quindi fare clic sulla trama da usare.

      Per personalizzare la trama, fare clic su Altre trame e quindi selezionare le opzioni desiderate.

Nota : Riempimenti a motivi non sono disponibili in PowerPoint. Tuttavia, è possibile aggiungere riempimenti alle forme. Per ulteriori informazioni, vedere Non più riempimenti a motivi in PowerPoint 2007.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un riempimento.

    Per aggiungere lo stesso riempimento a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti casella di testo

    • Per aggiungere o modificare un colore di riempimento, fare clic sul colore desiderato oppure, se non si vuole usare alcun colore, fare clic su Nessun riempimento.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

      È anche possibile modificare la trasparenza facendo clic su Altri colori di riempimento. Nella parte inferiore della finestra di dialogo Colori spostare il dispositivo di scorrimento Trasparenza o immettere un numero nella casella accanto al dispositivo di scorrimento. La percentuale di trasparenza può essere compresa tra 0% (completamente opaca, impostazione predefinita) e 100% (completamente trasparente).

    • Per aggiungere o modificare un'immagine di riempimento, fare clic su Immagine, selezionare la cartella contenente l'immagine da utilizzare, fare clic sul file dell'immagine e quindi su Inserisci.

    • Per aggiungere o modificare una sfumatura di riempimento, selezionare Sfumatura e fare clic sulla variante di sfumatura desiderata.

      Per personalizzare la sfumatura, fare clic su Altre sfumature e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riempimento a trama, selezionare Trama, quindi fare clic sulla trama da usare.

      Per personalizzare la trama, fare clic su Altre trame e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un motivo, fare clic su Motivo e quindi sulle opzioni desiderate.

Inizio pagina

Aggiungere o modificare un effetto

Selezionare un'applicazione Microsoft Office nell'elenco a discesa.

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti di disegno

    • Per aggiungere o modificare una combinazione preimpostata di effetti, fare clic su Preimpostato e quindi selezionare l'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, selezionare Ombreggiatura e quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, scegliere Alone, quindi fare clic sulla variante di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e quindi sul colore desiderato. Per passare a un colore non incluso nei colori tema, fare clic su Altri colori e quindi selezionare il colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si cambia il tema del documento.

    • Per aggiungere o modificare un contorno sfumato, posizionare il puntatore del mouse su Contorni sfumati e quindi fare clic sulle dimensioni del contorno desiderate.

    • Per aggiungere o modificare un rilievo, fare clic su Rilievo e quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, fare clic su Rotazione 3D e quindi selezionare la rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D e quindi selezionare le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D, come un rilievo o una rotazione 3D, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma o nella casella di testo perché prevale l'effetto 3D. Se si elimina l'effetto 3D, l'effetto del contorno sfumato risulta invece visibile.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti casella di testo

    • Per aggiungere o modificare un'ombreggiatura, nel gruppo Effetti ombreggiatura fare clic su Effetti ombreggiatura e quindi scegliere l'ombreggiatura desiderata.

      Per personalizzare il colore dell'ombreggiatura, selezionare Colore ombreggiatura e quindi fare clic sul colore desiderato.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

    • Per aggiungere o modificare un effetto 3D, nel gruppo Effetti 3D fare clic su Effetti 3D e quindi scegliere le opzioni desiderate.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti di disegno

    • Per aggiungere o modificare una combinazione preimpostata di effetti, fare clic su Preimpostato e quindi selezionare l'effetto desiderato.

      Per personalizzare l'effetto preimpostato, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un'ombreggiatura, selezionare Ombreggiatura e quindi fare clic sull'ombreggiatura desiderata.

      Per personalizzare l'ombreggiatura, fare clic su Opzioni ombreggiatura e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare un riflesso, selezionare Riflesso e fare clic sulla variazione di riflesso desiderata.

    • Per aggiungere o modificare un alone, scegliere Alone, quindi fare clic sulla variante di alone desiderata.

      Per personalizzare i colori dell'alone, fare clic su Altri colori alone e quindi sul colore desiderato. Per passare a un colore non incluso nei colori tema, fare clic su Altri colori e quindi selezionare il colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si cambia il tema del documento.

    • Per aggiungere o modificare un contorno sfumato, posizionare il puntatore del mouse su Contorni sfumati e quindi fare clic sulle dimensioni del contorno desiderate.

    • Per aggiungere o modificare un rilievo, fare clic su Rilievo e quindi selezionare il rilievo desiderato.

      Per personalizzare il rilievo, fare clic su Opzioni 3D e quindi selezionare le opzioni desiderate.

    • Per aggiungere o modificare una rotazione 3D, fare clic su Rotazione 3D e quindi selezionare la rotazione desiderata.

      Per personalizzare la rotazione, fare clic su Opzioni rotazione 3D e quindi selezionare le opzioni desiderate.

      Note : 

      • Per creare un effetto personalizzato mediante l'aggiunta di più effetti singoli, ripetere il passaggio 2 precedente.

      • Se si aggiunge un effetto 3D, come un rilievo o una rotazione 3D, e quindi si aggiunge un contorno sfumato, non si noterà alcuna differenza nella forma o nella casella di testo perché prevale l'effetto 3D. Se si elimina l'effetto 3D, l'effetto del contorno sfumato risulta invece visibile.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo a cui si vuole aggiungere un effetto.

    Per aggiungere lo stesso effetto a più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma ed eseguire una delle operazioni seguenti:

    immagine della scheda formato in strumenti casella di testo

    • Per aggiungere o modificare un'ombreggiatura, nel gruppo Effetti ombreggiatura fare clic su Effetti ombreggiatura e quindi scegliere l'ombreggiatura desiderata.

      Per personalizzare il colore dell'ombreggiatura, selezionare Colore ombreggiatura e quindi fare clic sul colore desiderato.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzato. I colori personalizzati e quelli nella scheda Standard non vengono aggiornati se successivamente si modifica il tema del documento.

    • Per aggiungere o modificare un effetto 3D, nel gruppo Effetti 3D fare clic su Effetti 3D e quindi scegliere le opzioni desiderate.

Inizio pagina

Eliminare un riempimento

Selezionare un'applicazione Microsoft Office nell'elenco a discesa.

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Riempimento forma e quindi su Nessun riempimento.

    Gruppo Stili forma

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma e quindi su Nessun riempimento.

    Gruppo Stili casella di testo

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Riempimento forma e quindi su Nessun riempimento.

    Gruppo Stili forma

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare un riempimento.

    Per eliminare lo stesso riempimento da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma o Stili casella di testo della scheda Formato in Strumenti di disegno o Strumenti casella di testo fare clic su Riempimento forma e quindi su Nessun riempimento.

    Gruppo Stili casella di testo

Inizio pagina

Eliminare un effetto

Selezionare un'applicazione Microsoft Office nell'elenco a discesa.

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    Gruppo Stili forma

    • Per eliminare una combinazione predefinita di effetti, scegliere Predefinito e quindi fare clic su Nessun effetto preimpostato.

    • Per eliminare un'ombreggiatura, scegliere Ombreggiatura e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso, scegliere Riflesso e quindi fare clic su Nessun riflesso.

    • Per eliminare un alone, scegliere Alone e quindi fare clic su Nessun alone.

    • Per eliminare i contorni sfumati, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un contorno, scegliere Rilievo e quindi fare clic su Nessun rilievo.

    • Per eliminare una rotazione 3D, scegliere Rotazione 3D e quindi fare clic su Nessuna rotazione.

Per eliminare più effetti singoli, ripetere il passaggio 2 precedente.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nella scheda Formato forma, in Strumenti di disegno o Strumenti casella di testo eseguire una delle operazioni seguenti:

    Strumenti casella di testo, scheda Formato, pulsanti Effetti

    • Per eliminare un'ombreggiatura, nel gruppo Effetti ombreggiatura fare clic su Effetti ombreggiatura e quindi su Nessun effetto ombreggiatura.

    • Per eliminare un effetto 3D, nel gruppo Effetti 3D fare clic su Effetti 3D e quindi su Nessun effetto 3D.

Nota : Se la scheda Strumenti disegno, Strumenti casella di testo o Formato non è visibile, verificare di avere fatto clic sulla forma o la casella di testo.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti di disegno fare clic su Effetti forma ed eseguire una delle operazioni seguenti:

    Gruppo Stili forma

    • Per eliminare una combinazione predefinita di effetti, scegliere Predefinito e quindi fare clic su Nessun effetto preimpostato.

    • Per eliminare un'ombreggiatura, scegliere Ombreggiatura e quindi fare clic su Nessuna ombreggiatura.

    • Per eliminare un riflesso, scegliere Riflesso e quindi fare clic su Nessun riflesso.

    • Per eliminare un alone, scegliere Alone e quindi fare clic su Nessun alone.

    • Per eliminare i contorni sfumati, selezionare Contorni sfumati e fare clic su Nessun contorno sfumato.

    • Per eliminare un contorno, scegliere Rilievo e quindi fare clic su Nessun rilievo.

    • Per eliminare una rotazione 3D, scegliere Rotazione 3D e quindi fare clic su Nessuna rotazione.

Per eliminare più effetti singoli, ripetere il passaggio 2 precedente.

Inizio pagina

  1. Fare clic sulla forma o sulla casella di testo da cui si vuole eliminare l'effetto.

    Per eliminare lo stesso effetto da più forme o caselle di testo, fare clic sulla prima, quindi premere e tenere premuto MAIUSC mentre si fa clic sulle altre.

  2. Nella scheda Formato forma, in Strumenti di disegno o Strumenti casella di testo eseguire una delle operazioni seguenti:

    Strumenti casella di testo, scheda Formato, pulsanti Effetti

    • Per eliminare un'ombreggiatura, nel gruppo Effetti ombreggiatura fare clic su Effetti ombreggiatura e quindi su Nessun effetto ombreggiatura.

    • Per eliminare un effetto 3D, nel gruppo Effetti 3D fare clic su Effetti 3D e quindi su Nessun effetto 3D.

Nota : Se la scheda Strumenti disegno, Strumenti casella di testo o Formato non è visibile, verificare di avere fatto clic sulla forma o la casella di testo.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×