Aggiungere, spostare o eliminare punti di connessione

Aggiungere, spostare o eliminare punti di connessione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Un punto di connessione è un punto speciale di una forma a cui è possibile "associare" connettori e altre forme. L'aspetto di un blu x ( Immagine del punto di connessione - X blu ). Quando si associa un connettore o una forma a un punto di connessione, rimangono comunque connesse, anche se una forma viene spostata. Quando si desidera che i connettori o le forme per rimanere connessi a punti specifici di una forma, utilizzare i punti di connessione.

Nota : Punti di connessione non sono gli unici punti è possibile associare connettori e linee. È inoltre possibile associare connettori e linee vertici, punti di manipolazione e geometria della forma. Per informazioni su come associare a queste funzionalità di forma, vedere aggiungere e associare connettori tramite lo strumento connettore.

Menu del pulsante Microsoft Office e sottomenu Salva con nome in cui sono visualizzati i formati di file disponibili

Menu del pulsante Microsoft Office e sottomenu Salva con nome in cui sono visualizzati i formati di file disponibili

In questo articolo

Aggiungere punti di connessione

Aggiungere testo accanto a un punto di connessione

Spostare punti di connessione

Eliminare o nascondere punti di connessione


Per aggiungere punti di connessione

Se la forma a cui si intende associare un connettore o un'altra forma non dispone di un punto di connessione nella posizione desiderata, è facile aggiungerne uno.

  1. Se i punti di connessione non sono visibili, scegliere Punti di connessione dal menu Visualizza.

  2. Selezionare la forma.

    Nota : Se prima non si seleziona la forma, non sarà possibile aggiungervi un punto di connessione. Quando è selezionata, la forma è circondata da un bordo verde tratteggiato.

  3. Fare clic su di strumento Icona del pulsante il Punto di connessione.

    Se lo strumento Punto di connessione non è visibile, fare clic sulla freccia in giù accanto allo strumento connettore Icona del pulsante e quindi fare clic su di strumento Icona del pulsante il Punto di connessione.

  4. Premere CTRL e fare clic dove si desidera aggiungere un punto di connessione.

  5. Se si desidera un punto di connessione verso l'interno, verso l'esterno oppure sia verso l'interno che l'esterno, fare clic con il pulsante destro del mouse sul punto di connessione e scegliere Verso l'interno, Verso l'esterno o Interno ed esterno.

    • Nella maggior parte dei casi viene utilizzato un punto di connessione verso l'interno. Un punto di connessione di questo tipo “attira” i punti finali dei connettori, i punti di connessione verso l'esterno e quelli verso l'interno e l'esterno delle forme bidimensionali (2D).

    • Se si desidera associare una forma 2D a un'altra forma, è necessario un punto di connessione verso l'esterno. Un punto di connessione di questo tipo è “attirato dai" punti di connessione verso l'interno.

    • Se si dispone di una forma che non si sa come associare ad altre forme, è necessario un punto di connessione verso l'interno e l'esterno.

  6. Fare clic sullo strumento puntatore Icona del puntatore per tornare alla modalità di modifica normale.

Torna all'inizio

Per aggiungere testo accanto a un punto di connessione

Non è possibile aggiungere direttamente testo a un punto di connessione. È tuttavia possibile aggiungere testo alla forma e quindi spostarlo accanto al punto di connessione.

  1. Selezionare la forma.

  2. Iniziare a digitare. Il testo verrà visualizzato nella forma.

  3. Fare clic sullo strumento Blocco di testo Icona del pulsante .

    Se non viene visualizzato lo strumento Blocco di testo, fare clic sulla freccia in giù accanto allo strumento testo Pulsante dello strumento Testo e quindi fare clic sullo strumento Blocco di testo Icona del pulsante .

  4. Trascinare il testo.

Suggerimento : Se la forma presenta un controllo gestire immagine del punto di manipolazione di controllo - rombo giallo , potrebbe essere possibile trascinarlo per spostare rapidamente il testo della forma.

Torna all'inizio

Per spostare punti di connessione

Se non si è soddisfatti della posizione di un punto di connessione, è possibile spostarlo.

  1. Selezionare la forma.

    Nota : Se prima non si seleziona la forma, non sarà possibile spostare il punto di connessione. Quando è selezionata, la forma è circondata da un bordo verde tratteggiato.

  2. Fare clic su di strumento Icona del pulsante il Punto di connessione.

    Se lo strumento Punto di connessione non è visibile, fare clic sulla freccia in giù accanto allo strumento connettore Icona del pulsante e quindi fare clic su di strumento Icona del pulsante il Punto di connessione.

  3. Trascinare il punto di connessione che si desidera spostare.

    Se non è visualizzato alcun punto di connessione, scegliere Punti di connessione dal menu Visualizza.

  4. Fare clic sullo strumento puntatore Icona del puntatore per tornare alla modalità di modifica normale.

Se non si riesce a spostare il punto di connessione esattamente nella posizione desiderata, provare con diverse impostazioni di aggancio:

  • Scegliere Aggancia e associa dal menu Strumenti e quindi nella scheda Generale, in Aggancia a, selezionare le opzioni desiderate.

Torna all'inizio

Per eliminare o nascondere punti di connessione

I punti di connessione a volte possono essere di intralcio. In questo caso è possibile eliminarli o nasconderli.

Per eliminare un punto di connessione

  1. Selezionare la forma.

    Nota : Se prima non si seleziona la forma, non sarà possibile eliminare il punto di connessione. Quando è selezionata, la forma è circondata da un bordo verde tratteggiato.

  2. Fare clic su di strumento Icona del pulsante il Punto di connessione.

    Se lo strumento Punto di connessione non è visibile, fare clic sulla freccia in giù accanto allo strumento connettore Icona del pulsante e quindi fare clic su di strumento Icona del pulsante il Punto di connessione.

  3. Fare clic sul punto di connessione da eliminare. Il punto di connessione diventerà color fucsia.

    Se non è visualizzato alcun punto di connessione, scegliere Punti di connessione dal menu Visualizza.

  4. Premere CANC.

  5. Fare clic sullo strumento puntatore Icona del puntatore per tornare alla modalità di modifica normale.

Per nascondere un punto di connessione

  • Scegliere Punti di connessione dal menu Visualizza.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×